> Tous les forums > Forum Windows Vista
 Pas d'image avec WMP 11Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
legardemite
  Posté le 02/08/2009 @ 19:27 
Aller en bas de la page 
Petit astucien

Bien le bonjour à tous,

Je viens de m'appercevoir que WMP 11 donne le son mais pas l'image.

Je me servais avant de VLC qui lui marchait tres bien, aurait-il une astuce pour avoir l'image?

Version de wmp 11.0.6002.18005

Publicité
chaseur57150
 Posté le 02/08/2009 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

legardemite
 Posté le 02/08/2009 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'installer les codecs mais toujours pas d'image.

Peut être une case décochée dans les options???

chaseur57150
 Posté le 02/08/2009 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Regarde dans les options si tout est coché dans " types de fichiers".

legardemite
 Posté le 02/08/2009 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Justement j'ai déja regardé mais je n'ai pas l'option 'type de fichiers'

chaseur57150
 Posté le 02/08/2009 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sous Vista tu dois aller dans le Panneau de configuration > Programmes > Programmes par défaut >Choisissez vos programmes par défaut
Tu sélectionnes Lecteur Windows Media, puis tu cliques sur OK

Tu n'aurais pas installé un logiciel ces derniers temps?

Tu as ce problème depuis combien de temps!



Modifié par chaseur57150 le 02/08/2009 20:53
legardemite
 Posté le 02/08/2009 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Encore merci, tu penses bien que ça aussi j'avais essayé. Toujours pas d'image{#}

legardemite
 Posté le 02/08/2009 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai même installé sld codec pack 1 mais cela fait planter WMP

legardemite
 Posté le 02/08/2009 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Au fait: je n'ai pas de pluging!

chaseur57150
 Posté le 02/08/2009 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

SLD codecs Pack n'est pas compatible vista!

http://www.microsoft.com/windows/windowsmedia/player/plugins.aspx?locale=40c&geoid=54&version=11.0.5721.5260&userlocale=40c

Tu n'aurais pas installé un logiciel ces derniers temps?

Tu as ce problème depuis combien de temps!



Modifié par chaseur57150 le 02/08/2009 20:58
legardemite
 Posté le 02/08/2009 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Franchement depuis toujours je pense .

j'ai installé vidéo inspector et il me manque microsoft MPEG-4 V2 .Comment le télécharger?

chaseur57150
 Posté le 02/08/2009 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As tu désinstaller Video inspector?

Et tu as ce problème avec toutes les videos sur WMP11?. Avais tu installé des codecs avant que je te fasse installé KLite codecs pack full?



Modifié par chaseur57150 le 02/08/2009 21:25
legardemite
 Posté le 02/08/2009 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Vidéo Inspector me donne de fausses informations. Sur une autre vidéo MPEG, j'ai les codecs mais pas d'images!

legardemite
 Posté le 02/08/2009 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai toujours vidéoinspector installé.

Oui j'ai le probleme avec toutes les vidéos.

J'ai toujours eu les codecs avant, mais désinstallés juste avant l'installation de KLite codecs pack full.

chaseur57150
 Posté le 02/08/2009 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaie de le désinstaller.

legardemite
 Posté le 02/08/2009 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est fait !

Quoi d'autre, c'est rageant{#}

chaseur57150
 Posté le 02/08/2009 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La, je commence à être à court d'idées!

Essaie encore ça: tu désinstalles Klite Lite, tu passe Ccleaner ( nettoyeur + registre), puis tu installes ces codecs.

Et tu sûr que tu n'as pas d'autres codecs d'installés, car il risque d'avoir conflit!

http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/26967.html

3.11
 Posté le 02/08/2009 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut, va dans affichage et sélectionne "mode apparence", ça devrait marcher mais sans toutes les fonctionalités.

Ambro
 Posté le 03/08/2009 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

si les codecs sont installés, il faut aller dans:

Options/Performance/Options avancées/

et là vérifier que la case "Utiliser le mode haute qualité" soit bien coché

Tiens nous au courant

legardemite
 Posté le 03/08/2009 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour 3.11, en mode apparence je n'ai pas d'image non plus et en plus je n'ai pas la main sauf clic de droit et basculer en mode complet!!{#}

legardemite
 Posté le 03/08/2009 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour Ambro, je n'ai pas de d'option avancé.

WMP doit être installé à moitié !!!

legardemite
 Posté le 03/08/2009 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai aussi cela qui s'ouvre de temps à autre mais sans résultat d'image.

Comment désinstaller ce log pour éviter les conflits?

Je sais je suis chi.... mais j'ai beau chercher dans les programmes à désinstaller, je trouve pas.{#}

legardemite
 Posté le 03/08/2009 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et les copains et 3.11 surtout!

Je n'avais pas approfondi le selecteur d'apparence: J'ai testé l'apparence Revert mais pas Entreprise ( c'est les 2 seuls apparences sur mon vista!)

qui lui me donne la vidéo {#} . En fait il n'y à pas de conflit avec K lite et ffdshow .... Tant mieux!

Encore Merci à tous de vos bonnes intentions et idées.

legardemite

chaseur57150
 Posté le 03/08/2009 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Regarde dans "programmes et fonctionnalités" pour supprimer ffdshow.

Je t'avais conseillé dans mon post plus avant d'installer ffdshow, de supprimer Klite codecs Pack full!



Modifié par chaseur57150 le 03/08/2009 15:54
legardemite
 Posté le 03/08/2009 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila c'est fait j'ai désinstallé klite codec.

Je retrouve le même probleme, en mode complet pas d'images en mode Apparence Entreprise j'ai les images.

Bon bin je me contenterai de ça!

Merci Chasseur ! Si on ne peut pas faire d'autre réglage je coche résolu.

chaseur57150
 Posté le 03/08/2009 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La je suis à court d'idées, peu être qu'une autre personne te règlera ton problème!

Viista est une sacrée tête dur, j'en ai déja fait l'expèrience!

Bonne soirée à toi.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
3,09 €Câble PremiumCord USB A vers USB Type C 2 mètres à 3,09 €
6 € -48%

Amazon fait une promotion sur le câble PremiumCord USB A vers USB Type C d'une longueur de 2 mètres qui passe à 3,09 € au lieu de 6 €. Câble compatible charge rapide et synchronisation. D'autres longueurs sont également en promotion : 50 cm à 2,32 € et 3 mètres à 3,38 €.


Voir l'offre
499,00 €Portable Acer Aspire (14 pouces, Core i5 , 8 Go RAM, SSD 512 Go, Windows 11) à 499 €
699,99 € -29%

Amazon propose actuellement l'ordinateur portable 14 pouces Acer Aspire A315-58-5922 à 499,99 € alors qu'on le trouve ailleurs à partir de 699,99 €. Cet ultraportable est équipé d'un processeur Intel Core i5-1135G7, 8 Go de RAM, un SSD de 512 Go. Sa dalle de 14 pouces est Full HD et mate. Ce PC dispose de toutes les dernières connectiques indispensables : 1x USB 2.0, 2 x USB 3.1 Gen 1 (dont 1 fonction charge même ordinateur éteint), 1 x USB Type-C, WiFi 6, bluetooth 5. Le tout tourne sous Windows 11.

Une bonne affaire pour un PC léger à l'aise partout : multimédia, bureautique, Internet.


Voir l'offre
47,99 €Lego Star wars Casque Boba Fett n°75277 à 47,99 €
60 € -20%

Amazon fait une promotion sur le Lego Star wars Casque Boba Fett n°75277 qui passe à 43,19 €. On le trouve ailleurs autour de 60 €. Ce formidable casque de Boba Fett (75277) à collectionner rend hommage à l’un des chasseurs de primes les plus terribles de l’univers Star Wars. Il met au défi tous les constructeurs LEGO.


Voir l'offre
149,99 €Ecran PC 24 pouces Samsung C24RG50 (incurvé, FHD, 144 Hz, 4 ms) à 149,99 €
160 € -6%

Cdiscount fait une promotion sur l'écran PC 24 pouces Samsung C24RG50 qui passe à 149,99 € alors qu'on le trouve ailleurs à partir de 160 €. Cet écran incurvé possède une dalle VA FullHD (1920x1080) avec un rafraichissement de 144 Hz et un temps de réponse de 4 ms. Un très bon écran dédié aux joueurs.


Voir l'offre

Sujets relatifs
redresser image avec gimp
sauvegarde et restauration avec acronis true image
souci avec mon image disque
Bootmgr absent , avec Acronis true image et vista
Impression image TIFF avec galerie photos
est t'il possible crée un cd avec image vista ??
impossible à restaurer avec true image 2009
créer image HD avec perfect image
Souci avec Acronis True Image Home 11
CD de démarrage avec Acronis True image 11.0
Plus de sujets relatifs à Pas d''image avec WMP 11
 > Tous les forums > Forum Windows Vista