× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Pas d'output video nouvelle config
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
niko973
  Posté le 03/12/2016 @ 11:28 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je viens de m'acheter une nouvelle configuration que j'ai décidé de monter moi même l'ayant déjà fait sans soucis auparavant. Cependant comme vous vous en doutez déjà ... les problème sont survenus.

Voici la liste de mon matériel :

Intel Core i5 6600K (neuf)

GeForce DUAL-GTX1060-O6G (neuf)

Carte mère ASUS B150M-K - Chipset B150 - Socket 1151 (neuf)

Ballistix Sport 8 Go - DDR4 2400 MHz Cas 16 (neuf)

SSD 240 Go (neuf)

Alimentation 400W Corsair (conservée de mon ancienne config)

Cooler master hyper T4 RR-T4-189K-R1 ventilateur

Je crois avoir fait scrupuleusement tous les branchements requis. Les deux alimentations de la CM, la CG en PCI express plus sont alimentation auxiliaire, la RAM, les branchements cpu fan et autre petits branchements pour l'audio en facade, les led du button on/off du HDD etc.

Voyant que cela ne marchait pas j'ai tout débranché ne laissant plus que : i) le CPU fan ii) la RAM iii) le processeur iv) connecteur pour le switch on/off

J'ai aussi essayé en utilisant la prise VGA de la carte mère et la prise HDMI de la CG. Quelque soit les pieces restante dans l'UC le VGA ne semble sortir aucun output, alors que le HDMI semble au moins être "détecté" puisque l'écran passe automatiquement en source HDMI, même si rien ne s'affiche tout comme pour le VGA.

Que puis-je faire de plus ? Qu'ai-je manqué ?

Merci d'avance pour votre aide,

Nicolas Martin

Publicité
boubou38
 Posté le 03/12/2016 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonnjour

fais les même essais carte mère hors boitier ,mais bien isolée ,sans la carte graphique tu fera contact entre les 2 broches power switch

fais aussi un clear cmos même carte mère neuve .

si tu as plusieurs barrette n'en installe qu'une pour voir et permute ..

a+

niko973
 Posté le 03/12/2016 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Merci pour ta réponse. Je ne saisi pas bien en quoi le boitier pourrait être une problème ici ?

Nicolas

boubou38
 Posté le 03/12/2016 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

Je ne saisi pas bien en quoi le boitier pourrait être une problème ici

c'est le premier pc que tu montes ??

moi si !! contact entre la CM et un vis de boitier

c'est toi qui vois

a+

niko973
 Posté le 03/12/2016 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

non le deuxième mais je dois bien reconnaitre ne pas être un expert :). D'ou ma question naïve. Entre temps j'ai réussi à trouver une autre barrette de RAM et ai pu exclure la RAM des possible composants défectueux.

J'essaie avec la CM hors du boitier!

Nicolas

boubou38
 Posté le 03/12/2016 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok fais ça déjà et laisse là hors boitier tant que la bête ne "lève" pas

a verifier si CPU est bien enfiché et bien verrouillé ..touts les blanchement alim carte mère (24 broches + 4/8 boches )

fais un clear cmos

a+

niko973
 Posté le 03/12/2016 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

alors aucun changement. La CM est hors boitier, posée sur du polystyrène. Avec de brancher uniquement la RAM, les deux alims (24 et 4 broches), et l'écran via un cable DVI. Les diodes de la carte sont bien allumées, cependant je 'n'ai pas l'impression que le cpu chauffe. Ne devrait-il pas sans refroidissement du tout ? Je ne laisse jamais l'ordi allumé plus de deux minutes cependant.

J'ai déjà fait un Clear la premiere fois que tu l'as suggéré. Je n'ai pas trouvé de bouton pour le faire du coup j'ai retiré la pile pendant une 20 aines de minutes.

Merci pour ton aide,

Nicolas

boubou38
 Posté le 03/12/2016 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

cependant je 'n'ai pas l'impression que le cpu chauffe. Ne devrait-il pas sans refroidissement du tout ? Je ne laisse jamais l'ordi allumé plus de deux minutes cependant.

le cpu ,enfin j'espère pour ,toi doit ce mettre en sécurite tout de suite si négatif un CPU fume dans les 5 secondes

on ne laisse jamais tourner un cpu sans refroidissement

a+

edit : enlève ton cpu de son socket et regarde si tu n'as une broche de tordue regarde aussi si il aurait souffert de la chaleur (bleui )



Modifié par boubou38 le 03/12/2016 16:55
niko973
 Posté le 03/12/2016 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

de mémoire quand le cpu est mis en sécurité a cause d'une surchauffe tout le system est shut down. Ca n'a jamais été le cas ici je pense donc qu'il est intact. Si défaut il y a c'est d'usine.

J'ai déjà observé le socket pour voir si une broche était tordue, mais difficile a dire il y en a beaucoup et leur orientation peut varier d'un coin à l'autre du CPU. D'autant que j'ai pu voir cela semble ok. Pas de broche tordue.

Nicolas

Publicité
boubou38
 Posté le 03/12/2016 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je pense donc qu'il est intact.

je te le souhaite !!mais ne jamais tester un cpu sans refroidissement ...

si pas de mise en sécurité il fume de suite !!pas le temps de lever !

met ton ventirad et branche le puis met ton doigt a la base du ventirad tu verra là si ça chauffe ou pas si négatif c'est qu'il n'est pas alimenté ou HS

edit :le ventillo doit tourner

a+



Modifié par boubou38 le 03/12/2016 18:43
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
13,99 €Câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 10 m à 13,99 € avec le code G87LXDKI
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 10 m à 13,99 € avec le code G87LXDKI. On le trouve habituellement à 25,99 €. Pour profiter de l'offre, saisissez le code G87LXDKI sur la page de paiement. La livraison en point relais est gratuite.


> Voir l'offre
32,63 €Mallette à outils Popoman (97 pièces) à 32,63 € avec le code U4T9FU5X
Valable jusqu'au 24 Septembre

Amazon fait une promotion sur la mallette à outils Popoman (97 pièces) qui passe à 32,63 € au lieu 47 €.  Cette malette contient tous les outils nécessaires pour les réparations à la maison. Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel sur la page du produit et cliquez sur Appliquer à côté des 32% de remise. Vous pouvez aussi utiliser le code promo U4T9FU5X sur la page de paiement.


> Voir l'offre
149,99 €Ecran 24 pouces ViewSonic VX2458-C-MHD (incurvé, FullHD, 144Hz, 1ms) à 149,99 €
Valable jusqu'au 22 Septembre

Darty fait une promotion sur l'écran 24 pouces ViewSonic VX2458-C-MHD qui passe à 149,99 €. On le trouve ailleurs à partir de 170 €. Cet écran dédié aux joueurs dispose d'une dalle incurvée FullHD 1 ms à 144 Hz, un filtre lumière bleue et de la technologie anti scintillement Flicker Free. Il est compatible FreeSync, GSync et a des entrées HDMI, DP et DVI. Il intègre des haut-parleurs. 


> Voir l'offre

Sujets relatifs
Nouvelle config pour traitement video
Nouvelle config pc
aide pour une nouvelle config
Nouvelle config
Mettre un vieux DD sur une nouvelle config ?
nouvelle config qui ne demarre pas.
Besoin de conseils pour nouvelle config
Nouvelle config
avis sur nouvelle config
nouvelle config et plantage a l'install de xp
Plus de sujets relatifs à Pas d''output video nouvelle config
 > Tous les forums > Forum Les mains dans le cambouis