> Tous les forums > Forum Les mains dans le cambouis
 PB AGP avec nouvelle Carte video
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
macy37
  Posté le 25/06/2004 @ 01:58 
Aller en bas de la page 

Hello tout le monde, pour commencer voici ma configuration : Carte mère MSI K7T266 Pro (MS-6380) avec bios d’origine Processeur AMD Athlon XP 1700 (1,43 Ghz) Ancienne carte graphique : G-Force 2 Ti 500 Nouvelle carte graphique : ATI 9600 256 Mo DDR Carte son Sound blaster live 5.1 digital Carte combo USB2 / firewire Carte réseau 100 Mbps RAM : 256 Mo DDR PC 2100 DD : IBM 60 Go 7200 tr/m Maxtor 120 Go 7200 tr/m Maxtor one Touch externe 200 Go 7200 tr/m sur firewire Lecteur DVD Graveur… Ecran Philips 107T rafraîchi a 85Hz Toutes les fréquences sont a 133 dans le bios, AGP apertum size réglée à 64 Mbpuis 128 mais cela ne semble rien changer. OS: Windows 2000 pro Service pack 4 DirectX 9. Maintenant, voici mon problème : Mon pc est totalement instable en AGP X4 et même X2 après installation de la ATI 9600 (pourtant les dernières versions de drivers pour la carte mère et la carte vidéos ont été installés). En gros si le port AGP est mis en X0 le PC marche nickel, des que je monte le multiplicateurs du port AGP, le PC plante : le logiciel ATI livré avec la carte réinitialise la carte vidéo (VPU recover) ou alors l'ecran passe en veille tout seul alors que le PC continue de tourner, je ne peux donc pleinement profiter des jeux en 3D. Quelqu’un aurait-il une idée, ou aurait entendu parle d’un problème de compatibilité entre ma carte mère et ma carte vidéo... Merci de votre aide et de vos futurs conseils, Macy.

Modifié par macy37 le 26/06/2004 11:52
Publicité
adams.familly
 Posté le 25/06/2004 à 02:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Salut macy37, tu devrais désinstaller les pilotes de ta carte graphique, installer les derniers pilotes de ta carte mére [url="http://www.viaarena.com/?PageID=403"]*ici*[/url] et réinstaller ceux de ta carte graphique...
macy37
 Posté le 25/06/2004 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Ok, merci du conseil j'essaye sur le champ et je vous dis si cela resoud le probleme. Macy
macy37
 Posté le 25/06/2004 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bien, Le Pc semble plus stable comme cela, j'ai lancé des tests avec 3Dmark et aquamark 3, ils se lancent mais plantent de temps en temps. Farcry semble bien fonctionner aussi, je pense donc que ce probleme est resolu...MERCI beaucoup :) Ce qui m'ammene a un second probleme, un bruit assez aigu semble sortir de mon moniteur quand une apply 3D tourne (jeux , logiciels de tests 3D...)je lance donc un autre sujet. Merci pour votre aide.
adams.familly
 Posté le 25/06/2004 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
re, Si tu considére que ton problême est résolu (vu que tu as ouvert un nouveau post pour ton 2éme problême...), marque le dans le titre en utilisant le crayon au dessus de ton 1ér message. si tu ne veux pas avoir à mettre ta config à chaque nouveau post, remplis ton profil (en haut de cette page, il faut çetre identifié...).
macy37
 Posté le 26/06/2004 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Re tout le monde, bien j'ai du repasser en AGP X0, le PC plante de nouveau an AGPX4 des que l'on joue ou que l'on fait tourner aquamark3 ou 3Dmark... je desespere...une idée? (un pb de compatibilite materiel, direct X9?...enfin je ne sais pas...A l'aide!!!)
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ordinateur portable Lenovo 15.6 pouces (FHD IPS, Ryzen 7 5700U, 8 Go RAM, SSD 512 Go, Vega 8, Windows 11) à 499,99 €
499,99 € 699,99 € -29% @Cdiscount
Multiprise connectée WiFi Meross (4 prises contrôlables + 4 USB) à 35,19 €
35,19 € 43,80 € -20% @Amazon
Tapis de souris Lenovo Legion Control XXL (90x40 cm) à 8,99 €
8,99 € 29,99 € -70% @Cdiscount
Ecran 27 pouces AOC 27B2H (FullHD, IPS, 75 Hz, sans contour) à 114,99 €
114,99 € 150 € -23% @Cdiscount
Chaussures PUMA Smash V2 mixte à 23,95 €
23,95 € 49,95 € -52% @Amazon
SSD MSI Spatium M371 1 To (NVMe, 2000 Mo/s) à 59,90 €
59,90 € 89,99 € -33% @RueDuCommerce
Support écran PC sur pied Rfiver (jusqu'à 32 pouces, inclinaison, pivotant, rotation, réglable en hauteur) à 27,44 €
27,44 € 33,99 € -19% @Amazon
Boîtier PC MSI Mag Forge 100R (ATX, verre trempé) à 59,99 €
59,99 € 74,99 € -20% @Amazon
Club Dorothée : Les 35 ans (5 CD) à 15,04 €
15,04 € 18,99 € -21% @Amazon
Smartphone 6.7 pouces Apple iPhone 14 Plus 128 Go 5G à 936,30 € livré
936,30 € 1119 € -16% @Amazon Espagne

Sujets relatifs
Problème avec nouvelle carte vidéo
écran noir soudain avec ma nouvelle carte vidéo
Conflit avec ma nouvelle carte vidéo
bleme avec instal nouvelle carte video!!!
soucis avec ma carte vidéo
Problème avec mon moniteur ou ma carte vidéo ?
probleme avec ma nouvelle carte graphique
cette carte video est elle compatible avec :
nouvelle carte video
pas de bip au demarrage avec nouvelle carte mére
Plus de sujets relatifs à PB AGP avec nouvelle Carte video
 > Tous les forums > Forum Les mains dans le cambouis