> Tous les forums > Forum Bureautique
 PB avec le triangle vert des cell en mode "texte"
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Yéti du 38
  Posté le 18/03/2011 @ 05:03 
Aller en bas de la page 
Petit astucien

Bonjour tout le monde,

Je viens d'avoir des soucis avec des colonnes de cell qui n'étaient pas au bon format. Mais j'ai arrangé le pb en passant ma colonne "date" en mode "texte", puis en retapant ma date dessus comme si c'était du texte et enfin en rebasculant cette colonne au format date. Là ça marche correctement. Mais la chose que je ne comprends pas c'est pourquoi le petit triangle vert qui se met tout seul dans les cell en mode texte ne part pas quand je passe en mode date est reste dans la cell.

quelqu'un a une idée?

Publicité
B.D.
 Posté le 18/03/2011 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par Yéti du 38

Bonjour tout le monde,

Je viens d'avoir des soucis avec des colonnes de cell qui n'étaient pas au bon format. Mais j'ai arrangé le pb en passant ma colonne "date" en mode "texte", puis en retapant ma date dessus comme si c'était du texte et enfin en rebasculant cette colonne au format date. Là ça marche correctement. Mais la chose que je ne comprends pas c'est pourquoi le petit triangle vert qui se met tout seul dans les cell en mode texte ne part pas quand je passe en mode date est reste dans la cell.

quelqu'un a une idée?

Triangle vert ?

Ne s'agit-il pas d'un message erreur ?

Pour vérifier, placer le curseur sur un de ces triangles verts : l'alerte devrait apparaître en "pop-up".

Si c'est le cas, traiter le code erreur puis supprimer l'alerte (clic droit).

Bonne journée.

Yéti du 38
 Posté le 18/03/2011 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Non, non, ce n'est pas un message d'erreur, c'est le petit triangle vert qui se met en automatique dans la cell, en haut à gauche, quand on passe un cell du mode standard (exemple) en mode "Texte".

B.D.
 Posté le 18/03/2011 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Yéti du 38 a écrit :

Bonsoir,

Non, non, ce n'est pas un message d'erreur, c'est le petit triangle vert qui se met en automatique dans la cell, en haut à gauche, quand on passe un cell du mode standard (exemple) en mode "Texte".

Bonsoir.

Désolé, je ne comprends pas.

Je n'arrive pas à reconstituer l'erreur que vous signalez.

Je suis en version 2003 d'Excel, et ce coin vert dont vous faites état correspond à un affichage d'erreur en commentaire.

Bon courage : un(e) autre Astucien(ne) ne tardera pas à vous dépanner.

Nota : pour faciliter votre assistance, vous devriez afficher ici une petite copie d'écran pour qu'on puisse voir vos triangles verts.

Bonne soirée et bon week-end.

Mytå
 Posté le 19/03/2011 à 01:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le forum

Ce triangle vert vous signale qu'Excel a trouvé une erreur dans une formule.

Il peut, par exemple, s'agir d'une erreur de nom, d'opérateur ou de référence à une cellule.

En sélectionnant cette cellule, une icône avec un point d'exclamation apparaît : si vous passez le curseur de la souris

au-dessus de cette icône, vous obtenez une référence sur l'erreur en question.

Par exemple, « La formule contient du texte non reconnu ».

Ensuite, si vous cliquez sur cette même icône, vous accédez à diverses options.

Aide sur erreur vous permet d'identifier (et éventuellement de corriger) la syntaxe de la formule erronée.

Ignorer l'erreur vous permet d'enlever ce triangle vert pour cette cellule en particulier.



En cliquant sur Options de vérifications des erreurs , vous avez la possibilité de désactiver la recherche d'erreur d'Excel.

Pour cela, désactivez la case Activer la vérification des erreurs d'arrière-plan

Mytå

Yéti du 38
 Posté le 19/03/2011 à 06:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon bonjour du samedi à tous

Merci BD pour t'être penché sur mon pb. Je crois que Myta a la solution. Mais tu as raison, f'aurai dû joindre une petite recopie d'écran, ce que je vais faire un peu plus tard sur le site. Là, j'ai la tête prise par un autre soucis. Ce que je ne comprends pas c'est que si je fais la même manip sur une feuille vierge, j'ai les même effets. Tu verras sur la recopie d'écran que mes dates sont au format "date" et que mes 7 autres colonnes sont au format "texte". J'ai peut-être un doute sur le fait que j'ai commencé ce pgm avec XP et que maintenant je suis avec Windows 7 pro en 64 bits et que j'ai "Office 2010 version familiale". Mon matos ... je ne pense pas qu'il puisse être mis en cause: carte mère :P6X58D (6 cores) 24 Go de mémoire. J'ai un doute sur le fait que j'ai Office en version familiale en lieu et place d'Office pro, mais je ne sais pas si cela peut influer.

Il semblerai que Myta sache de quoi il parle. Je vais essayer de voir ce qu'il me dit un peu plus tard pour pouvoir lui répondre avec le plus d'exactitude possible.

Bon WE à vous deux (et à tous les autres également. Pas de jaloux!)

B.D.
 Posté le 19/03/2011 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Yéti du 38 a écrit :

Merci BD pour t'être penché sur mon pb. Je crois que Myta a la solution.

Il semblerai que Myta sache de quoi il parle.

Ravi pour toi .

Sans doute me suis-je mal exprimé dans mon intervention d'hier à 13h18 : https://forum.pcastuces.com/sujet.asp?page=-1&f=23&s=28234&REP_ID=4139006

Je te laisse donc en des mains expertes.

Bon week-end.



Modifié par B.D. le 19/03/2011 10:52
Yéti du 38
 Posté le 19/03/2011 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour BD,

Je viens de relire ce que tu avais écrit à la date que tu cites, pour ton info... j'ai beau balader ma souris sur le triangle vert en haut, à gauche de la cell... j'ai aucun pop up qui me signale un message d'erreur quelconque. Si je clic dessus , j'ai le contenu de ma cell qui s'affiche et c'est tout. Je traite ce pb avec un autre qui me rend la tête comme une coucourde, comme ils disent dans le midi (plusieurs heures de calcul avec mon engin de course. Lancé à 9 h ce matin, il tourne toujours sur mon premier filtre. L'horreur!!!) et je laisse ce pb de cell de côté pour l'instant. J'y reviendrais plus tard avec mon deuxième ordi. Merci encore de ta bonne volonté.

ELICHA
 Posté le 22/03/2011 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Voici ce que l'on trouve:


Pour supprimer cette alerte, il faut sélectionner toutes les lignes à la fois et choisir une des options. Je ne pense pas qu'on puisse agir collectivement en changeant sans arrêt

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Insérer un texte dans plusieurs champs avec Word
powerpoint 2013 et video projecteur problèmes avec le mode présentateur
tranposer un tableau vert./ horizontal avec sommes
mode CONVERSATION avec outlook exchange 2010
Impression texte la tête en bas avec Word 2010
Signature mail wlm problème avec le texte
Comment centrer un texte avec Word 2007
Imprimer un CV (texte+ photo) avec Word 2007
creer du texte defilant avec powerpoint 2007
Modifier un texte scanné avec Word 2007
Plus de sujets relatifs à PB avec le triangle vert des cell en mode "texte"
 > Tous les forums > Forum Bureautique