× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Pb avec navigateur Internet explorer version 9
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bruiz
  Posté le 24/06/2011 @ 12:06 
Aller en bas de la page 
Petit astucien

bjr j'utilise internet explorer 9 comme navigateur sur un PC sous windows 7. J'ai qques soucis avec ce navigateur. Certaines pages n'apparaissent pas en totalité ou parfois ce sont des images qui sont inexistantes. J'ia essayé de modifier par mal de paramètres et notamment l'affichage de compatibilité. J'ai essayé de désinstaller cette version et de la réinstaller mais le pb reste entier. Auriez-vous des solutions SVP.

Merci d'avance

Publicité
regisdomi
 Posté le 24/06/2011 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j 'avais le mème problème y 'a quelques jours certaines pages, genre forum étaient blanches et bien , j 'ai cocher affichage de compatibilité et ca marche nickel , je suis avec internet explorer 9 .



Modifié par regisdomi le 24/06/2011 21:38
elle
 Posté le 24/06/2011 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Clique sur le triangle jaune et demande à faire déplacer ton sujet vers le forum Internet et Réseaux.

bebert81
 Posté le 26/06/2011 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Blonjour à toi , je ne sais pas si tu as résolu ton problème , mais j'ai eu ce genre de problème quand j'ai installé IE9 , j'avais deux sites qui ne s'ouvraient pas bien ; j'avais demandé conseil au forum , on m'avait conseillé "affichage de compatibilité" mais le problème restait entier ; en tatonnant j'ai trouvé la solution à mon problème.

Essaye d'aller sur 'Outils" "Option Internet " "Avancé" glisse ton curseur jusqu'au thème "navigation " er regarde dans "paramères HTTP 1.1 si la connexion par proxy est cochée; si oui décoche'là et coche uniquement la ligne au-dessus "connexion par HTTP 1.1 seulement et voir si ton problème est résoli

papounet75
 Posté le 27/06/2011 à 08:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par bruiz

bjr j'utilise internet explorer 9 comme navigateur sur un PC sous windows 7. J'ai qques soucis avec ce navigateur. Certaines pages n'apparaissent pas en totalité ou parfois ce sont des images qui sont inexistantes. J'ia essayé de modifier par mal de paramètres et notamment l'affichage de compatibilité. J'ai essayé de désinstaller cette version et de la réinstaller mais le pb reste entier. Auriez-vous des solutions SVP.

Merci d'avance

J'ai eu aussi de gros soucis au départ avec IE9

je suis allé dans outil

Option internet

onglet avance

et tout a fait en bas tu décoches

<< ne pas enregistrer les pages chiffrées sur le disque>>

et tout mes problèmes ont disparu . Je n'arrivais pas à lire mes factures sur la page de mon FAI

la page y était blanche.

il y a aussi

a coché lorsque un site s'affiche mal

affichage de comptabilité

tout y est expliqué a cette adresse pour l'affichage de comptabilité

http://windows.microsoft.com/fr-FR/windows7/How-to-use-Compatibility-View-in-Internet-Explorer-9

et a cette adresse

http://windows.microsoft.com/fr-FR/internet-explorer/products/ie-9/features/compatibility-view

cette option de :

bebert81

Essaye d'aller sur 'Outils" "Option Internet " "Avancé" glisse ton curseur jusqu'au thème "navigation " er regarde dans "paramères HTTP 1.1 si la connexion par proxy est cochée; si oui décoche'là et coche uniquement la ligne au-dessus "connexion par HTTP 1.1 seulement et voir si ton problème est résoli

je ne l'ai pas fait

Bonne journée

Papounet75

faldo
 Posté le 05/09/2012 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour, J'ai le même problème à une petite différence prés:

Si je clique pour ouvrir une nouvelle page dans un nouvel onglet, j'ai une page blanche

Si je clique pour ouvrir une nouvelle page dans le même onglet la page s'affiche normalement.
Par contre certains sites ouvrent automatiquement un nouvel onglet. Et là page blanche!
Etant donné que le fil n'a pas été fréquenté depuis plus de 6 mois, il est possible que je n'ai pas de réponse. Tant pis!

regisdomi
 Posté le 05/09/2012 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

pourait tu envoyer une capture d'écran merci

papounet75
 Posté le 05/09/2012 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

sur certaine page je suis obligé d'être en internet explorer 32 bits

pour pouvoir lire les pages et surtout pour les imprimer

dans outil affichage de comptabilité rien n'y fait.

donc si tu es en IE 64 bits passe en 32 bits

c'est dans démarrer tous les programmes

faldo
 Posté le 11/09/2012 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
regisdomi a écrit :

bonjour

pourait tu envoyer une capture d'écran merci

Désolé jee n'ai pas reçu de notification pour ta réponse.

J'voudrais ben mais chais pas comment faire pour insérer une image dans un mail.

Publicité
papounet75
 Posté le 11/09/2012 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

no comprendo

chaseur57150
 Posté le 11/09/2012 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans ce cas essaie de réinitialiser IE;

http://www.pcastuces.com/pratique/astuces/2797.htm

faldo
 Posté le 12/09/2012 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
chaseur57150 a écrit :

Dans ce cas essaie de réinitialiser IE;

http://www.pcastuces.com/pratique/astuces/2797.htm

Bonjour et merci du tuyau.

J'ai essayé aussi sans aucun résultat.

Tant que je ne change pas d'onglet tout fonctionne, mais certains liens ouvrent tout seul un nouvel onglet et là, page blanche.



Modifié par faldo le 12/09/2012 15:18
faldo
 Posté le 12/09/2012 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
faldo a écrit :
regisdomi a écrit :

bonjour

pourait tu envoyer une capture d'écran merci

Désolé jee n'ai pas reçu de notification pour ta réponse.

J'voudrais ben mais chais pas comment faire pour insérer une image dans un mail.

Je voudrais envoyer un copie d'écran, mais comment fait-on pour joindre une image ??? (Sur ce forum !)

le futé
 Posté le 12/09/2012 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

faldo a écrit :

Je voudrais envoyer un copie d'écran, mais comment fait-on pour joindre une image ??? (Sur ce forum !)

Tuto :Mjo54

regisdomi
 Posté le 12/09/2012 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Poiur une image sur le forum cliquezur lien ci dessous

http://www.hostingpics.net/

1 parcourir l 'image dans ton ordi, 2 cliquez sur envoyer, 3 choisir la dernière ligne du bas lien direct forum 4 faire un copier du lien et le coller dans inserer une image et faire ok

previsualiser si l 'image est là envoyer voila mon gars y 'a plus ka

faldo
 Posté le 13/09/2012 à 07:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

merci des tuyaux.
Mais cela ne marche pas non plus.

Laissez tomber j'utilise Google Chrome qui fonctionne très bien.

Si IE ne veut pas fonctionner tant pis pour MIcrfosoft....



Modifié par faldo le 13/09/2012 08:00
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
149,99 €Ecran 24 pouces ViewSonic VX2458-C-MHD (incurvé, FullHD, 144Hz, 1ms) à 149,99 €
Valable jusqu'au 18 Juillet

Darty fait une promotion sur l'écran 24 pouces ViewSonic VX2458-C-MHD qui passe à 149,99 €. On le trouve ailleurs à partir de 170 €. Cet écran dédié aux joueurs dispose d'une dalle incurvée FullHD 1 ms à 144 Hz, un filtre lumière bleue et de la technologie anti scintillement Flicker Free. Il est compatible FreeSync, GSync et a des entrées HDMI, DP et DVI. Il intègre des haut-parleurs. 


> Voir l'offre
55,90 €Pack de 2 Adaptateurs CPL TP-Link 1300 Mbps à 55,90 €
Valable jusqu'au 17 Juillet

Amazon fait une vente flash sur le pack de 2 Adaptateurs CPL TP-Link 1300 Mbps TL-PA8015P qui passe à 55,90 € livré gratuitement alors qu'on le trouve à partir de 80 € ailleurs. Ces adaptateurs disposent d'une prise femelle intégrée, d'une prise ethernet Gigabit et offrent une vitesse record jusqu'à 1300 Mbps. 


> Voir l'offre
50,99 €Carte mémoire microSDXC UHS-I SanDisk Ultra 400 Go à 50,99 €
Valable jusqu'au 17 Juillet

Amazon propose la carte mémoire microSDHC UHS-I SanDisk Ultra 400 Go à 50,99 € livrée gratuitement. On la trouve trouve ailleurs à partir de 80 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro, Nintendo Switch et est accompagnée d'un adaptateur SD. Une bonne affaire !


> Voir l'offre

Sujets relatifs
quelle version d'INTERNET EXPLORER pour Wibndows 7
Options inaccessibles avec Internet Explorer 10
PB messagerie avec Internet Explorer
Problemes avec internet Explorer 11
Internet Explorer - derniere version
Pas de vidéo avec Internet Explorer
probleme de connection avec internet explorer
Problème avec internet explorer 9
Impression impossible avec Internet Explorer
un soucis avec internet explorer
Plus de sujets relatifs à Pb avec navigateur Internet explorer version 9
 > Tous les forums > Forum Windows 7