> Tous les forums > Forum Internet et Réseaux
 Pb carte wifi? Signal diminué de moitié.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Dernièrechance
  Posté le 19/09/2014 @ 20:13 
Aller en bas de la page 
Nouvelle astucienne

Bonjour toutes et tous,

Je fais appelle à vous car la force de mon signal wifi a subitement diminué de moitié et ma connexion rame terriblement depuis. Après de multiples redémarrages de ma box et de vaines tentatives de détection des problèmes via l'utilitaire Windows (qui dit avoir trouvé et corrigé un problème avec la carte réseau sans fil à chaque diagnostic), j'ai fini par tester le signal avec deux autres pc portables et le signal est parfait pour eux. Clairement le problème vient de mon portable et pas de ma box. J'ai donc vérifié mes pilotes, installer 'maconfig' et updater mes drivers via touslesdrivers.com, mais aucune amélioration... J'ai aussi effectué toutes les mises à jour Windows, sans succès. Le dernier logiciel installé sur mon portable est OneDrive (cloud Windows) mais sa fermeture ne semble pas améliorer la force de mon signal, mon antivirus ne trouve rien non plus. Si ma carte réseau était fichue, il me semble que je ne devrais ne plus avoir de signal du tout... Bref, je suis à cours d'idées et apprécierai grandement un peu d'aide! :)

Merci d'avance,

Emilie

Publicité
Billkool
 Posté le 20/09/2014 à 00:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Quel est ton F-A-I ?

Essaye en modifiant le canal du Wifi.

A te lire...

Franky31
 Posté le 20/09/2014 à 08:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

,

Essaie de désactiver le wifi du portable en cause et tu le réactives quelques secondes après.

Essaie aussi de te déplacer dans la pièce pour voir si le signal est meilleur. Dans ce cas là, il se peut qu'un

obstacle nouveau (meuble ,pot de fleur, téléphone fixe par ex) gène le wifi par rapport à la place du portable.

Dernièrechance
 Posté le 20/09/2014 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour Franky31 et Billkool et merci de vous pencher sur mon problème!

@Franky31: J'ai désactivé/réactivé mon wifi manuellement depuis le pc mais pas de changement. J'aurais du spécifié que la box se trouve à 4 mètres de mon portable, sans aucun obstacle physique. J'ai quand même déplacé le portable (jusqu'à le coller à la box) mais pas de changement du signal non plus)

@Billkool: Mon FAI est Bell (j'habite à Montréal) mais ma box est une Sagem somme toute standard. J'ai changé le canal (passé de 11 à 1) mais pas d'amélioration. La box et le pc se trouvent dans un immeuble de bureaux (je travaille en freelance) mais la plupart des bureaux sont des ateliers d'artistes qui n'ont pas d'accès internet. Ma carte ne détecte qu'un autre réseau disponible en plus du mien donc je ne pense pas que les canaux standards soient très occupés.

J'ai continué de trifouiller mes paramètres réseau (changer de réseau domestique, à privé, à bureau...), fait un mappage réseau pour vérifier que personne d'autres n'utilisent ma connexion...

C'est un mystère... Je blâmerai bien mon FAI mais les autres portables que j'ai testé reçoivent un signal excellent.

S'ils vous restent des idées, je suis preneuse!

Merci encore,

Emilie

Franky31
 Posté le 20/09/2014 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je suppose que tu es sur Windows 7. Es tu bien allée dans "Centre réseau et partage/ Modifier les paramètres de la carte.?

Sur ta connexion wifi, clique droit /Désactiver et tu réactives aussitôt.

Ensuite , je ne vois pas d'autres options pour le moment....Je regarde.

Dernièrechance
 Posté le 20/09/2014 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonsoir Franky,

Oui, j'ai bien fait la manipulation plusieurs fois et effectivement je suis sous Windows 7.

Franky31
 Posté le 21/09/2014 à 08:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Est ce que ton problème est survenu après la sortie d'une mise en veille ou veille prolongée?

Est ce que ton problème est survenu après l'installation de One Drive. Si oui, il faudrait peut être essayer de désinstaller OneDrive et voir...

Dernièrechance
 Posté le 22/09/2014 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour Franky,

Pour ce qui est de la sortie de mise en veille, malheureusement je ne m'en souviens pas.

J'ai désinstallé OneDrive, vérifié les volumes, défragmenté mon dd, nettoyé mon registre, repassé mon antivirus... et toujours rien.

Franky31
 Posté le 22/09/2014 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Quelquefois en sortant du mode veille, on a ce genre de problème et on peut y remédier en passant par la gestion de l'alimentation.

Essaie ceci: tu vas dans le gestionnaire de périphériques, tu cherches ta carte réseau wifi et tu fais un clique droit/ propriétés/gestion de l'alimentation et

tu décoches" Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" et tu redémarres ton portable.

Si ton problème persiste, perso j'essaierai une mise à jour du pilote wifi, une recherche d'infection avec Malwayrebytes et ADWcleaner et si tout va bien de ce côté là,

je tenterai une restauration à une date antérieure à tes soucis...Commence d'abord par la gestion de l'alimentation.



Modifié par Franky31 le 23/09/2014 08:24
Publicité
Dernièrechance
 Posté le 23/09/2014 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonsoir Franky et merci de continuer à m'aider,

La manipulation au niveau du système d'alimentation n'a rien changé.

J'ai bien fait la mise à jour du pilote wifi, le scan avec Malwarebytes mais RAS.

Quant à la restauration système, j'ai vérifié et mon dernier point date vraiment... j'ai installé des logiciels lourds depuis et ça m'ennuie d'en arriver là...

Je viens cependant de remarquer quelque chose d'anodin. Dans la liste des réseaux wifi disponibles où s'affiche mon réseau, un numéro 3 a été ajouté après le nom de mon réseau. Maintenant ça dit: "Actuellement connecté à: Chico 3".

Je suis allée fouiller du côté de la gestion des réseaux sans fil mais je n'ai bien qu'une seule ligne pour mon réseau actuel. C'est comme si Windows avait crée 3 profils de connexion même si je n'en vois qu'un...

Franky31
 Posté le 24/09/2014 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je crois qu' on a essayé de voir ce que qui pouvait perturber ta wifi, voir encore ce lien

http://assistance.numericable.fr/Perte-Perturbation-de-signal-WIFI.html mais je reste persuadé que tu as un

problème mécanique avec la carte réseau du portable puisque tes autres appareils fonctionnent sans problèmes.

soit la carte est en train de lâcher, soit elle est mal enfichée ( les 2 fils noir et blanc sont peut être mal connectés).

Cette panne a été constatée particulièrement sur des Acer...

A faire vérifier par un réparateur si tu peux...et si le problème persiste.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème wifi ou carte réseau
carte wifi Rtl 8188EE
problème de carte wifi
Perte carte wifi Atheros
signal wifi gris
Problème avec ma carte wifi (?)
Carté réseau wifi
Problème carte wifi et réseau
Augmenter signal wifi
carte wifi non fonctionnel (acer extensa )
Plus de sujets relatifs à Pb carte wifi? Signal diminué de moitié.
 > Tous les forums > Forum Internet et Réseaux