× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 pb connexion réseau entreprise sous XP
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
crocketear
  Posté le 01/03/2006 @ 16:06 
Aller en bas de la page 
Petit astucien
Voil à mon souci : Je suis dans une entreprise, sur un site extérieur, qui possède un réseau via serveur DNS par TCP/IP. J'étais jusqu'à présent sous 98 et je suis passé sous XP. Sous 98, pour me connecter au réseau d'entreprise, je configurais ma connexion réseau en entrant dans "propriété TCP/IP" les adresses IP, la passerelle et l'adresse DNS. Et dans "Client pour les réseaux Microsoft", je cochais "ouvrir une cession sur un domaine Windows NT" et j'entrais le nom du domaine. Ainsi, à chaque ouverture de Windows, je spécifiais mon login et mot de passe. Sous XP, j'ai configuré ma connexion au réseau local comme indiqué ci-dessus, en spécifiant bien les adresses IP, la DNS et la passerelle. La connexion se fait très bien. Cependant, pour spécifier le nom du domaine, la procédure n'est plus la même. J'ai donc été dans panneau de configuration/système/nom de l'ordinateur/ IDRéseau. J'ai entré mon nom, mon mot de passe, le nom du domaine et là j'ai l'erreur "impossible de se connecter au contrôle de domaine..." Et bien sûr, je ne peux me connecter au réseau. Quelqu'un aurait-il une idée pour résoudre ce problème? Je précise tout de suite, que ma connexion réseau locale fonctionne très bien et la connexion Internet fonctionne très bien aussi (pour preuve, je peux venir ici faire ma requête), donc je pense qu'il s'agit d'un problème d'entrée dans le réseau par le nom du domaine, et non d'un problème de connexion physique. Merci d'avance Alex
Publicité
Mime42
 Posté le 01/03/2006 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, Il faut indiquer un nom et mot de passe administrateur sur le serveur. @+ [hello]
crocketear
 Posté le 01/03/2006 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Qu'entends-tu par là? Depuis mon poste sous XP que dois-je faire? Je en peux pas aller sur le serveur de l'entreprise.
Mime42
 Posté le 02/03/2006 à 09:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re, Pour adhérer à un domaine: - démarrer => paneau de configuration => système => onglet "Nom de l'ordinateur". - bouton "modifier", là tu nomme le poste et par défaut, le poste est en WORKGROUP, il te faut passer en dommaine (ex.: mondomaine.priv), et c'est là que le poste se connecte au domaine pour y adhérer et qu'il faut un LOGIN et PASSWORD administrateur du domaine. @+ [hello]
Moustikue
 Posté le 02/03/2006 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut, pour que ça marche cette manip, il faut aussi préciser le domaine dans la connexion : login = DOMAINE\UTILISATEUR password = *********** @+
Moustikue
 Posté le 02/03/2006 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Réponse par MP : Merci pour ta réponse, J'avais déjà effectué cette manip mais ça ne marche pas mieux. Il me dit toujours qu'il n'arrive pas à trouver le controleur de domaine. Aurais-tu une autre solution? Merci d'avance. Alex ------------------------------------------ Es-tu bien passé par le bouton Modifier ? Si cela ne marche pas, il faut peut-être essayer de faire des ping vers l'adresse IP du serveur de domaine afin de savoir si tu peux t'y connecter.
crocketear
 Posté le 02/03/2006 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
oui, oui, tous les ping marchent très bien. Je me connecte sur tous les serveurs, seulement il ne contacte pas le contrôleur de domaine.
mobelac
 Posté le 02/03/2006 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Crocketear, Démarrer > Connexions > Afficher toutes les connexions > créer un réseau domestique ou d'entreprise > > > et remplacer la proposition "MSHOME" par votre nom de domaine. Bonne journée
Moustikue
 Posté le 02/03/2006 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bon, ba en fait il te faut un compte d'administrateur de domaine pour connecter un nouveau sur un domaine. Donc tu ne dois pas être un admin du domaine. Désolé c'est foutu pour te connecter.
Publicité
crocketear
 Posté le 02/03/2006 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
j'ai fait ce qu'a dit mobelac et ça a fonctionné à ce niveau. Par contre dans IDRéseau lorsque j'entre mon login, mdp, ça ne marche toujours pas. Why? Par contre, Moustikue, peux-tu m'expliquer ce que tu viens de dire. Est-ce que cela signifie que le réseau me considère comme un nouveau et que donc l'administrateur réseau doit me déclarer avant que je puisse me connecter? En quoi un changement d'OS peut avoir une telle influence?
Moustikue
 Posté le 02/03/2006 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
non, en fait l'accès au réseau est pour tout ceux qui sont autorisés dans le contrôleur de domaine (ce qui est ton cas puisque tu peux te connecter avec Windows 98) mais l'adhésion au domaine (donc la première connexion via le bouton Modifier) n'est possible que si tu utilises un compte qui fait partie des administrateurs du domaine (tel que Administrateur). Désolé j'ai oublié un mot dans mon post "un nouveau PC"
crocketear
 Posté le 02/03/2006 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Là, je comprends mieux : en fait mon ordi ne cherche pas, dans un premier temps, à uniquement se connecter au réseau, mais à être inscrit dans le domaine, puis à se connecter. Et effectivement, je comprends que pour être inscrit, il faut que l'administrateur du réseau le fasse. Donc je l'ai dans l'os... snifffffffffffffffffff ! Bon, va falloir que j'affronte l'administrateur réseau qui est un con fini. Espérons qu'il soit dans un bon jour ![bierre]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
129 €Ecran 27 pouces HP 27W (IPS, FullHD) à 129 €
Valable jusqu'au 20 Juillet

Amazon fait une promotion sur l'écran HP 27W qui passe à 129 € livré gratuitement. On le trouve ailleurs à partir de 149 €. L'écran HP 27W FullHD (1920x1080) dispose d'une dalle anti-reflets sans bordure à LED IPS de 27 pouces et d'une connectique HDMI et VGA. Une bonne affaire pour un grand écran adapté à Internet, à la bureautique et au multimédia.


> Voir l'offre
72,81 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 72,81 € livré
Valable jusqu'au 20 Juillet

Amazon Allemagne fait une belle promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz qui passe à 68,17 €. Comptez 4,64 € pour la livraison en France soit un total de 72,81 € livré. Une très bonne affaire !


> Voir l'offre
259,90 €Kit d'évolution PC processeur AMD Ryzen 5 3600 + carte-mère Gigabyte B450 Aorus Elite à 259,90 €
Valable jusqu'au 19 Juillet

RueDuCommerce fait une belle belle promotion sur le kit d'évolution PC processeur AMD Ryzen 5 3600 (avec son ventilateur Wraith Stealth) avec une carte-mère Gigabyte B450 Aorus Elite à 259,90 € alors qu'on trouve l'ensemble à partir de 300 €. 


> Voir l'offre

Sujets relatifs
Problème de connexion réseau sous windows xp
defaut connexion internet wifi sous xp
carte reseau sous XP
pas de connexion internet avec le 2° pc sous XP
Connexion réseau local défectueuse
supprimer réseau de l'entreprise
mauvaise configuration de ma connexion réseau
Comment éffacer ces deux connexion reseau
Aide connexion wifi PCMCIA sous Win 2000
connexion reseau + wifi
Plus de sujets relatifs à pb connexion réseau entreprise sous XP
 > Tous les forums > Forum Windows XP