> Tous les forums > Forum Les mains dans le cambouis
 Pb de boot avec un 2è DD SATA ! RESOLU !
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
spitzberg
  Posté le 18/09/2006 @ 01:52 
Aller en bas de la page 
Petit astucien
Bonsoir à tous ; [bierre] Cette fois j’ai une colle de chez colle… Je rencontre une erreur de bas niveau vraiment étrange sur mon PC depuis qq temps. Ma config : Carte mère ASUS A8V Deluxe Wireless Edition AMD Athlon 64 3500+ 512 M DDR RAM DD Seagate 120 Go (partitionné en 2) NTFS le tout en SATA Jusqu’à ce jour tout fonctionnait à merveille ; j’ai installé un nouveau DD Maxtor 160Go en SATA (sur l’autre connecteur situé en dessous sur la CM), j’ai booté et sans gros ennuis je suis arrivé sous XP et j’ai tranquillement formatté mon nouveau DD en NTFS, bref pas de pb. Par contre, en éteignant le pc puis en le rallumant et à chaque fois depuis lors, j’ai exactement la séquence de BIOS (AMI) suivante : J’allume le PC Scan Devices please wait… Press <tab> key into user window ! Hardware initiate failed, please check device!!! The BIOS does not be installed. Press <g> to continue Je presse donc “g” puis j’ai: Promise technologies Fastrack 378 Scanning IDE Drives……. No hard disk drive detected! Press F1 to resume Je presse F1 et là un écran s’affiche: Reboot and select proper boot device or insert boot media in selected boot device and press a key Et c’est là que ça se corse. Je reboote le PC pour partir direct dans le BIOS voir ce qui plante ; à l’invite je fait suppr et là nouvelle séquence : Scan Devices please wait… Press <tab> key into user window ! Hardware initiate failed, please check device!!! The BIOS does not be installed. Press <g> to continue Je re-presse donc “g” puis j’ai: Scanning IDE Drives………. No drive attached to fast track controller the BIOS is not installed. Auto detecting Pri Master ATAPI CDROM Auto detecting Sec Master ATAPI CD ROMI Pri Master TEAC Ultra DMA mode 4 Sec Master ASUS Ultra DMA mode 2 No hard disk drive detected! Press F1 to resume Je presse F1 et là j’arrive enfin dans le BIOS. Tout à l’air ok ( ?) bref je fais juste F10 (save&exit) (sans rien changer !) et enfin dernière séquence Scanning IDE Drives………. No drive attached to fast track controller the BIOS is not installed. Puis boot normal sur XP ! (pour être précis j’ai la console de récup que j’ignore). Lorsque j’arrive sous XP tout est ok le DD est reconnu je peux lire et stocker dessus AIDA 32 le voit et je n’ai aucun pépin de pilote gestionnaire de périph est ok (j’ai juste désactivé prt COM 1 & 2) [boom] Pour bien embrouiller les choses, si je fais arrêter -> redémarrer sous windows il repart sans message d’erreur (juste No drive attached to fast track controller the BIOS is not installed.) !! Quelqu’un a-t-il une explication à ce boot tordu au possible ?? Encore une fois, tout est ok ensuite à condition de respecter cet ordre de boot. J’ajoute que j’ai fait une Maj de mon BIOS qui datait déjà via asus (avec un bad check au premier reboot puis tout est reparti ok) Un problème d’alim ? Le paramètres sont ok ; bref j’ai vraiment besoin d’aide a plusieurs on s’est cassé les dents dessus ! S’il y a un pro dans la salle, qu’il se lève je commence à avoir mal aux gencives… Désolé d’avoir fait si long mais je voulais être le plus précis possible. D’avance merci à vous, Chris

Modifié par spitzberg le 19/09/2006 02:48
Publicité
tilagoon
 Posté le 18/09/2006 à 03:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir, Je pense qu'il s'agit tout simplement d'aller dans le BIOS et de desactiver le controlleur RAID . C'est lui qui te cause tous ces messages au demarrage. Tu vas le trouver dans un des menus du BIOS , je ne sais pas exactement lequel avec AMI Bios .
alain-Chon
 Posté le 18/09/2006 à 09:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, je confirme,le chipset promise vérifie le RAID et comme tu utilise tes diques en standard... Donc il s'agit tout simplement d'aller dans le BIOS et de desactiver le controlleur RAID.
spitzberg
 Posté le 18/09/2006 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour votre réponse! Le pb c'est que j'ai fait la manip: disabled sur le promise controller et reboot: même problème... Par contre j'ai vu ça et la je balise: http://www.clubic.com/actualite-21442-un-bug-de-taille-avec-le-vt8237-de-via-et-le-sata2.html encore que ça me paraisse pas logique, je devrais dans cette config avoir un pb avec mon premier dd mais lorsqu'il est branché seul, pas de pb. Que faire? Encore merci
tilagoon
 Posté le 18/09/2006 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour, Regarde sur ta carte mere s'il n'y aurait pas d'autre connecteur SATA de disponible ????? Tu as peut etre mis ton second DD sur u connecteur dedie au controlleur Raid ????
alain-Chon
 Posté le 18/09/2006 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Suite, Sur A8N SLI premium tu as 4 S.ATA et 4 RAID les 4 Sata sont à droite les 4 raids à gauche
tilagoon
 Posté le 18/09/2006 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

alain-Chon a écrit :
Suite, Sur A8N SLI premium tu as 4 S.ATA et 4 RAID les 4 Sata sont à droite les 4 raids à gauche
Bonjour, Oui ... mais sa carte mere est une A8V et non pas A8N ... Il n'y a que 4 ports SATA : 2 pour le controlleur VIA et 2 pour le Promise . Mais j'ai bien l'impression que le second DD est sur un connecteur du Promise !!!
spitzberg
 Posté le 18/09/2006 à 22:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonsoir et merci pour vos réponses! J'ai regardé sur ma CM je confirme ce qu'a ecrit Tilagoon: Il n'y a que 4 ports SATA : 2 pour le controlleur VIA et 2 pour le Promise Mais j'ai vérifié: je ne suis pas sur le promise; en fait ce n'est pas trop possible de se planter, le second connecteur SATA est juste sous le premier (à moins d'avoir bu je vais reverifier qd même) Que pensez vous du lien que j'ai rajouté? J'espère que ce n'est pas ce genre de blague avec le chipset du VIA sinon c'est la galère [crazy] Je rappelle que le boot se fait tant bien que mal mais par la suite tt à l'air OK, le 2ND DD tourne nickel... Aaargh J'ai l'impression qu'en fait par défaut le BIOS cherche à detecter de l'IDE alors qu'il devrait trouver du SATA.
tilagoon
 Posté le 18/09/2006 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re, Bizarre .... Essaye de desactiver dans le BIOS tous les ports IDE ou SATA inutilises. Comme tu n'as pas de disque PATA je suppose que ton ( tes) lecteurs CD sont sur l'IDE1 ???? Tu peux descactiver l'autre . Une derniere question bete et mechante : quand tu as desactivé le conrolleur RAID tu as bien sauvé la modif en sortant du Bios par F10 ??? [crazy] [tropbu]
tilagoon
 Posté le 18/09/2006 à 23:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re, Pour ton lien , je ne pense pas que ce soit le cas ... Ca devrait coincer au niveau du BIOS. Tes disks sont SATA ou SATA II ????
afgan
 Posté le 18/09/2006 à 23:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut tes peripherique mat sont elles a jour?
spitzberg
 Posté le 19/09/2006 à 02:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Rebonsoir, et Hop! [bierre] Bon ben après des heures et des heures à bosser sur ce pc j'ai enfin trouver le pb. Il n'y avait pour postulat pas de pb dans le BIOS le pb se situait AVANT... Effectivement certains chipset VIA (de merde) ne supportent pas le SATA2! Déjà il faut le savoir (bravo VIA pour leur compatibilité géniale)[feroce] La soluce est donc simple: mon 2è DD SATA2 est un Maxtor 160G, j'ai donc déplacé le cavalier à l'arrière pour le forcer à etre SATA1, reboot et miracle. Tout les paramètres sont ok j'ai re-désactivé le promise ça marche nickel. J'espère que ce post en aidera d'autres car la prise de tête...décoiffe. [tropbu] Encore merci pour vos conseils A + Chris[smile]
tilagoon
 Posté le 19/09/2006 à 03:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir , Ben voila une nouvelle qu'elle est bonne [birthday] [bierre] [fete] [birthday] [fete] Mais faut avouer que le symptome etait bizarre [tropbu] [tropbu] Décidement les Maxtor SATA II semblent donner dees boutons a pas mal de chipsets , apres le NForce4 le VIA [desapprouve] [bombe]

Modifié par tilagoon le 19/09/2006 03:26
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
33,38 €Clavier sans fil bluetooth Logitech K380 à 33,38 €
49 € -32%

Cdiscount fait une promotion sur le clavier sans fil bluetooth Logitech K380 à 33,38 € au lieu de 49 €. Avec le clavier K380 multidispositif, vous pouvez facilement vous connecter à tous vos dispositifs informatiques et saisir dessus: Windows, Mac, Chrome OS, Android, iOS (iPhone et iPad) et Apple TV.


Voir l'offre
899 €Ordinateur portable Lenovo 16 pouces (QHD, Ryzen 5, 16 Go RAM, SSD 512 Go, Vega 8) à 899 €
1200 € -25%

Boulanger fait une belle promotion sur l'ordinateur portable Lenovo Ideapad 5 Pro Gen6 16ACH6-057 qui passe à 899 € alors qu'on le trouve habituellement à partir de 1200 €. Cet ordinateur portable dispose d'un écran 16 pouces QHD (2560x1600), d'un processeur AMD Ryzen 7 5800H, de 16 Go de RAM, d'un SSD de 512 Go, d'un chip graphique Vega 8, d'une webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.2. 

Le tout tourne sous Windows 11. Une très bonne affaire sur ce portable mobile et performant adapté au multimédia, bureautique, Internet et au jeu occasionnel.


Voir l'offre
249 €Smartphone 6,5 pouces Samsung Galaxy A52 (FullHD+, 8 coeurs, 6Go, 128Go, 4G) à 249 €
325 € -23%

Cdiscount fait une belle promotion sur le smartphone 6,5 pouces Samsung Galaxy A52 4G qui passe à 249 € au lieu de 325 €. Il intègre un bel écran Super AMOLED 90 Hz de 6.5" à résolution Full HD+ de 1080 x 2400 pixels qui offre une incroyable clarté lors de toutes vos utilisations.

En outre, il peut s'appuyer sur son processeur Qualcomm Snapdragon 720G Octo-Core cadencé à 2.3 GHz, ses 6 Go de RAM et sa capacité de stockage de 128 Go. Particulièrement fin, il s'arme de toutes les dernières innovations pour vous simplifier la vie et vous permettre de laisser libre cours à toutes vos envies. De plus, grâce à son quadruple capteur photo de 64+12+5+5 MP, offrez-vous la liberté de capturer encore plus largement le monde qui vous entoure.

Le tout tourne sous Android 11.


Voir l'offre
259,00 €PC Ankermann (Intel Pentium Dual Core, 8Go RAM, SSD 480Go, Win 10 Pro + Office 365) à 259 € livré

Amazon fait une promotion sur l'ordinateur de bureau Ankermann Silent PC Work à 259 € livré. Le PC est équipé d'un processeur Intel Pentium dual core à 2.7 GHz, de 8 Go de RAM, d'un SSD de 480 Go, d'un disque dur de 500 Go, d'un lecteur DVD, d'un lecteur de carte mémoires et tourne sous Windows 10 Pro 64 bits FR. Un abonnement d'un an à Microsoft Office 365 est également fourni.

Ajoutez un écran et un pack clavier souris et vous avez un PC complet à l'aise en bureautique et Internet. Garantie 2 ans.


Voir l'offre

Sujets relatifs
Boot sur un disque SATA avec un disque EIDE en disque 2
Probleme urgent avec Boot magic (résolu en 2 mn)
SATA 150 compatible avec SSD ?
DD SATA II & SATA I compatible avec carte mère SATA III
Ze4111 comment choisir ram avec cpu z?DDR sdram?Sodimm ( resolu)
Boot du pc avec ram dans dimm B uniquement
disque dur sata avec adaptateur usb non reconnu
Dual boot W7 avec mon ancien DD Vista
Problème de boot avec une carte mère Gigabyte
(TRI) Boot ou comment se retrouver avec un Dual Bo
Plus de sujets relatifs à Pb de boot avec un 2è DD SATA ! RESOLU !
 > Tous les forums > Forum Les mains dans le cambouis