> Tous les forums > Forum Windows 7
 Pb de connexion avec ÉmuleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 31/03/2011 @ 09:32 
Aller en bas de la page 
Astucienne

Bonjour à toutes et à tous,

Je viens vers vous car j'ai un petit souci avec notre cher Émule et je suis dans l'impasse totale...

Explications :

Je suis sous windows 7 depuis peu (installé d'origine sur pc tout neuf). J'ai installé Zone Alarme Free Firewall puis Émule (qqs jours après). J'ai ouvert des ports à Émule et lui ai créé une règle dans Zone Alarme afin d'avoir mon High ID (que j'ai toujours eu jusqu'à présent). Mais voilà... Lorsque je lance Émule, il est directement en High ID. Le réseau Kad est ok également (les flèches de mon globe sont vertes toutes les deux). Donc, je télécharge à grande vitesse ! Seulement, au bout d'environ une demi heure de téléchargement, mon réseau Kad se retrouve coincé derrière un pare-feu... J'ai vérifié le pare-feu windows et ai également configuré les ports d'entrée et de sortie d'Émule. Mais rien n'y fait...

A savoir que depuis 3 semaines, mon réseau est constitué de deux pc (mon ancien sous XP Pro et celui-ci sous windows 7). En testant toutes les solutions possibles, j'ai viré Émule de l'ancien pc ainsi que Zone Alarme... Mais, je ne m'y connais pas trop en réseau et du coup je ne sais pas si c'est lié directement à ça ou pas...

Voilà, vous connaissez mon problème... Si qqun a une solution potentielle, je serai ravi de la tester !!! ;-)

Merci.

Tarabiscote

Publicité
Tarabiscote
 Posté le 31/03/2011 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bon, j'ajoute un petit détail encore... Je viens de désinstaller et réinstaller Émule. Lors de l'installation, j'ai fait un test des ports. Le résultat était bon (tcp ok + udp ok). J'ai fait ce test directement à l'installation... Une fois l'instal terminée, j'ai refais un test et là : tdp à échoué et udp ne sera pas tenté... Les deux tests ont été effectués dans la foulée et aucune modif n'a été apportée entre les deux...

JE NE COMPRENDS PAS et CA ME GONFLE ! lol

HELPPPPPPPP !!!!!!! :-)

tilagoon
 Posté le 31/03/2011 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tu as essayé en désactivant ton(tes) parefeu ??

Car tu parles de celui de Windows et de Zone alarm ?? Un seul suffit !!

txuku
 Posté le 31/03/2011 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Tarabiscote

Est ce que ton pc as une adresse ip fixe ?

Tarabiscote
 Posté le 31/03/2011 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Le pare-feu Windows est désactivé depuis qqs jours. Mais vu que j'ai ce problème depuis un moment, j'ai tout essayé niveau pare-feu...

Pour l'adresse IP, apparemment elle est fixe. Mais je ne suis pas très sûre et ne trouve plus la manip pour accéder au choix du mode d'administration de l'adresse IP...

txuku
 Posté le 31/03/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu ouvres une console ( Demarrer/Executer cmd ) puis tu tapes ipconfig

Tu vas dans Panneau de configuration/Connexions reseau/Connexion au reseau local

Dans la boite de dialogue tu selectionne Protocole Internet (TCP/IP) - Proprietes

Dans l onglet General tu coches Utiliser l adresse IP suivante : et tu mets les informations obtenues dans la console avec ipconfig.

Tarabiscote
 Posté le 31/03/2011 à 21:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Txuku, c'est sympa d'essayer de m'aider, mais sur ce coup j'ai du mal à suivre... Comme je l'ai indiqué dans ce que j'ai posté, je suis sous windows 7, que je ne connais pas encore très bien et les chemins d'accès que tu m'as indiqué ne sont pas valides...

Mais merci en tout cas...

txuku
 Posté le 31/03/2011 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Excuses moi .....

Panneau de configuration/Centre Reseau et partage

Reseau - Connexion au reseau local

Proprietes

Protocole internet version 4 (TCP/IPV4)

Proprietes

Et a partir de la la meme chose qu explique precedemment ...... Utiliser l adresse IP suivante : et tu mets les informations obtenues dans la console avec ipconfig.

Tarabiscote
 Posté le 31/03/2011 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Et donc je passe en fixe c'est bien ça ?

Publicité
Jafar
 Posté le 31/03/2011 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tu as essayé côté routeur? http://config.emule-inside.net/routeurs.php

Réessaie encore une fois avec Zone Alarme Free: http://config.emule-inside.net/firewalls/zafree/zafree.php

Tarabiscote
 Posté le 31/03/2011 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Coté routeur, tout est ok. Mes ports sont ouverts depuis pas mal de temps, vu que ça fait un bail que je dl avec Émule. Et jusqu'à présent je n'ai jamais eu aucun souci et toujours du High ID.

Au niveau de Zone Alarme, c'est pareil. Il est configuré pour laisser passer Émule...

Tuxku, j'ai essayé de passer en IP fixe, mais là, plus de connexion internet possible après redémarrage de l'ordi et du modem...

OUINNNNNNNNNNNNN...........! (lol)

txuku
 Posté le 31/03/2011 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Arrete ton deuxieme pc .

Remets Obtenir une adresse Ip automatiquement et Remplis le premier champs de la configuration alternative ( Specifiee par l utilisateur )?

Tarabiscote
 Posté le 31/03/2011 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Impossible d'arrêter mon deuxième pc pour le moment.

Je vais faire un dernier essai. J'ai tout viré et tout réinstallé. On verra c'que ça va donner... Avec un peu de chance........................

Et sinon, je verrai demain pour refaire la manip sans le second pc sur le réseau.

Tarabiscote
 Posté le 31/03/2011 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

PS : Sur le second pc, est-ce que oui ou non je dois configurer les ports dans le pare-feu Windows ? Est-ce que je dois laisser Zone Alarm et lui indiquer une règle de ports ? J'ai essayé plusieurs manip, mais je préfère vous demander un avis plutôt que faire une bêtise...

Tarabiscote
 Posté le 01/04/2011 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bon. C'est à n'y plus rien comprendre... Ce matin, je lance mon pc, puis je décide de faire un test et là, surprise ! Sans aucune manip supplémentaire, juste en ayant réinstallé mes logiciels pour la énième fois, voilà deux heures que mon réseau Kad est "ouvert"...!!! Le second pc a été lancé également et aucun souci... Espérons que ça dure !!!

Je remercie tous ceux qui ont tenté de m'aider et m'ont permis d'apprendre qqs petits trucs supplémentaires. :-)

A bientôt pour de nouvelles aventures !!!



Modifié par Tarabiscote le 01/04/2011 10:29
alpat
 Posté le 01/04/2011 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tarabiscote a écrit :

Bon. C'est à n'y plus rien comprendre... Ce matin, je lance mon pc, puis je décide de faire un test et là, surprise ! Sans aucune manip supplémentaire, juste en ayant réinstallé mes logiciels pour la énième fois, voilà deux heures que mon réseau Kad est "ouvert"...!!! Le second pc a été lancé également et aucun souci... Espérons que ça dure !!!

Je remercie tous ceux qui ont tenté de m'aider et m'ont permis d'apprendre qqs petits trucs supplémentaires. :-)

A bientôt pour de nouvelles aventures !!!

bonjour

signale ton sujet comme résolu

bonne journée

Tarabiscote
 Posté le 01/04/2011 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

C'est prévu. Mais j'attends de voir si ça fonctionne vraiment ou si c'est juste un coup de chance.

Publicité
Tarabiscote
 Posté le 10/04/2011 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour à tous,

Voilà maintenant une semaine que mon problème est résolu donc je vais clore le sujet...

Encore merci à tous ceux qui ont participé à ce sujet...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
connexion impossible avec skype
connexion impossible avec skype
Problème de connexion avec Internet!
probleme connexion laserjet hp 1300 S avec PC Comp
problème de connexion avec IE8
probleme de connexion avec IE9
probleme de connexion avec IE9
Connexion avec cable ethernet
connexion vpn juniper à distance avec windows /
PB de connexion en wifi avec win7
Plus de sujets relatifs à Pb de connexion avec Émule
 > Tous les forums > Forum Windows 7