> Tous les forums > Forum Internet et Réseaux
 Pb envoi mails avec Thunderbird 17.0 portable
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Alex3000
  Posté le 28/01/2013 @ 23:18 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai installé Thunderbird 17.0 portable sur une clé USB. Laréception des mails est bonne. Par contre, l'envoi ne fonctionne pas alors que, après vérification, tout est bien configuré. Hm, je nesais que penser, et surtout que faire ... Une idée ?

@+

Publicité
Anonyme
 Posté le 29/01/2013 à 07:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Es-tu sûr de ton paramétrage de serveur sortant ? Il faut toujours spécifier le paramètre smtp du FAI sur lequel on est connecté (et non pas le smtp du FAI dont on est client)

Exemple : Si tu es connecté sur une Livebox, c'est smtp.orange.fr

Si tu es connecté sur une Freebox, c'est smtp.free.fr

Si tu es à l'étranger, c'est le smtp du FAI local,

Etc...



Modifié par Anonyme le 29/01/2013 08:54
Banzaiii
 Posté le 29/01/2013 à 07:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par Alex3000

Bonjour,

J'ai installé Thunderbird 17.0 portable sur une clé USB. Laréception des mails est bonne. Par contre, l'envoi ne fonctionne pas alors que, après vérification, tout est bien configuré. Hm, je nesais que penser, et surtout que faire ... Une idée ?

@+

quel est le message d'erreur complet lorsque tu essaies d'envoyer ?

y.bli
 Posté le 29/01/2013 à 09:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Papou22 a écrit :

Il faut toujours spécifier le paramètre smtp du FAI sur lequel on est connecté (et non pas le smtp du FAI dont on est client)

Bonjour,

... sauf si on utilise un SMTP authentifié avec le port 587, auquel cas, plus de problème quel que soit le lieu où on se trouve et le FAI avec lequel on est connecté

@+

Anonyme
 Posté le 29/01/2013 à 09:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je sais. C'est ce qu'on appelle 'la recette Kota" sur le forum Orange, mais ça ne marche pas à tous les coups.

y.bli
 Posté le 29/01/2013 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Papou22 a écrit :

Je sais. C'est ce qu'on appelle 'la recette Kota" sur le forum Orange, mais ça ne marche pas à tous les coups.

ah bon ?

c'est installé sur tous les ordinateurs portables dont je m'occupe et sur les smartphones et jamais eu de problème...

@+

j'ai fait une recherche avec "recette Kota" et rien trouvé à ce sujet ; de toutes façons, j'installe le SMTP authentifié de Free (gratuit) que je n'ai pas encore vu ne pas fonctionner...



Modifié par y.bli le 29/01/2013 12:03
Anonyme
 Posté le 29/01/2013 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Erreur de vocable : "Config Kota" dans le forum Orange

Alex3000
 Posté le 29/01/2013 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Tout est bien paramettré dansTB, ycompris le smpt. Mais quand j'essaie d'envoyer un message, voici la fenêtre qui s'affiche :

Evidemment, l'adresse du mail du destinataire est correcte... Merci pour vos idées ...

A+

Banzaiii
 Posté le 29/01/2013 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pourquoi tu ne réponds pas aux questions posées ? quel fai ? quel smtp ? quel port ? quelle authentification ?

Publicité
Anonyme
 Posté le 30/01/2013 à 06:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Alex3000,

Je renchéris sur MISS68 : Tu peux toujours affirmer que tout est bon. Si tu ne nous donnes pas l'occasion de vérifier, on ne risque pas d'aller bien loin !

Il suffit d'une petite erreur. Par exemple, si tu as écrit "smpt" et non pas "smtp", comme dans ton dernier post !

y.bli
 Posté le 30/01/2013 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

et je maintiens ce que j'ai dit... mais sans réponse, c'est pas facile...

"relaying denied" peut indiquer que le smtp tente d'utiliser le port 25, bloqué traditionnellement par le FAI à son seul profit

c'est en effet une mauvaise habitude, proposée par les FAI que d'utiliser ce port, alors que l'on devrait passer par le port 587 qui n'est pas bloqué

@+

Alex3000
 Posté le 30/01/2013 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci pour le suivi. Tous mes comptes sont sur le port 110 (défaut), un seul est sur le port 993. La référence à smtp est bien faite.

En fait, la config. a été faite automatiquement par TB portable, donc normalement ça devrait marcher, et pourtant . Par contre, sur le PC fixe (TB installé normalement en version non portable), la config. est la même et là aussi faite automatiquement par TB, et tout fonctionne nickel.

Alors là

A+

y.bli
 Posté le 30/01/2013 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :

Merci pour le suivi. Tous mes comptes sont sur le port 110 (défaut), un seul est sur le port 993. La référence à smtp est bien faite.

si ton SMTP est sur le port 110, y'a problème..., le port 110 c'est pour la réception des messages (POP)

le SMTP c'est pour l'envoi des messages, vérifie quand même j'ai l'impression que tu mélanges un peu...

et la config automatique du SMTP par Thunderbird, ça ne marche pas toujours, la preuve...

@+



Modifié par y.bli le 30/01/2013 23:38
Anonyme
 Posté le 31/01/2013 à 05:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

@Alex3000,

Tu ne nous a toujours pas fourni les renseignements demandés : quel fai ? quel smtp ? quel port ? quelle authentification ?

J'arrête de suivre ton problème.

Banzaiii
 Posté le 31/01/2013 à 08:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

idem

Alex3000
 Posté le 31/01/2013 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour les réponses. Cela étant, je dois dire que le ton de certains posts ... Par exemple,

"Pourquoi tu ne réponds pas aux questions posées ? quel fai ? quel smtp ? quel port ? quelle authentification ?"

"Tu ne nous a toujours pas fourni les renseignements demandés : quel fai ? quel smtp ? quel port ? quelle authentification ?"

Je n'ai pas d'info sur le port smtp, désolé, suis pas un crac, mais c'est pas interdit d'être sympa et me dire où le trouver, et surtout quelle est la config qui marche. Mais encore une fois, c'est la même config pour le fixe que sur le portable, mais ce dernier de fonctionne par en envoi.

A+











y.bli
 Posté le 31/01/2013 à 22:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :

Je n'ai pas d'info sur le port smtp, désolé, suis pas un crac, mais c'est pas interdit d'être sympa et me dire où le trouver, et surtout quelle est la config qui marche. Mais encore une fois, c'est la même config pour le fixe que sur le portable, mais ce dernier de fonctionne par en envoi.

Ben non, il n'est pas nécessaire d'être devin pour savoir que c'est pas exactement la même config sinon ça marcherait...

Si on voulait savoir au minimum ton fournisseur d'accès c'est pour te dire comment configurer le SMTP, mais je ne comprends pas que tu ne veuilles pas le dire.

Dans Thunderbird > Outils > Paramètres des comptes > colonne de gauche, descends tout en bas et clique sur Serveur sortant (SMTP)...qu'est-ce qu'il y a à droite ?

D'autre part, pour chacun des comptes, à droite est-ce qu'il y a bien : Serveur sortant (SMTP) : utiliser le serveur par défaut

@+



Modifié par y.bli le 01/02/2013 09:48
Publicité
Alex3000
 Posté le 01/02/2013 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Pour la FAI, je n'ai pas répondu, car en fait j'utilise la version portable sur clé USB de manière ... portable, donc là où je me trouve en déplacement, donc il y a des FAI différents pour les PC utilisés (au travail, au cybercafé, etc.). Sinon, à quoi servirait (aussi) une version portable si elle n'était pas sensée être trans-"portable".

Je peux lire les mails de partout, mais je ne peux en envoyer aucun de nulle part. Ce qui m'intéresse c'est d'avoir une version portable utilisable hors de chez moi où, justement, je ne bénéficie pas de ma connexion/de mon FAI.

Merci pour votre éclairage.

A+

y.bli
 Posté le 01/02/2013 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :

Pour la FAI, je n'ai pas répondu,

Ben didon, il en faut de la constance et de la patience pour t'aider... malgré toi...

Pourquoi crois-tu que tout le monde te demande ton FAI ? ce n'est pas pour te voler... mais pour te donner les indications pertinentes. C'est difficile d'essayer d'aider quand le demandeur décourage ceux qui interviennent...

Je termine donc mon intervention en te répétant encore une fois qu'il faut que tu utilises un SMTP authentifié avec le port 587 (mais j'ai passé mon temps à le dire...) sans pouvoir t'en dire plus vu que tu es avare des renseignements qui auraient permis de te donner les réglages précis...

@+



Modifié par y.bli le 01/02/2013 22:23
Alex3000
 Posté le 04/02/2013 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, J'ai des comptes sur plusieurs messageries, et de plus je n'accède pas avec mon fournisseur d'accès avec TB portable depuis chez moi, mais depuis le bureau, etc., et là, encore une fois, le FAI est différent selon l'endroit où je me trouve. Donc, il me semble que "mon" FAI n'aide en rien. Merci pour l'info, je vais essayer avec le port 587. J'avoue ne pas bien m'y connaître avec ces questions de port ... Merci et A+
y.bli
 Posté le 04/02/2013 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :
J'ai des comptes sur plusieurs messageries, . .

Les comptes de messagerie n'ont aucun rapport avec le serveur d'envoi.

et de plus je n'accède pas avec mon fournisseur d'accès avec TB portable depuis chez moi, mais depuis le bureau, etc., et là, encore une fois, le FAI est différent selon l'endroit où je me trouve

Donc, il me semble que "mon" FAI n'aide en rien

aucun rapport non plus, si ton FAI t'offre la possibilité d'utiliser un SMTP authentifié, tu le fais partout quel que soit le FAI de la connexion que tu utilises

J'avoue ne pas bien m'y connaître avec ces questions de port

c'est la raison pour laquelle, si tu avais donné plus de renseignements depuis le début, tu aurais déjà toutes les informations au lieu de tourner autour du pot depuis une semaine

@+

Anonyme
 Posté le 04/02/2013 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Laisse tomber y.bli. On ne peut pas forcer les gens à se faire aider !

Alex3000
 Posté le 05/02/2013 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci Y.bli et les autres pour les précisions. En fait, je n'y connais rien aux questions de port, y a-t-il un bon tuto là-dessus, ça m'intéresse ?

Je n'avais pas compris comment ça fonctionne. Je comprends qu'il faut être concret : avec un accès Internet avec Free et un compte à La Poste, le FAI est différent de la messagerie, comment ça fonctionne alors ? En déplacement, le FAI m'est inconnu mais je conserve la messagerie.

Vous ne me croyez pas (un post disait que si ça ne marche pas c'est que la config est différente), mais j'ai vérifié les config (TB fixe et portable) et elles étaient bien identiques (port et tout et tout). Donc les 2 versions fonctionnent bien à la maison (envoi et réception), mais la version portable ne fonctionne pas depuis l'extérieur (réception sans envoi). Bref, c'est un peu bizarre, j'avoue ne pas m'y connaître dans les questions de port, et suis preneur d'un bon tuto.

A+

y.bli
 Posté le 05/02/2013 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :

Vous ne me croyez pas (un post disait que si ça ne marche pas c'est que la config est différente), mais j'ai vérifié les config (TB fixe et portable) et elles étaient bien identiques (port et tout et tout). Donc les 2 versions fonctionnent bien à la maison (envoi et réception), mais la version portable ne fonctionne pas depuis l'extérieur (réception sans envoi).

et bien tu vois bien que c'est différent... quand tu es chez toi ça fonctionne, quand tu n'es pas chez toi ça ne fonctionne pas... donc tu n'utilises pas les 2 PC dans les mêmes configurations...
et si tu sortais ton fixe, il ne fonctionnerait pas non plus à l'extérieur

- dans le premier cas (chez toi), tu utilises le serveur d'envoi de ta box (et enfin tu as bien voulu dire que ton FAI est Free, il n'y a pas de honte à ça...), avec les paramètres qui vont bien
- dans le second cas (à l'extérieur), tu ne peux pas l'utiliser et il faut utiliser un autre serveur d'envoi avec d'autres paramètres

et enfin on arrive à la solution que tu aurais eu dès le début, en disant "j'y connais rien et mon FAI est Free"

- tu vas sur la console de gestion de ta Freebox > interface de gestion > Gestion de votre compte mail > Gestion du SMTP authentifié et tu actives -> Free va mettre en place un nouveau serveur d'envoi qui fonctionne avec n'importe quelle connexion Internet et non plus seulement par ta box
- puis dans Thunderbird, tu mettras comme serveur d'envoi : smtp.free.fr avec le port 587, mot de passe transmission non sécurisée, et ton nom d'utilisateur Free
- tu mets ce serveur par défaut et tu supprimes tous les autres s'il y en a
- tu peux aussi le faire (ou ne pas le faire) sur ton fixe (le serveur d'envoi de ta box avec le port 25 fonctionne toujours)
- à la première utilisation de ce serveur d'envoi, tu devras entrer ton mot de passe de connexion Free

en remarque, les comptes de messagerie, on se fiche complètement d'où ils viennent (Free, Laposte,...machintruc...)
quand tu reçois du courrier postal, ça ariive bien dans ta boite à lettres, quel que soit l'envoyeur (analogie -> ta boite de réception Thunderbird) et pour envoyer du courrier, tu vas bien le mettre à la poste quel que soit l'endroit où tu envoies (analogie -> le serveur d'envoi SMTP)....

@+



Modifié par y.bli le 05/02/2013 13:58
Alex3000
 Posté le 07/02/2013 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, Merci Y.bli. Là je suis coincé à la maison pendant qques jours (malade), mais je vais essayer à partir de lundi depuis l'extérieur, on verra bien si ça marche ... je te tiens informé. A+
y.bli
 Posté le 08/02/2013 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Alex3000 a écrit :
Là je suis coincé à la maison pendant qques jours (malade), mais je vais essayer à partir de lundi depuis l'extérieur, on verra bien si ça marche ... je te tiens informé. A+

Pendant que tu es chez toi, tu peux très bien activer le SMTP authentifié dans ta console de gestion, ça ne coûte rien, ça peut toujours servir et ça n'empêche pas ce que tu as aujourd'hui de fonctionner normalement.

@+



Modifié par y.bli le 08/02/2013 17:10
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
envoi à plusieurs contacts avec thunderbird
Pas d'envoi avec Thunderbird
impossible envoi message avec thunderbird
Envoi de mails impossible avec Outlook 2010
envoi msg avec thunderbird
copie mails envoyés impossible avec Thunderbird
envoi automatique avec thunderbird ! AU SECOURS
Réception des mails impossible avec Thunderbird
Envoi de mails impossible Thunderbird | New FAI
Message lors de l'envoi de mails avec OE
Plus de sujets relatifs à Pb envoi mails avec Thunderbird 17.0 portable
 > Tous les forums > Forum Internet et Réseaux