> Tous les forums > Forum Les mains dans le cambouis
 Pb satellite A100-455 s'éteint au bout de 1min30Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
skog
  Posté le 17/02/2009 @ 23:03 
Aller en bas de la page 
Petit astucien

Bonsoir,

J'ai un souci avec mon pc portable. C'est un toshiba satellite A100-455. Jusqu'à présent il fonctionnait très bien, aucun souci mais du jour au lendemain pof gros problème : que je sois dans le BIOS ou que j'essaie de lancer windows XP (mode sans échec ou mode normal), le portable s'éteint au bout d'1 minute et 30 secondes (branché sur secteur ou sur batterie peu importe).

J'ai pensé à un problème de surchauffe dû à de la poussière donc j'ai passé un bon coup de soufflette par le radiateur sur le côté et par le ventilateur au dos mais rien, le problème est toujours le même.

Quelqu'un aurait-il une idée pour me dépanner ?

Merci d'avance de vos réponses.

Publicité
balza
 Posté le 17/02/2009 à 23:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir, un coup de soufflette de l'extérieur vers l'intérieur n'est pas du tout recommandé car si les poussières se détachent du radiateur (des radiateurs) elles vont s'infiltrer "en marche arrière" (c'est une image) dans des zones ou les possières ne vont jamais (en principe) ......un dépoussièrage nécessite un démontage car les poussières en s'accumulant sur des radiateurs chauds, forment un aggloméré comme du feutre et peuvent s'enlever alors à la pincette sans utiliser de souflette (là non plus) ensuite un passe un coup d'aspirateur et on utilise une petite brosse pour les ventilateurs (à manipuler avec précautions car ils sont fragiles à la pression que l'on donnerait avec les doigts sur le rotor) 9 fois sur 10 avant de nettoyer les radiateurs il faut déposer les ventilateurs.

skog
 Posté le 18/02/2009 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui mais le hic c'est que je ne sais pas comment ouvrir le portable.

J'ai dévisser toutes les vis mais je ne vois pas comment cela se démonte.

balza
 Posté le 18/02/2009 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est vrais que ce n'est pas toujours évident et moi-même des fois je démonte de trop.

Le plus souvent on y arrive en démontant les plaques de fond (donc par dessous) mais il y en a qui se démontent par le dessus en enlevant la barette supérieure et ensuite le clavier peut se relever. La barette supérieure (près des charnières) est souvent fixée par des vis que l'on retrouve par la face inférieure. Je n'ai jamais dû séparer en deux le boîtier principal je tiens à le signaler.....vaux mieux pas!!!!

skog
 Posté le 20/02/2009 à 00:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui exact la barette du dessus s'enlève comme sur les dell en fait.

Bon j'ai viré tous les caches que je pouvais et passé un coup de bombe anti-poussière partout où je pouvais glisser la tige. J'ai attendu un peu avant de rallumer le portable mais toujours même problème.

En fait c'est plus aux alentours d'une minute que le portable s'éteint. Ce qui est bizarre c'est que même quand je suis dans le bios ça s'arrête. J'ai essayé de changer de disque dur mais pareil... je désespère

balza
 Posté le 20/02/2009 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, travailles-tu sur batterie ou sur secteur?

As-tu pu examiner les radiateurs au bout des caloducs (guides de chaleur en cuivre)

balza
 Posté le 20/02/2009 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

http://i44.tinypic.com/ruw3m9.jpg

Tu vas voir sur l'image ce que je rencontre le plus souvent sur certains portables qui ont fonctionné 1 an à deux ans sans entretien. Tu t'imagine comme ça tien bien! Un coup de soufflette là dedan ou du spray anti poussière..... !!!! je ne le conseille jamais . La "moquette" que tu vois se détacher par un coin est suffisament compact pour partir vers l'intérieur en deux ou trois morceaux ....c'est comme avec le destop, tu déplaces les bouchons.

Mode de fonctionnemment....sorry j'ai posé une question inutile, donc c'est autant sur batterie que sur secteur.

Sur l'image on voit un ragiateur de caloduc; sur ce PC il y en a deux et tous dans le même état. Ici pour y arriver, on démonte les trappes par dessous et le ventilateur. J'ai dû enlever les caloducs donc j'ai dû nettoyer l'ancienne pâte thermique pour regarnir l'UC. Je te dis ceci au cas ou tu devrait approfondir le nettoyage.

balza
 Posté le 20/02/2009 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ne désespères pas, si même il s'arrête pendant le post c'est que l'UC monte en surchauffe comme si il n'y avait plus de refroidissement et 1,5 minute, c'est qu'il monte en température comme si il ne pouvait rien dissiper ......on peut supposer qu'il n'a plus de contact (physique) avec le système qui doit lui extraire la chaleur.....aurait-il eu un décollement entre le processeur et son caloduc(s)? Je te conseille de remplacer la pâte thermique qui relie le processeur au bloc de refroidissement. Une minute et demi c'est vraiment court ...Mais si c'est un AMD, cela monte vite en température. Y a-til une émission de bip pendant le début du POST? N'as-tu pas fait un changement au niveau des mémoires.

balza
 Posté le 20/02/2009 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ce soir j'en ouvre encore un, celui-ci, 20 secondes après l'allumage, les ventilateurs se mettent à fond et finalement s'éteint et se met en sécurité. Je n'aurais jamais osé passer une souflette là dedans il ne me l'aurait pas pardonné. Je n'ai pas, ici, déserré le collecteur sur le processeur donc je n'ai pas remplace la pâte thermique. (il avait 3 ans et 3 mois sans entretien.

http://i40.tinypic.com/2utqcso.jpg
http://i40.tinypic.com/10rsohw.jpg

Publicité
skog
 Posté le 21/02/2009 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci balza pour tes explications en images.

Je vais redémonter le portable et vérifier le(s) radiateur(s) du caloduc.

Je te tiens au courant.

skog
 Posté le 21/02/2009 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon j'ai tout démonté mais je me dis qu'avant de remonter, je vais peut-être remplacer la pâte thermique car j'ai dévissé le collecteur du processeur et puis en enlevant le ventilateur il y avait un autre point de pâte thermique donc je vais attendre mardi avant de remonter tout cela et acheter de la pâte thermique.

Au passage, quasiment pas de poussière, juste au maximum 2 petites moumouttes mais une coincée dans un cache de carter et l'autre accrochée à un câble. Pour les collecteurs, il sont nickels et pas de petti papier noir comme sur ta photo, le collecteur du processeur semble être entièrement en cuivre.

A suivre la semaine prochaine donc.

Je me suis bien aidé de cette page même si ce n'est pas exactement le même modèle que le mien.



Modifié par skog le 21/02/2009 22:52
balza
 Posté le 22/02/2009 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Skog, Sauver un PC demande des fois beaucoup d'énergie mais il faut tout tenter car l'enjeux dépend d'un peu de sueur et il faut limiter les frais. Le description de l'encombrement par des peluches de peu de densité comme tu le signale, ne justifie pas l'arrêt du PC en 90 secondes.......il faut s'attendre à une panne plus sérieuse du côté alimentation interne de la carte. surtout que l'alimentation externe tu l'as déjà testée.

NB dans certains magasins ils ont tendance à essayer de vendre des pâtes thermiques pour les tuning ....elles sont chères et le matériel classique n'en demande pas autant; un bon produit ne devrait pas dépasser 9€ le tube. Une pâte à deux composants n'est pas utile dans ce cas surtout que c'est pour pratiquer un essais (au cas où il y aurait eu un décollement du collecteur!?!?)...je te souhaite un bon Week-End

JCT

balza
 Posté le 22/02/2009 à 00:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien



Sorry, il n'était pas question que tu aie essayé une alimentation externe je confondais avec une autre panne.

skog
 Posté le 24/02/2009 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon eh bien pas de chance pour moi...

J'ai appliqué avec précaution la pâte thermique après avoir désosser et bien nettoyer tout le portable mais le résultat est identique : arrêt au bout d'une minute.

Balza, tu parles d'alimentation mais bon comme le pc s'arrête alors qu'il est sur secteur ou sur batterie, l'alimentation ne devrait pas être en cause, non ?

J'ai bien inspecté la carte mère et il ne me paraît pas y avoir de composant même légèrement bruni.

Aurais-tu une autre idée ?

balza
 Posté le 24/02/2009 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans le PC il y a le circuit d'alimentation qui est destiné à fournir du courant à tous les élément interne. il fait partie de la carte mère et ne peut être remplacé sans elle.....donc ce serait la grosse panne! As-tu travaillé au niveau des barettes de mémoires tout récemment? il peut aussi avoir un court circuit au niveau des accessoirs tels que : lecteur/graveur CD/DVD et pendant l'initialisation du POST, au moment du contrôle celui-ci étant défaillant, fait mettre l'alimentation en sécurité mais la réaction serait plus courte que 90 secondes. un lecteur de floppy peut aussi perturber l'allumage au moment du POST.....même remarque que pour le lecteur DVD.......le ventilateur est-il bien libre?

Bien à toi

JCT

balza
 Posté le 24/02/2009 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les courants fournis par l'alimentation extérieure ou soit par la batterie finissent tous les deux aux mêmes points c-à-d ils sont pris en charge par un circuit complexe de régulation, de stabilisation, et de transformation en divers tensions et en de multiples direction fonctionnelles. la recherche peut commencer en deconnectant les périphériques accessibles comme : les lecteurs, le matériel USB ou/et PS2.......j'inclus dans les périphérique, accessoirement, les barettes de mémoires mais ici, si on les déconecte il faut les déposer MAIS en placer au moins une autre dont on sais qu'elle fonctionne bien parceque, sans barettes le PC ne démarrera pas et, pour la plupart, émettra des bips ou un affichage (noir et blanc) codé en rapport avec la situation de la RAM.

Bonsoir à toi

JCT

skog
 Posté le 24/02/2009 à 23:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour l'instant j'ai simplement retiré le graveur dvd et pareil.

J'ai changé le slot de la barette mémoire : pareil.

Je vais essayer de trouver une autre barette histoire de savoir si ça vient de là mais je reste scéptique. windows s'amorce bien mais n'a pas le temps en fait de démarrer une session. J'ai l'écran avec le chenillard et arrivé à une minute de mise sous tension, le pc s'éteint. Bios idem.

Bon ne pouvant rien faire de plus ce soir, j'attendrai demain pour essayer de trouver une barette mémoire.

Publicité
skog
 Posté le 26/02/2009 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le problème ne vient pas de la barette mémoire.

SuperMario
 Posté le 26/02/2009 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Retires ton HDD, et démarres ton PC > tu devrais avoir accès au P.O.S.T si il n'y a pas de problème matériel

skog
 Posté le 26/02/2009 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En enlevant le disque dur, j'ai juste les messages suivants :

  • pxe-e61 : media test failure check cable
  • pxe-MOF : exiting intel boot agent
  • operating systeme not found

Et le portable s'éteint toujours au bout d'une minute.

SuperMario
 Posté le 26/02/2009 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Fais le même test avec une seule barette de RAM, puis avec l'autre (si tu as 2 barettes bien sur)
Si il s'éteind toujours, c'est bien un problème technique interne au PC
Vraisemblablement alimentation intégrée à la CM > pas bon signe!

skog
 Posté le 26/02/2009 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Déjà fait le test de la barette mémoire mais résultat toujours identique... :(

skog
 Posté le 27/02/2009 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon j'ai téléphoné à Toshiba et selon eux le problème est matériel (carte mère)

Sinon avant qu'il ne comprenne que mon problème est matériel (pourtant j'ai bien essayé de le lui faire comprendre), il m'a fait faire un reset électrique. Je ne connaissais pas, apparemment ça peut résoudre des problèmes de démarrage du pc ??? Enfin je vous mets tout de même la procédure :

  • enlever la batterie
  • débrancher le câble d'alimentation secteur
  • enfoncer la touche de démarrage du portable pendant 30 à 40 secondes
  • remettre la batterie et rebrancher le portable au secteur
  • démarrer normalement.

Je mets le problème en tant que résolu, le verdict étant carte mère HS.

Merci de votre aide à tous les deux.

SuperMario
 Posté le 27/02/2009 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

skog a écrit :

Bon j'ai téléphoné à Toshiba et selon eux le problème est matériel (carte mère)

Sinon avant qu'il ne comprenne que mon problème est matériel (pourtant j'ai bien essayé de le lui faire comprendre), il m'a fait faire un reset électrique. Je ne connaissais pas, apparemment ça peut résoudre des problèmes de démarrage du pc ??? Enfin je vous mets tout de même la procédure :

  • enlever la batterie
  • débrancher le câble d'alimentation secteur
  • enfoncer la touche de démarrage du portable pendant 30 à 40 secondes
  • remettre la batterie et rebrancher le portable au secteur
  • démarrer normalement.

Je mets le problème en tant que résolu, le verdict étant carte mère HS.

Merci de votre aide à tous les deux.

Cette manoeuvre est connue, mais surtout utilisée pour réinitialiser des ports USB qui mélangent les pinceaux, ou ne sont plus reconnus. Jamais résolu de problème de démarrage avec cette procédure, par contre pour les problèmes USB, cela fonctionne nickel.

Pour ta CM, tu peux toujours jeter un oeil sur eBay, ou en brocante, si tu ne trouves pas le même modèle pour pièces. Mais attention, qui dit pour pièces > c'est souvent un problème de CM. Mais tu pourrais très bien trouver un, avec un écran nazz ou cassé.

Bonne merde dans tes recherches.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
114,94 €Carte mère MSI B550 Gaming Plus à 114,94 € livrée
Valable jusqu'au 01 Août

Amazon Allemagne fait une promotion sur la carte mère MSI B550 Gaming Plus à 107,62 €. Comptez 7,32 € pour la livraison en France soit un total de 114,94 € livrée. On la trouve ailleurs à partir de 130 €. Embarquant le chipset AMD B550, la carte mère MSI MPG B550 GAMING PLUS avec son socket AM4 est conçue pour accueillir les processeurs AMD Ryzen de 3ème génération. Elle permettra de composer une configuration Gaming disposant des dernières avancées technologiques : PCI-Express 4.0 pour les cartes graphiques et les SSD M.2, gestion de 128 Go de RAM DDR4. Tout est là pour une expérience gaming enivrante, à vous de jouer !


> Voir l'offre
99,00 €Casque Sennheiser HD 599 à 99 €
Valable jusqu'au 01 Août

Amazon fait une belle vente flash sur le très bon casque Sennheiser HD 999 qui passe à 99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 160 €. Ce casque fermé réduit le bruit ambiant. Il est idéal pour vos déplacements à l'extérieur. Il est compatible avec pratiquement toutes les sources audio y compris les téléphones portables, les amplis, les tablettes et les ordinateurs grâce à ses deux câbles détachables fournis : un câble de 3 mètres avec une fiche jack de 6,35 mm & un câble de 1,2m avec télécommande à un bouton et fiche jack de 3,5 mm.


> Voir l'offre
20,43 €Clé USB 3.1 Sandisk Ultra Luxe 128 Go à 20,43 €
Valable jusqu'au 02 Août

Amazon propose la clé USB Sandisk Ultra Luxe d'une capacité de 128 Go à 20,43 €. Cette clé USB 3.1 toute en métal est compatible USB 2.0 et offre de bons débits d'environ 150 Mo/s en lecture et en écriture. Elle inclut le logiciel SanDisk SecureAccess pour un cryptage et une protection par mot de passe de vos données sensibles.


> Voir l'offre

Sujets relatifs
l'ecran de mon portable toshiba s'eteint au bout d'une minute
écran noir (éteint) au bout d'un certain temps
Disque Dur Externe Toshiba qui s'éteint au bout d'un certain temps
Ordinateur faignant, s'éteint au bout de quelques secondes
mon ordi s'éteint au bout de x heures
Mon écran s'éteint au bout de 3 secondes...
Le PC s'éteint tout seul au bout de 10 secondes
Ecran qui s'éteint en plein jeu au bout de 5 min.
mes jeux sur pc s'éteint au bout de 10 minutes????
Toshiba Satellite A100-455 Boutons AV
Plus de sujets relatifs à Pb satellite A100-455 s''éteint au bout de 1min30
 > Tous les forums > Forum Les mains dans le cambouis