> Tous les forums > Forum Windows Vista
 Pb wifi sous vista carte et carte réseau ok
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
billabonguette
  Posté le 15/10/2008 @ 17:50 
Aller en bas de la page 
Nouvelle astucienne

Bonjour à tous !

Je crois que je porte la poisse... J'explique : (attention c'est un peu long, merci de me lire jusqu'au bout !!! )

J'achète il y a 15 jours un pc portable Asus X50SL sous VISTA. Le ventilo était bruyant tout le temps. Je ramène le pc, le vendeur me l'échange car c'était pas normal... Sur ce pc j'avais le net en wifi, tout marchait bien. Bref me voilà avec mon nouveau pc échangé. Je l'allume fais les maj qu'il me demande... Tout est nikel. Il capte à fond le réseau WIFI de mes amis (je loge chez eux avant mon départ en Australie), je me connecte, tout se passe bien. Ils ont une freebox protégée par un mot de passe.... Leur 3 pc (1 en OSX et les 2 autres en XP) fonctionnent très bien avec le wifi...

Par contre il m'ouvre plein de truc au démarrage, donc je fais un msconfig et je décoche quelques trucs... WiFI marche toujours.

Je m'absente 1 semaine, (pas touché à mon pc pendant ce temps) et lorsque que je l'allume, y'a plus mes gadgets sur la droite de mon bureau et je n'arrive pas à me connecter au net !!! En fait il capte bien les réseaux mais lorsque que je lance la connexion il lague et me met : connexion anormalement longue échec de la connexion.

Donc je refais un msconfig et je recoche tout et je reboot. Même problème. Je check la carte réseau : fonctionne bien. Le net marche MAIS que via le cable éthernet.

Je fais une restaure (2 fois !) mais il n'arrive pas à les faire entièrement, il y a un pb et arrête la restaure... (ça c'est bizarre) Le pb est donc le même...

Ca commence donc à me gaver, vu que le pc a 15 jours, je n'avais rien mis dessus a part msn et firefox. Aux grands maux les grands remèdes, et PAF je restaure le système en rebootant sur le cd d'instal... (en appuyant sur F1, en choississant le cd en 1ère position... enfin j'espère que c'est bien comme ça MDR) + cd des drivers.

Tout est nikel SAUF le WIFI... Meme pb, capte le réseau mais veut pas se connecter... Mais marche en ethernet...

Ma question est de savoir si le pb est hardware ou software ? Sachant que ça marchait très bien et que du jour au lendemain ça ne marche plus...

Sachant que je ne souhaite pas trifouiller la freebox de mes potes... (comment je vais faire en Australie, à changer d'auberges de jeunesse tous les 4 matins, donc changer de connexions WIFI tous les 4 matins !!!) En plus ça marchait nikel les premières fois !!!

Si c'est software, merci de m'éclairer (mais avec des mots simples, je suis novice), sinon, vu que les 7 jours à partir de mon achat sont écoulés, est ce que je peux exiger un avoir de la part du magasin qui m'a vendu cet ordi ? Voir un remboursement ? (si c'est hardware biensur !!!)

Pour info ma carte réseau est une Atheros AR5007EG Wireless, le réseau WIFI de mes amis est WPA-PSK protégé par un mot de passe, le wireless et le LAN sont sur ON sur mon pc, dans les TCP/IP 4 et 6 seule les 1ères cases des 2 pavés sont cochées, et dans les options internet-> connexion-> paramètres réseau seule la 1ère case est cochée.

Voilà... désolée c'est un peu long. Merci de m'avoir lu et 1000 merci pour vos futures réponses !

Je pars dans 1 mois et le WIFI me sera INDISPENSABLE !!!

Bizette !

:)

Publicité
Le Bounois
 Posté le 15/10/2008 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je pense qu'il faut d'abord aller dans Centre réseau et partage; cliquez droit sur l'icone bleue représentant deux petits pc dans la barre de notification à droite tout en bas du bureau. Puis dernière ligne = Centre Réseau et partage; ouvrir et on se retrouve sur la page dévolue qui permet de voir les réseaux et wi-fi connectés ou pas. On peut aussi ouvrir le panneau de configuration et aller à Réseau et partage. A droite en bleu du réseau quand le réseau est connecté, il y a une ligne en bleue : voir le statut; si le wi-fi n'est pas connecté il n'y aura rien d'indiqué, donc essayer sur le panneau de gauche, il y a une ligne : diagnostiquer et réparer. Voir un peu ce que ça dit. Commencez par là. Voir à déconnecter le réseau ethernet avant, sinon l'assitant de connexion répond : vous êtes déjà connecté à internet et donc il ne recherche pas les causes du disfonctionnement.

Bonne chance.

billabonguette
 Posté le 16/10/2008 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour et merci pour votre réponse.

J'ai fait ce que vous m'avez suggéré : il diagnostic que la carte réseau à peut etre un pb. Et me dit qu'il faut réinitialiser le routeur, chose que j'ai faite en débranchant 2 minutes la freebox.

Et c'est toujours le même problème !!!

Je ne sais pas quoi faire... Cela peut etre la carte réseau qui a un réellemnt un pb ?

Merci de vos réponses...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
46,99 €Meuleuse angulaire Bosch Professional GWS 7-125 à 46,99 €
Valable jusqu'au 23 Septembre

Amazon fait une vente flash sur la meuleuse angulaire Bosch Professional GWS 7-125 qui passe à 46,99 € livrée alors qu'on la trouve ailleurs à partir de 65 €.


> Voir l'offre
79,99 €Alimentation modulaire Corsair RM650 80+ Gold à 79,99 €
Valable jusqu'au 22 Septembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM650 à 79,99 €. Cette alimentation de 650W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 100 €. 


> Voir l'offre
55,40 €Ensemble clavier et souris sans fil bluetooth Logitech MK850 Performance à 55,40 €
Valable jusqu'au 23 Septembre

Amazon fait une promotion sur l'ensemble Logitech MK850 Performance qui passe à 55,40 € alors qu'on le trouve ailleurs à partir de 100 €. Ce pack se compose d'un clavier de taille standard doté de touches ergonomiques de haute qualité avec repose-poignets matelassé et d'une souris qui s'adapte parfaitement à votre paume pour un confort inégalé. Cet ensemble sans fil bluetooth vous apportera un confort au quotidien et profitez d'une durée de vie allongée avec alimentation par piles et d'un design sobre et élégant pour mettre en valeur votre équipement. Avec l'ensemble Logitech MK850 Performance vous allez très facilement pouvoir commencer à saisir du texte sur votre ordinateur, puis passer à votre tablette ou téléphone d'une simple pression sur une touche. Spécialement optimisé pour une utilisation sous Windows ou Mac, vous allez pouvoir coupler jusqu'à 3 dispositifs avec la souris.


> Voir l'offre

Sujets relatifs
j'ai desinstallé ma carte ISATAP sous Vista ?
impossible de detecter un reseau wifi sous vista a ec un mini compaq
Carte réseau sur ordinateur vista ne fonctionne plus
pilote Vista carte réseau Eth DELL Inspiron N5040
pilotes carte mère sous vista
Carte son sous vista
Réseau wifi privé sous Vista
carte son sous vista introuvable
impossible d'installer une carte tuner sous vista!
cherche carte mère ou composants sous vista
Plus de sujets relatifs à Pb wifi sous vista carte et carte réseau ok
 > Tous les forums > Forum Windows Vista