> Tous les forums > Forum Les mains dans le cambouis
 PC après coupure de courant
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fostercal
  Posté le 28/06/2013 @ 17:38 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

J'ai besoin de votre aide, j'ai eu une coupure de courant. J'ai donc redémarrer mon PC, et il s'est éteint aussitôt, je l'ais redémarré encore une fois, et la sans rien toucher, on me propose soit 2 Choix en anglais, je ne m'en souvient plus , mais j'ai choisis l'option ou le mot "RUN" était inscrit...
Je ne sais pas si cela vient de ça, mais maintenant le ventilo de ma carte mère, celuis qui est juste aprés le Processeur tourne à Fond, et au démarrage du PC j'ai la page MSI avec les différent choix soit TAB /Dell / F1 ( pour allez dans le bios etc ...) Cette ne s'affichais pas avant....
Ma carte mère est une MSI A77A-G43
Connaissez vous ce genre de PB avec le Ventilo qui tourne à fond ?

Publicité
boubou38
 Posté le 28/06/2013 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenus sur pca

entre dans le bios tu dois avoir une option pour le paramètrer par défaut

ton pc une fois démarrer il tourne nickel??

a+

fostercal
 Posté le 28/06/2013 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ouai mon PC tourne nikel , les jeux tournes bien, par contre je suis entré dans le bios , mais quelle sont les parametres à changer ? il n'y a aucune option pour le ventilo

nadellen
 Posté le 28/06/2013 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour

run c'est.. go.. ok.. fonce.. cours..vas y...

c'est justement ce qu'il y avait avant qui serait interessant a savoir {#}

fostercal
 Posté le 29/06/2013 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Avec la coupure de courant, mon bios à Reset donc j'ai eu un message à 2 choix , soit F1 pour continuer ou F2 pour Run le bios ou quelque chose comme ça, et apés réflexion j'ai appuyé sur F1 pour continuer.

Donc mon pb de ventilo de processeur survient apres le reset de mon bios.

Avez une idée de comment rétablire l'ordre dans mon pc ??

nadellen
 Posté le 29/06/2013 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

re

tente de re rentrer dans le bios avec ta commande

selon le modele de pc ca peut etre f2, suppr, ou une autre?

pour entrer dans le bios, redemarrer l'ordi, et tapotte la touche demandee sans laisser le doigt enfonce dessus

une fois entre, regarde si tu es en parametres par defaut, sinon load defult parameters (cherger les parametres par defaut

de la tu auras une base saine

tu pourras ensuite reregler tes options san soublier a la fin de faire f10 enregistrer et quitter

mais te dire quelle option doit etre activee ou desactivee,,laissee par defaut ou pas.. c'est difficile sans etre devant l'ecran.. je ne pourrais te conseiller que sur une ligne en particulier, et encore...tout depend aussi de ta version de bios actuelle, et de sa marque (award, ami?

fostercal
 Posté le 29/06/2013 à 22:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

mon bios est un AMI V2.10

je suis entrer dedans , mais changer les parametres certes , mais lequelle je ne sais pas et mes recherche pour en savoir plus , disons sont infructueuse ...

Mais comme j'ai fait un reset du bios logiquement il devrais revenir à des parametres par defaut non ? mais mon ventilo tourne toujours a fond

Mais une autre question mon pb de ventilo à quelque chose à voire avec mon processeur ? celui ci est à une temperature normal entre 30 et 40 deg



Modifié par fostercal le 29/06/2013 22:42
nadellen
 Posté le 29/06/2013 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

re

oui la vitesse du ventilo est enrapport avec le cpu; mais en tre 30et 40 ° c'est normal

donc ca n'explique pas ton soucis

c'est bien dans le bios que ca se passe, si tu as une l'option pour regler ta vitesse... ce qui n'est pas sur vu l'age de ton bios

peut etre pourras tu telecharger un bios plus recent? il faut aller sur le constructeur de ton pc, le faire detecter, et de la tu verras si un bios plus recent et non beta, est propose

tu peux aussi passer par le constructeur de ta carte mere, avec marque/nom/reference/revision , et de la tu verras aussi si un bios est propose

par contre dans les deux cas, verifie bien tes outils pour le telecharger, et surtout pour l'installer a la place de ton bios actuel,

bien sur , pas de coupure de courant pendant l'operation, sinon plus rien...fais ca un dimanche et quand il fait tres beau

ca evitera les greves, coupures intempestives , et risque d'orage lol fais quand meme une sauvegarde de ton bios actuel

fostercal
 Posté le 30/06/2013 à 00:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hier j'ai fais une MAJ de mon bios , mais rien ....

je recherche pour changer de bios

le nom de mon bios est MSI Click Bios II



Modifié par fostercal le 30/06/2013 00:38
Publicité
nadellen
 Posté le 30/06/2013 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

c'est par t carte mere ou le modele de ton pc qe tu trouveras ca

fostercal
 Posté le 30/06/2013 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

c'est un pc monté, et j'ai elecharger l'utilitaire pour avoir accès à mon bios depuis le bureau

nadellen
 Posté le 30/06/2013 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

alors par le nom de ta carte mere

fostercal
 Posté le 30/06/2013 à 12:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

regarde ici , http://fr.msi.com/product/mb/Z77A-G43.html#/?div=BIOS c'est le centre de telechargement de bios pour ma carte , je l'ai mis a jour avec le bios 7758v2A

nadellen
 Posté le 30/06/2013 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

re, ca me semble correct, donc si ca ne resoud pas ton pb de ventilo, je ne sais pas qoui te conseiller d'autre..desolee

une idee, peut etre, n'aurais-tu pas overclocke ton proc?, je ne sais pas.. la ca depasse mes competences

fostercal
 Posté le 30/06/2013 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Non rien d'overkloké , enfin tampis , et je apres quelque teste sur des jeux comme BF3 en ultra je peut dessendre à 25 FPS ce qui ne m'arrivais pas avant , donc a mon avis il n'y a pas qu'un pb de ventilo

je pense changer mas carte mère, et par la meme occaz je change ma carte graphique

Merci Bien !!!



Modifié par fostercal le 30/06/2013 22:12
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Panne après coupure de courant...
PC portable aprés coupure courant...
après coupure de courant, plus rien ne fonctionne
Et en cas de coupure de courant pendant une veille hybride ?
PC ne démarre plus après panne courant
Disque dur foutu ou pas après coupure EDF ?
PC, Aveyron , coupure de courant et ventilo
PC démarre tout seul après coupure d' électricité
Dégats aprés coupure d'électricité(URGENT)
Disque Dur HS suite à une coupure de courant ?
Plus de sujets relatifs à PC après coupure de courant
 > Tous les forums > Forum Les mains dans le cambouis