> Tous les forums > Forum Les mains dans le cambouis
 PC "capricieux"
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Serje
  Posté le 17/06/2021 @ 10:14 
Aller en bas de la page 
Astucien

Bonjour,

Le revoilà et je m'en excuse, le cas classique du PC qui rame.

Je ne pense pas qu'il s'agisse d'un problème de sécurité car je l'ai réinstallé bien proprement récemment. J'ai bien peur que le souci soit matériel.

Je l'ai défragmenté et tout est à jour, mais il est long au démarrage, rame sur chaque tâche, la lecture vidéos est saccadée sur win10. J'ai 2 systèmes d'exploitation car ma carte graphique ne fonctionne pas en 3D avec windows 10 donc je regarde ma 3D sur Win 7. Mais les problèmes vidéos ont commencé à apparaitre sur Windows 7 dernièrement. Même si Win 7 démarre beaucoup plus vite et n'a que très peu de programmes installés.

J'ai fait un test mémoire avec l'outil de win 10 et il ne semble pas avoir détecté de pb.

Je l'ai dépoussiéré et j'ai changé la pâte thermique (j'ai aussi retiré une barrette RAM car j'avais un doute dessus)

Nouveau problème. Après avoir remis le ventirad, tout redémarre, les ventilateurs tournent, mais je n'ai plus aucun affichage à l'écran. Normalement je suis connecté via la carte graph en DVI. J'ai enlevé la pile un moment, mais pas mieux. J'ai tenté en VGA en retirant les autres câbles (HDMI et DVI) et en retirant carrément la carte graph pour mettre le VGA sur la carte mère, chaque fois en retirant la pile entre chaque action mais pas mieux.

Le gros souci c'est que je n'ai que très peu de moyens donc je ne peux pas tout changer d'un coup. S'il faut changer la carte mère, tout ce qu'il y a dessus, l'alim et les DDR c'est pas possible.

Je vous mets toute ma config et résultats dans l'attente de votre avis / aide (j(avais fait des captures avant dépoussiérage et changement de la pâte thermique)

Merci d'avance



Modifié par Serje le 17/06/2021 10:25
Publicité
Super_GEGE
 Posté le 17/06/2021 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

essaye sans le disque E voir si c'est plus rapide.

Quand un disque est en prudence, faut faire attention, il y a un risque de perte de données.

Le problème, ça peut se dégrader extrêmement vite comle durer encore un bon moment mais mieux vaut prévoir une sauvegarde.

Je te conseille d' avoir deux racks sans tiroirs afin d'alterner tes Windows et le second pour alterner les données que d'avoir tout dans le même ordi. Ça chauffe beaucoup ce qui n'est pas bon pour le matériel et use les disques pour rien sans compter les risques ransomware..

ICI



Modifié par Super_GEGE le 17/06/2021 10:44
Serje
 Posté le 17/06/2021 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut et merci.

Le souci avant de tester la rapidité c'est d'avoir un affichage. Comme je l'explique je n'ai rien à l'écran (cf mes tentatives dans message précédent).

Après en effet, je pensais retirer un disque problématique si nécessaire et mettre mes systèmes d'exploitation sur un SSD



Modifié par Serje le 17/06/2021 10:35
Super_GEGE
 Posté le 17/06/2021 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

regarde si la connexion derrière l'écran est bien mise.

Tu devrais essayer l'ordi sur ta tv.

As-tu bien remis l'alimentation des CG si elle en ont une ?

Pas de pins tordus en remettant le CPU ?

Essaye avec une seule carte et alterne.

Es-tu certain d'avoir bien enfiché les CM ?

Serje
 Posté le 17/06/2021 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci

Je réponds dans l'ordre.

J'ai vérifié les connexions. Ça semblait bon

Je n'ai pas de tv

Je n'ai qu'une carte graphique et je l'ai retirée du fait du problème d'affichage. Il n'y a qu'une petite alim et le ventilo de la carte tournait quand elle était branchée.

J'ai vérifié les pins du cpu. Ils étaient bons mais peut être une poussière coincée. J'ai nettoyé

Quand tu parles des CM, c'est les cartes mères ? Je n'en ai qu'une mais je pense que tu as voulu dire CG. Je ne l'avais pas déconnectée au départ et ça ne marchait pas et donc là elle est retirée car je pensais que ce serait plus facile de redémarrer uniquement en branchant sur les ports de la carte mère

J'ai poussé un peu sur tous les branchements internes, des fois qu'il y ait un peu de jeu. Et ça y est j'ai un affichage avec la carte mère.

Je vais remettre la carte graph et enlever le disque E Pour voir si ça fonctionne et si ça va un peu plus vite

Super_GEGE
 Posté le 17/06/2021 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Super.

C'est bien après quelques années de tout démonter et remonter des deux côtés sans oublier l'écran.

Beaucoup de ralentissements sont simplement provoqués par des faux contacts.

Attention à ton disque, je te conseille de faire au moins une sauvegarde.

Serje
 Posté le 17/06/2021 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon j'ai tout remis en place et ça fonctionne. Je ne sais pas si ça va beaucoup plus vite, mais j'ai testé sur windows7 la vidéo et j'ai toujours des saccades

Pas de souci pour le disque en question. Tout est sauvegardé sur des clouds et j'ai aussi des sauvegardes sur les autres DD et sur le PC avec lequel j'écris actuellement

Serje
 Posté le 17/06/2021 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une autre idée sur ce qui pourrait être la cause de ces ralentissements ?

Il me semble avoir vu que les rapports cristaldisk info devaient être étudiés de prêt même s'il était indiqué correct. Je n'en ai pas les compétences. Je ne sais pas comment avoir une bonne idée d'où ça bug ...

gr42
 Posté le 19/06/2021 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour ,

C'est curieux parce que j'ai un problème qui est à peut près équivalent - pc sous W7 , carte asus p8z68, et j'ai effectué le même type de test. La seule différence est que le démarrage se fait un peu de manière aléatoire - soit écran noir et ventilo tournent mais le système ne se charge pas ou finit par se lancer après reboot)

J'ai lu que le problème pouvait être lier à l'alimentation. J'en ai commander 1 pas trop chère (et puis c'est assez recyclable ), à voir si cela corrige.

Mais peut-être une solution à tester

Publicité
Super_GEGE
 Posté le 19/06/2021 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La procédure, je te l'ai donnée très complète. .

Je peux guère faire plus.

BlueRay et 3 D, vu ta CG avec 1 Go de ram, je pense que ce doit être juste.

Faut pas oublier que les mises à jour de Windows contribuent petit à petit à ralentir le système.

J'ai remarqué que powerDvd lisait mieux que VLC sur de petites config.

Après, faut que je retrouve le pack de codecs.

Serje
 Posté le 19/06/2021 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

La procédure, je te l'ai donnée très complète.

C'est vrai et je t'en remercie mais c'est un peu trop d'un coup et basé sur des infos partielles. Comme me proposer la lecture de disque blurays et blurays 3D sur VLC ou me demander de ne garder qu'un DDR alors que j'ai un dual boot. Je pense que tu as beaucoup à gérer et du coup tu ne lis que partiellement comme quand tu m'as dit que tu t'étais arrêté à "tout fonctionne" sans voir qu'à la suite je disais qu'il y avait d'autres pb.

Ma carte graphique n'a eu aucun problème avec cette configuration pour lire les blurays et 3D. Les signes de faiblesses dates de quelques semaines à peine.

J'ai fait une grande partie de ce que tu proposais :

J'ai débranché à nouveau ma carte graph et j'ai bien dépoussiéré. Je l'ai mise à nouveau en vérifiant qu'elle soit bien enfoncée.

J'ai retiré un de mes DDR pour ne garder que les 2 nécessaires au dual boot.

Je sais que mes disque sont loin d'être pleins (cf photos dans le sujet)

Sous win 7 j'ai vérifier le gestionnaire de périphériques. Je n'ai vu indiquée aucune erreur.

J'ai lancé sous windows 7 une lecture de bluray qui saccadait avec powerdvd. C'est le logiciel que j'utilise pour tout ce qui est bluray

Ça saccadait beaucoup moins (presque imperceptible)

Voici les captures d'écran du gestionnaire de tâches pendant la lectures :

Voici aussi les capture sous win 10 sans vidéo qui tourne. Elles ont été faites plus ou moins au démarrage mais l'occupation du DDR système reste autour de 100% tout le temps

J'ai regardé pour la mise à jour du bios. Malheureusement, je n'arrive pas à lire la version actuelle au démarrage bcp trop rapide (moins d'une demie seconde). J'ai regardé avec msinfo32 mais ça ne me donne pas la version de la même façon que sur le site du fabricant. Msinfo32 me donne une version 2.4 tandis que le site du fabricant me donne 3 versions f2, f3 et f4 ... dont la dernière est une version béta

J'avais fait toutes les mises à jour et réinstallations des systèmes il y a peu. Les vidéos ne saccadaient pas encore sous win 7 mais sur Win 10 tout était déjà d'une lenteur affligeante même après réinstallation et mise à jour.

La réinstallation et mises à jour ne sont pas si vieilles. Elles datent d'il y a 6 mois.

Voilà, je pense que j'ai fait à peu près tout ce que tu me proposais, hormis les trucs sur lesquels je bloque.

Qu'en penses-tu ?

Super_GEGE
 Posté le 19/06/2021 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Essaye CrystalDiskMark pour vérifier les taux de transfert du disque .

Après, je ne puis plus rien faire.

Je t'ai donné par mp 95% de ce qu'il faut regarder. Rien de très difficile et tu peux regarder sur intetnet surtout que tu semble t'y connaître un peu.

Il se pourrait que tu aies peut-être oublié de préciser que ton pb était avec des Blue-Ray.



Modifié par Super_GEGE le 19/06/2021 20:37
Serje
 Posté le 19/06/2021 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

Il se pourrait que tu aies peut-être oublié de préciser que ton pb était avec des Blue-Ray.

Tu as tout à fait raison. J'ai omis à tort de le préciser. C'était évidant pour moi car c'est mon usage, mais ce n'est ni l'usage, ni évident pour les autres. Vraiment désolé

Essaye CrystalDiskMark pour vérifier les taux de transfert du disque .

Je viens de tester les chaque DDR en utilisant les 2 OS chacun leur tour. Voici les résultats :

Tests sous Win 7:

Tests sous win 10 :

Je ne sais pas interpréter. Peut-être aurais-je du remettre les 2 autres DDR pour les tester aussi ?

Je t'ai donné par mp 95% de ce qu'il faut regarder. Rien de très difficile et tu peux regarder sur intetnet surtout que tu semble t'y connaître un peu.

Et je pense avoir fait 95% de ce que tu m'as dit de faire. Je regarde à chaque fois sur internet mais je ne m'y connais malheureusement qu'un peu, ce qui est loin d'être suffisant pour certaines choses. Par exemple je ne sais pas voir si mon BIOS doit être mis à jour ni comment. Je n'ai pas trouvé la version actuelle, je ne sais pas si la dernière version béta ne fait pas courir un risque supplémentaire en plus de flasher le BIOS. Et pour finir je n'ai pas trouvé la manip pour le flasher. J'avoue que cette manip me fait flipper.

Super_GEGE
 Posté le 20/06/2021 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le taux de transfert du second disque sous Win 7 est faible et surprenant vu qu'il est normal sous Win 10.

Si tu lis une vidéo qui est sur ce disque avec Win 7, ça peut créer des sacades mais c'est peut-être une erreur de lecture et ça n'explique pas la lenteur sous win 10.

Dans le gestionnaire de périphériques, menu affichage, fait apparaître les périphériques cachés et regarde si rien n'est en erreur.

En dehors de cela, je n'ai toujours pas d'explications sur le ralentissement.

Je t'ai parlé du Bios, tu devrais voir la version en l'ouvrant mais franchement, je ne pense pas que cela.

Cependant toutes les options sont valables tant qu'elles n'ont pas été invalidées.

L'espace dans C sur Win 7 60 Go et 100 Go sur Win 10, ça pourrait être un peu juste selon le nombre de logiciels installés.

A vérifier.

Serje
 Posté le 20/06/2021 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

Win 7 ne me sert qu'à lire des Blu-ray. Ma carte graphe n'étant pas prise en charge pour la 3D sur Win 10.

J'ai regardé les périphériques cachés et il n'y a aucune alerte d'indiquée.

Pour le Bios, malheureusement, la version s'affiche surement mais il est impossible de la voir. la page s'affiche sous forme d'un flash. Aussitôt apparue, aussitôt disparue. On voit que quelque chose avec du texte apparait mais c'est vraiment bien moins d'un quart de seconde

Pour l'espace sur les disques, voici une capture :

J'ai fait un Win7 le plus léger possible pour qu'il tourne uniquement pour la vidéo. Je ne fait rien d'autre dessus

Serje
 Posté le 29/06/2021 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Petit up please

Serje
 Posté le 28/07/2021 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien, bonjour

J'ai mis un SSD pour les OS et j'ai changé l'alim qui était un peu juste pour ma config.

Ça semble avoir réglé une grande partie des problèmes.

Juste, je ne sais pas ou trouver un lecteur bluray 3D pour PC en cas de pépin

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
274,99 €TV 43 pouces Continental Edison QLED, 4K UHD, Android TV à 274,99 € avec le code TV25
Valable jusqu'au 04 Août

Cdiscount propose la TV 43 pouces Continental Edison QLED, 4K UHD à 274,99 € grâce au code promo TV25. Cette TV 4K de 43 pouces (108 cm) dispose d'un contour sans bordure, du HDR, du WiFi, du bluetooth, d'Android TV, de 4 ports HDMI et 3 ports USB.


> Voir l'offre
58,99 €Routeur TP-Link Archer AX10 WiFi 6 à 58,99 €
Valable jusqu'au 04 Août

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 58,99 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre
6,60 €Oxymètre numérique HOMIEE (fréquence cardiaque et SpO2) à 6,60 € avec le code LK2L4IIX
Valable jusqu'au 03 Août

Amazon fait une promotion sur l'oxymètre numérique HOMIEE qui passe à 6,60 € avec le code LK2L4IIX au lieu de 22 €. Pincez votre doigt et mesurez facilement votre fréquence cardiaque et le SpO2 (taux de saturation en oxygène).


> Voir l'offre

Sujets relatifs
PC Dell très capricieux, ne s'allume plus, puis s'allume
PC mystérieusement capricieux.
PC capricieux
PC capricieux
Moniteur pc, la luminosité doit être de combien ?
PC qui ne veut plus s'éteindre/redémarrer (après maj CG)
Remise en état d'un PC Acer Aspire V5 431P
Impossible d'installer HP Smart sur mon PC Bureau
PC portable Dell très très lent... panne disque dur ?
PC qui ne démarre plus. Alim en cause ?
Plus de sujets relatifs à PC "capricieux"
 > Tous les forums > Forum Les mains dans le cambouis