× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 [PC HS] impossible de réinstaller XP !!!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
g33k3tt3
  Posté le 08/08/2006 @ 10:02 
Aller en bas de la page 
Nouvelle astucienne
Bonjour, Je ne sais pas trop où mettre ce post puisque je ne sais pas d'où vient mon probleme !!! J'ai décidé de venir vous demander votre aide parce que je suis vraiment à court d'idées et impossible de trouver quelqu'un ayant eu un pb similaire. J'explique : Il y a qqs semaines j'ai commencé à avoir des problèmes d'affichage sur mon PC, un effet "stroboscope" de plus en plus important puis la souris qui s'éteint ensuite le clavier et enfin l'écran. Il était ensuite impossible de redemarrer ou alors après de nombreuses erreurs j'arrivais sur le bureau avec un message "le systeme a récuperer d'une erreur serieuse". Bref celà venait de ma carte mère, j'en ai donc racheté une, la meme mais en pro (Asrock K7VT4A PRO) pour ne pas avoir à changer de processeur (AMD Athlon 2300+) accompagnée d'une carte graphique un peu ancienne mais qui devait me suffir (Asus 9400 x). J'installe donc mon nouveau matos, je reinstalle mon systeme (l'un des 1er XP pro sans le SP2) sur un DD Maxtor IDE de 120Go sur une partition de 20Go et là) à nouveau des bugs et reboot continuels, j'ai découvert que cela venait du pilote de la carte graphique qui n'etait pas assez récent. A ce moment là, tout roulait enfin !!! Je rentre de week end dimanche soir, je vais pour allumer mon PC, il s'allume mais après quelques minutes je perds à nouveau la souris, puis le clavier puis le PC se fige! (je n'avais rien touché!!) Je teste donc la ram mais pas de pb à ce niveau (2x512Mo de Kingston). J'ai donc décidé de formater et réinstaller XP mais plantage sur plantage et toujours au même intervalle de tps après le redémarrage de l'ordi. Je ne sais vraiment plus quoi faire à part le jeter par la fenetre [boom] !!! Tout est neuf sauf l'alim mais je l'ai testée et elle est bonne. Quelqu'un a-t-il une idée pour éviter un massacre [bombe] ??? Merci d'avance
Publicité
cena
 Posté le 08/08/2006 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
salut peut etre un virus quand tu fait une reinstalation debranche ton modem car le parfeu n'est pas activé et des virus comme trojan peuve s'infiltrés.
irl@nd@is
 Posté le 08/08/2006 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, si j'ai bien compris ta carte mère est une asrock. Si je me souviens bien sur ses cartes mère tu dois avoir des jumpers pour arranger la vitesse du CPU. Vérifie sa, p-e que s'Est ta combinaison de jumper qui marche pas pour mettre la vitesse du CPU.
g33k3tt3
 Posté le 08/08/2006 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
pour cena, je débranche toujours mon modem pendant une réinstall' pour irl@nd@is, ce sont les jumpers qui permettent d'exploiter à fond le proc' c'est ça? sur mon ancienne carte (une asrock aussi) ils etaient mal mis et au lieu de l'utiliser en tant que 2300+ je n'utilisais que 1750 mais il est vrai que depuis qu'ils ont été modifié ça a créé des soucis? Après coincidence ou alors erreur de plus je ne sais pas. mais en quoi le fait d'utiliser le processeur en dessous de sa capacité peut-il poser probleme? et ce genre de problemes en l'ocurrence
irl@nd@is
 Posté le 08/08/2006 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Si ta carte mère utulise pas la bonne fréquence et vitesse pour ton processeur, sa peut causé des bug et plein de trouble comme tu en as en se moment. Donc je te conseil de les ajuster pour éviter des problèmes.
gillesducrocq
 Posté le 08/08/2006 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Parfois, simplement, un ventilateur sur CPU qui tourne un certain temps puis ralentit....usé. = CPU Chauffe.. Plus fréquemment, et moins facile à voir, faut se pencher, le ventilo de la carte graphique IDEM. Ou même, si celle-ci commence à se faire vielle, même montée juste avec un radia, elle peut chauffer. Poses y un ventilo fixé avec un élastique.... IDEM, il arrive que des RAM chauffent (une fois qu' elles ont plus de 1 an,comme par hazard....Mais ça tourne de 10 minutes à 1/2 heure. et, avec le temps, ça s' aggrave. Les reboots incessants, (si tous les drivers sont à jour) c 'est souvent le signe de chaleur.....Donc....à voir a+
g33k3tt3
 Posté le 09/08/2006 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
Bon alors -j'ai vérifié les jumpers ils étaient bien mis, -j'ai enlevé tt ce qui n'était pas indispensable (lecteurs/graveurs, carte tv, une barrette de ram,...), -j'ai fait un clear cmos au cas où mais rien à faire!!! le CPU est à 38°C (AMD) donc à ce niveau ça va, la ram ça va aussi, la carte graphique n'est pas trop trop chaude même si elle n'a pas de ventilo intégré. J'ai réussi à réinstaller XP avec les disquettes de boot (impossible avec le cd) mais tjs le pb de plantage au bout d'un certain tps. Quelque chose qui semble qd meme très bizarre : la souris s'éteint dès que je mets le pc sous tension (en ps/2 car l'usb ne marche pour elle). Probleme d'alim? ou carte mere de m****e? J'en découvre tous les jours c'est incroyable!! Je reprécise : carte mere, ram et carte graphique ont 2 semaines et le CPU et l'alim ont à peine 1 an!!
g33k3tt3
 Posté le 10/08/2006 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
un virus dans le bios c'est possible? Mais comment flasher le bios si je ne peux pas démarrer mon pc???
juninho
 Posté le 10/08/2006 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tu as quoi même message d'erreur ? A tu des message sur fond bleu qui te disent qu'il est impossible d'installer tel ou tel fichiers ? Essaye d'installer en faisant des combinaisons avec ta ram ( enlève une barrete teste une installe en la branchant sur tout les slots dispos et ensuite avec ta seconde barrete). J'ai eu un pb similaire c'était la barrete uqi ne bootais pas il a fallut faire ces tests la pour s'en rendre compte. Ps; ASROC [nonnon]
Publicité
g33k3tt3
 Posté le 10/08/2006 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
Comme erreur je n'ai jamais la meme, j'ai eu : - CheckSum Bad (Avant de changer ma carte mère) - Invalid SystemDisk (De tps en tps mais apparemment c indépendant du disque dur puisqu'il passe sur dautres pc sans pb) - et d'autres que je n'ai plus en tête là Sinon il me propose le mode sans echec ... mais peu importe mon choix dans ts les cas ça plante immédiatement ou au bout de qqs minutes J'ai dejà essayé de faire des combinaisons sans resultat. De plus ma ram est neuve (les 2 barrettes), je lai testée elle est bonne. Merci pour vos réponses je teste qd meme au fur et à mesure mais c vrai que rien y fait, j'en ai marre!!!! PS: je sais qu'asrock c'est pas forcement le top mais cetait la seule qui faisait encore du socket A ds le magasin ou je suis allée
juninho
 Posté le 10/08/2006 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ca vient pas focément des barettes, mais des port où elles vont se fixé, c'est pour ça que je t'avais proposer ce test
g33k3tt3
 Posté le 10/08/2006 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
OK mais une barrette ne peut pas etre fixée seule sur le slot le plus eloigné du CPU non?
maitrejeidï
 Posté le 10/08/2006 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut tout le monde je suis ton pb et je vois que tu as presque fait tout les tests possible mais encore 1 que tu dois essayer demonte tout et pose la carte mere sur le support en mousse qui sert d'emballage et pose tout cela sur le boitier et rétabli tes connections : c'est pour vérifier que tu n'as pas un pb de masse car je mont pas mal de pc et je fais a 90% avec des asrock jamais eu de soucis la T° que tu donnes de ton proc c'est quand tu demarres? et ensuite tu as quoi pour la verifier? car un ventilo de proc qui ne tourne pas bien et tout plante en quelques minutes et pour finir l'alim tu dis que tu l'as vérifier mais comment donnes-moi marque et puissance stp a+
pitchoun
 Posté le 10/08/2006 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce que dit Crosoft sur [url="http://support.microsoft.com/kb/q128730/"]Invalid SystemDisk[/url].. Le pb matériel est à écarter et une mother neuve ne devrait, en principe, pas avoir de soucis. Formatage de bas niveau et ré-install. de Windows serait l'idéal..
g33k3tt3
 Posté le 10/08/2006 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
oui en effet je l'ai eu au départ le probleme de masse. Quand jai monté mon pc jai vissé ttes les vis de la carte mère à bloc mais au moment du demarrage rien ne voulait partir. Alors jai fait le test une vis après lautre pour voir celle qui provoquait ça et en fait c'etait jamais la meme dc je les ai ttes mises mais en ne serrant que les deux du milieu à fond et là ça demarrait. Tu penses que ça peut être ça qui joue aussi pour les plantages? c'est vrai que je n'y avais pas pensé! Pour les températures j'ai donc 38° pour le proc' d'indiqué dans le bios au demarrage et après everest me met 40° mais pour AMD c nickel!! La CM et les HDD sont aussi à 40°. Et juste un petit PS qd meme : j'ai reussi à le demarrer là et j'ai flashé le bios pour linstant tt va bien sauf si je branche la souris et le clavier en PS/2, ils ne marchent pas mais en USB ça roule. Pour pitchoun : ce probleme là est résolu mais merci pour l'info!
g33k3tt3
 Posté le 14/08/2006 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
Bon alors pour information je viens de résoudre mon probleme, j'ai bien sorti tt du boitier mais ça ne marchait pas mieux donc ce n'etait pas un pb de masse comme je le pensai. En revanche j'ai essayé avec l'alim de 400W de mon autre pc alors que la mienne deja est une 350W et ça marche très bien donc après à savoir si c'est la puissance de la mienne qui est trop faible ou si elle est obsolete bonne question. Donc ça marche merci à tous pour vos conseils!!!
pitchoun
 Posté le 14/08/2006 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour tlm, Super !! Juste un mot qui me brule les lèvres, renseigner sur sa config. materielle élimine 75% de suppositions et de recherches.. [img]http://perigord.neuvic.free.fr/bluarrow.gif[/img][url="https://forum.pcastuces.com/documentation/chapitre-6.htm"][img]https://forum.pcastuces.com/images/haut_profil.gif[/img][/url]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
51,35 €Ordinateur Raspberry Pi 4 Type B 4 Go à 51,35 € livré
Valable jusqu'au 22 Septembre

Amazon Royaume-Uni propose le Raspberry Pi 4 Type B avec 4 Go de RAM à 42 £. Avec la conversion en euro et la livraison en France, il vous reviendra à 51,35 € livré. Pour rappel, la nouvelle version de ce mini ordinateur dispose d'un processeur ARM Quad Core à 1.5 GHz, de 4 Go  de mémoire, d'un lecteur de carte microSD, de 4 ports USB (dont 2 USB 3.0), Ethernet et HDMI. Il intègre le WiFi et le Bluetooth. Il permet l'exécution de Windows 10, Linux, le décodage de flux Blu-Ray en 1080p ainsi que l'émulation d'anciennes consoles de jeux. Si vous voulez bidouiller et explorer la programmation informatique, le Raspberry Pi est une excellente base ! C'est aussi une bonne solution pour se créer un système domotique avec Domoticz et Jeedom, Media Center avec OpenElec et Kodi ou un système de jeux retro avec Recallbox ou RetroPie. 

Vous pouvez utiliser votre compte Amazon France sur Amazon UK et il n'y a pas de douane.


> Voir l'offre
13,99 €Câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 10 m à 13,99 € avec le code G87LXDKI
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 10 m à 13,99 € avec le code G87LXDKI. On le trouve habituellement à 25,99 €. Pour profiter de l'offre, saisissez le code G87LXDKI sur la page de paiement. La livraison en point relais est gratuite.


> Voir l'offre
312,95 €Mini PC MINISFORUM UM300 (Ryzen 3 3300U, 16Go RAM, 512 Go SSD) à 312,95 € avec le code BGSEDK
Valable jusqu'au 25 Septembre

Banggood propose actuellement le mini PC MINISFORUM UM300 à 306,43 € avec le code promo BGSEDK. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 3 3300U avec chip graphique Vega 6, 16 Go de RAM DDR4 et un SSD de 512 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi6, le bluetooth 5.1, 3 ports USB 3.1, un port HDMI 2.0, un DisplayPort, deux ports Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant. Comptez 6,52 € pour l'assurance et la livraison soit un total de 312,95 € livré.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une vingtaine de jours. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre

Sujets relatifs
Impossible de réinstaller un OS dans mon Laptop
Impossible de réinstaller mon imprimante !!!
Impossible de réinstaller Miniport WAN
XP impossible à réinstaller
Impossible d réinstaller un système d'exploitation
impossible réinstaller webcam
Impossible de réinstaller mon imprimante...
Impossible de réinstaller les pilotes Vidéo
Plus de son.. et impossible de reinstaller pilote
impossible de réinstaller Nero
Plus de sujets relatifs à [PC HS] impossible de réinstaller XP !!!
 > Tous les forums > Forum Les mains dans le cambouis