> Tous les forums > Forum Windows Vista
 PC ne démarre pas message "ed checksum" ecran noirSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ampere
  Posté le 09/08/2011 @ 16:53 
Aller en bas de la page 
Petit astucien

Bonjour,

Depuis quelques jours mon PC HP Pavillon en Multiboot sur Vista & XP est bloqué au demarrage :

A la mise en service Ecran noir et ces 2 mots "ed checksum" sur ecran noir et bloqué.

J'ai ouvert le PC et nettoyé puis vérifié les connections diverses mais rien n'y fait.

Par contre lors de ce blocage, en faisant "CTRL/Alt/Suppr" çà redémarre normalement une fois sur deux ! !

Quelquechose se passe mais quoi ??? Comment trouver l'origine de ce défaut ?????

Merci de me donner vos avis et pistes à creuser

Publicité
Esclapion
 Posté le 09/08/2011 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

lance une vérification de ton disque système (partition de démarrage surtout) par l'outil Windows.

ampere
 Posté le 09/08/2011 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK merci Esclapion mais il est où l'outil à utiliser ??

Sorry mais je préfère demander

Esclapion
 Posté le 09/08/2011 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ordinateur, tu fais un clic droit sur l'icône d'une partition, Propriétés, Outils, Vérifier maintenant.

Si c'est la partition système, il demandera à redémarrer.

ampere
 Posté le 09/08/2011 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé pour le post précédent , j'étais paumé ! ! mais c'est bon j' ai effectué une demande de verif sur partition disque Vista au prochain démarrage.

Dois je faire de même sur la partition XP ???

Merci à toi

ampere
 Posté le 10/08/2011 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai effectué la verif disque avec l'outil Windows, aucun rapport malgré le défilement de lignes de controle et d'infos au redémarrage mais qui disparaissent avant d'avoir eu le temps de les lire !

Chose bizarre, en cours de journée si je fais redémarrer, le système ne bloque pas et je n'ai pas de défaut , par contre après un arrêt de quelques heures là le défaut se produit ! !

Si je fais CTRL/Alt/Suppr çà démarre et j'ai un message qui me dit que Windows n'a pas pu démarrer et qu'un nouveau logiciel récemment installé peut être la cause, il m'est conseillé d'utiliser le DVD Vista pour réparer !! ( Si je le fais je perd le multiboot à priori selon ce que j'ai lu sur ce forum).

Les infos précisées en fin de message sont :

- \Windows\system32\config\system

-Statut : 0xc0000001

- Echec du chargement de Windows car le fichier de uregistre système est manquant ou en dommagé .

J'ai également effectué un SFC /verifyonly et il ne détecte aucun problème

Est que la pile de la carte mère peur être en cause ?? bizarre quand même que ce défaut apparaisse après un arrêt de quelquees heures du PC

Voilà Esclapion merci de me donner ton avis et tout autre préconisation sera le bienvenue

Bonne journée

Esclapion
 Posté le 10/08/2011 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est que la pile de la carte mère peur être en cause ?? bizarre quand même que ce défaut apparaisse après un arrêt de quelquees heures du PC

Normalement, quand la pile est usée, c'est l'heure qui commence à débloquer. Mais bon, autant la changer, ça se trouve dans tous les centres commerciaux et c'est pas cher.

Et 'fectivement, c'est quand le PC est coupé que la pile débite, pour maintenir l'heure, etc..

ampere
 Posté le 10/08/2011 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Esclapion je vais tenté de trouver et de remplacer la pile

Affaire à suivre ! !

Cordialement

ampere
 Posté le 16/08/2011 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai changé la pile et toujours le même problème au démarrage "à froid" :

Après le chargement BIOS la page HP s'affiche puis écran noir plus d'activité PC et message ' ed checksum" ! !

Après 2 ou 3 tentatives de redémarrage çà redémarre normalement ! !

Je désespère ! !

Publicité
Esclapion
 Posté le 16/08/2011 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Ampère,

essaie de passer CrystalDiskInfo, c'est rapide.

Fais aussi un test par HDTune (onglet Error scan), j'ai quand même un doute sur ce disque, et la vérification que tu avais faite ne semblait pas très concluante.



Modifié par Esclapion le 16/08/2011 15:54
ampere
 Posté le 16/08/2011 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et Merci Esclapion,

J'ai effectué le test avec CrystalDiskInfo et les résultats sont corrects tant pour le Disque avec XP que celui avec Vista.

Pour HD Tune je cherche ....je fais et te tiens au courant

w36xb2w
 Posté le 16/08/2011 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par ampere

Bonjour,

Depuis quelques jours mon PC HP Pavillon en Multiboot sur Vista & XP est bloqué au demarrage :

A la mise en service Ecran noir et ces 2 mots "ed checksum" sur ecran noir et bloqué.

J'ai ouvert le PC et nettoyé puis vérifié les connections diverses mais rien n'y fait.

Par contre lors de ce blocage, en faisant "CTRL/Alt/Suppr" çà redémarre normalement une fois sur deux ! !

Quelquechose se passe mais quoi ??? Comment trouver l'origine de ce défaut ?????

Merci de me donner vos avis et pistes à creuser

Bonjour

Vu que tu as un multiboot, il faut voir si les mises à jours sont activées pour les 2 et elles peuvent peut etre perturber l'un ou les 2 systèmes

Lorsque j'avais 3 systèmes Vista, Seven et linux je restais devant l'écran pour les mises à jour ( pour bien sélectionner le bon OS ) sinon je risquais d'avoir des dysfonctionnements.

ampere
 Posté le 16/08/2011 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci w36xb2w,

Je fais attention à ces mises à jour et je les effectues en automatique sur le site windows update sur les OS concernés.

Bon d'un autre côté je ne suis sur de rien car des mises à jour sur des périphériques peuvent éventuellement interférer d'un système à l'autre........mais là ! ! je ne mets pas ma main au feu ! !

Esclapion
 Posté le 16/08/2011 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

peuvent éventuellement interférer d'un système à l'autre

Oui, en virant les points de restauration de l'autre, si je me souviens bien ?

ampere
 Posté le 16/08/2011 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les résultats scan HD Tune sur les 2 disques ne détectent aucune anomalie tant en Benchmark qu'en Error Scan !

Retour au départ ! ! mais avec des certitudes sur Hardware des disques donc ne faut t'il pas s'orienter vers la Carte mère le BIOS ??

Merci de vos aides respectives passées et à venir ! ! j'espère ! !

Cordialement

Esclapion
 Posté le 16/08/2011 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si c'est matériel, ça peut aussi être l'alim, un peu juste (ou pas terrible), qui ne résiste pas à l'appel de courant d'un démarrage à froid.

DEGANO
 Posté le 16/08/2011 à 23:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Message original par ampere

Bonjour,

Depuis quelques jours mon PC HP Pavillon en Multiboot sur Vista & XP est bloqué au demarrage :

A la mise en service Ecran noir et ces 2 mots "ed checksum" sur ecran noir et bloqué.

J'ai ouvert le PC et nettoyé puis vérifié les connections diverses mais rien n'y fait.

Par contre lors de ce blocage, en faisant "CTRL/Alt/Suppr" çà redémarre normalement une fois sur deux ! !

Quelquechose se passe mais quoi ??? Comment trouver l'origine de ce défaut ?????

Merci de me donner vos avis et pistes à creuser

Salut,

message de bios comme quoi il y a une erreur dans la rom (probleme carte mère).

On se tourne plus vers un problème matériel qu'autre chose.

Il n'a pas tendance à oublier la date et l'heure si tu débranches ton pc du secteur quelques instant ?

Publicité
ampere
 Posté le 17/08/2011 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et Merci Degano,

En débranchant le PC l'horloge reste à l'heure même avec l'ancienne pile.

Je pense effectivement à un Pb matériel mais comment détecter ??

Esclapion parle d'une Alim poussive au démarrage alors je vais essayé de débrancher un Disque après l'autre , puis enlever la Nvidia etc....

ampere
 Posté le 25/08/2011 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Après moult recherches du problème, j'ai été interpellé par le multiboot XP/Vista et je découvre sur XP le boot.ini bizaroïd pour lequel j'ai besoin d'un avis :

Voilà ce qui est inscrit dans le boot :

;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /NOEXECUTE=OPTIN /FASTDETECT
c:\CMDCONS\BOOTSECT.DAT="Console de r‚cup‚ration Microsoft Windows XP" /CMDCONS


Alors c'est un peu le cirque car le PC ne sait plus à quel saint se vouer ! !

Merci de m'aider à réécrire le fichier de boot et de m'indiquer quel disque de démarrage choisir dans le BIOS !

Le checksum provient peut être de cet état de fait

Qu'en pensez vous ??



Modifié par ampere le 25/08/2011 22:05
Esclapion
 Posté le 25/08/2011 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

ce n'est pas le boot.ini qui gère le multi-boot, mais le bcd.

En plus, je en vois rien d'erroné dans ce boot.ini (qui ne concerne donc que XP, d'accord ?).

ampere
 Posté le 25/08/2011 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Esclapion

Il me semblait que dans le multiboot XP/Vista avec Vista chargé après XP, le fichier boot ini était dans le disque de XP

Ce qui explique les Warning apparaissant dans le fichier actuel ! ! Non ??

J'ai relu sur ce forum des posts faisant état de ce que je dis mais bon je suis pas un spécialiste...........çà tu l'avais remarqué je crois .!

Bon je continue mes recherches !

Esclapion
 Posté le 25/08/2011 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

le fichier boot ini était dans le disque de XP

Ben, c'est le cas, non ?

Les warnings au début te disent que ce ficher boot.Ini ne concerne que XP, et que pour modifier le reste, donc à mon avis le multi-boot, il faut utiiser la commande bcdedit.

Par ailleurs, ce boot.ini me semble OK comme syntaxe, rien d'anormal pour moi.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
6,99 €Souris sans fil Logitech M170 à 6,99 €
Valable jusqu'au 18 Avril

Amazon fait une promotion sur la souris sans fil Logitech M170 qui passe à 6,99 €. Cette souris sans fil fonctionne avec 1 pile AA pour une durée de vie annoncée de 12 mois. La forme de la souris Logitech M170 Wireless Mouse épouse la forme de votre main pour des heures d'utilisation tout en confort. La forme ambidextre et la fonction de réassignation des boutons droit et gauche font la souris M170 un produit idéal, que l'on soit gaucher ou droitier.


> Voir l'offre
89,99 €Disque dur Western Digital Blue 4 To à 89,99 €
Valable jusqu'au 18 Avril

Cdiscount propose actuellement le disque dur Western Digital Blue 4 To à 89,99 €. Ce disque dur 3.5 pouces SATA III  tourne à 5400 tr/min. On le trouve ailleurs à partir de 100 €. 


> Voir l'offre
10,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 10,99 €
Valable jusqu'au 18 Avril

Cdiscount fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation inversée qui passe à 10,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
Ecran Noir avec message
Mise veille? Pc qui ne démarre plus. Écran noir!!!
ecran noir pc qui ne démarre plus
écran noir + message reboot and select......
windows demarre mais ecran noir
Ecran noir
Ecran noir au démarrage
écran noir au démarrage
ecran noir
ecran noir / v acer
Plus de sujets relatifs à PC ne démarre pas message "ed checksum" ecran noir
 > Tous les forums > Forum Windows Vista