× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Pc neuf 30 mn pour démarrer.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
jpas
  Posté le 07/02/2013 @ 19:15 
Aller en bas de la page 
Petit astucien

Bonjour.

Mon pc a 6 mois ,aprés un arrêt de +/- 2h, il met 30mn à démarrer (temps entre l'allumage du claviers et l'écran de choix de session Windows).De plus l'affichage se fait directement sur le choix de session alors que si ça fonctionne, je vois l'écran American Megatrends un court instant puis ensuite l'écran de chargement Windows et enfin l'écran de choix de session .

Par contre ,si je l'arrête ou le mes en veille, moins de 1h voir 1h30 ,il démarre dans un laps de temps trés court .

J'ai testé les barettes mémoires,le dique dur avec le logiciel du contructeur (WD) et fais une analyse anti-virus .

Voici ma config:CM;Gigabite GA-Z77X-UD3H

Proc;I5 3570K

Mv;Gskill 2x4 Go Pc 12800

Dd; Western Digital Caviar Black Sata III 6Gb/s -500Go

Alim; Be Quiet Straight Power E9 mod -580W

Cg; Sapphire Hd 7870 Oc -2 Go

Voila si vous avez des pistes ,des idées merci par avance .



Modifié par jpas le 07/02/2013 19:17
Publicité
Ixandre0
 Posté le 07/02/2013 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Teste ceci:
> au démarrage, tapote " F8 ", tu devrais avoir un écran avec plusieurs choix, et tu choisi " dernière bonne configuration ", et " enter ".

Il n'est pas dit que cela va fonctionner, mais.....

gé42000
 Posté le 09/02/2013 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour jpas,

A mon humble avis retour SAV, comme il est encore sous garantie.

jpas
 Posté le 09/02/2013 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

@IxandreO ,j'ai fais la manip ,mais ça change rien (pour info en tapotant F8,l'écran c'est aussi affiché en 30mn).

@gé42000 ,j'ai fais la demande ;mais j'aimerai être sûr que ce soit materiel ,car la garantie ne se porte que sur le montage et les pièces.

Bon We{#}



Modifié par jpas le 09/02/2013 16:36
Constance
 Posté le 09/02/2013 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

Hmm la machine ayant 6 mois, son BIOS n'est vraisemblablement pas à jour, j'imagine…

Vois si par hasard installer la version F18 (dernière non-beta) ne résoudrait pas le problème ? ( http://www.gigabyte.fr/products/product-page.aspx?pid=4153#bios pour le téléchargement)

Ixandre0
 Posté le 09/02/2013 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Voir aussi si l'horloge système est à jour (date/heure du bios).

jpas
 Posté le 09/02/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Pour une mise à jour du Bios ,n'ayant aucune connaissance sur toute la partie Bios,je vais éssayer de me faire assister mais ça ne sera pas fait ce WE.

Pour l'horloge ,je la trouve ou ?

razibus
 Posté le 09/02/2013 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour tu as quoi comme antivirus? et combien ?

jpas
 Posté le 09/02/2013 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J"ai la suite de sécurité internet; Kaspersky qui se met à jour chaque fois que nécessaire.

Publicité
Ixandre0
 Posté le 09/02/2013 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Vu que la machine à 6 mois, tu dois avoir Seven comme OS.
Dans " rechercher ", tape " exécuter ", cliques dessus et tu vas avoir une petite fenêtre, dans laquelle tu tapes >msconfig<.

Une fenêtre va s'ouvrir, dans " démarrage ", décoche tout (sauf l'antivirus) et redémarre. Vois ce que cela donne.

Note tout ce qu'il y a dans cette rubrique.

triode94
 Posté le 09/02/2013 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Constance a écrit :

Salut .o/

Hmm la machine ayant 6 mois, son BIOS n'est vraisemblablement pas à jour, j'imagine…

Vois si par hasard installer la version F18 (dernière non-beta) ne résoudrait pas le problème ? ( http://www.gigabyte.fr/products/product-page.aspx?pid=4153#bios pour le téléchargement)

Bonsoir.

A mon avis, c'est totalement inutile. Je n'ai jamais updater un BIOS en 30 ans de pratique!

Le BIOS d'origine (qui en plus n'a que 6 mois) est forcément le bon pour cette machine.

Il n'y a eu aucune modif Hardware donc je ne vois pas ce que cela pourrait apporter.

Désolé de contredire!

Constance
 Posté le 09/02/2013 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bah si ça peut apporter de la stabilité, c'est pas forcément plus mal ^^

On ne sait jamais, peut-être qu'une instabilité peut survenir dans des conditions spécifiques, par exemple suite à une mise à jour de Windows.

Après je suis d'accord que ce n'est qu'une vague piste, pas forcément la solution au problème dont il est question ici… mais ça ne devrait pas faire de mal, et peut même éviter des problèmes futurs.



Modifié par Constance le 09/02/2013 20:34
hugoman83
 Posté le 10/02/2013 à 00:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello,

@jpas: il faudrait vérifier que tous les composants soit bien enclencher et que tout soit bien brancher (disque dur, lecteur optique, carte memoire, etc...)

Faire l'essai en allumant le pc avec une seule barrette mémoire et testé l'autre ensuite (une par une). Bien sûre il faut retirer les barrettes mémoire le pc éteint

Il y a une option dans le bios qui active "Intel SpeedStep Technology" voir ici, on ne sait jamais

gé42000
 Posté le 10/02/2013 à 02:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

gé42000 a écrit :

Bonjour jpas,

A mon humble avis retour SAV, comme il est encore sous garantie.

Je ne vais pas me répéter. Le mien a dix ans d'âge et met deux minutes et neuf secondes pour démarrer chrono en main donc retour au SAV pour le tien.

bon je vais



Modifié par gé42000 le 10/02/2013 02:22
jpas
 Posté le 10/02/2013 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tout d'abord merci pour avoir pris le temps de vous penchez sur mon problème .

Et si je fais la synthése de vos réflexions ,le bios est surement en cause donc étant donné que c'est le vendeur -monteur qui l'a réglè ,je vais retourner le Pc en SaV.

Bien sûr je vous tiendrai au courant de la réparation avant de mettre le sujet en résolu.

Ps:les memoires ont étè testées comme cela.L'horloge que j'ai trouvé(rire)est à la bonne heure et le bios est en version F11 de mai 2012.

{#}

capitaine63
 Posté le 11/02/2013 à 04:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'interviens au niveau de la sollicitation d'updater le bios car c'est tout et n'importe quoi, et de conseiller de faire cette opération c'est irresponsable car c'est une opération qui ne tolère aucune erreur, sans quoi la carte mère est bonne pour la déchetterie. Si c'est ce que veulent les bons conseilleurs et bien il n'y a qu'a suivre leur conseil et le résultat est garanti.

Triode94 l'a dit et je le dis aussi, comme lui depuis que je fais de l'informatique je n'ai jamais eu à upgrader un bios. LE BIOS C'EST COMME LA BASE DE REGISTRE ON N'Y TOUCHE JAMAIS.

Jpas.

Reste à savoir si ce probleme est survenu d'un seul coup ou progressivement?

Est-ce qu'il est survenu sans aucune raison ou bien aprés avoir fait telle ou telle opération? (Installé ou désinstallé un logiciel? ou bien modifié un parametre? Ou bien intervenu dans le registre?ect...)

Il faut donner un max d'informations.

Jpas, installes CCleaner, et va dans Outils, puis Demarrage.

Dans Demarrage du selectionnes et tu désactives chaque ligne sauf l'antivirus. Attention: J'ai dit Désactiver les lignes et surtout pas Effacer.

Ensuite, fais un essai et si tout fonctionne normalement tu refais cette opération en réactivant chaque ligne à la fois et en faisant un essai pour arriver jusqu'a la ligne qui te pose problème.

Concernant CCleaner, je ne sais pas si tu le connais. Si tu ne le connais pas, tu peus l'utiliser pour nettoyer les fichiers de ton Pc car c'est un trés bon logiciel à utiliser sans modération, mais en aucun cas il ne faut l'utiliser pour nettoyer le registre.


Merci de nous tenir au courant.

@+++++++++

Constance
 Posté le 11/02/2013 à 08:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

capitaine63 a écrit :

Bonjour,

J'interviens au niveau de la sollicitation d'updater le bios car c'est tout et n'importe quoi, et de conseiller de faire cette opération c'est irresponsable car c'est une opération qui ne tolère aucune erreur, sans quoi la carte mère est bonne pour la déchetterie. Si c'est ce que veulent les bons conseilleurs et bien il n'y a qu'a suivre leur conseil et le résultat est garanti.

Triode94 l'a dit et je le dis aussi, comme lui depuis que je fais de l'informatique je n'ai jamais eu à upgrader un bios. LE BIOS C'EST COMME LA BASE DE REGISTRE ON N'Y TOUCHE JAMAIS.

Jpas.
[…]

Nan mais t'es sérieux là ? Même le registre "on n'y touche jamais" ? C'est bien dommage, parce que dans certains cas, à part peut-être la fameuse restauration système ou carrément la réinstallation de l'OS, ben c'est la seule solution, et c'est une opération beaucoup moins lourde.

Encore une fois, je ne prétends pas que le BIOS soit forcément la cause du problème dans le cas présent, mais ça ne coûte pas grand'chose de le mettre à jour, et les risques sont nettement plus faibles avec le matériel actuel qu'avec celui d'il y a 15 ans. Par ailleurs, dans certains cas, c'est tout simplement la seule solution à certains problèmes — enfin, à part le changement de carte mère bien sûr.



Modifié par Constance le 11/02/2013 08:11
Publicité
capitaine63
 Posté le 11/02/2013 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Si je suis sérieux? OUI.

Le registre:

Il ne faut jamais nettoyer le registre car c'est s'exposer à de graves problemes. Par exemple, la BDR de W7 contient plus de 60.000 clés, et ce ne sont pas quelques clés obsoletes qui vont gêner en quoi que ce soit.

Oubliez la BDR et elle vous oubliera, sinon gare aux dysfonctionnements, plantages et tout autres problêmes.

Intervenir manuellement dans la base de registre est reservé uniquement aux compétents et aguéris en sachant exactement ce qu'il faut faire, pourquoi le faire et s'il faut vraiment le faire.

Le BIOS.

Concernant le Bios, je maintient ce que j'ai dit et c'est irresponsable de conseiller d'y toucher en précisant que c'est facile. Ce n'est pas plus facile qu'il y a quinze ans et c'est tout aussi risqué. On pourrait être obligé de le faire uniquement sur conseil du fabricant de la carte mêre si un bug aurait été detecté, mais en suivant scrupuleusement le mode opératoire du fabricant, mais ça je n'ai pas encore vu à ce jour.

Le problême du Pc de Jpas n'a rien à voir avec le Bios, et de surcroit si par hasard ce serait le cas il aurait dysfonctionné à la première mise en marche aprés assemblage.

@++++

Geraldo12
 Posté le 11/02/2013 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tout à fait daccord avec "Capitaine", avant de s'aventurer à toucher au bios il faut avoir tout essayé auparavant. Et je pense perso qu'il faut épurer le démarrage en désactivant tous les logiciels qui se lancent automatiquement. ( msconfig -----> demarrage -----> désactiver tout ), comme bien expliqué plus haut. Faire un redemarrage et si cela fonctionne bien réactiver les logiciels utiles.

jpas
 Posté le 11/02/2013 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir.

Ayant garder un Pc 10 ans sans toucher au bios ,et tout allé trés bien je ne toucherai surement pas à celui ci .

Le probléme est arrivé petit à petit démarrage aprés un long arrét de plus en plus long au début il est vrai que je n'y ai pas fait attention car je le démarre en attendand le café du matin ...

J'ai regardé dans l'observateur d'événement, dans ccleaner pour la date d'installation de logiciel mais il n'y a rien de particulier à cette période.

Pour les processus de démarrages je n'ai pas testé cette façon car je rappelle que si je rédémarre le pc avec un repos de moins de 2 heures celui ci fonctionne parfaitement:boot ,affichage séssion dans un temps trés court.

Maintenant petite nouvelle du sav:Il a démarré tout à fait normalement ,plusieures fois dans la journée avec des intervalles de plus de 2 heures entre chaque redémarrage.Et la mes soupçons se tournent vers mon écran qui a 5 ans.Bref je leurs laisse encore 24 heures au cas ou ,sinon je le testerai avec un autre écran.

{#}

razibus
 Posté le 11/02/2013 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C 'est curieux : tu as entièrement confiance à ton s.a.v ?

Constance
 Posté le 11/02/2013 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re .o/

Je suis d'accord qu'il ne sert à rien de "nettoyer" le registre.

Mais je ne serais pas aussi affirmatif sur le fait qu'un problème lié au BIOS doive obligatoirement se manifester dès le départ. Je me souviens par exemple de certains modèles de disques durs dont le firmware comportait un bug qui les rendait inutilisables après un certain nombre de démarrages, ou encore, plus récemment et tout en étant beaucoup plus précis, de ceci. Comme quoi tout n'est hélas pas toujours aussi simple, même si je vous accorde que les exemples que je cite ne sont pas liés au BIOS de la carte-mère elle-même...



Modifié par Constance le 11/02/2013 20:48
capitaine63
 Posté le 12/02/2013 à 07:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

+1 Razibus Sav ? Bizzarre, bizzarre...

Jpas,

Ton écran? Je n'ai jamais vu un écran interferer avec le démarrage de Windows... C'est un recepteur, il affiche le signal qu'il reçoit et point barre, et le seul probleme qu'il peut y avoir c'est qu'il affiche mal ou qu'il n'affiche plus.

Dans CCleaner je ne t'ai pas demandé de regarder la date d'installation de tes logiciels mais de les désactiver et de démarrer chaque fois en les réactivant les un aprés les autres pour voir si un logiciel était responsable du probleme. Je pense avoir été clair. Tu n'a pas compris ou bien tu ne tiens pas à faire ce que je préconise, mais dans ce cas il faut le dire.

Si tu doutes de ton écran, et bien apporte le chez ton sav et demandes leur de tester ton Pc avec.

Constance.

Il ne faut pas faire l'amalgame entre Bios et Firmware. Les firmware sont mis à jour pour telle ou telle raison mais dans la plus part des cas c'est pour corriger un dysfonctionnement ou pour améliorer. C'est le cas récent pour les SSD Crucial M4.

@++++++

jpas
 Posté le 15/02/2013 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir.

Tout d'abord ;faire confiance ne veut pas dire être idiot et ne pas se renseigner.

Ensuite je vous conseille la rubrique ,Ecrans du forum Pca.Nb:" C'est un recepteur, il affiche le signal qu'il reçoit et point barre, et le seul probleme qu'il peut y avoir c'est qu'il affiche mal ou qu'il n'affiche plus".Oui mais il peut aussi clignoter au démarrage ,il peut mettre longtemps ,trés longtemps à afficher le signal etc ....Bref pour que ce forum reste crédible faut faire attention à ce qu'on affirme .

Donc aprés recherche cette panne a étè provoqué par les condensateurs de la carte d'alimentation qui avec l'âge sont déffectueux .Une fois remplacés cela fonctionne parfaitement .

{#}

alfapépé
 Posté le 15/02/2013 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir. jpas

Ouaah !! le ton est donné.

jpas
 Posté le 15/02/2013 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oups tu trouve que c'est violent ?

Je voulais juste dire que c'est sympa d'aider mais faut faire gaffe aux informations données ,c'est la crédibilitée du forum qui est en jeu.Bon WE {#}

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Borderlands : The Handsome Collection gratuit
Valable jusqu'au 04 Juin

Epic Game Store offre actuellement l'excellent jeu PC Borderlands : The Handsome Collection. Dézinguez à tours de bras en explorant le monde chaotique de Pandore dans BORDERLANDS 2 et la folie lunaire de BORDERLANDS: THE PRE-SEQUEL dans BORDERLANDS: THE HANDSOME COLLECTION.


> Voir l'offre
26,71 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 170 Mo/s) à 26,71 € livrée
Valable jusqu'au 30 Mai

Amazon Allemagne fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 22,19 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 26,71 € livrée alors qu'on trouve la carte ailleurs à partir de 60 €. Cette carte mémoire offre des vitesses jusqu'à 170 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants. Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X. La carte est fournie avec le logiciel de récupération de données RescuePRO Deluxe qui facilite la récupération des fichiers qui ont été effacés accidentellement.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
15,99 €Multiprise Parafoudre Belkin 4 prises et cordon de 2 mètres à 15,99 €
Valable jusqu'au 30 Mai

Amazon fait une offre éclair sur la multiprise Parafoudre Belkin BSV400ca2M qui passe à 15,99 € alors qu'on la trouve habituellement à 19,99 €. Cette multiprise possède 4 prises et un cordon de 2 mètres. Elle offre une protection contre les surtensions.


> Voir l'offre

Sujets relatifs
ecran qui demarre mal , avis pour ecran neuf
plusieurs boots pour pouvoir démarrer
Obliger débrancher cable RJ45 pour démarrer
Pourquoi "F1" pour démarrer?
Assemblage d'un ordi neuf pour du montage vidéo
plusieurs reset pour démarrer
Plusieurs reset pour démarrer
Bios qui rame pour démarrer XP....
Besoin aide pour démarrer mon PC
probleme pour demarrer mon PC
Plus de sujets relatifs à Pc neuf 30 mn pour démarrer.
 > Tous les forums > Forum Les mains dans le cambouis