> Tous les forums > Forum Les mains dans le cambouis
 PC planté ecran noir au démarrage...
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bob sinclair
  Posté le 09/06/2004 @ 14:07 
Aller en bas de la page 
Petit astucien
bonjour. j'ai voulu installer une carte reseau pci sur mon pc mais il s'est mis à rebooter tout seul. j'ai viré la carte et depuis il s'arrete au demarrage à la page de la barre de progression (ecran noir) j'ai tenté de restaurer les options du bios par defaut ,de demarrer par la disquette de secours, par le cd de windoww mais RIEN! avant de racheter une u.c (jai ouvert un post à ce sujet), j 'aimerais àvoir vos avis sur l'origine possible de la panne) MERCI de votre patience!
Publicité
Vaineee
 Posté le 09/06/2004 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut, ton écran noir se fait a la barre de chargement windows ? ou avant même le lancement du bios ? Lorsque tu démarres ton poste, le bios emet-il des bip ? Si oui combien ?
bob sinclair
 Posté le 09/06/2004 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
C'est au tout début(ecran sur lequel il y marqué en bas de faire f8 pour resoudre les problemes) , il fait au moins un bip.
Vaineee
 Posté le 09/06/2004 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Peut être qu'en installant ta carte réseau tu as "bougé" quelques composants. Ouvres ta tour, vérifies si toutes les nappes et mollex sont bien enclenchées, si ta carte vidéo et tes barettes de rams sont, elles-aussi, bien emboîtées.
bob sinclair
 Posté le 09/06/2004 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
c'est quoi les mollex? je flippe que le disque dur soit hs et suis à 2 doigts de filer chez montgallet faire chauffer ma cb! (merci la net - dépendançe ![triste])
Vaineee
 Posté le 09/06/2004 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
les mollex c'est ce qui part de ton alim et qui permette de faire passer le jus ;p
mambo
 Posté le 09/06/2004 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Si tu as des ports usb additionels avec des lumiere, regarde dasn ton bouquin se que veux dire la facon dont sont allumés tes leds, sinon compte le nombre de bips que fait ta carte mere et regarde aussi dans le bouquin, tout est marqué !
bob sinclair
 Posté le 09/06/2004 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
seule la carte réseau a des leds et une seule s'allumait. j'avais des soucis pour installer le driver de cette carte;et le bouquin , il est en anglais (merci gygabyte)
mambo
 Posté le 09/06/2004 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tu devrais pouvoir le trouver en francais (si ils ont un site francias) :d
Publicité
pitchoun
 Posté le 09/06/2004 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bob sinclair, Le secteur de démarrage principal (MBR), les tables de partition, le secteur d'amorçage, ou le fichier NTLDR sont corrompu. Si tu possède une disquette d'amorçage Windows 98 pour démarrer l'ordinateur, ou crées la via un autre PC voire te la faire prêter > Bootes, ensuite le PC sur celle-ci . Une fois le PC rebooté, sous dos, exécutes la commande : FDISK /MBR.. @+ [clindoeil]
bob sinclair
 Posté le 10/06/2004 à 09:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
merci pitchoun. j'ai réussi à booter via une disquette , j'ai tapé fdsik et puis je me suis retrouvé coincé car il n'y avait pas assez d 'espace pour creer la partition. la commande exacte est donc "fdisk/mbr"? et que faire après? PS: je n'entend qu'un bip au démarrage.

Modifié par bob sinclair le 10/06/2004 09:10
pitchoun
 Posté le 10/06/2004 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bios AWARD : 1 bip court au boot = tout va bien. Oui dsl, l'espace est en trop dans la commande que j'ai indiquée.. Il faut repartitionner le disque dur, avec cette même disquette.. puis réinstaller Windows [smile] Fdisk : [img]http://www.cybermania.ch/info/articles/systeme/fdisk/images/04fdisk.png[/img] Créer la (les) partition(s) principale(s) : [img]http://www.cybermania.ch/info/articles/systeme/fdisk/images/05creatprinc.png[/img] Définir la taille : [img]http://www.cybermania.ch/info/articles/systeme/fdisk/images/20createpart.png[/img] Saisir la taille voulue : [img]http://www.cybermania.ch/info/articles/systeme/fdisk/images/07saisirtaille.png[/img] Activer la partition : [img]http://www.cybermania.ch/info/articles/systeme/fdisk/images/19setactive.png[/img]

Modifié par pitchoun le 10/06/2004 13:26
bob sinclair
 Posté le 10/06/2004 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
OK je vais tenter ça ce soir...
bob sinclair
 Posté le 10/06/2004 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
au fait jai deja essayé mais il me dit qu'il n ya pas assez d 'espace pour creer la partition...
pitchoun
 Posté le 10/06/2004 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Lorsqu'il n'y a pas assez de place, que fait t-on? On en trouve.. C'est pkoi, je te conseille de faire un nettoyage par le vide en repartitionnant ton disque dur, en une seule partition principale, et en la formatant ensuite.. [smile]
Nobodythere
 Posté le 10/06/2004 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
STOP !!! as tu simplement ezssayé de déconnecté ton "modem" ADSL lorsque tu as écran noir ???? Chez moi ca fait ca quand j'installe un nouveau matériel. Tu le débranche, Windows démarre, puis tu le rebranches.... lors des boots suivant pas de problème... En espérant que ça suffira !
bob sinclair
 Posté le 11/06/2004 à 09:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
j'ai tenté le démarrage en ayant debranché tout les perih et c'est pareil..
Publicité
Nobodythere
 Posté le 11/06/2004 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Désolé, mais ça valait la peine d'essayer...
bob sinclair
 Posté le 11/06/2004 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
no prob. je pense que la solution est d'utiliser mon cd "original" de wind98 pour booter ,puis d'installer 2000 (c'est ce que j'ai fait sur mon ordi neuf car mon "exemplaire" du cd de wind 2000 ne bootait pas....
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
199,99 €Ecran Lenovo 27 pouces G27Q-30 (WQHD, IPS, 75 Hz, FreeSync) à 199,99 €
Valable jusqu'au 25 Juillet

Darty propose actuellement l'écran 27 pouces Lenovo G27Q-30 à 199,99 € alors qu'on le trouve ailleurs à plus de 270 €. Cet écran dispose d'une dalle QHD (2560x1440) à bords fins, avec un temps de réponse de 4 ms et un rafraichissement de 75 Hz. Il possède des entrées DP et HDMI.


> Voir l'offre
779,90 €Ultrabook HONOR MagicBook Pro 16.1 (Ryzen 5 4600H, 16Go, 512Go SSD) à 779,90 €
Valable jusqu'au 24 Juillet

Amazon fait une belle promotion sur l'ultrabook HONOR MagicBook Pro 16.1 qui passe à 779,90 € au lieu de 929 €. Cet ordinateur portable possède un écran 16.1 pouces Full HD IPS 100% sRGB, un processeur AMD Ryzen 5 4600H à 6 coeurs (avec chip graphique Vega 6), 16 Go de mémoire DDR4, un SSD 512 Go PCIe NVME, le WiFi5 / Bluetooth 5.0, un lecteur d'empreintes, une webcam, un clavier rétro éclairé, une batterie 56 Wh (jusqu'à 11h d'autonomie et recharge rapide) et ne pèse que 1,7 kg. Il fonctionne sous Windows 10. Une très bonne affaire pour une machine compacte et puissante.


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 25 Juillet

Cdiscount fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation inversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
HP pavillon dv6 Ecran noir + Caps Lock et NumLocks au démarrage !!!!
Ecran noir au démarrage + A2
ecran noir, démarrage bloqué sur uefi
BSOD Kernel_data_inpage error, bad_config_system et ecran noir au démarrage
ecran noir avec pointeur au demarrage de windows 7
Écran noir au démarrage
Ecran noir après démarrage
Problème écran noir au démarrage
Écran noir après démarrage Windows
Ecran noir au demarrage
Plus de sujets relatifs à PC planté ecran noir au démarrage...
 > Tous les forums > Forum Les mains dans le cambouis