> Tous les forums > Forum Les mains dans le cambouis
 PC portable s'éteint et redémarre de suite
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Peso
  Posté le 10/02/2021 @ 21:27 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

Tout est dans le titre

Toshiba L350-156
Windows 10 pro 64 bit, version 1909
Intel core 2 duo T5750 2 Ghz
Ram 3,00 Go DDR2
HDD Hitachi 150 GB

J'ai "réhabilité" ce PC portable en vue de l'offrir :
- chgt inverter pour réparer la panne d'affichage
- chgt batterie
- formatage HDD
- passage de Vista à Win 10 pro avec licence
- installation de quelques applis : Firefox, Thunderbird, Libre Office, PDF Viewer, VLC, TeamViewer, VLC, AOMEI. La protection est assurée par Defender.

Le démarrage est laborieux vu son équipement : 3 mn, mais j'ai observé que Windows Hello prenait près d'une mn et je ne sais pas le désactiver ou le supprimer.
Les applis se lancent et fonctionnent convenablement en utilisation bureautique ou internet.

Mais depuis peu, après quelques minutes, il s'éteint et redémarre aussitôt, même à froid.
L'anomalie se produit aussi alors qu'aucune appli est lancée.

J'ai effectué plusieurs fois le test mémoire avec l'outil Windows, pas d'erreur.
Chkdsk ne signale rien
CrystalDiskinfo est 'correct", température à 30°.
Mises à jour réalisées.

Si quelqu'un a un (ou des) avis, ça serait bien
Merci.



Modifié par Peso le 11/02/2021 09:28
Publicité
poussebois
 Posté le 10/02/2021 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

La configuration est limite pour Windows 10 64 bits.

Peux-tu préciser la quantité de RAM. Tu indiques 3 GHz, c'est 3 Go que tu voulais dire ...?

@ +

Pat6868
 Posté le 10/02/2021 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

deja pour réhabiliter un pc si vieux, j’y aurais mis un ssd. Tu y aurais gagné en vélocité !

en ce qui concerne ton redémarrage aléatoire, s’il n’avait pas ce type de problème avant en Vista , je dirais qu’il s’est mal installé, probablement à cause d’un disque dur poussif ...

Pat6868
 Posté le 10/02/2021 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Effectivement Poussebois,

j’ai zappé cette lecture

ctrl+alt+suppr pour contrôler le % d’occupation de la mémoire

ragnarok
 Posté le 11/02/2021 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

Ram 3,00 Go DDR2
HDD Hitachi 150 GB

effectivement pour w10 c limite mais ça n'explique pas le redémarrage

pourquoi pas essayer avec un w8 pour voir si le problème est toujours là....

baupierre
 Posté le 11/02/2021 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, j'ai passé un PC ACER avec quasiment les mêmes spécifications de base de vista à W10 64bit sans aucun problème.

Par contre je lui ai mis un SSD de 128Go.

Le résultat étant plus que satisfaisant j'en ai profité pour passer de 3Go à 4Go pour 10€ de plus

Pat6868
 Posté le 11/02/2021 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Des nouvelles?



Modifié par Pat6868 le 11/02/2021 16:49
Peso
 Posté le 11/02/2021 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

Et un grand merci à Poussebois, Pat6868, Ragnarok et Baupierre pour vos réponses.

Je n'ai pas répondu aussitôt car depuis 9h00 ce matin j'attends un crash du PC : arrêt suivi d'un redémarrage.

Rien ne s'est produit, pendant 10h, bien que j'aie laissé ouverts Firefox, Thunderbird, Skype, Speccy, l'observateur d'évènements et le gestionnaire des tâches, tout en faisant une analyse rapide par Defender et divers contrôles.
Dans cette situation, le proc est à 70% (50% sans l'analyse), la RAM à 83% (70%sans l'analyse), le disque à 90% (1% sans l'analyse), pas de surchauffe.
J'ai observé que le processus WMI provider host prenait 40% de l'occupation du processeur. Je l'ai arrêté (proc 3%).

Poussebois : Il s'agit bien de 3,00 Go de RAM. J'ai rectifié la question initiale.

Effectivement la RAM et le HDD sont bien justes pour cet OS. Pour l'avoir fait sur mon portable de secours, un Asus de plus de 10 ans lui aussi, je me proposais de le faire mais d'abord en vérifiant d'abord que rien ne clochait par ailleurs.Et il y a bien quelque chose qui ne va pas. Comme Baupierre l'a souligné je suis très content de plus de mémoire et du SSD.
Petite précision sur le Toshiba qui nous occupe, il a parfaitement fonctionné pendant quelques années avec Windows 7.

Je destine ce dernier PC à quelqu'un qui a le temps, utilise occasionnellement Libre Office, peut se balader sur le net, voir des photos, se servir abondamment de la messagerie, échanger avec Skype et pourquoi pas jouer au Solitaire ? Ou bien comme secours. Ceci semble possible en l'état et mieux avec les changements possibles.

La panne qui l'affecte me semble plutôt venir d'une coupure de l'alimentation, l'arrêt étant subit avec un petit claquement. Et là je ne sait pas comment l'aborder, surtout s'il s'agit de la carte-mère. Sur une tour on peut toujours mesurer le courant en divers endroits.

Excusez-moi pour tout ce baratin qui ne se rapporte sans doute à une panne difficile à cerner.

Est-il souhaitable de neutraliser
WMI provider host sans conséquences ? et Windows Hello ?

Pat6868
 Posté le 11/02/2021 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Est-il souhaitable de neutraliser WMI provider host sans conséquences ?

non, c'est utile à windows et d'autres composants, voir le lien :

https://www.malekal.com/resoudre-100-cpu-de-wmi-provider-host-wmiprvse-exe-sur-windows-10/

et Windows Hello ?

oui, celui la tu peux le désactiver, voir mon lien:

https://answers.microsoft.com/fr-fr/windows/forum/windows_10-hello/comment-se-d%C3%A9barasser-de-windows-hello/0016d28e-a798-4500-a467-8671cae1a71b

Publicité
Pat6868
 Posté le 11/02/2021 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La panne qui l'affecte me semble plutôt venir d'une coupure de l'alimentation, l'arrêt étant subit avec un petit claquement

Le petit claquement, c'est probablement le bruit d'arrêt de ton disque dur .

Dans quel état est ta batterie? ses connecteurs?

Quand ça arrive, est - il branché sur secteur?

Peso
 Posté le 11/02/2021 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pat6868, merci pour tes 2 réponses.

Dans quel état est ta batterie? ses connecteurs? La batterie (compatible) est neuve, chargée 100%, mais je suis toujours sur secteur.

Quand ça arrive, est - il branché sur secteur? oui, toujours, je n'ai pas essayé batterie seule.

Windows Hello : Clic sur "désinstaller", disparaît. Mais revient en réactualisant la page. Le chemin dans WIN 10 Pro :
Paramètres> Applications> Applications et fonctionnalités>Fonctionnalités facultatives.

WMI provider host : Je vais mieux lire de dossier demain. Déjà en fermant Speccy, la conso WMI revient à 0%

Merci encore

Je tiendrai au courant pour la suite après d'autres essais.

Pat6868
 Posté le 12/02/2021 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Peso,

Je tiendrai au courant pour la suite après d'autres essais.

Peso
 Posté le 27/02/2021 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Je reviens sur le forum pour détailler les essais faits en vue de découvrir la cause de tous ces reboots inopinés.

J'ai utilisé 2 autres supports :
1 autre HDD doté toujours de Win 10 1909, fait un test de surface + chkdsk (comme le HDD initial) qui n'ont montré aucune anomalie.
1 SSD, avec le même OS (quelle différence sur la vélocité : de 3mn on passe à 55s pour le démarrage).
Sur chacun installation "propre" de l'OS
Les reboots intempestifs se sont produits dans les 2 cas.

Dépose de la batterie, et fonctionnement sur secteur, puis utilisation d'un autre chargeur : toujours les reboots.

Remise de la batterie chargée et secteur déconnecté : pas de reboot pendant une dizaine d'heures de fonctionnement avec comme applis actives : Firefox, observateur d'évènements, gestionnaire des tâches, explorateur, ethernet branché. Si reconnexion secteur : reboots habituels.
L'observateur d'évènements signale au démarrage l'erreur Eventlog
6008, arrêt système précédant n'était pas prévu, puis l'évent. niveau critique Kernel-Power (Event 41, catégorie (63), le système ne s'est pas arrêté correctement au préalable.

L'alim secteur est donc très suspecte. Mais est-ce un défaut matériel ou bien le côté logiciel qui est sollicité ? Là je ne sais plus.

Aussi peut-être aurez-vous une idée du remède à appliquer, s'il y en a un ?

Merci pour votre attention.

baupierre
 Posté le 27/02/2021 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, si le pC a marché sur batterie seule je ne penche pas pour une alim défectueuse car la batterie reste en tampon quand elle est présente

Peut-être était-ce simplement du à un arrêt forcé ou intempestf et que les cjhoses sont maintenant rentrées dans l'ordre

Peso
 Posté le 27/02/2021 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci baupierre pour cette réponse.

Le problème est que rien n'est rentré dans l'ordre.

Après quelques jours de pause j'ai relancé le PC branché uniquement sur sa batterie. Pas de reboot pendant les 2h que la batterie a permis. Il s'est mis en veille prolongée. J'ai remis le branchement secteur pour recharger la batterie et utiliser le PC si besoin. Et là après quelques minutes j'ai eu un freeze sans reboot, ce qui s'était produit à quelques reprises. En redémarrant la charge reprend et le bureau s'affiche normalement.

Incontestablement le branchement secteur suivi d'une charge batterie provoque un redémarrage ou un freeze.

baupierre
 Posté le 27/02/2021 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le freeze est à considérer un ,peu à part car dans le passé j'en ai observé assez souvent et maintenant avec la dernière version de Win10 quasiment jamais.

Tu devrais télécharger le dernier ISO de Windows 10 sur une clé USB bootable (cela pourra toujours servir) avec l'otil Media creation tool de microsoft

puis tu double clique dur le setup des fichiers et tu te laisse aller en répondant à ce qu'il te demande. D'une manière générale ceci revient à réparer windows

mais aussi à passer à la dernière version quand ce n'est pas la cas en se dispensant de passer par toutes les maj non faites pour arriver à cette version

w36xb2w
 Posté le 27/02/2021 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Peut être un souci de surchauffe a vérifier et également dans le Bios le parametre de température.

Publicité
beagles
 Posté le 27/02/2021 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

Ton chargeur ? T'en as un autre ?

C'est pas parce que ton chargeur actuel charge la batterie qu'il répond encore aux normes et filtre bien l'alimentation.

Peso
 Posté le 27/02/2021 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci pour vos contributions.

beagles : j'ai signalé que j'avais changé de chargeur pour un autre plus récent (2ans) qui fonctionne par ailleurs et l'ancien sert pour un autre PC sans ennui.

w36xb2w : avec Speccy je surveille les températures depuis le début de mes essais, tout était normal (actuellement après 1h de fonctionnement : proc, 42°, HDD 34°). Dans le BIOS insydeH20, v. 3.0, très sommaire, je n'ai rien trouvé sur ce sujet.

baupierre : lorsque j'ai entrepris la réhabilitation de ce PC j'ai tenté de passer à la version 2004 de Win10 pro, mais ça ne marchait pas bien (je n'ai pas noté) et je suis revenu à la 1909. Je n'ai pas essayé la 20H2, il faudrait donc que j'essaie.

Qu'est-ce qui provoque le reboot ? En général si coupure il y a, pas de redémarrage ?

Pat6868
 Posté le 27/02/2021 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

beagles : j'ai signalé que j'avais changé de chargeur pour un autre plus récent (2ans) qui fonctionne par ailleurs et l'ancien sert pour un autre PC sans ennui.

Ce que te propose beagles c'est de permuter pour essayer.

Peso
 Posté le 27/02/2021 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai permuté : toujours pareil, ou alors je ne comprends pas

Dépose de la batterie, et fonctionnement sur secteur, puis utilisation d'un autre chargeur : toujours les reboots.

Pat6868
 Posté le 27/02/2021 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ok

ca pourrait être une surchauffe

le ventilateur tu l entend fonctionner fort ou doucement quand le chargeur est branché?

Peso
 Posté le 27/02/2021 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le ventilo tourne doucement si je ne sollicite pas le PC et accélère seulement si une tâche pousse le processeur à 80 ou 100%.

Les reboots ont lieu même au 1er démarrage (à froid donc) et ensuite de façon aléatoire, tous les 1/4 d'h, plus ou moins, travail ou pas. Pas de comportement différent avec ou sans chargeur

Je vous en donne du mal !!!

Il faut peut-être que je démonte ? Parfois un mauvais contact...

baupierre
 Posté le 27/02/2021 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re, essayes d'executer CPUID HWmonitor là

https://www.cpuid.com/softwares/hwmonitor.html

pour voir la température du CPU

Pat6868
 Posté le 27/02/2021 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

En parlant De mauvais contact

Essaye de brancher le connecteur sur le PC sans brancher l’alimentation de 220 V

Cela permettra de voir si il n’y a pas un mauvais contact au niveau du connecteur du PC

Pat6868
 Posté le 02/03/2021 à 07:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

des nouvelles

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
24,99 €Casque audio bluetooth JBL T460BT à 24,99 €
Valable jusqu'au 03 Août

Cdiscount fait une vente flash sur le casque audio sans fil bluetooth JBL T460BT qui passe à 24,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 49,99 €. Ce casque sans fil bluetooth 4.0 offre une autonomie de 11h, permet de commander sur le casque les appels et la musique et est repliable à plat. Il est rechargeable avec un câble microUSB fourni.


> Voir l'offre
184,99 €Imprimante 3D Creality Ender 3 v2 à 184,99 € (stock Europe) avec le code TPCROS
Valable jusqu'au 03 Août

TomTop fait une belle promotion sur la toute dernière imprimante 3D Creality Ender 3 v2 à 184,99 € avec le code TPCROS On la trouve ailleurs autour de 180 €. L'imprimante est expédiée depuis un stock Europe (en Allemagne). Elle sera donc rapide et vous êtes sûr de ne pas avoir de douane. 

La Creality Ender 3 v2 est l'une des machines les plus populaires actuellement sur le marché. Et pour cause. Elle dispose d'un volume d’impression de 220 x 220 x 250 mm, est équipée d'un plateau chauffant inspiré du BuildTak, d'un nouvel écran LCD 4.3 pouces et offre des fonctionnalités pratiques comme la reprise de l'impression après une coupure de courant ou le conduit pour le filament étroit. L'imprimante 3D est facile à assembler et le calibrage est aisé grâce aux gros boutons. 


> Voir l'offre
58,99 €Routeur TP-Link Archer AX10 WiFi 6 à 58,99 €
Valable jusqu'au 04 Août

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 58,99 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre

Sujets relatifs
Ordi portable s'allume et s'éteint tout de suite
Écran de PC portable qui scintille puis s'éteint
problème de PC portable qui s'éteint
PC portable s'éteint et redémarre tout seul
pc qui s'éteint et se rallume suite à panne de cou
PC qui démarre et s'éteint tout de suite !
pc portable refuse de demarer
pc redémarre en boucle, pas de clavier et aucun signal
souris et touchpad sur un PC portable se comporte de façon erratique
probleme pc portable qui s'eteint des que je debranche le secteur
Plus de sujets relatifs à PC portable s''éteint et redémarre de suite
 > Tous les forums > Forum Les mains dans le cambouis