> Tous les forums > Forum Windows 10
 PC qui plante à la sortie de veilleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
aurelieth
  Posté le 20/10/2017 @ 10:11 
Aller en bas de la page 
Petite astucienne


Bonjour,

Il y a 2 mois j'ai désactivé la mise en veille standard et prolongée de mon PC, jusque là tout fonctionnait parfaitement. Je l'ai remise en activité il y a 15 jours et depuis impossible de sortir de l'écran de veille sans passer par le gestionnaire de tâches et écran bleu suite à la sortie de veille prolongée. Message d'erreur :video scheduler internal error

J'ai remis à jour mes pilotes et mise la configuration d’origine pour la mise en veille mais rien à faire.

Je suis sous windows 10.

Une idée?

Merci d'avance, Aurélie.

[Configuration automatique à compléter]
Windows 10
Chrome 62.0.3202.62

Publicité
Hyportatif
 Posté le 20/10/2017 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

VIDEO_SCHEDULER_INTERNAL_ERROR est causée par un problème dans les pilotes de ta carte graphique

aurelieth
 Posté le 20/10/2017 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Merci,

Je les ai mis à jour mais cela persiste.

Hyportatif
 Posté le 20/10/2017 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Avant les MAJ, il te faut désinstaller tout ce qui correspond à ta CG, une fois fait, tu télécharge le dernier pilote de ta CG sur le site du constructeur

Télécharger les derniers pilotes AMD

Télécharger les derniers pilotes Nvidia



Modifié par Hyportatif le 20/10/2017 11:45
aurelieth
 Posté le 20/10/2017 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai téléchargé la dernière version sur le site de Nvidia (ma configuration GETFORCE GTX 660), en l'installant il est spécifié que les versions ultérieures étaient supprimées, je n'en ai pas retrouvé en effet mais cela ne fonctionne toujours pas (je suis passé par Ccleaner pour les effacer). Ecran bleu et redémarrage du PC.

Hyportatif
 Posté le 20/10/2017 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans la case exécuter tu tapes DXDIAG , OK, si tu as un message tu clique sur oui, ensuite sur la fenêtre qui apparait, clique sur système, et tu me mets une capture, tu fais de même avec l'onglet Affichage, donc ce qui fait deux captures STP

PS: C'est ce Pilote que tu as téléchargé ?



Modifié par Hyportatif le 20/10/2017 15:28
aurelieth
 Posté le 20/10/2017 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui c'est ce pilote que j'ai téléchargé. Voici les captures, merci

Hyportatif
 Posté le 20/10/2017 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Tu as bien télécharger ce Pilote

aurelieth
 Posté le 20/10/2017 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui

Publicité
Hyportatif
 Posté le 20/10/2017 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

aurelieth a écrit :

oui

Re

Apparemment sur DXDIAG, ça pas l'air d'être le bon vu la version par rapport au lien que je t'ai mis, c'est pas le même, tu es sûr que tu as désinstaller tout ce qui correspondait avec Nvidia avant de télécharger le nouveau pilote, dis moi comment tu as fait pour désinstaller l'ancien

aurelieth
 Posté le 20/10/2017 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Zut, je vais recommencer alors. J'ai désinstallé le pilote depuis Ccleaner.

aurelieth
 Posté le 20/10/2017 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai désinstallé l'entrée pilote graphique

Hyportatif
 Posté le 20/10/2017 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

aurelieth a écrit :

J'ai désinstallé l'entrée pilote graphique

Re

Mais non, Télécharge ça , une fois fait, tu redémarre ton PC, et ensuite tu télécharge ton nouveau pilote

Ou ICI



Modifié par Hyportatif le 20/10/2017 17:12
aurelieth
 Posté le 20/10/2017 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Après avoir fait la deuxième procédure (impossible de lancer l'application de la première, je n'ai pas trouvé comment faire), j'ai réinstallé le pilote. Il semble que le problème ne se produit plus. J'ai fais plusieurs essais car cela ne le faisait pas tout le temps. Pour le moment RAS.

Je croise les doigts pour que le problème ne revienne pas. En tout les cas merci beaucoup.

Hyportatif
 Posté le 20/10/2017 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Content pour toi, des que tu vois que c'est OK, pense à mettre ton sujet comme résolu

aurelieth
 Posté le 20/10/2017 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je réessaierai demain et je mettrai sans faute la discussion sur résolue si tout est ok.

merci bonne soirée

aurelieth
 Posté le 21/10/2017 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon et bien raté pour le café le PC me refait l'écran bleu en sortie de veille...

Est ce que le pilote est bien installé?

Comment faire pour lancer display driver unistaller une fois téléchargé?

Merci!!

Publicité
Hyportatif
 Posté le 21/10/2017 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Utilise Ma Config pour vérifier si tes pilotes sont à jour , voici le lien :http://www.driverscloud.com/fr

PS: Tu as un PC de bureau ou un portable ?



Modifié par Hyportatif le 21/10/2017 10:19
aurelieth
 Posté le 21/10/2017 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai mis à jour tous les pilotes sur ma config, mais rien sur la carte graphique.

J'utilise un PC de bureau.

Une précision, j'ai un écran bleu lorsque je le PC se met en veille parés que je l'ai utilisé c'est à dire que s'il s'éteint depuis la page de démarrage verrouillée il n'y a pas de problème (je ne sais pas si je suis très clair??)!

Hyportatif
 Posté le 21/10/2017 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Ne le met pas en veille alors, désactive tout

aurelieth
 Posté le 21/10/2017 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok je désactive alors

Hyportatif
 Posté le 21/10/2017 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Oui c'est plus sage, car la mise en veille, c'est pas nécessaire, moi perso, dans les options d'alimentation, j'ai tout mis sur jamais

aurelieth
 Posté le 21/10/2017 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

OK du coup café si tu passes par le Trièves!

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10