× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 PC qui plante juste après démarrage...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hailie
  Posté le 15/12/2011 @ 14:21 
Aller en bas de la page 
Petite astucienne

Bonjour

Il s'agit d"un mini-pc avec windows 7 edition starter, 32 bits. intel Atom 1,66 GHz, 1 Go de ram

le problème c'est qu'il plante quasi immediatement après le démarrage, on arrive à le faire fonctionner qu'en mode sans echec.

j'ai fait un scan hijack this, si cela peut aider. je l'ai fait sous le mode sans echec, sinon je ne peux pas le faire.

Rapport :

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 14:19:39, on 15/12/2011
Platform: Unknown Windows (WinNT 6.01.3505 SP1)
MSIE: Internet Explorer v9.00 (9.00.8112.16421)
Boot mode: Safe mode

Running processes:
C:\Windows\Explorer.EXE
C:\Windows\system32\ctfmon.exe
D:\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://homepage.packardbell.com/rdr.aspx?b=ACPW&l=040c&m=dot_se&r=27b51210x045l0424ww65f4732g35p
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.foozir.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://homepage.packardbell.com/rdr.aspx?b=ACPW&l=040c&m=dot_se&r=27b51210x045l0424ww65f4732g35p
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://homepage.packardbell.com/rdr.aspx?b=ACPW&l=040c&m=dot_se&r=27b51210x045l0424ww65f4732g35p
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Messenger Companion Helper - {9FDDE16B-836F-4806-AB1F-1455CBEFF289} - C:\Program Files\Windows Live\Companion\companioncore.dll
O2 - BHO: Bing Bar Helper - {d2ce3e00-f94a-4740-988e-03dc2f38c34f} - "C:\Program Files\Microsoft\BingBar\BingExt.dll" (file missing)
O3 - Toolbar: Bing Bar - {8dcb7100-df86-4384-8842-8fa844297b3f} - "C:\Program Files\Microsoft\BingBar\BingExt.dll" (file missing)
O4 - HKLM\..\Run: [LManager] C:\Program Files\Launch Manager\LManager.exe
O4 - HKLM\..\Run: [IAAnotif] C:\Program Files\Intel\Intel Matrix Storage Manager\iaanotif.exe
O4 - HKLM\..\Run: [RtHDVCpl] C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe -s
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [ETDWare] %ProgramFiles%\Elantech\ETDCtrl.exe
O4 - HKLM\..\Run: [Acer ePower Management] C:\Program Files\Packard Bell\Packard Bell Power Management\ePowerTray.exe
O4 - HKLM\..\Run: [OMEA] "C:\Program Files\PackardBellXSync\Deployment\Functions\{AA58F999-6D97-42c2-A69F-8CC04D18D944}\OMEA.exe"
O4 - HKLM\..\Run: [IntelliPoint] "c:\Program Files\Microsoft IntelliPoint\ipoint.exe"
O4 - HKLM\..\Run: [avast5] "C:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui
O4 - HKLM\..\Run: [MSC] "c:\Program Files\Microsoft Security Client\msseces.exe" -hide -runkey
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE R�SEAU')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE R�SEAU')
O4 - Global Startup: VideoWebCamera.exe.lnk = C:\Program Files\Video Web Camera\VideoWebCamera.exe
O8 - Extra context menu item: Google Sidewiki... - res://C:\Program Files\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_7461B1589E8B4FB7.dll/cmsidewiki.html
O9 - Extra button: @C:\Program Files\Windows Live\Companion\companionlang.dll,-600 - {0000036B-C524-4050-81A0-243669A86B9F} - C:\Program Files\Windows Live\Companion\companioncore.dll
O9 - Extra button: @C:\Program Files\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1004 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: @C:\Program Files\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1003 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O13 - Gopher Prefix:
O18 - Protocol: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll
O23 - Service: Adobe Active File Monitor V8 (AdobeActiveFileMonitor8.0) - Adobe Systems Incorporated - c:\Program Files\Adobe\Elements Organizer 8.0\PhotoshopElementsFileAgent.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Dritek WMI Service (DsiWMIService) - Dritek System Inc. - C:\Program Files\Launch Manager\dsiwmis.exe
O23 - Service: Acer ePower Service (ePowerSvc) - Acer Incorporated - C:\Program Files\Packard Bell\Packard Bell Power Management\ePowerSvc.exe
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: GamesAppService - WildTangent, Inc. - C:\Program Files\WildTangent Games\App\GamesAppService.exe
O23 - Service: GREGService - Acer Incorporated - C:\Program Files\Packard Bell\Registration\GREGsvc.exe
O23 - Service: Service Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Service Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Intel(R) Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files\Intel\Intel Matrix Storage Manager\IAANTMon.exe
O23 - Service: Updater Service - Acer Group - C:\Program Files\Packard Bell\Packard Bell Updater\UpdaterService.exe

--
End of file - 6628 bytes

en espérant avoir des réponses, merci.

hailie.

Publicité
pattt
 Posté le 15/12/2011 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

j'ai fait un scan hijack this souys w7

regarde dans ma signature aide au diagnostic d'un PC infecté. suis la procédure

as tu verifier la mise a jour des pilotes



Modifié par pattt le 15/12/2011 14:30
hailie
 Posté le 15/12/2011 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

merci pour la réponse, je vais d'abord suivre la procédure pour un PC infecté.

Sinon, ce n'est pas mon PC mais je ne pense pas que la mise à jour des pilotes est été vérifier. Je vais vérifier aussi.

Merci

Esclapion
 Posté le 15/12/2011 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Au passage, il y a deux antivirus sur ce PC (MSE et Avast). Un de trop.

De plus, lancer WLM au démarrage du PC, ce n'est pas génial, il faudrait le paramétrer pour éviter ça. Du ménage dans les logiciels lancés au démarrage est nécessaire (virer tout, sauf l'antivirus restant).



Modifié par Esclapion le 15/12/2011 14:56
pattt
 Posté le 15/12/2011 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Esclapion a écrit :

Bonjour,

Au passage, il y a deux antivirus sur ce PC (MSE et Avast). Un de trop.

De plus, lancer WLM au démarrage du PC, ce n'est pas génial, il faudrait le paramétrer pour éviter ça. Du ménage dans les logiciels lancés au démarrage est nécessaire (virer tout, sauf l'antivirus restant).

bonjour

patrice

j'ai même pas lu le rapport HijackThis

hailie
 Posté le 15/12/2011 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Esclapion a écrit :

Bonjour,

Au passage, il y a deux antivirus sur ce PC (MSE et Avast). Un de trop.

De plus, lancer WLM au démarrage du PC, ce n'est pas génial, il faudrait le paramétrer pour éviter ça. Du ménage dans les logiciels lancés au démarrage est nécessaire (virer tout, sauf l'antivirus restant).

J'avais pas vu MSE...je vais virer avast, il est plus valable. Sinon, effectivement, faire le ménage dans les logiciels lancés au démarrage, je viens juste d'y penser....chose que j'aurais fait naturellement avant... (avat d'être sous mac..)

Sinon, j'ai fait ce que pattt m'a conseillé : Il n'y avait qu'un seul pilote qui n'était pas à jour, maintenant c'est fait.

voici les 2 rapports ZHPDiag (je le joint après ce message) et Malwaredytes :

Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org

Version de la base de donnÈes: 8375

Windows 6.1.7601 Service Pack 1 (Safe Mode)
Internet Explorer 9.0.8112.16421

15/12/2011 15:20:22
mbam-log-2011-12-15 (15-20-22).txt

Type d'examen: Examen rapide
ElÈment(s) analysÈ(s): 156297
Temps ÈcoulÈ: 3 minute(s), 25 seconde(s)

Processus mÈmoire infectÈ(s): 0
Module(s) mÈmoire infectÈ(s): 0
ClÈ(s) du Registre infectÈe(s): 0
Valeur(s) du Registre infectÈe(s): 0
ElÈment(s) de donnÈes du Registre infectÈ(s): 0
Dossier(s) infectÈ(s): 0
Fichier(s) infectÈ(s): 0

Processus mÈmoire infectÈ(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

Module(s) mÈmoire infectÈ(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

ClÈ(s) du Registre infectÈe(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

Valeur(s) du Registre infectÈe(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

ElÈment(s) de donnÈes du Registre infectÈ(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

Dossier(s) infectÈ(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

Fichier(s) infectÈ(s):
(Aucun ÈlÈment nuisible dÈtectÈ)

Encore Merci, je retourne faire le ménage dans le PC.

Le liens insérer un rapport n'existe pas ? dois je mettre le rapport ZHPDiag en message ? il assez long....



Modifié par hailie le 15/12/2011 15:57
pattt
 Posté le 15/12/2011 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

Le liens insérer un rapport n'existe pas ? dois je mettre le rapport ZHPDiag en message ? il assez long....

il y a que dans le forum sécurité

Esclapion
 Posté le 15/12/2011 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Passe par cjoint ?

hailie
 Posté le 15/12/2011 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voici le rapport : http://cjoint.com/data/0LprbysR3sL.htm

Par contre depuis que j'ai fait le ménage dans les logiciels lancés au démarrage et ai supprimé avast, il tourne beaucoup mieux, il a pas encore planté. Donc je pense que le problème venait de là. Mais si vous pouviez tout de même jeter un coup d'oeil au rapport, histoire d'être sûre, ce serait cool.

Merci. hailie {#}

Publicité
Esclapion
 Posté le 15/12/2011 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne suis pas membre du GS, mais je n'y vois qu'un petit reste de malware :

[HKCU\Software\PopCap] => Infection BT (Adware.PopCap)

Une clé à supprimer, quand tu auras le temps. Mais rien qui explique tes pbs actuels. Si ça remarche, c'est probablement tout simplement un des logiciels lancés au démarrage qui en avait pris un coup (ou qui gênait, va savoir. A moins de les remettre un par un, ce qui est galère).

Une autre piste serait que la version Starter n'admet pas autant de tâches en même temps, mais là, je ne l'ai jamais essayée. J'y crois moins.



Modifié par Esclapion le 15/12/2011 18:15
hailie
 Posté le 15/12/2011 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok, je supprimerais ça demain avant de le rendre à son propriétaire.

Pour ce qui est de vérifier chaque logiciel, c'est vrai que c'est un peu galère....on verra.

Après pour le fait que se soit une version starter, j'en ai aucune idée non plus. C'est pas mon ordi, je suis passée sous mac ya plus de 2 ans, avant windows 7.... j'ai fuit vista. Je m'y connais assez en info pour me débrouiller et surtout pour comprendre les réponses quand je pose une question, mais de là à pouvoir comparer les OS.

En tout cas Merci beaucoup, à vous 2.

J'ai 2 à 3 trucs à faire dessus, j'ai vais voir si il ne replante pas. Si c'est le cas je marquerais le sujet en résolu demain.

Encore Merci. hailie.{#}

yves.vaissiere
 Posté le 16/12/2011 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

A moins de les remettre un par un, ce qui est galère
Pour ce qui est de vérifier chaque logiciel, c'est vrai que c'est un peu galère

il suffit de les remettre par moitiés (si ça foire c'est dans la moitié remise, sinon dans l'autre et ainsi de suite ; en quelques essais c'est plié).

Esclapion
 Posté le 16/12/2011 à 00:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Yves,

Un peu comme avec la méthode de dichotomie, en somme ?

hailie
 Posté le 16/12/2011 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Pour les logiciels, j'ai fait comme a dit Yves, super idée d'ailleurs. J'ai juste eu à faire 3 redémarrages puisque qu'avec chacune des moitié ça n'a pas planté, j'ai essayer avec tous, ça n'a pas planter non plus. Le problème devait être le fait qu'elle avait 2 antivirus. Le problème est donc résolu.

Merci beaucoup.

hailie.

yves.vaissiere
 Posté le 16/12/2011 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Un peu comme avec la méthode de dichotomie, en somme ?

Voilà, en supposant que les logiciels soient absolument indépendants (ce dont je ne suis pas toujours sûr).



Modifié par yves.vaissiere le 16/12/2011 17:34
Esclapion
 Posté le 16/12/2011 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

yves.vaissiere a écrit :

Un peu comme avec la méthode de dichotomie, en somme ?

Voilà, en supposant que les logiciels soient absolument indépendants (ce dont je ne suis pas toujours sûr).

Bonne remarque, je n'y pensais pas.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
88,02 €SSD Crucial MX500 1 To à 88,02 € livré
Valable jusqu'au 26 Octobre

Amazon Allemagne propose actuellement le SSD Crucial MX500 1 To à 83,39 € (avec la TVA ajustée). Comptez 4,63 € pour la livraison en France soit un total de 88,02 € livré. On le trouve ailleurs à partir de 130 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
18,60 €Coffret Bosch X-Line Titanium de 50 pièces à 18,60 €
Valable jusqu'au 29 Octobre

Amazon fait une promotion sur le coffret Bosch X-Line Titanium de 50 pièces qui passe à 18,60 € au lieu de 30 € ailleurs. Ce pack comporte 11 forets à métaux HSS-TiN Ø 1,5-6,5 mm, 6 forets à matériaux au carbure Ø 4 -10 mm, 5 mèches à bois Ø 4-10 mm 2 mèches plates, titane, Ø 16/22 mm, 18 embouts de vissage, L = 25 mm PH 1/2/2/3 PZ 1/2/2/3 Plat 4/6/7 HEX 3/4/5/6 T 15/20/25, 3 douilles Ø 7/8/10 mm, 1 adaptateur pour douille,1 gabarit à diamètre, 1 cutter, 1 porte-embout universel, magnétique, 1 fraise conique à lamer.


> Voir l'offre
12,19 €Pack de 3 clés USB 3.0 Kingston DataTraveler 100 G3 - 32 Go à 12,19 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur le pack de 3 clés USB 3.0 Kingston DataTraveler 100 G3 - 32 Go qui passe à 12,19 € livré gratuitement au lieu d'une vingtaine d'euros habituellement.


> Voir l'offre

Sujets relatifs
Problème juste après démarrage Windows 7
Ecran noir après démarrage de windows 7 pro
Prise en main pc lente après démarrage
Choix des comptes après démarrage de Windows
BSOD après chaque démarrage
Ecran noir (no signal) après démarrage windows
Démarrage bizarre après réinstallation
Ecran noir et curseur clignotant au démarrage après le bios.
Ordi qui plante au démarrage de windows !
Portable Acer qui plante au démarrage
Plus de sujets relatifs à PC qui plante juste après démarrage...
 > Tous les forums > Forum Windows 7