× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 pc redémarre en boucle, pas de clavier et aucun signalSujet résolu
Ajouter un message à la discussion
Pages : Début ... 2 3 [4] 5 ... Fin
[Début] Page 4 sur 5 [Fin]
regedice
 Posté le 29/05/2020 à 03:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

D'abord la grosse et on verra si ça donne quelque chose.

Tu peux aussi retirer la pile et nettoyer les contacts du compartiment de la pile avec un coton-tige et du vinaigre blanc

Il faut faire attention au "pile" que l'on a chez soi depuis des années, la date de conservation peut alors passer et la pile indiquer 3.3V mais en réalité qui ne tient plus la charge à l'usage.

triway59
 Posté le 31/05/2020 à 08:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello,

alors j'ai testé de faire tremper la prise dans du vinaigre blanc mais rien n'y fait.

Là il ne démarre plus du tout, mais cela n'a rien à voir avec la manip du vinaigre.

Je l'avais éteins la veille et il ne s'est jamais rallumé .

Je pense commander une alim sur amazon et si ce n'est pas ça.

la retourner en leur disant que ce n'est pas le bon modèle

Pat6868
 Posté le 31/05/2020 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Je pense commander une alim sur amazon

si ce n'est pas l'alimentation il ne restera plus que la carte mère

Là il ne démarre plus du tout,

encore pire qu'au début?

Super_GEGE
 Posté le 31/05/2020 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Félicitations pour ton travail d'investigation. C'est presque académique.

Au vu de tes tests, il ne reste plus grand chose à vérifier.

Tu as peut-être des variations dans l'intensité de ton alimentation qui perturbent ou ont bousillé des composants électroniques.

Ton bios ne garde pas toujours les informations.

Peut-être un problème lié à sa mémoire. Mais ça semble trop simple. Peut-être un composant défectueux qui en perturbe d'autres.

Évidemment, impossible à vérifier.

Je pense qu'en effet, tester une autre alim demeure l'ultime test.



Modifié par Super_GEGE le 31/05/2020 12:36
triway59
 Posté le 31/05/2020 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon ok, je ne commande pas d'alim

pire non, c'est comme avant sauf que de temps en temps, j'arrivais à le faire partir

triway59
 Posté le 31/05/2020 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à toi Super_GEGE !

bon du coup je vais voir pour commander une alimentation, ça ne coûte rien d'essayer

j’espère juste que je pourrais la renvoyer si ça ne vient pas de là

pétard77
 Posté le 31/05/2020 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Julien

Vu ce que tu as déjà effectué comme vérifications par toi-même il est effectivement difficile de faire mieux en matière d'axes de recherches et te conseiller devient difficile.

J'ai relu le sujet plusieurs fois sans rien trouver d'un "oubli" quelconque. Mais je ne suis pas un pro.

L'informatique je la vis du bout des doigts surtout lorsqu'il s'agit du hard et du bios.

Pour avoir fait du SAV toute ma vie professionnelle il me reste tout de même quelques instincts dont celui de toujours essayer de reproduire la panne lorsque cela est possible.

Je me suis donc livré à quelques essais de démarrage sur ma tour (pas trop malgré tout) pour essayer de reproduire la panne de ton PC. Ce n'est pas le même matos mais des fois................

PC éteint j'ai pressé le bouton power sans le relâcher au moment où le PC amorce son démarrage.

Et là j'ai tous les symptômes que tu décris [écran qui ne s'allume pas mais reste noir, clavier éteint (excepté la première fois où il s'est allumé l'instant de le dire puis rééteint immédiatement)] ; tous les symptômes sauf un car mon PC fonctionne correctement : je dois relacher le bouton pour réinitier un démarrage. Ce qui implique un changement d'état logique sur l'entré de la CM.

Après cette manip je dois passer par F1 puis F8 pour désigner le DD de démarrage. Mais ça ce doit être normal. Il me semble d'ailleurs que Pat6868 en a parlé ; ou quelque chose d'approchant.

D'autre part dans ton post du 28/05 à 15h41 tu parles d'un démarrage immédiat dès remise sous tension sans aucune intervention de ta part.

Et ça m'a mis la puce à l'oreille.

Pour moi, et malgré le message d'alerte quelques fois, la cause ne peut pas venir du CPU ou de la mémoire. Tes manips déchargeant les condos, la RAM doit être vide et d'autre part je ne vois pas le CPU exécutant de lui-même un démarrage sans recevoir d'ordre.

Pour moi le problème devrait se situer au niveau de l'inter power ou de l'entrée sur la CM au niveau du CI qui recoit le front montant (ou descendant) de l'inter lorsque tu appuies dessus.

Si le démarrage du PC se fait sur un front descendant de l'inter, cela pourrait peut-être expliquer le démarrage intempestif de ta tour dès la connection du cordon d'alimentation. (ton post du 28/05).

Si pour toi l'inter est OK et que tu as respecté le protocole ainsi que le timing de la phase de démarrage avec le shunt je ne vois que la prise d'information de l'inter sur la carte mère ; soit le CI d'entrée du signal sur la CM.

Alors là ?

Soudure sèche (Pat6868 l'a évoqué), circuit logique sur le CI d'entrée défectueux, petit condo de filtrage défectueux (si il y en a un) pour éviter de considérer une pointe parasite comme un "vrai" signal de démarrage, condensateur de temporisation........ ? La liste est longue.

Une soudure sèche peut créer un front descendant aléatoire ; ce qui fait que des fois c'est OK et d'autres fois non.

Quant à l'alim ? Oui. Mais alors je ne comprends pourquoi une fois tu as dû appuyer 20 secondes avant le démarrage du PC. (ton premier message)

Voilà où s'arrête mes connaissances et ce que je peux te dire à mon niveau.

Bonne recherche et courage.



Modifié par pétard77 le 31/05/2020 15:06
Super_GEGE
 Posté le 01/06/2020 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce n'est pas ton cas mais un truc tout bête de redémarrage en boucle avec parfois une réussite, c'est le bouton d'allumage qui revenait très lentement en place après l'avoir enfoncé.



Modifié par Super_GEGE le 01/06/2020 11:19
Publicité
triway59
 Posté le 01/06/2020 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci, pour vos réponses

en ce qui concerne le bouton de démarrage, il est hors de cause car je l'avais déconnecté et je démarrer à l'aide de la pointe d'un tournevis.

Je viens à l'instant d'essayer de le démarrer et il a démarrer, il m'a dit (en anglais) tous les paramètres ont été réstauré aux valeurs par défaut

pressez F1 pour aller dans le setup

pressez F2 pour continuer

j'ai préssé F2 le pc pc à démarré mais il été à la date du dernier allumage, soit le 28/05/2020

pétard77
 Posté le 01/06/2020 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir triway59

Et les démarrages suivants ?

triway59
 Posté le 01/06/2020 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut pétard77!

Ben pour l'instant je ne l'ai pas encore arrêté

mais je vous tiens informé

triway59
 Posté le 01/06/2020 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de lancer un redémarrage

il redémarre mais il n'y a aucun affichage du bios ou quoi se soit d'autre

et il arrive sur l'écran de connection windows

Super_GEGE
 Posté le 03/06/2020 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu n'aurais pas un faux-contact ou la patte arrachée dans l'emplacement de la pile du bios ?

triway59
 Posté le 03/06/2020 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

et bien, j'y ai pensé aussi. Ça m'a l'air propre et le contact a l'air d'être OK. J'ai même écarté un peu le pâté centrale pour être sûr.

Là, il ne demarre plus depuis mon dernier message

Pat6868
 Posté le 04/06/2020 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

mais il n'y a aucun affichage du bios ou quoi se soit d'autre

Sur certains bios, on arrive à désactiver l'affichage au démarrage, ce ne serait pas ton cas?

Là, il ne demarre plus depuis mon dernier message

Je pencherais vraiment pour un problème de carte mère

Super_GEGE
 Posté le 04/06/2020 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

S'il faut vraiment s'acharner sur la bête, je ne vois plus que l'incertitude sur l'alim puis "Resquiescat In Pace". 😭

Publicité
Pat6868
 Posté le 04/06/2020 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je crois que triway59 avait prévu de changer l’Alimentation

je ne sais pas s’il l’a Déjà eu...

triway59
 Posté le 04/06/2020 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à vous deux !

En effet, l'achat d'une alimentation est toujours d'actualité.

J'attends juste la paie car j'ai eu pas mal de dépense ce moi ci.

Salutations

Super_GEGE
 Posté le 05/06/2020 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

triway59 a écrit :

Bonjour à vous deux !

En effet, l'achat d'une alimentation est toujours d'actualité.

J'attends juste la paie car j'ai eu pas mal de dépense ce moi ci.

Salutations

Peut-être de bon aloi de l'acheter en adéquation avec du nouveau matériel si la CM est HS.

triway59
 Posté le 02/07/2020 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Voilà un bon moment que je n'étais pas venu ici.

J'espère que vous allez bien.

Je viens aux nouvelles, alors depuis mon dernier post, j'utilise le PC régulièrement et hormis quelque plantages il tourne très bien.

Je viens de recevoir ma commande, j'ai pris une alim (pas chère) un nouveau ventirad car celui présent dans la machine vibre énormément.

Et surtout j'ai commande un buzzer.

Pour l'instant a part installer le buzzer, je n'ai rien fait d'autre.

J'attends qu'il plante afin de voir de quel code d'erreur il s'agit, mais bien sûr monsieur ne veut pas planter. S'arrête et redémarre parfaitement bien.

Du coup, je patiente pour avoir le verdict.

Je reviens vers vous dès que j'ai du nouveau

triway59
 Posté le 02/07/2020 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon ça y est j'ai réussi à le faire planter

et au démarrage il me fait trois bip (court)

d'après la description c'est un problème de "panne d'alimentation du système d'initialisation "

court 1 court 1 court: panne d'alimentation du système d'initialisation

Par contre j'ai trouvé un autre tableau de correspondance et là c'est tout autre chose

"3 bips courts : Mémoire défaillante au niveau des 64 Ko de mémoire de base. Carte mère à changer."



Modifié par triway59 le 02/07/2020 12:17
fgondard
 Posté le 02/07/2020 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Je viens de regarder le manuel et il ne dit rien sur la signification des bits mais d'après cette page (forum MSI) ce serait bien un problème de carte mère. Les adresses basses sont utilisées par le matériel et dans ce cas il n'y a a pas grand chose à faire sinon changer la carte mère. Voir si une MàJ de l'UEFI résoudrait le problème mais je n'y crois guère.

Sur le forum en anglais il y pas mal de questions posées à propos de cette mère. Je n'ai parcouru en diagonale que les premières pages mais je n'y ai rien vu à propos des bips. Il est vrai que très peu d'utilisateurs rajoute un haut parleur (ce que tu as acheté n'est pas un buzzer) permettant de les entendre.

triway59
 Posté le 02/07/2020 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à toi, d'avoir fait des recherches et pour toute ces précisions

Il est vrai que l'on ne trouve pas grand chose concernant l'interprétation des Bips et je ne parle pas un mots d'anglais donc c'est un peu plus galère.

OK ça n'est pas un Buzzer mais un speaker, je m'en suis aperçu qu'après avoir posté 👍

triway59
 Posté le 02/07/2020 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai remplacé tout de même l'alimentation et j'en ai profité pour changer mon ventirad

et bien c'est une merveille !!! il s'est allumé instantanément et en plus je ne l'entends plus du tout

pour info, ce ventirad je l'ai pris sur amazon pour 8€ et j'étais septique mais niveau db et refroidissement il est bluffant

Je croise les doigts pour que cette fois ci , ce soit la bonne

AVANT

PENDANT

APRES

Pat6868
 Posté le 02/07/2020 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour triway59 et tous,

Si c'est un bios ami cela peut aussi être la ram qui merdouille (VOIR ICI)

Mais le fait d'avoir changé l'alim est un bon début pour éliminer ce doute

Publicité
Pages : Début ... 2 3 [4] 5 ... Fin
[Début] Page 4 sur 5 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 19,99 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 19,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
82,44 €Disque dur Toshiba P300 4 To à 82,44 €
Valable jusqu'au 10 Août

Cdiscount propose actuellement le disque dur Toshiba P300 4 To à 82,44 €. On le trouve ailleurs à partir de 99 €. Ce disque dur interne de 4 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 7200 tpm.


> Voir l'offre
16,99 €Lecteur/graveur de CD/DVD externe USB à 16,99 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur le lecteur/graveur de CD/DVD externe USB Kingbox qui passe à 16,99 € au lieu de 29,99 €. Ce graveur vous permettre de lire et graver les CD et DVD sur votre ordinateur qui ne dispose pas de lecteur optique (soit la plupart des portables du marché). Branchez-le simplement sur un port USB ou USBC (un adaptateur est fourni) de votre PC portable ou de votre MacBook pour en profiter. 


> Voir l'offre

Sujets relatifs
Pas de signal vidéo après montage PC
Mon PC redémarre seul sans cesse en sortie de veille
PC redémarre en boucle
PC redémarre en boucle : unmountable boot volume
Mon pc redemarre en boucle après 10 min environ
pas de signal sur premier demarage pc
PC Reboot en boucle avant allumage de l'écran
pc se met en veille et ne redemarre pas
Pc qui démarre mais pas de signal / pblm ram
Problème Pc qui redémarre en boucle ! Help !
Plus de sujets relatifs à pc redémarre en boucle, pas de clavier et aucun signal
 > Tous les forums > Forum Les mains dans le cambouis