> Tous les forums > Forum Windows 10
 PC relié sur TV - Coupures irrégulières
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
julienpre
  Posté le 02/05/2019 @ 09:47 
Aller en bas de la page 
Petit astucien

Bonjour,

Voilà mon problème :

J'ai relié mon pc à ma télévision et je me suis débarrassé de mon ancien écran de pc car celui ne me servait plus.

Or je constate les points suivants :

- Lorsque des films sont lancés directement sur le PC (via VLC ou Windows Media Player) : Des coupures d'images et de son se produisent de manière irrégulières. Même si irrégulières, elles semblent se produire beaucoup plus souvent en fin de film et très peu au début. Les coupures varient d'une fraction de seconde à 4 secondes et sont de plus en plus rapprochées. Redémarrer le pc donne un sursis de quelques minutes sans coupure. Précision : J'entends par coupure le blackout total : L'image du pc (et non pas seulement du film en cours) se coupe, ainsi que le son.

- Lorsque je suis en navigation simple, très peu de coupures sont observés (cependant je ne reste jamais aussi longtemps en navigation simple). Si je quitte le film après les coupures, en navigation simple j'ai quand même 2/3 toutes petites coupures.

- Lorsque je lance un jeu via Steam (testé avec plusieurs jeux), absolument aucune coupure, jamais !

Est-ce que vous savez d'où cela peut venir ? PC ? TV ? Prise HDMI ? Réglage PC ? Je penche plutôt sur un réglage de PC que le lancement d'un jeu en plein écran semble corriger, mais je ne comprends pas pourquoi le problème est progressif et s'accentue autant.

Voici le descriptif de mon installation :

Système d'exploitation
Windows 10 ‎(X64)‎ 1803

Processeur
Intel Core i5 7400 Cadencé à 3 GHz
Fréquence mesurée (core0): 2.60 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1151 LGA

Carte mère
MSI B250M PRO-VDH (MS-7A70) 2.0
Numéro de série (carte mère): H916642622
SKU Number: Default string
Version du bios: A.40
Date: 17/07/2017

Chipset
Pont nord : Intel Kaby Lake
Identifiant de révision: 05
Pont sud : Intel B250
Identifiant de révision: 00

Mémoire
8 Go de mémoire totale de type DDR4 à 1.20 GHz
Timings mémoire: 16.0 clocks-16 clocks-16 clocks-39 clocks-2 TT
Barrette Crucial Technology de 4 Go
Fréquence maximale: 1.20 GHz
Bande passante: DDR4-2400
Barrette Crucial Technology de 4 Go
Fréquence maximale: 1.20 GHz
Bande passante: DDR4-2400

Carte Graphique
Radeon RX 560 Series
Version DirectX installée: 11.0
Fréquence du GPU: 214 MHz
Fréquence mémoire du GPU: 300 MHz

Disque dur
SSD KINGSTONSUV400S37240G de 223.57 Go SATA III
Firmware: 0C3G37R5
Version du SATA: SATA Rev 2.6
Numéro de série: 50026B77740054ED
Disque dur ST1000DM005HD103SJ de 931.51 Go SATA II
Firmware: 1AJ100E5
Version du SATA: SATA Rev 2.6
Numéro de série: S246J9FC406070

Cartes multimedia
Intel Corporation 200 Series PCH HD Audio
Advanced Micro Devices, Inc. [AMD/ATI] Baffin HDMI/DP Audio [Radeon RX 550 640SP / RX 560/560X]

Philips FTV - philips 49pus6412
Fabricant: Philips Consumer Electronics Co.
Resolution maximum: 1920 x 1080
Taille de l'écran: 65.0" (144 cm x 81 cm)
Date de fabrication: 22/04/2017
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal

Description réglage WINDOWS :

Résolution : 1560x11440 (Paysage)

Zoom : 150%

Merci à vous tous !

Publicité
poussebois
 Posté le 02/05/2019 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Peut-être un problème de surchauffe.

Essaie de dépoussiérer ...

@ +

julienpre
 Posté le 02/05/2019 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Poussebois et merci pour ta réponse :)

La surchauffe peut expliquer ? Je vais tenter de dépoussiérer (ça ne fera pas de mal de toute façon !) Mais (pour ma propre culture) pourquoi cela ne se produirait pas durant des jeux qui font beaucoup plus chauffer qu'un simple VLC ?

capitainekirk
 Posté le 02/05/2019 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

tes films sont peut etre lu par le chipset video

il faudrait lancé les lecteurs avec la carte graphique

(acceleration materielle)



Modifié par capitainekirk le 02/05/2019 10:36
julienpre
 Posté le 02/05/2019 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Merci capitainekirk, je ne savais pas que c'était possible d'avoir la double utilisation et du coup je ne sais pas comment vérifier ou paramétrer : Mes observations : En lançant VLC : Processeur tourne au ralentit à 10-15% (vs 5% au repos), La mémoire augmente à peine, Le GPU "Raedon RX 560 Series" est à 12% (vs 1-2% au repos). Je ne sais pas si c'est parlant. Je laisse tourner pour voir si une coupure survient et si ces données changent.

Lorsque tu parles d'accélération matérielles tu parles d'activer une option particulière quelque part ?

capitainekirk
 Posté le 02/05/2019 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

j ai nvidia et pas amd, je ne peux t aider là



Modifié par capitainekirk le 02/05/2019 10:57
julienpre
 Posté le 02/05/2019 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors effectivement, je n'ai pas l'option ... Et je ne l'ai pas trouvé sur AMD (est-ce qu'elle existe ?)

Par contre dans le panneau de paramétrage AMD j'ai une option "Garantie de la liaison HDMI" au statut activé. Je ne sais pas à quoi ça sert (surtout que ce n'est pas le cas ) et Google ne m'a pas aidé ... Quelqu'un sait à quoi cela peut-il bien servir ?

Ou une autre piste sur le paramétrage VLC ?

capitainekirk
 Posté le 02/05/2019 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Forcer l'utilisation d'une carte graphique AMD- Premièrement, ouvrez les Paramètres Radeon. Une façon simple de faire cela est de faire un clic-droit sur un espace libre de votre bureau et de choisir Paramètres Radeon depuis le menu déroulant.- Rendez-vous ensuite dans Préférences > Paramètres additionnels > Power > Switchable graphic application settings- Sélectionnez le programme depuis la liste des applications. Si l'application n'est pas dans la liste, cliquez sur le bouton Ajouter une application et sélectionnez le fichier *exe de votre programme depuis le chemin d'installation .

julienpre
 Posté le 02/05/2019 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ton détail. J'ai retrouvé ton texte sur le site Ubisoft.

L'option n'existe plus aujourd'hui. J'ai tenté de l'ajouter VLC dans la liste des jeux. Sachant que j'avais le problème (plus léger) sur le bureau. Qui ne tente rien ...

En parallèle je suis tombé sur l'option de rafraîchissement de l'écran qui était dans mon cas calibré à 59Hz (Je ne comprends pas pourquoi 59 et pas 60). J'ai tenté de le positionner à 60Hz (rafraîchissement "normal" de la TV). Nous verrons bien ! Je referais des tests prochainement et si le problème a disparu, je viendrais l'annoncer ici pour les futurs astuciens.

Merci à ceux qui m'ont aider (si en parallèle vous avez d'autres idées, n'hésitez pas !)

Publicité
Gallagh
 Posté le 02/05/2019 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Câblage HDMI ?

Si oui, il faut savoir qu'un câble "bon marché" provoque typiquement ce genre de problème.

julienpre
 Posté le 02/05/2019 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut et merci :) Piste intéressante ! J'ai modifié 2/3 trucs avec les précédents posts. Si ça ne marche pas je changerais de câble car je ne me souviens pas si c'est un bon marché ou moyen ...

Tu as des marques recommandées ?

corinthien
 Posté le 02/05/2019 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans les Réglages Radeon > Vidéo > Personnalisé

Ça ne coute rien d'essayer…

Gallagh
 Posté le 02/05/2019 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

julienpre a écrit :

Salut et merci :) Piste intéressante ! J'ai modifié 2/3 trucs avec les précédents posts. Si ça ne marche pas je changerais de câble car je ne me souviens pas si c'est un bon marché ou moyen ...

Tu as des marques recommandées ?

Çelui ci par exemple. Mais c'est toujours un peu compliqué de conseiller un câble audio ou vidéo, vu qu'il se trouvera toujours quelqu'un pour dire qu'il y a mieux. Perso, je n'ai jamais vu l'intérêt de mettre une paye pour acheter un câble. Çelui ci vaut 10 euros et il est plutôt bien noté.

https://www.amazon.fr/LCS-Professionnel-Ethernet-Connecteurs-plaqu%C3%A9s/dp/B005N80T96?psc=1&SubscriptionId=AKIAJPDAVZS23CAWP6IA&tag=lajolieapi-21&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B005N80T96

julienpre
 Posté le 05/05/2019 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je reviens aux nouvelles et vous remercie encore pour vos réponses :

La modification du paramétrage n'a rien donné. Hier soir après avoir rallumé le PC, sans même lancé aucune application, j'avais plus de coupure que d'image ... J'ai redémarré la télé et ça a calmé quelques temps, ça a repris puis c'est redevenu stable au bout d'une minute (à ne rien y comprendre)

Donc j'exclu les hypothèses liées aux applications en elle-même. Il doit y avoir une autre explication liée à la configuration de l'affichage PC/TV que le lancement d'un jeu corrige le temps de la partie ...

@Corithien, merci pour ta capture écran je vais tenter ça pour mon prochain test :)

@Gallagh, à l'occasion je rachéterai un câble pour tester également.

Si vous avez d'autres idées, je suis preneur, merci à vous !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Lire des vidéos sans coupures.
coupures
 > Tous les forums > Forum Windows 10