× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 PC se bloque au démarrage ou freeze après qqs temp
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mickey007
  Posté le 05/09/2009 @ 14:12 
Aller en bas de la page 
Petit astucien

Bjr,

Mon PC se bloque au démarrage.

J'arrive de temps en temps à aller sur l'écran de config du bios en appuyant sur la touche DEL.

Ma config:
PC TARGA Visionary
CM ASUS K8V-F
Proc AMD 64
Chipset VIA K8T800 et VIA VT8237
1 Barrette 512MB
1 Barrette 1GB
CG ATI ALL-IN-WONDER X800 VE
2 HDD
1 lecteur CD/DVD
1 Graveur CD/DVD

Au départ cela a commencé à mon retour de congé fin juillet avec un écran rempli de caractères spéciaux au démarrage.
Après divers essais, j'ai essayé une alim de pret et il a démarré correctement puis windows XP s'est bloqué à la fermeture.

J'ai débranché les 2 HDD et 2 lecteurs, j'ai essayé avec une seule barrette en changeant les ports et j'ai un freeze même sur l'écran de config du bios. En général au bout d'une heure.

J'ai essayé de changé APM configuration en mettant sur disable et il a freeze tout de suite.

Don je suis très embêté je comptais racheter une nouvelle alim mais a priori il n'y a pas que cela.
Donc est-ce le proc? la CM?
Si je dois changer les 3 je me demande si je ne ferai pas mieux d'en racheter directement un nouveau.

Qqn a des pistes pour voir d'où cela peut venir?????

Publicité
MasterThief
 Posté le 05/09/2009 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour ,

Et quelles sont les températures en charge ?

mickey007
 Posté le 05/09/2009 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les dernières T° relevées:
Proc 50°
CM 30°
Fan 1318rpm
VCore 1.552V
3.3V 3.328V
5V 5.0V
12V 11.648V

J'ai renettoyer aussi le ventirad du proc. J'ai aussi mis le ventirad en position ejection mais la T° du proc montait vitre vers 60°.
En le remettant en injection (air froid de la pièce vers le proc) il se stabilise à 50° sans activité.
La T° du proc a tjs été haute je trouve. EN général avant ce pb, elle se stabilisait vers 53°C.

MasterThief
 Posté le 05/09/2009 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et la stabilité a été testée ?

mickey007
 Posté le 06/09/2009 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Stabilité??? Les T° indiquaient étaient stables depuis une demie heure avant que la PC freeze. Et avant ce prob la T° du proc restait stable à 53° après 2 3 heures d'utilisation.

Aujourd'hui j'ai complétement démonté le PC jusqu'à enlever la carte mère et le proc et tout remonté avec le minimum le proc, la CG et 1 barrette de 512MB sur le port DIMM1.

Premier essai sans la barrette de RAM, j'ai bien une série de bips qui indique qu'il manque la RAM. Je ne sais pas qui est à l'initiative. Le bios de la CM je suppose. Je peux supposer que la CM n'est pas complètement morte, non?

Barrete de 512MB sur le port dimm1.

Après allumage, écran noir, pas de bip.

Changer la barrette par la 1GB sur le mëme port.

Affichage des premières lignes du bios, pas de bip puis blocage pas de prise en compte de la touche DEL.

Réessai et là, pas de messages du bios, pas de bip mais à la place Radeon X800 AIW ATOMBIOS.

Chgt de la barrette de 1GB sur le port dimm2, écran noir. Remise barrete sur le port dimm1, allumage, écran noir tjs pas de bip.

J'enlève CG après allumage les ventilos tournent mais pas bip. Sans CG le bios devrait aller jusqu'au bout et faire un bip.

MasterThief
 Posté le 06/09/2009 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce n'est pas le BIOS à proprement parler qui bippe,c'est le POST qui détermine les messages d'erreur...mais je comprends ce que tu veux dire, et ton cheminement logique est bon.

Si tu enlèves mémoire ET CG, la CM n'émet rien ?

mickey007
 Posté le 06/09/2009 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai tout rebranché comm à l'origine.

Qqs fois il démarre et affiche les premières lignes du bios

AMIBIOS

CPU: AMD Athlon 64 Processor 3400+

Press DEL to run Setup

Press F8 for BBSnPOPUP

1 AMD North Bridge

VIA KT800 AGP Controller

VIA VT8237 Sourth Controller

Checking NVRAM

Initializing USB Controller (Je les ai débranché sinon il m'affiche 2 USB Mass storage found)

1536MB OK

Puis plus rien

Il est bloqué avec les ventilos qui tournent.

Normalement à ce stade il devrait détecter les 2 HDD et les 2 lecteurs.

J'ai beau appuyer sur DEL ou F8 il ne répond plus....

mickey007
 Posté le 06/09/2009 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'avais aussi fait un Clear CMOS avant mais on dirait qu'il ne le prend pas en compte car il ne m'affiche pas de message du style error CMOS press F1 pour reconfigurer.

MasterThief
 Posté le 06/09/2009 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais tu n'as pas répondu à ma question...

Publicité
mickey007
 Posté le 06/09/2009 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le fait d'enlever les barrettes mémoires entraîne une série de bips.

Si en plus j'enlève la CG avec laes barrettes c'est pareil j'ai la même série de bips.

mickey007
 Posté le 06/09/2009 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de débrancher les deux cable IDE des HDD et CD/DVD et j'ai eu accès enfin au bios.

J'ai eu le message press F1 comme si il avait enfin détecté le Clear CMOS.

Je vais dans le bios. Je prends l'option Load Setup Default enfin je veux faire F10 Save and exit j'ai la pop avec ok je presse enter et là plus rien freeze de nouveau.....

mickey007
 Posté le 06/09/2009 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enfin j'ai réussi à rebooter...Pour combien de temps?????

Je boote sur un cd Kanotix/Knoppis/Linux.

La dernière fois j'étais aussi arrivé jusque là mais au bout d'un moment j'avais le pc qui avait freezé et je mettais retrouvé au début de ce post.

En effet le boot sur le HDD où Windows XP est installé bloque sur le logo Windows. Je n'ai pas réussi à réper avec le CD de restore Windows car il m'indique System Recovery Not found.

Il y a -t-il un moyen de faire qqchose depuis Kanotix. J'ai accès a priori aux 2 HDD et à toutes les partitions.

mickey007
 Posté le 06/09/2009 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé un reboot sur le HDD windows XP.
J'ai l'écran avec les options de différents démarrage (sans échecs, normalement, etc).
J'ai choisi normalement et là j'ai le logo Windows qui s'affiche la barre bleu qui commence à défiler puis qui se bloque....
Je vais essayer d'attendre plus longtemps que d'habitude avant d'appuyer sur le bouton power.
HELP HELP HELP HELP HELP HELP

mickey007
 Posté le 06/09/2009 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Après avoir utiliser le bouton power j'ai du faire plusieurs tentatives pour relancer le boot sur le CD Knoppix.

J'y suis enfin arrivé mais après plusieurs essais notamment pour mettre en écriture le fichier boot.ini de windows j'ai eu un freeze encore une fois.....

En me mettant root et en effectuant un chmod 777 sur le fichier j'ai le message d'erreur système read only.

Pourtant en tant que root je devrais pouvoir tout faire????

mickey007
 Posté le 06/09/2009 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il n'y a personne sur ce forum?????

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
38,90 €Lego Technic 42107 Ducati Panigale V4 R à 38,90 €
Valable jusqu'au 04 Décembre

Amazon fait une superbe promotion sur le Lego Technic 42107 Ducati Panigale V4 R qui passe à 38,90 € livrée gratuitement. On la trouve ailleurs à 59,90 €. Une représentation de la célèbre Ducati Panigale V4 R à construire, explorer et exposer. Les fans de LEGO Technic et les amateurs de motos vont adorer ce superbe défi de construction.


> Voir l'offre
54,99 €SSD Samsung 860 EVO 500 Go à 54,99 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le SSD Samsung 860 EVO 500 Go qui passe à 54,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 80 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 5 ans. Une bonne affaire.


> Voir l'offre
799,99 €Portable Dell Inspiron G3 (15 pouces, FullHD, Core i5, 8Go, SSD 512Go, GTX 1660 Ti) à 799,99 € (odr)
Valable jusqu'au 03 Décembre

RueDuCommerce fait une belle promotion sur l'ordinateur portable Dell Inspiron G3 15-3590 qui passe à 899,99 € alors qu'on le trouve ailleurs à partir de 1199 €. Or Dell rembourse actuellement 100 € pour l'achat de cet ordinateur qui vous reviendra à 799,99 € après remboursement. Cet ordinateur possède un écran 15 pouces Full HD IPS, un processeur Intel Core i5-10300H, 8 Go de RAM et un SSD de 512 Go ainsi qu'une une carte graphique dédiée GeForce GTX 1660 Ti 6 Go. Le tout tourne sous Windows 10. Une très belle machine qui vous permettra de tout faire, même les jeux, en déplacement.


> Voir l'offre

Sujets relatifs
Ordi bloqué au démarrage après logo XP
c cleaner demande MAJ peu après démarrage de l'ordinateur
Démarrage PC bloqué par un DD externe branché
ecran noir, démarrage bloqué sur uefi
arret après 2/3secondes au démarrage, pas d'affichage
Démarrage impossible, bloqué au bios
Mon pc bloqué au démarrage windows 7
"freeze" PC quelque secondes après allumage
Bips démarrage après changement de RAM.
démarrage impossible apres changement de RAM
Plus de sujets relatifs à PC se bloque au démarrage ou freeze après qqs temp
 > Tous les forums > Forum Les mains dans le cambouis