× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Multimédia
 Performances système réduites et décalage vidéoSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Eric_68
  Posté le 17/05/2011 @ 06:59 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai acheter une nouvelle webcam.
J'ai maintenant le message suivant qui s'affiche :

"Performances système réduites
Réduisez la résolution vidéo."

Cela se produit lorsque je lance la capture vidéo (avec WMM).

Le message ne vient pas de Windows XP SP3
mais du logiciel de la webcam windows (livecam).
Il s'agit donc de la résolution vidéo de la webcam.
On retrouve d'ailleurs le même conseil dans l'aide de ce logiciel :
"Réduisez la résolution vidéo"

Le problème, c'est que j'aimerais conserver la résolution vidéo (pour des raisons de qualité d'image).

Si quelqun pouvait m'expliquer avec un peu plus de détails ...
La web cam se branche en usb ... la carte graphique n'a donc rien a voir dans le problème ? Il s'agirait donc plus des performances du PC (mémoire vive, processeur) ... mais, ils sont très disponibles.
D'autre part, ce n'est pas constant, quelquefois le message apparaît et d'autres fois non; je reboot chaque fois le PC avant une vidéo ... en plus !

Peut-on voir ces perf sur un graphique ou par des données chiffrées ? En tous cas, cela n'apparaît pas dans le gestionnaire de tâches.

Que dois-je améliorer ou changer dans mon PC ?

Win XP SP3
AMD Athlon 64x2 Dual
Core Proc 4600+
2.41 Ghz, 2,00 Go de Ram (dont 1 Go virtuel)
Extension d'adresse physique



Modifié par Eric_68 le 17/05/2011 06:59
Publicité
nadellen
 Posté le 17/05/2011 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour, tu peux reduire la resolution en capture (comme une photo) sans reduire en mode webcam ..il te suffit d'aller dans les reglages de la cam..

Eric_68
 Posté le 17/05/2011 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, je sais.

C'est ce que je fais maintenant quand je ne veux plus avoir de décalage progressif sur une vidéo.

Note bien que lorsque je modifie la résolution "vidéo" de la webcam, cela s'applique ensuite à toutes les captures vidéos (c'est normal).

Merci quand même pour ta réponse.

Mais ma question n'est pas là.

C'est plutôt :

qu'est-ce que je dois faire pour rester avec la plus forte résolution sans avoir des "performances réduites" ?

Puis-je jouer sur ma config ? Sur mon matériel ?



Modifié par Eric_68 le 17/05/2011 12:14
nadellen
 Posté le 17/05/2011 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

il faudrait nous dire ici : si c'est un un pc de bureau ou pc portable stp

quelle carte graphique as-tu? integree carte mere ou en pci ou les deux?, quelle marque/modele, et quel pilote actuel?

et cote webcam as tu installe depuis le cd, ou es-tu deja alle chercher un pilote plus recent?

pas de cam integree si c'est un pc portable? cordialement.

Eric_68
 Posté le 17/05/2011 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse.

C'est un PC de bureau.
Win XP SP3
AMD Athlon 64x2 Dual
Core Proc 4600+
2.41 Ghz, 2,00 Go de Ram (dont 1 Go virtuel)
Extension d'adresse physique

La carte graphique que j'utilise n'est pas celle de la carte mère;
si je ne m'abuse, je pense donc que c'est une pci.

Selon le "gestionnaire de périphériques" les cartes graphiques sont :
- ATI Radeon x300/x550/x1050 Series
- ATI Radeon x300/x550/x1050 Series Secondary
(mais je ne vois pas pourquoi il y en a deux...).

Le num d'identif de l'instance de périphérique est :

PCI\VEN_1002&DEV_5B60&SUBSYS_00831043&REV_00\4&52EDC45&0&0048 pour le 1e.

PCI\VEN_1002&DEV_5B70&SUBSYS_00821043&REV_00\4&52EDC45&0&0148 Pour le 2e.

Je crois me souvenir que j'avais bien mis à jour ces pilotes.

Du côté webcam, c'est une LifeCam VX-5000 de chez Microsoft;
j'ai téléchargé leur dernier logiciel (contenant, on le suppose le pilote dernière version).

Voilà, j'espère avoir donné les bonnes infos.

A bientôt et encore merci.

NB je ne comprends pas pourquoi la carte graphique peut provoquer un décalage vidéo/son ... On peut m'expliquer svp ? Pour moi, le signal arrive sur la prise usb donc processeur etc. mais le système fait donc appel à la carte graphique ?

nadellen
 Posté le 17/05/2011 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

voir deja pourquoi deux lignes sur carte graphique, ca ne me parait pas logique non plus surtout que c'est la meme chose..j'ai pense a un moment que la 1 etait relie a la carte graphique carte mere et la 2e ligne a la carte graphique pci, mais non sachant que c'est exactement le meme pilote installe deux fois

peut etre aussi aller voir dans le bios si la carte graphique cote carte mere est desactivee, mais attention, mefiance si le son est avec..

moi je desactiverais le pilote a la 2e ligne secondary sans le desinstaller completement, a titre provisoire, et tester ainsi, y'a peut etre conflit ou partage des ressources entre les deux, ce qui me parait anormal

si ca remarche ainsi, supprimez definitivement la 2e ligne, et ce qui s'y rapporte, puis laisser ainsi

sinon cote webcam, peut etre revenir a la version d'origine, car les nouveaux drivers ne sont peut etre pas dedies, et peuvent generer quelques incoherences selon les options de la cam, ca arrive..

Eric_68
 Posté le 17/05/2011 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

D'accord, je vais analyser le problème mais je dois absolument partir pour quelques jours.

Ne t'étonne pas si je ne réponds pas de suite et garde le fil si tu veux bien. Merci. {#}

PS Si vous avez d'autres pistes de réflexion, elles seront les bienvenues !



Modifié par Eric_68 le 17/05/2011 17:10
nadellen
 Posté le 17/05/2011 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

ok je laisse dans mes suivis

Eric_68
 Posté le 18/05/2011 à 01:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me voilà déjà de retour.

J'ai désactivé comme tu m'as dit
et le système semble fonctionner comme avant.

Par contre, je n'ai pas été modifier le bios (car le son est sur la carte mère).

Pour l'ancien pilote, ce sera difficile le cd fourni ne fonctionne pas ...
j'ai donc téléchargé ici (et on n'a pas le choix !) :
http://www.microsoft.com/hardware/en-us/d/lifecam-vx-5000

Je vais quand même essayer de relire le cd.

Publicité
Eric_68
 Posté le 18/05/2011 à 02:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai peut-être trouvé ...

J'ai fait quelques améliorations pour les performances
genre astuces pour optimiser votre PC.

Mais je pense surtout que le processeur était en Cool n' Quiet
c-à-d qu'il s'endort un peu quand on ne lui demande rien !
J'ai changé cela dans le bios.

J'avais remarqué qu'un des 2 coeurs du processeur était
en surcharge pendant le lancement du pilote de la webcam.

Ce qui m'étonnait tu vois c'est que je n'avais que de temps en temps
un problème : ce n'était pas très constant ...
comme si - peut-être - le démarrage importait.
Il fallait un coup de chance !

Les résultats sont à confirmer bien entendu.
En tous cas, je n'ai déjà plus le message de manque de performances.

nadellen
 Posté le 18/05/2011 à 09:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

super je suis contente si j'ai pu vous aider a resoudre ca

je garde encore un peu le sujet sous le coude, le temps pour vous de tester tout ca sur la duree, et reste a disposition pour autre soucis qui surviendrait, ou aide a optimiser.. cordialement

Eric_68
 Posté le 18/05/2011 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et non ! Fausse bonne nouvelle !

J'ai encore le problème !

Eric_68
 Posté le 18/05/2011 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est abominable !

Maintenant, la capture ne se lance plus !

Pareil pour les photos ou le microphone inclus dans le logiciel !

J'ai ré-installé le logiciel ... rien n'y fait !

Il faut dire que Windows télécharge automatiquement son logiciel sur son serveur.

Je n'ai aucun contrôle.

Je me demande si le problème ne viendrait pas du logiciel windows et da sa webcam ...

nadellen
 Posté le 18/05/2011 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

donne moi ici tout ce que tu as sur ta cam vais rechercher

nom marque modele..

1)tu es bien sur xp sur le pc ou elle est installee?

2)xp est bien "activé " et eventuellement "enregistre"? pas de soucis avec d'autres logiciels microsoft, je pense a office, windows multimedia player?

3)as tu essaye aussi un autre port usb? es tu sur que tu as bien du "usb2" la ou elle est connectee?

4) as tu bien respecte la procedure d'installation qui dit de ne brancher la cam a l'usb que qd ca vous le demande? pas avant?

Eric_68
 Posté le 18/05/2011 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ton soutien parce que de mon côté j'en ai ... assez !

Tu es très sympa.

Oui, à un moment, j'ai oublié de débrancher la webcam
avant de réinstaller le logiciel. Mais ensuite, j'ai refait
la manip sans oublier de la débrancher ...

Oui, je peux éventuellement la brancher sur une autre prise
mais tu vois lorsque je lance le logiciel, je vois ce que la webcam filme ...
simplement, je ne parviens pas à lancer la capture avec le logiciel Livecam.

Par contre je réussis à le lancer avec WMM mais après, il y a une sorte de petit bug
et WMM ne conserve que les 11 ou 12 première secondes !

J'ai évidemment fait des restaurations de plus en plus loin ... rien n'y fait !
Incroyable !

Tu sais, j'avais envie de mettre çà de côté et de m'en acheter une autre !
Ce serait dommage bien sûr ... mais je n'ai qu'une vie (et elle est déjà trop remplie).

Passer déjà 12 heures pour une webcam ! C'est trop ! Enfin ...
Tous les renseignement sont ici :
http://www.microsoft.com/hardware/en-us/p/lifecam-vx-5000/RKA-00014#details

et encore ici :
http://www.microsoft.com/hardware/en-us/d/lifecam-vx-5000

Il est vrai que je ne sais pas contrôler toute ma configuration.
J'aurais bien envie de faire passer ma mémoire RAM de 1 à 2Go.

Bien entendu, j'ai ceci :
PC de bureau.
Win XP SP3
AMD Athlon 64x2 Dual
Core Proc 4600+
2.41 Ghz, 2,00 Go de Ram (dont 1 Go virtuel sur DD)
Extension d'adresse physique

Port USB 2.0 Oui ... Je pense ... Je les ai toujours considéré comme tel ... mais je ne sais pas comment vérifier ... J'ai une identification : USB\ROOT_HUB\4&3752AE38&0
Je ne sais pas si cela te dit quelque chose.

Encore un grand merci pour ton soutien.

Eric_68
 Posté le 18/05/2011 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En faisant la restauration, j'ai systématiquement ceci (et j'ai donc choisi "d'arrêter" plutôt que de "continuer").



Modifié par Eric_68 le 18/05/2011 17:07
nadellen
 Posté le 18/05/2011 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

il faut accepter (continuer) sinon le logiciel ne s'installera pas et le faire pour chaque etape de l'installation ou on te posera cette question

ca ne signifie pas que le logiciel contient un virus ou quoique ce soit de mauvais, mais juste que le certificat n'est pas a jour pour windows xp, en fait les constructeurs doivent payer pour faire certifier (estampiller) leurs logiciels "compatible windows"( et autant pour chaque version de windows..donc ils ne le font pas toujours, ou ne le font que pour le dernier windows sorti, en l'occurence w7 ..rien de grave donc juste question de gros sous qui ne concerne pas vraiment l'utilisateur final et qui ne nuira pas a l'utilisation de la cam

toutefois, il est vrai qu'un logiciel certifie, est garanti pouvoir s'installer sans se prendre la tete... encore que des fois..



Modifié par nadellen le 18/05/2011 17:20
Publicité
Eric_68
 Posté le 18/05/2011 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui ... d'accord mais je viens de désinstaller proprement le logiciel ...

Je le ré-installe n'est-ce pas ?

Par contre, j'ai le choix entre le CD (qui fonctionne maintenant, c'est la version 3.0)
ou le téléchargement (version 3.6) qui a déjà bien fonctionné.

Je préfèrerais installer cette dernière version. Qu'en pense-tu ?

nadellen
 Posté le 18/05/2011 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

go, on verra bien..et surtout branche la cam a l'usb que qd ca le demande

Eric_68
 Posté le 18/05/2011 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, avec WMM cela fonctionne bien !

Sans doute pas avec Livecam (mais ce n'est pas grave).

Je continue mes tests.

Juste une chose, lors du 1e essai, j'avais un retard de l'image :

un décalage progressif de l'image. Si tu as un conseil ...

Eric_68
 Posté le 18/05/2011 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, WMM s'arrête ... parce qu'il n'y a plus de place sur le disque dur !

Sur le C: il y a de la place ... mais WMM utilise le D:

je résouds le problème. A bientôt.

nadellen
 Posté le 18/05/2011 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

lol y'a ca aussi .. manque de place, j'avais pas pense a ca..

Eric_68
 Posté le 18/05/2011 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quand tu dis "lol" çà veut dire "à oui ?" ... Ou c'est une expression "passe partout" ...

Je ne suis plus dans le coup ... L'âge sans doute ! {#}

Encore merci {#} et à demain car le système en a pour un p'tit bout de temps :

je compresse les fichiers ...

A bientôt.

Eric_68
 Posté le 19/05/2011 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Le système fonctionne mieux maintenant mais j'ai toujours ce fichu décalage
entre le son et l'image (l'image est progressivement de plus en plus en retard sur le son).

Dans - propriétés système - avancé - Performances - Paramètres (options de performances) - Avancé

J'ai vu la possibilité

1/ d'ajuster pour obtenir les meilleures performances pour les programmes
ou les services d'arrère-plan (une capture vidéo est-elle un service d'arrière plan ?)

2/ d'ajuster pour obtenir les meilleures performances pour les programmes ou le cache système.

Que choisir ? Ce serait une solution temporaire qui me dépannerait.

A bientôt.

nadellen
 Posté le 19/05/2011 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

lol , c'est une expression qui signifie morte de rire, (la vraie traduction est rire a se rouler par terre) c'est comme tu dis une expression passe partout..ca ne pas dire en aucun cas que je me moque, c'est juste pour indiquer l'amusement..le sourire..

Eric_68
 Posté le 19/05/2011 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enfin, c'est toi qui me dis ce qu'il y a de mieux à faire ...

Quel est ton conseil ?

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
16,99 €Câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 15 m à 16,99 € avec le code N2IO5SYA
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 15 m à 16,99 € avec le code N2IO5SYA. On le trouve habituellement à 31,99 €. Pour profiter de l'offre, saisissez le code N2IO5SYA sur la page de paiement. La livraison en point relais est gratuite.


> Voir l'offre
32,83 €Chargeur panneau solaire RAVPower USB (24W, 3 ports USB, pliable, étanche) à 32,83 € (via coupon)
Valable jusqu'au 20 Septembre

Amazon fait une promotion sur le chargeur panneau solaire RAVPower 24W qui passe à 32,83 € livré gratuitement grâce à un coupon à activer sur la page du produit alors qu'on le trouve ailleurs à partir de 70 €. Ce panneau solaire est résistant et étanche, est équipé de 4 crochets pour l'accrocher partout et possède 3 ports USB capables d'atteindre 2,4 A chacun pour un total de 4,8 A. 2 câbles micro usb sont fournis. Pour profiter de l'offre, cochez la case Coupon : Utiliser le coupon de 45 %. Le prix passera à 32,83 € sur la page de confirmation de commande.


> Voir l'offre
GratuitJeu PC Football Manager 2020 gratuit
Valable jusqu'au 24 Septembre

Epic Game Store offre actuellement le jeu PC Football Manager 2020. Football Manager 2020 est un jeu de gestion de football du studio SEGA. Prenez les commandes de votre club favori , participez à la gestion de votre club en prenant part aux transferts et en gérant vos stratégies pour emmener votre équipe au sommet.

Pour télécharger le jeu, connectez-vous sur votre compte Epic Game Store (créez-en un gratuitement si vous n'en n'avez pas) et cliquez sur le bouton Obtenir sur la fiche du jeu. Le jeu sera ajouté définitivement à votre bibliothèque et vous pourrez le télécharger ensuite quand vous voudrez. 


> Voir l'offre

Sujets relatifs
Probleme de décalage Vidéo/Son aprés réencodage
Problème spécifique de décalage son et vidéo
Décalage Son - Vidéo
Decalage audio/Video No VirtualDub !
DECALAGE ENTRE SON ET VIDEO???
Décalage son/vidéo lors de conversion en .avi
decalage audio video apres conversion
decalage de son sur capture video de carte tuner
Décalage entre la vidéo et le son
décalage DVD son - vidéo
Plus de sujets relatifs à Performances système réduites et décalage vidéo
 > Tous les forums > Forum Multimédia