> Tous les forums > Forum Multimédia
 Périphérique audio
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
le_papy
  Posté le 07/01/2009 @ 18:49 
Aller en bas de la page 
Nouvel astucien

Bjr, j'ai par erreur désinstallé ou désactivé mon périphérique audio (sur un portable asus). J'ai éssayé de restaurer le système, mais l'ordi refuse de restaurer (j'ai essayé au min. 5 x à des dates différentes. J'ai réinstallé les pilotes via le cd d'origine mais toujour rien, dans le système sous l'onglet audio, il me dit qu'il n'y a pas de problème. J'ai branché mon casque audio externe mais il ne fonctionne pas non plus. Je ne sais plus quoi faire. Si quelqu'un peu m'aider. J'ai Vista.

Publicité
Sunchild
 Posté le 08/01/2009 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour a tous,

as-tu essayé de désactiver et de réactiver ton périphérique ? dans ton panneau de config ?

si c'est fait, désinstalle ton pilote completement, supprime le dossier d'installation de ce dernier dans c: program files, passe un coup de ccleaner, relance la machine et réinstalle ton pilote...

bon courage

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun périphérique audio de sortie n 'est installé HP
pilote peripherique audio
pb magnétophone et périphérique audio/vidéo
Périphérique Audio
erf , peripherique audio
Périphérique de sortie audio absent !
problème périphérique audio
pb périphérique audio
Périphérique Audio
peripherique audio disparu
Plus de sujets relatifs à Périphérique audio
 > Tous les forums > Forum Multimédia