> Tous les forums > Forum Multimédia
 Périphérique AudioSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Hyportatif
  Posté le 04/03/2009 @ 11:56 
Aller en bas de la page 
Grand Maître astucien

Bonjour à tous,

Dans le gestionnaire de périphérique j'ai un point ? jaune devant Périphérique Audio sur Bus High Definition Audio, pourtant j'ai le son qui fonctionne ( Voir capture )

Sur le CD de la carte mére j'ai la possibilité de télécharger le Drivers, ce que j'ai fais ( Voir Capture )

Voici le message d'erreur quand j'essaye de le télécharger, Apparement c'est pour xp SP1 ou SP2, moi jai le cd d'XP Service pack3 inclu

Pourtant dans le gestionnaire de périphérique, sur peripherique système, il y a bien Pilote de Bus Microsoft UAA pour High Definition Audio, il y en a méme deux, est ce que c'est normal qui en est deux.

J'ai essayer de le désinstaller, et au redemarrage du PC, il y a une fenêtre qui s'affiche et qui me dis assistant Matériel détecté. Voilà en espérant avoir était clair dans mes explications, et si vous avez une idée sur ce phénoméne, je vous en remercie d'avance.

Publicité
Esclapion
 Posté le 04/03/2009 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Mimi32140,

il te manque simplemnt la moitié de ton pilote. Tu as la partie qui le relie au BUS de ton PC, pas celle qui fait la jonction avec le périphérique physique, cette dernière étant spécifique au fabricant .

Chez oi, j'ai ça :

Peux-tu en connaître le modèle et le fabricant ? Soit par le modèle et la marque de ton PC, soit par les informations système, soit par un logiciel comme SIW ?



Modifié par Esclapion le 04/03/2009 13:29
Hyportatif
 Posté le 04/03/2009 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion,

C'est de ça que tu veux parler, apparement je les aussi, j'ai le son qui marche aussi, alors qu'est ce que c'est

Merci et au plaisir de te relire, si tu veux bien m'aider

Esclapion
 Posté le 04/03/2009 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si le son marche bien chez toi, c'est l'essentiel.

Si vraiment ça t'ennuie, fais un tour sur touslesdrivers.com, si tu connais, pour mettre à jour les divers composants gèrant le bus.

Tu n'es pas tout à fait à clean, sans plus. Si tu le fais, ne prends surtout que des WHQL.

Hyportatif
 Posté le 04/03/2009 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion a écrit :

Si le son marche bien chez toi, c'est l'essentiel.

Si vraiment ça t'ennuie, fais un tour sur touslesdrivers.com, si tu connais, pour mettre à jour les divers composants gèrant le bus.

Tu n'es pas tout à fait à clean, sans plus. Si tu le fais, ne prends surtout que des WHQL.

Re, ce qui est penible c'est à chaque reboot du pc, j'ai la fenêtre Assistant Materiel détecté qui apparait. si je supprime tous les pilotes son, puis je les reinstalle, qu'en pense tu

Esclapion
 Posté le 04/03/2009 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pas grand-chose de bon. Tu as essayé : ça te lance l'assistant nouveau matériel détecté, ça te réinstalle l'ancien et c'est comme si tu n'avais rien fait.

Essaie touslesdrivers.com ? Tu ne risque vraiment pas grand-chose.

Hyportatif
 Posté le 04/03/2009 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion a écrit :

Pas grand-chose de bon. Tu as essayé : ça te lance l'assistant nouveau matériel détecté, ça te réinstalle l'ancien et c'est comme si tu n'avais rien fait.

Essaie touslesdrivers.com ? Tu ne risque vraiment pas grand-chose.

Re,

Non ça me reinstalle pas l'ancien, on me propose de télécharger, voilà la Fenêtre, dans tous les drivers qu'est ce que je dois chercher. Merci

Esclapion
 Posté le 04/03/2009 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

1) sur cette fenêtre tu l'empêche d'aller sur Internet. Cet assistant ne trouve jamais rien.

2) pour tous les drivers :

cliqe sur lancer la détection :

  • va ICI

  • clique sur détecter la configuration, il va te proposer d'installer un contrôle Active-X, accepte

  • dans la page qui s'affiche, il faut cocher la case "Afficher uniquement les pilotes certifiés WHQL...3

  • ensuite, tu peux prendre tous les pilotes Intel et ceux relatifs à ton audio. Pour les autres, c'est à toi de voir

Les pilotes ainsi téléchargés nécessitent parfois un redémarrage pour devenir opérationnel. Il faut donc faire plusieurs redémarrages,

c'est un peu casse-pieds.



Modifié par Esclapion le 04/03/2009 14:41
Hyportatif
 Posté le 04/03/2009 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Voilà je suis aller sur mes drivers, et aucune mise à jours tout est OK,

Pour le peripherique du bus, voici, rien d'installer, ni de proposition

Esclapion
 Posté le 04/03/2009 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bon, là, je sèche. J'espère qu'un autre membre de PCA interviendra.

En attendant, si tout va bien pour touslesdrivers et que le PC marche bien... mais c'est agaçant, effectivement.



Modifié par Esclapion le 04/03/2009 15:01
Hyportatif
 Posté le 04/03/2009 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion a écrit :

Bon, là, je sèche. J'espère qu'un autre membre de PCA interviendra.

En attendant, si tout va bien pour touslesdrivers et que le PC marche bien... mais c'est agaçant, effectivement.

Re,

A moins de le desactivé dans le gestionnaire pour ne pas avoir le message au reboot du PC

Esclapion
 Posté le 04/03/2009 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonne idée, oui ! Si au redémarrage tu n'as plus l'assistant et toujours le son, ce sera bon.

Tu pourras toujours le ré-activer sinon.

Hyportatif
 Posté le 04/03/2009 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

En tout cas je te remercie, je vais essayer ça en premier, puis en espérant de trouver de l'aide et surtout une solution à ce phénoméne, c'est bizzare ce truc, ça me le fais que sur xp, car j'ai aussi vista d'installer sur le méme disque dur, sur une partition. Merci encore

Hyportatif
 Posté le 04/03/2009 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re Esclapion,

J'ai pu regler mon souci, c'était un probléme de pilote HDMI, que j'ai télécharger ici:

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/hdmiaudio-xp

Esclapion
 Posté le 04/03/2009 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Juste une question : comment l'as-tu trouvé ?

Hyportatif
 Posté le 04/03/2009 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion a écrit :

Juste une question : comment l'as-tu trouvé ?

Re,

Sur Google en faisant une recherche

Puis ici: http://forum.touslesdrivers.com/reponses.php?v_code=2&v_message=862972&v_pm=1&v_pr=6

Le premier lien



Modifié par Hyportatif le 04/03/2009 16:56
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Perforateur Bosch Professional GBH 2-21 SDS+ à 91,09 €
91,09 € 109,99 € -17% @Amazon
Machine à café à capsules Philips L'Or Barista (compatible Nespresso) à 49,99 €
49,99 € 79 € -37% @Amazon
Tondeuse sans fil Philips MG3730/15 + 8 accessoires à 16,99 €
16,99 € 34,99 € -51% @Cdiscount
Kit de 16 Go (2 x 8 Go) de mémoire SODIMM DDR4 Crucial 3200 MHz à 40,79 €
40,79 € 65 € -37% @Amazon
Microsoft Office 365 Famille (6 utilisateurs, PC/Mac/Android/iOS) pendant 27 mois à 92,99 €
92,99 € 198 € -53% @Amazon
PC Portable 16 pouces HP Victus (FHD, Intel Core i5-11400H, 8Go/512Go, RTX 3060 6 Go, Win11) à 799 €
799,00 € 999 € -20% @Amazon
Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 95,99 €
95,99 € 130 € -26% @Amazon
Box Android Nvidia Shield TV 2019 8 Go avec télécommande à 109,99 €
109,99 € 149 € -26% @Rakuten
Ultraportable 14 pouces Asus Vivobook S3400QA (OLED WQXGA+, R5 5600H, 8Go, SSD 512 Go) à 549,99 €
549,99 € 826,50 € -33% @Amazon
Souffleur sans fil Bosch Professionnal 18V GBL-120 à 47,07 €
47,07 € 77 € -39% @Amazon

Sujets relatifs
Aucun périphérique audio de sortie n 'est installé HP
pilote peripherique audio
pb magnétophone et périphérique audio/vidéo
Périphérique Audio
erf , peripherique audio
Périphérique de sortie audio absent !
problème périphérique audio
pb périphérique audio
Périphérique audio
peripherique audio disparu
Plus de sujets relatifs à Périphérique Audio
 > Tous les forums > Forum Multimédia