> Tous les forums > Forum Multimédia
 Périphérique Audio
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
-jacky-
  Posté le 02/12/2010 @ 11:58 
Aller en bas de la page 
Petit astucien

Bonjour

Suite à un problème de son sur MSN, j'ai désactivé le Périférique.

Maintenant je n'arrive pas à faire marche arriere.

Dans le Gestionnaire de Peripherique / Controleurs audio

Il y a bien ATI

Mais dans le Mélangeur, je ne dispose plus de ATI ?

(C'est lui qui gérait l'audio avant)

Que faire ?

Merci d'avance.

Jacky

Publicité
watt
 Posté le 02/12/2010 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

faire un clic droit sur l'icone audio dans la barre des taches cliquer sur peripherique de lecture, mettre en surbrillance le peripherique ati puis cliquer sur par defaults

watt
 Posté le 02/12/2010 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non je parle de l'icone dans la barres des taches en bas a droite du bureau

-jacky-
 Posté le 02/12/2010 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK Merci

Cela fonctionne.

Par contre j'ai toujours un mauvais son avec MSN.

Je précise que le son est bon avec les autres aplications.

jacky

watt
 Posté le 02/12/2010 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pour msn je pense qu'il faut le deconnecter puis se rebrancher pour reinitialiser le son par defaults

-jacky-
 Posté le 02/12/2010 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Cela ne marche pas.

De temps en temps, lors d'une connection Windows Live MSN, j'ai un message qui demande de mettre à jour le pilote audio.

Je l'ai fait, mais ca ne change rien.

Cordialement

Jacky

watt
 Posté le 03/12/2010 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

dans live messenger clic sur outils puis configuration audio et video , dans haut parleur/microphone ou interphone ne pas choisir par defaults mais personnalisé choisir ensuite le bon lecteur audio , pareil pour le microphone

-jacky-
 Posté le 03/12/2010 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

C'est fait, mais cela ne change rien.

Les tests du son sont bons. Mais à l'utilisation c'est tès mauvais.

Cordialement

Jacky

-jacky-
 Posté le 03/12/2010 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Je viens de tester mes pilotes avec Driver Whiz

Plusieurs semblent périmés

Maintenant, que faire?

Comment corriger proprement mes pilotes?

Merci

Jacky

Publicité
watt
 Posté le 03/12/2010 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

utilise plutot ceci car driver whiz je ne connais pas trops bien et ca permettra de faire une comparaison

http://www.ma-config.com/fr/demarrer/1-1,demarrer-la-detection.html

-jacky-
 Posté le 03/12/2010 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila

Fait avec l'option: Afficher seulement les drivers plus récents que celui installé

Je n'ai pas été plus loin et je n'ai rien téléchargé car j'ai peur de faire des bétises.

cordialement

Jacky



Modifié par -jacky- le 04/12/2010 10:00
-jacky-
 Posté le 04/12/2010 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Pour compléter, je met une image de mon Gestionnaire de Périphérique

ACER Aspire 6530G

Cordialement

Jacky



Modifié par -jacky- le 04/12/2010 10:34
watt
 Posté le 04/12/2010 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

apparemment le lecteur audio est a jour , le probleme est ailleurs

il faudrait le supprimer dans le gestionnaire de peripheriques ,redemarrer le pc , la l'ordi va trouver un nouveau peripherique reinstaller avec les pilotes existants sur le pc

ca va peux etre remettre les choses en place

-jacky-
 Posté le 04/12/2010 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je désinstalle le périphérique.

Faut-il que le coche la case: Supprimer le pilote pour ce périphérique?

Jacky

watt
 Posté le 04/12/2010 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non dans systeme clic droit sur ce peripherique , desinstaller

-jacky-
 Posté le 04/12/2010 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'ai récupéré un son audible et une discution est possible magrès des sacadements.

Jacky

watt
 Posté le 04/12/2010 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

faut voir aussi les reglages entree et sortie pour ce peripherique

Publicité
-jacky-
 Posté le 04/12/2010 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai fait plusieur réglages et le son est meilleur lorsque je décoche les 2 options Dolby

Par contre, après chaque demarrage PC ces 2 options sont à nouveau cochés.

Je pense que DOLBY ne fait pas bon ménage avec Windows Live Messenger.

Avant toutes connections sur Windows Live Messenger je vais devoir aller dans Proprités de Haut-parleur et modifier Dolby.

Cordialement

Jacky



Modifié par -jacky- le 06/12/2010 12:39
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun périphérique audio de sortie n 'est installé HP
pilote peripherique audio
pb magnétophone et périphérique audio/vidéo
erf , peripherique audio
Périphérique de sortie audio absent !
problème périphérique audio
pb périphérique audio
Périphérique Audio
Périphérique audio
peripherique audio disparu
Plus de sujets relatifs à Périphérique Audio
 > Tous les forums > Forum Multimédia