> Tous les forums > Forum Internet et Réseaux
 Perte connexion WiFi avec FreeboxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Patfor7
  Posté le 23/02/2010 @ 08:08 
Aller en bas de la page 
Petit astucien

Bonjour,
J'ai la freebox depuis 2 mois. J'ai activé le wifi. Ca marche bien quand j'allume mon PC portable, il se connecte automatiquement (la premiere fois j'avais configuré, maintenant il se connecte tout seul).
Mais, si je perds la connexion wifi pendant l'utilisation, alors impossible de restaurer la connexion wifi. J'ai beau essayer "réparer", etc..., il affiche "Lecture de l'adresse réseau", et ca n'en finit pas.

Je suis obligé de redémarrer mon PC et il se reconnecte. C'est vraiment énervant. Avec mon PC portable du boulot je n'ai jamais ce problème.

Un peu plus d'info sur mon problème à 2 endroits:

http://forum.malekal.com/post196562.html#p196562

http://www.commentcamarche.net/forum/affich-16450192-probleme-wifi-avec-freebox-si-deconnexion

Car j'ai du mal à me faire aider....

Merci !

Patfor7

Publicité
arrianrhod
 Posté le 23/02/2010 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

Tu devrais essayer de te mettre en ip fixe

dans panneau de configuration/ centre de reseau et de partage, tu cliques a gauche sur "modifier les parametres de la carte"

clic droit sur ta carte wifi et "propriétés", clic sur "protocole internet version 4"/propriétés

utiliser l'adresse IP suivante : 192.168.1. 13 (par exemple)

masque : 255.255.255.0

passerelle :192.168.1.1

DNS : 212.27.40.240
212.27.40.241

clic sur OK et redemarre le pc

Chm56
 Posté le 23/02/2010 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Attention, pour la Freebox, l'adressage IP est différent par défaut :

Passerelle : 192.168.0.254

Adresse PC : 192.168.0.xx

A+



Modifié par Chm56 le 23/02/2010 13:24
arrianrhod
 Posté le 23/02/2010 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci beaucoup chm56 je ne savais pas

Patfor7
 Posté le 24/02/2010 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mes servics DHCP et DNS sont activés et démarrés, en automatique.

Quand je tape ipconfig / renew, au bout de 1mn il me dit: "Une erreur s'est produie lors du renouvellement de l'interface connexion réseau sans fil: le client dhcp a obtenu une adresse ip qui est déjà utilisée sur le réseau. L'interface locale sera désactivée jusqu'àce que le client dhcp puisse obtenir une nouvelle adresse"

Quand je tape ipconfig il me retourne

0.0.0.0

0.0.0.0

Est-ce que je passe en adresse fixe? c'est un peu dommage non?

arrianrhod
 Posté le 25/02/2010 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tu peux aussi supprimer cette connection dans "gerer les reseaux sans fils" et refaire ta connection pour test...

Sinon pour eviter les conflits d'IP quand on est plusieurs sur le reseau il vaut mieux passer en IP fixe

Chm56
 Posté le 25/02/2010 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Hello

Bizarre ce conflit d'adresse IP ! As-tu bien mis ta Freebox en mode routeur ?

Patfor7
 Posté le 25/02/2010 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'étais allé dans le menu "Configurer mon routeur Freebox" => j'ai coché "activer ce service"

Patfor7
 Posté le 25/02/2010 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,
Entre temps sur un autre forum ici:
http://www.commentcamarche.net/forum/affich-16450192-probleme-wifi-avec-freebox-si-deconnexion?#8

J'ai tapé ça dans une fenêtre Dos:
netsh int ip reset c:\resetlog.txt (réinitialisation de la pile TCP/IP)
netsh winsock reset (réinitialistion Winsock)
Redémarrage le PC

J'ai fait tout ça et aujourd'hui le PC n'a eu aucun problème. J'ai l'impression que c'est bon.
Je vais me servir du PC les jours qui viennent, je vous redis d'ici mardi prochain pour être sûr

Patfor7
 Posté le 07/03/2010 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ben finelment le problème a recommencé, donc je suis toujours dans le pétrin.

Patfor7
 Posté le 08/03/2010 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Voici le resultat plus bas. C'était pendant que la connexion marchait. Quand elle ne marche pas effectivement j'ai 0.0.0.0

Au fait, quelle est la version de ta Freebox : V4 ou V5 ? => je ne sais pas, où puis-je chercher l'info?
On peut aussi utiliser comme pilote pour la carte réseau celui fourni avec Windows ou celui fourni par le fabricant. As-tu testé les deux ?

Je n'en ai testé qu'un, je pense que c'est celui de la carte. Comment faire pour essayer celui de windows?

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : jamip-65e124292
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Diffusion
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
ni PCI Adapter
Adresse physique . . . . . . . . .: 00-0C-F1-5C-EC-E0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.11
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241
Bail obtenu . . . . . . . . . . . : lundi 8 mars 2010 21:21:01
Bail expirant . . . . . . . . . . : jeudi 18 mars 2010 21:21:01

C:\Documents and Settings\Configuration>



Modifié par Patfor7 le 08/03/2010 21:44
clbugnot
 Posté le 09/03/2010 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour bocdan, bienvenue sur PCA !

Crée ton propre sujet plutôt que de te greffer sur celui-ci. Reviens sur la page d'accueil du forum Internet et Réseaux, clique sur Créez une nouvelle discussion, en haut à droite, et expose ton problème.

Cordialement.

Patfor7
 Posté le 09/03/2010 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui merci clbugnot je suis bien d'accord....

bon mon problème n'a pas l'air simple

Patfor7
 Posté le 28/03/2010 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Gazby,

Pour la version, c'est Freebox HD (dans le menu que tu m'as indiqué - accessoires)

J'ai tapé ipconfig /all pendant le probleme, voici:

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : jamip-65e124292
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
ni PCI Adapter
Adresse physique . . . . . . . . .: 00-0C-F1-5C-EC-E0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 0.0.0.0
Masque de sous-réseau . . . . . . : 0.0.0.0
Adresse IP. . . . . . . . . . . . : fe80::20c:f1ff:fe5c:ece0%7
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . : 255.255.255.255
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Sinon, ma freebox était en "WPA (TKIP + AES)", je l'ai changée en WEP, on dirait que c'est mieux.

Mon PC perso (qui a le pb) a une carte wifi 11Mbps, et il a 5 ans. Alors que mon PC boulot qui n'a pas de problème, lui, a 2 ans et une carte 54Mbps. Est-ce que le fait de passer en WEP serait mieux?

Patfor7
 Posté le 29/03/2010 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Gazby,

Merci pour les conseils mais je préfère essayer de faire fonctionner la carte que j'ai, car:

- quand la connexion est établie, le flux est très correct (ex: vidéos)

- je vais faire construire et compte installer des prise ethernet, pour couper le WiFi à terme (santé, doute, etc...) donc je n'ai pas envie d'investir

- avec l'informatique faut toujours se dépêcher d'acheter, et dès que c'est acheté faut jeter pour remplacer par encore mieux, et je ne veux pas tomber dans ce travers.

Du coup je préfère essayer de comprendre le problème avec ma carte actuelle.

Merci.

tiobilout
 Posté le 29/03/2010 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

N choses ne vont pas :

Dans ton ipconfig /all

Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Sous quel Windows es-tu exactement ?

Autre chose : le client dhcp a obtenu une adresse ip qui est déjà utilisée sur le réseau

As-tu fait des reservations d'adresses ip dans ta Freebox ( si on peut le faire ) ?

2 - Autre chose encore bizarre : sur un ipconfig /all on voit que le protocole ipv6 est installé et pas sur un autre ipconfig /all ? Pourquoi ?

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : jamip-65e124292
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Diffusion
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
ni PCI Adapter
Adresse physique . . . . . . . . .: 00-0C-F1-5C-EC-E0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.11
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241
Bail obtenu . . . . . . . . . . . : lundi 8 mars 2010 21:21:01
Bail expirant . . . . . . . . . . : jeudi 18 mars 2010 21:21:01

Pas d'ipv6

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : jamip-65e124292
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
ni PCI Adapter
Adresse physique . . . . . . . . .: 00-0C-F1-5C-EC-E0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 0.0.0.0
Masque de sous-réseau . . . . . . : 0.0.0.0
Adresse IP. . . . . . . . . . . . : fe80::20c:f1ff:fe5c:ece0%7
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . : 255.255.255.255
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

IPV6

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Peux-tu refaire ta manip ci-dessous, ensuite refaire un ipconfig /all après avoir redémarré le PC et le mettre ici ?

Patfor7 a écrit :


J'ai tapé ça dans une fenêtre Dos:
netsh int ip reset c:\resetlog.txt (réinitialisation de la pile TCP/IP)
netsh winsock reset (réinitialistion Winsock)
Redémarrage le PC

Nettoie le cache DNS ( Démarrer === Exécuter === tu tapes ipconfig /flushdns puis clic sur ok ) et désactive-le ( Service Client DNS )

Le service "Client DNS" ne sert qu'à faire du cache et peut engendrer des erreurs lorsqu'il est trop plein.



Modifié par tiobilout le 29/03/2010 11:43
Patfor7
 Posté le 29/03/2010 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tiobilout,

oui pour l'ipv6 entre tps j'ai essayé de bricoler avec pour voir si ca changeait, mais je ne sais meme pas ce que c'est. Dois-je l'activer ou l'enlever?

Mon windows est un XP professionel.

Je n'ai pas fait de reservation d'adresse IP ds ma freebox, je ne sais pas comment faire. Je suis électronicien, mais il y a tellement de parametres dans la freebow que j'avoue, je suis perdu.

Pour les manips à faire je fais ça ce soir, OK.

Sinon pour WEP et WPA, t'en penses quoi? je dois choisir quoi? la freebox propose de choisir entre:

  • WEP
  • WPA (TKIP)
  • WPA (AES/CCMP)
  • WPA (TKIP + AES)

alors que sur le PC, dans le menu Reseaux sans fils => réseaux préférs => propriétés, on peut configurer:

d'une part Authentification: Ouvert, Partagé, WPA, WPA-PSK, WPA2, WPA2-PSK, => déjà on ne retrouve pas les tkip et autre de la freebox

d'autre part "encryption de données": WEP ou désactivé

Que dois-je mettre? ca fait tellement de combinaisons ... je me demande comment les gens qui ne font pas d'informatique font pour s'y retrouver ...

tiobilout
 Posté le 29/03/2010 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Patfor7 a écrit :

Bonjour tiobilout,

oui pour l'ipv6 entre tps j'ai essayé de bricoler avec pour voir si ca changeait, mais je ne sais meme pas ce que c'est. Dois-je l'activer ou l'enlever?

Tu as "bricolé" quoi d'autre encore ?

Je répete que :

Dans ton ipconfig /all

Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Sont anormaux, d'ou viennent-ils ? Le premier, sous XP, s'obtient uniquement par une modification de la base de registre ( donc tu dois t'en souvenir )

Le second est encore + compliqué à mettre en oeuvre.http://support.microsoft.com/kb/319848/fr

Vire l'ipv6 qui ne sert à rien sinon compliquer les choses.

Pour la sécurité Wifi, pour l'instant n'en mettre aucune.

Patfor7
 Posté le 29/03/2010 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir tiobilout,

* J'ai tapé les 2 lignes netsh puis redémarré.

Voici le fichier resetlog.txt:

reset SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NameServerList
old REG_MULTI_SZ =
<empty>

added SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NetbiosOptions
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableProxy
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationSeed
reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\UdpAllowedPorts
old REG_MULTI_SZ =
0

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NameServer
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDefault
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution
reset Linkage\UpperBind for PCI\VEN_8086&DEV_1043&SUBSYS_25518086&REV_04\4&39A85202&0&10F0. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for PCI\VEN_8086&DEV_101E&SUBSYS_05491014&REV_03\4&39A85202&0&08F0. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for ROOT\MS_NDISWANIP\0000. bad value was:
REG_MULTI_SZ =
PSched

<completed>

* J'ai ensuite redémarré le PC

* J'ai nettoyé le cache DNS, et l'ai désactivé

* l'ipv6 était désactivé (je l'avais activé pour essayer mais désactivé ensuite)

* pour Routage IP activé et Proxy WINS activé, je suis désolé mais je ne sais pas (ou plus) du tout comment ça a pu se faire. Pour proxy wins, j'ai suivi la méthode microsoft. Pour desactiver le routage IP, j'ai cherché sur internet, et j'ai voulu mettre la clé suivante à 0: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Tcpip \ Parameters: IPEnableRouter. Mais bizarre, elle était déjà à 0. Donc je ne l'ai pas changée.

* pour la sécurité de la freebox, je suis obligé de cocher un des modes, je n'ai pas le choix. J'ai donc laissé WEP.

Voici le résultat de ipconfig /all, je ne comprends pas, le routage ip est encore activé mais c'est vrai la variable est à 0 ....

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : jamip-65e124292
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
ni PCI Adapter
Adresse physique . . . . . . . . .: 00-0C-F1-5C-EC-E0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.11
Masque de sous-réseau . . . . . . : 255.255.255.0
Adresse IP. . . . . . . . . . . . : fe80::20c:f1ff:fe5c:ece0%4
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Bail obtenu . . . . . . . . . . . : lundi 29 mars 2010 21:49:52
Bail expirant . . . . . . . . . . : jeudi 8 avril 2010 21:49:52

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: C0-A8-00-0B
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.0.11%2
Passerelle par défaut . . . . . . :
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Bonsoir tiobilout,

* J'ai tapé les 2 lignes netsh puis redémarré.

Voici le fichier resetlog.txt:

reset SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NameServerList
old REG_MULTI_SZ =
<empty>

added SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NetbiosOptions
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableProxy
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\IpAutoconfigurationSeed
reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{7AA1D57D-B90C-4503-828D-AE52324CD7E4}\UdpAllowedPorts
old REG_MULTI_SZ =
0

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{E2715174-8A2D-4784-BAAA-2AE12552AAE5}\NameServer
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDefault
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution
reset Linkage\UpperBind for PCI\VEN_8086&DEV_1043&SUBSYS_25518086&REV_04\4&39A85202&0&10F0. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for PCI\VEN_8086&DEV_101E&SUBSYS_05491014&REV_03\4&39A85202&0&08F0. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for ROOT\MS_NDISWANIP\0000. bad value was:
REG_MULTI_SZ =
PSched

<completed>

* J'ai ensuite redémarré le PC

* J'ai nettoyé le cache DNS, et l'ai désactivé

* l'ipv6 était désactivé (je l'avais activé pour essayer mais désactivé ensuite)

* pour Routage IP activé et Proxy WINS activé, je suis désolé mais je ne sais pas (ou plus) du tout comment ça a pu se faire. Pour proxy wins, j'ai suivi la méthode microsoft. Pour desactiver le routage IP, j'ai cherché sur internet, et j'ai voulu mettre la clé suivante à 0: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Tcpip \ Parameters: IPEnableRouter. Mais bizarre, elle était déjà à 0. Donc je ne l'ai pas changée.

* pour la sécurité de la freebox, je suis obligé de cocher un des modes, je n'ai pas le choix. J'ai donc laissé WEP.

Voici le résultat de ipconfig /all

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Lot de 4 caméras de sécurité connectées étanches Blink Outdoor + sonnette sans fil Blink Video Doorbell à 159,49 €
159,49 € 347 € -54% @Amazon

Amazon fait une promotion sur le lot de 4 caméras de sécurité connectées Blink Outdoor accompagnées d'une sonnette sans fil Blink Video Doorbell qui passe à 159,49 € au lieu de plus de 347 € habituellement. Gardez l'esprit tranquille avec ces caméras polyvalentes sans fil pour l'extérieur, dotées d'une autonomie de 2 ans (piles au lithium fournies), d’un système audio bidirectionnel, de la détection de mouvements personnalisable, de la vision nocturne infrarouge et de l’enregistrement en direct en Full HD 1080p dans le cloud (via un abonnement) ou en local gratuitement (en branchant directement un périphérique de stockage USB sur la base de synchronisation fournie). Gestion des caméras et de la sonnette avec l'application Blink sur votre appareil mobile ou bien avec un écran connecté type Echo Show.


Voir le bon plan
Assortiment d'outils d'ouverture et de levier iFixit (téléphone, tablette, ordinateur, etc) à 9,95 €
9,95 € 19,95 € -50% @Amazon

Amazon fait une promotion sur l'assortiment d'outils d'ouverture et de levier iFixit (téléphone, tablette, etc) à 9,95 € au lieu de 19,95 €. L'ensemble est idéal pour ouvrir, réparer et nettoyer tous les appareils et boîtiers, tels que smartphone, ordinateur portable, PC, écran, tablette ou appareil électroménager.


Voir le bon plan
Ecran portable 14 pouces Arzopa (FullHD, IPS, USB-C) à 89,99 €
89,99 € 119,99 € -25% @Amazon

Amazon fait une promotion sur l'écran portable 14 pouces Arzopa qui passe à 89,99 € au lieu de 119,99 €. Cet écran à emporter partout avec vous possède une dalle IPS antireflet FullHD avec un design ultrafin. L'alimentation et l'affichage se font par USB-C. Branchez simplement votre ordinateur portable ou votre smartphone pour profiter d'un second écran ou même votre console, un ordinateur fixe ou un raspberry Pi 4 pour profiter d'écran principal. 


Voir le bon plan
Caméra de sécurité connectée Blink Outdoor + sonnette sans fil Blink Video Doorbell à 70 €
70,00 € 150 € -53% @Amazon

Amazon fait une superbe promotion sur sa caméra de sécurité connectée Blink Outdoor accompagnée d'une sonnette sans fil Blink Video Doorbell qui passe à 70 € livrée gratuitement au lieu de 150 € habituellement. Gardez l'esprit tranquille avec cette caméra polyvalente sans fil pour l'extérieur, dotée d'une autonomie de 2 ans (piles au lithium fournies), d’un système audio bidirectionnel, de la détection de mouvements personnalisable, de la vision nocturne infrarouge et de l’enregistrement en direct en Full HD 1080p dans le cloud (via un abonnement) ou en local gratuitement (en branchant directement un périphérique de stockage USB sur la base de synchronisation fournie). Gestion des caméras et de la sonnette avec l'application Blink sur votre appareil mobile ou bien avec un écran connecté type Echo Show.

La caméra est accompagnée d'une sonnette sans fil vidéo avec audio bi directionnel (vous pouvez aussi la raccorder si besoin), d'un module de synchronisation (avec votre réseau WiFi) et fonctionne directement. 


Voir le bon plan
Adaptateur Bluetooth 5.0 USB TP-Link UB500 à 8,60 €
8,60 € 15 € -43% @Amazon

Amazon fait une promotion sur l'adaptateur Bluetooth 5.0 USB TP-Link UB500 qui passe à 8,60 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...

L'adaptateur UB500 dote votre PC d'une technologie Bluetooth 5.0 plus avancée. Il offre des débits de connexion plus rapides et une portée plus étendue que la technologie Bluetooth 4.0. Rétrocompatible avec Bluetooth V4.0/3.0/2.1/2.0/1.1

C'est le récepteur que nous avons utilisé pour notre dossier pratique : Ajouter le bluetooth à son ordinateur.


Voir le bon plan
Hub USB C 5 en 1 Novoo (HDMI 4K, 1xUSB 3.0, 2xUSB 2.0, 1xUSB C PD 100W) à 15,29 €
14,99 € 25,99 € -42% @Amazon

Amazon fait une promotion sur le hub USB C 5 en 1 Novoo qui passe à 15,29 € au lieu de 25,99 € grâce à un coupon à activer sur la page du produit. Ce hub vous permettra de rajouter un port HDMI 4K, 1 port USB 3.0, 2 ports USB 2.0 et un port USB C à votre ordinateur via un simple USB-C. Le port USB C est compatible PD 100W ce qui vous permettra d'alimenter votre ordinateur en même temps.


Voir le bon plan

Sujets relatifs
connexion portable wifi -avec freebox
connexion wifi avec freebox
Connexion WII avec FREEBOX et PC avec WIFI
Pb de connexion wifi avec freebox et clé netgear
connexion en wifi avec freebox et clé netgear
Difficulté connexion wifi avec PC port. (freebox)
Connexion wifi avec la Freebox et XP
connexion wifi avec freebox 2 PC?
connexion wifi avec freebox!
connexion réseau wifi avec freebox!
Plus de sujets relatifs à Perte connexion WiFi avec Freebox
 > Tous les forums > Forum Internet et Réseaux