> Tous les forums > Forum Windows 7
 petit problème avec "audiodg.exe"Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
rob26
  Posté le 05/05/2012 @ 11:24 
Aller en bas de la page 
Petit astucien

Bonjour,

Mon fils me disait que son portable ACER Aspire 7220 que j'avais passé de windows vista à W7 ramait et avait en permanence le processeur à 15 à 20% d'utilisation. Je viens donc d'y jeter un oeil et effectivement il y a le processus windows "audiodg.exe" qui consomme en permanence 14 à 17%. J'ai essayé de l'arrèter mais il se remet en route aussitôt.

La description de ce log est : Isolation graphique de périphérique audio Windows. Il se trouve dans systeme32. Qu'est ce qui peu bien faire que sur cette machine il est en permanence solicité alors que sur nos autres pc ou portables il ne concomme aucune resource?

Si quelqu'un a une solution ou une explication je suis preneur.

Merci d'avance.

Publicité
pattt
 Posté le 05/05/2012 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

tu peux déjà voir ceci cela réduira

Aller dans le panneau de configuration, Son, haut-parleur, propriété, améliorations, Désactiver tous les effets sonores...

rob26
 Posté le 05/05/2012 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut pattt,

et merci de ta réponse rapide. Malheureusement ta petite astuce n'a rien donné, toujours environ 15 % du proc utilisé. J'ai été voir dans service.msc mais je n'ai rien trouvé qui correspondait à cela.

C'est domage car cette machine tournerait encore correctement sans ce petit problème.

pattt
 Posté le 05/05/2012 à 12:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

ton pilote audio est a jour

audiodg.exe est connu pour ca voir ICI



Modifié par pattt le 05/05/2012 12:52
rob26
 Posté le 05/05/2012 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rebonjour pattt et remerci. Je ne sais pas quels moteurs de recherche tu utilise, mais là, chapeau. J'avais fais quelques recherches moi aussi, mais sans aucun résultat.

Il m'a fallu, suite à ta réponse, simplement désinstaller les drivers Audio et laisser W7 retrouver et réinstaller ces drivers et tout est rentré dans l'ordre. C'est pas beau ça?

On n'arrète pas le progrès

Je te souhaite un bon weeck end et espère que tu iras "bien" voter. Le principal c'est de mettre son buletin dans l'urne, quel qu'il soit.

@micalement

Robert

pattt
 Posté le 05/05/2012 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

content pour toi

Je ne sais pas quels moteurs de recherche tu utilise (google simplement)

bon week-end aussi



Modifié par pattt le 05/05/2012 14:16
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Suite a formatage avec HP recovery petit problème
Petit problème avec le centre de maintenance...
Petit problème avec un lien hypertexte
petit probleme avec seven 64 !!
Petit probléme avec Outlook 2007
problème avec Update
Problème avec explorer.exe et shell32.dll
probleme avec un D/D
probleme avec MAKE PE3
probleme avec MPSigstub exe
Plus de sujets relatifs à petit problème avec "audiodg.exe"
 > Tous les forums > Forum Windows 7