> Tous les forums > Forum Les mains dans le cambouis
 Pilote ATI Radeon Mobility x600
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
xDAML
  Posté le 05/01/2015 @ 15:07 
Aller en bas de la page 
Astucien

Bonjour,

Ayant récupéré un HP Pavillon zd8000, j'ai réinstallé Windows XP histoire de partir sur des bases saines.

Malheuresement, je ne trouve pas le pilote pour la carte graphique, et ce, malgré de nombreuses recherches.

J'ai aussi regardé du côté de Touslesdrivers, sans résultats.

Pouvez-vous m'aider?

Merci d'avance pour votre aide

Publicité
ZenJP
 Posté le 05/01/2015 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaie ce pilote là : (chargement direct ATI pour ZD8000 et XP)

ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33644.exe

ZenJP
 Posté le 05/01/2015 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sinon sur cette page (partie vidéo), tu peux essayer les différentes versions (toujours pour ZD8000 et XP)

http://www.helpjet.net/files-HP-Pavilion-zd8000.html#AVideo%20Card



Modifié par ZenJP le 05/01/2015 15:33
xDAML
 Posté le 05/01/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci de ta réponse.

J'ai essayé le 1er lien. L'installation se fait sans encombres, mais au redémarrage du PC:

Pour info, le PC qui, a la base, disposait de 512 Mo de RAM à été monté jusqu'a 2 Go



Modifié par xDAML le 05/01/2015 16:54
ZenJP
 Posté le 05/01/2015 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

T'avais touché au bios ? Si oui, remets tout par defaut..

Normalement cet écran ne vient pas du pilote CG.

Essaie de démarrer en mode sans échec, puis ferme et redémarre normalement

Sinon essaie avec 512Mo

Rassure moi, ta CG est d'origine ou bien tu l'avais changé entretemps ?

xDAML
 Posté le 05/01/2015 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tout est par défaut dans le BIOS

Je vais essayer en Mode Sans Echec, pour voir

La CG me semble d'origine, mais comment faire pour le vérifier?

xDAML
 Posté le 05/01/2015 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En Mode Sans Echec, RAS, je t'écris depuis le pc "malade"

xDAML
 Posté le 05/01/2015 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai réesayé en Normal, aucune réaction, juste un écran noir après le logo XP

xDAML
 Posté le 05/01/2015 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et avec les 512 Mo de RAM, idem, y'a juste le curseur

Publicité
Titus68
 Posté le 05/01/2015 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Démarrer en mode sans échec, puis désinstaller le driver ATI depuis ajout suppression de programmes.

En allant sur :

http://www8.hp.com/fr/fr/support-search.html?tab=1#!

entrer HP Pavillon zd8000 dans le champ puis rechercher,

la recherche indique une liste de PC, cliquer sur le votre (attention il y a plusieurs modèles (8)) puis

sous Microsoft Windows XP cliquer sur suivant,

en bas devrait alors s'afficher la liste des pilotes.

Si le modèle n'est pas dans la liste voir sous :

http://www8.hp.com/us/en/support-search.html?tab=1#!=&qryterm=HP Pavillon zd8000 (il y a 12 modèles).

Le modèle exact doit être indiqué sous le portable.

ATI faisant maintenant partie d'AMD, j'ai essayé de trouver sur leur site mais il est indiqué d'aller voir sur le support d'HP



Modifié par Titus68 le 05/01/2015 23:54
xDAML
 Posté le 06/01/2015 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le fichier téléchargé est le même, soit l'installateur du pilote qui m'a fais planter l'ordi...

xDAML
 Posté le 06/01/2015 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voila le petit nouveau du jour!

Titus68
 Posté le 07/01/2015 à 00:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour XP, il est bien en SP3 ?

Il y a beaucoup de sujets concernant cette carte sur internet mais pas beaucoup de solutions malheureusement.

Il faudrait essayer de démarrer en mode sans échec, désinstaller le pilote depuis "ajout/suppression de programmes" (tout ce qui est ATI), redémarrer le PC en mode sans échec, aller sous C:\windows\system32 et supprimer tous les fichiers ati*.* (attention tout de même), redémarrer le PC en mode normal, il devrait alors être en VGA puis essayer ce vieux pilote :

http://www.clubic.com/telecharger-pilote-148531-0-.html

Il y a aussi pas mal de pilotes pour cette carte sur le net mais pour les sites je ne sais pas du tout ce que çà vaut (sites non officiels ATI).

Tu n'as plus le CD du PC ou un DVD avec une image ghost par exemple (j'ai çà sur un Asus EEEpc) ?

Pour avoir aussi galéré avec les pilotes ATI dans le temps, lors de la suppression du pilote il faut bien le faire en mode sans échec car en mode normal il peut arriver que certains fichiers ati sous c:\windows\system32 soient verrouillés (car utilisés) et dans ce cas ils ne sont pas supprimés d'où parfois des conflits quand on réinstalle le pilote par la suite.

Au niveau du gestionnaire de programme, est-ce qu'il y a d'autres matériels avec un triangle jaune (chipset ...)



Modifié par Titus68 le 07/01/2015 00:35
xDAML
 Posté le 07/01/2015 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, c'est bien un SP3.

Quand aux programmes ATI, j'ai ca, au bout d'un moment:

xDAML
 Posté le 07/01/2015 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quand au lien, j'ai:

Gone

Error code: 147

Titus68
 Posté le 07/01/2015 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour le problème de windows installer voir au niveau des services si windows installer est bien démarré. Si c'est à cause du mode sans échec, démarrer normalement et depuis ajout/suppression de programme supprimer ATI.

Redémarrer en mode sans échec et supprimer les ati*.* dans c:\windows\system32 puis redémarrer normalement et essayer d'installer le pilote.

Concernant windows installer si c'est une ancienne version, il y a une mise à jour ici :

http://www.microsoft.com/fr-fr/download/details.aspx?id=8483

mais normalement si les mises à jours windows sont passées, windows installer devrait déjà être ok.

Pas de CD ou de DVD ?



Modifié par Titus68 le 07/01/2015 19:21
xDAML
 Posté le 07/01/2015 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je n'ai que le cd (gravé) de XP Home SP3..

Et le pilote marche pas, en voulant le télécharger, j'ai l'erreur 410 "Gone"

Publicité
Titus68
 Posté le 07/01/2015 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui désolé, je viens de voir qu'il n'y a plus le fichier à télécharger.

Concernant le pilote je n'ai malheureusement pas de lien à te proposer. Parmis ceux exotiques que l'on trouve sur internet j'espère que tu pourras en trouver un.

Sinon si ZenJP est encore à l'écoute ou un astucien qui pourrait te poster ce pilote ?

xDAML
 Posté le 08/01/2015 à 06:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci d'avoir essayé.

Bonne journée

Titus68
 Posté le 08/01/2015 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonne journée également

xDAML
 Posté le 09/01/2015 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

UP

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pilote ATI mobility radeon HD 4200 plante
Problème pilote - AMD Radeon HD 6490M
pilote ati radeon xpress200
cherche bon pilote pour carte radeon
Soucis sur un pilote ATI RADEON....
carte ATI Mobility Radeon 9000 IGP
ATI Mobility Radeon HD 5470
ATI mobility radeon HD 4500 et overclocking
Over clocker ma ATI Mobility Radeon HD 4330 ?
Problème installer le pilote de radeon HD 3650
Plus de sujets relatifs à Pilote ATI Radeon Mobility x600
 > Tous les forums > Forum Les mains dans le cambouis