> Tous les forums > Forum Windows 7
 Pilote TWAIN pour mon scannerSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tapioca
  Posté le 12/03/2014 @ 02:07 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai un scanner que j'utilise depuis de nombreuses années et il fonctionnait très bien. C'est un Epson perfection1240U. J'ai réinstallé un nouveau disque dur et il refuse de fonctionner en indiquant "le sous dossier twain de Windows ne contient pas de source fiable"...J'ai essayé de chercher un pilote compatible....IMPOSSIBLEQUE FAIRE

MERCI de vos conseils.

Publicité
mchl
 Posté le 12/03/2014 à 08:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

vue scan http://www.vuescan.fr/

txuku
 Posté le 12/03/2014 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Mieux sur le site de l editeur mais c est 40 $ le logiciel !

PappyYves
 Posté le 12/03/2014 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Et celui-ci ne fonctionne pas ?

http://www.driversdownloader.com/download/epson373991eu.exe.html

Chez moi il a fonctionné (j'ai plus le scanner, je l'ai donné à une copine)...

secujac
 Posté le 13/03/2014 à 05:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Quel rapport peut-il y avoir entre le changement de disque dur et le non fonctionnement d'un scanner, si tout le reste fonctionne bien.

Si tous les autres matériels et applications de ta machine fonctionnent, c'eat que ta migration vers le nouveau disque dur s'est bien passée, il n'y a pas de raison que ce pilote ait disparu.

Par contre, vérifie avec msconfig, dans les services, que: Acquisition d'images WIA est bien activé.

Il y a quelques mois, j'ai eu le même problème avec un scanner qui ne fonctionnait plus, alors que j'en avais simplement installé un autre, et en cherchant, j'ai trouvé que le service d'acquisition d'images Wia avait été désactivé.

Il y a également un autre service nécessaire au fonctionnement de WIA, mais je ne me souviens plus lequel, il te suffit d'activer tous les services si nécessaire.

Bonne journée.

PappyYves
 Posté le 13/03/2014 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cher secujac, quel rapport entre le fonctionnement du scanner et le service WIA ?

Effectivement, WIA désactivé m'empêche de lancer Twain depuis un logiciel comme Word, il n'empêche pas le fonctionnement du scanner lancé depuis le programme du constructeur.

"Canon MP Navigator" lance trés bien mon scanner Canoscan 9000F même avec WIA arrêté.

Pour revenir au Perfection 1240 que j'ai utilisé presque 10 ans, j'avais eu un peu de mal à trouver le pilote quand XP était passé en SP3, c'est pourquoi j'ai proposé l'adresse chez "driverdownloader".

Bonne chance à Tapioca

secujac
 Posté le 13/03/2014 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

@PapyYves, si tu me relis, j'ai pas écrit quel rapport entre WIA et le scanner, mais quel rapport entre un changement de disque dur et le fonctionnement d'un scanner.

Donc, à ce moment là, je supposais qu'il avait clôné son système sur un nouveau disque, circonstance dans lesquelles, il n'y aurait pas de raison qu'un pilote ait disparu.

Mais on peut effectivement supposer qu'il a ré installé le tout sur un nouveau dd, et là, il y a un problème, lequel je ne sais pas et ne puis aider.

Donc, je me retire en vous saluant tous chaleureusement par cette belle journée ensoleillée.

Super_GEGE
 Posté le 13/03/2014 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

6 C'est la première fois que tu l'installes sous Windows 7 ?.

Je pense que peut-être le pilote n'est pas compatible Win 7 mais, j'ai un 1640 SU photo et j'utilise le pilote d'un autre scanner .

Je n'ai pas la référence car je ne suis pas chez moi et je ne sais s'il est compatible avec ton scan mais c'est une piste. Tu peux donc essayer le lien de PappyYves qui dit que cela fonctionnait.

Sinon,

Sinon, la solution Vuescan est très bien.



Modifié par Super_GEGE le 13/03/2014 13:04
DLUC
 Posté le 14/03/2014 à 08:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

" 6 C'est la première fois que tu l'installes sous Windows 7 ?."

J'ai loupé quelque chose ou mon PC ne me donne pas toutes les information car sur son profil c'est un XP pro (même si il pose la question sur W7) qu'il a et de plus on ne sait pas si il est en 32 ou 64 bits!!!!!!!!!!!!!!.

A+



Modifié par DLUC le 14/03/2014 08:32
Publicité
Tapioca
 Posté le 14/03/2014 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci à tous pour l'intérêt que vous portez à mon problème, en fait je me suis mal fait comprendre, tout d'abord mon profil n'est effectivement plus à jour, je suis sous win7 32 bits, carte mère Gigabyte 6 squad /S-series processeur intel core "2 multicore processors". Ensuite, je vient de configurer un nouveau disque dur manuellement et j'ai ré- installé PHOTOSHOP, mon problème n'est pas ,semble-t 'il le driver de mon scanner ( EPSON 1240U) qui fonctionnait bien jusqu' à maintenant sous WIN 7 , mais le fait que PHOTOSHOP 7 refuse maintenant, sans aucune raison, l'importation d' Epson TWAIN que j'ai bien installé, en m'affichant un avertissement : "Impossible d'ouvrir Epson TWAIN, vérifiez que le sous répertoire TWAIN du répertoire WINDOWS, contient bien une source valable pour votre scanner".

Voila, je suis désolé de n'avoir pas été plus clair dans ma première demande d'aide, j'espère que maintenant je vais avoir une solution .

MERCI aux experts.

DLUC
 Posté le 14/03/2014 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tapioca
 Posté le 15/03/2014 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai résolu mon pb avec l'astuce ci dessous:

Tapioca
 Posté le 18/03/2014 à 00:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai été un peu pressé de dire que mon problème était résolu.

En fait la manip dont j'ai mis la copie ci dessus permet de faire fonctionner PHOTOSHOP avec un pilote adéquat mais d'une façon aléatoire, un coup ça marche et à la prochaine connexion il faut recommencer l'opération d'installation de TWAIN pour que ça remarche.

J'ai , je crois avoir trouvé l'explication: " J'avais un déficit de mémoire virtuelle sur mon HDD . J'ai augmenté la valeur et maintenant ça marche à tous les coups.

Pourvou que ça doure , comme disait la mère de NAPOLEON...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pilote WIA pour scanner EPSON introuvable
PILOTE POUR SCANNER EPSON PERFECTION 1250 SOUS WIN
Pilote pour scanner Canon Canoscan N676U sous WIN
[Résolu] Pilote pour mon lecteur CD/DVD (HP BDDVDRW CT41N)
Pilote pour port USB 3
Où trouver un pilote pour imprimante Canon LBP 1120 en 64 bits ?
probleme de pilote pour imprimante
[Aide] Pilote manquant pour me connecter à internet!
pilote pour MP Navigator 2.2 Windows seven
pilote pour HP Laserjet6L
Plus de sujets relatifs à Pilote TWAIN pour mon scanner
 > Tous les forums > Forum Windows 7