> Tous les forums > Forum Les mains dans le cambouis
 Pilote USB pour scanner non trouvé
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PHL
  Posté le 20/12/2005 @ 15:36 
Aller en bas de la page 
Petit astucien
Bonjour, Je tente de ré-installer un scanner medion (marque Lifetec) sur un PC portable de même marque. Ce scanner a été reconnu puis désinstallé suite après une premiere utilisation qui a planté (manque de mémoire). Lorsque l'on raccorde le périphérique l'ordi trouve le nouveau matos (apparition de "USB scanner" sous "autres périphériques" dans le géstionaire de périphérique). Par contre l'installation du pilote échoue (clic droit - installer ) "Les pilotes de ce périphérique ne sont pas installés. (Code 28)". Essais : 'ai ré upéré le pilote sur le site du constructeur (www.medion.com/fr) et executé le programme téléchargé, puis le programme obtenu MD90070.exe Suite à cette manip tjs même problème : tout se passe comme si windows XP ne trouvait pas le pilote sur mon PC ... Comme j'ignore le nom de ce pilote je suis "coincé". Est-ce que quelqu'un a une piste à me faire explorer ? Merci d'avance ... - PHL - (Up!)

Modifié par PHL le 21/12/2005 11:06
Publicité
PHL
 Posté le 21/12/2005 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Simplement pour remettre ce message dans l'actualitÚ ... (Up !).
D.B.F.O.E.
 Posté le 21/12/2005 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut phl, Quand tu as installÚ le prog MD90070.e, que c'est-il passÚ? Certains prog mettent les pilotes dans un fichier Temp et il faut ensuite aller les chercher. @+[papy]
PHL
 Posté le 21/12/2005 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut DBFOE, L'execution a ÚtÚ rapide, pas vu de trace. J'ai mÛme essayÚ de lister les fichiers *.inf avant (aprÞs suppression du pilote via gestion des pÚriphÚriques) puis mÛme liste aprÞs : mÛme nombre de fichiers ... Merci de cette aide ... Est-ce que XP pourrait avoir stockÚ quelquechose c¶tÚ registres qui fait qu'il ne dÚtecte pas de mise Ó jour du pilote et ne l'installe pas ? J'envisage de nettoyer (via ccleaner) les registres puis de re-essayer : mon problÞme je n'ai pas le PC sous la main ...
phiphi01
 Posté le 21/12/2005 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
[hello] pour nettoyer le registre il y a plus de risque avec Ccleaner , utilise plutot Easy cleaner
D.B.F.O.E.
 Posté le 21/12/2005 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut phl, Tu peux nettoyer la base de registre mais elle n'empÛche pas une mise Ó jour de pilote. 2 idÚes: 1/Regardes du c¶tÚ des dossiers Temp si ton pilote n'y traine pas. Si oui, mets Ó jour le pilote en allant le chercher Ó cet endroit. 2/Regardes lorsque ton scanner est branchÚ, dans PropriÚtÚs systÞme --> gestionnaire de pÚriphÚrique, s'il est dans la liste. Si oui, supprime le --> Úteinds l'ordi (pas de reboot) --> redÚmarre et rÚinstalles ton scanner lorsqu'il te le demande @+[papy]

Modifié par D.B.F.O.E. le 21/12/2005 18:33
PHL
 Posté le 22/12/2005 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, ProblÞme instal pilote corrigÚ. [Mais un autre pb m'arrive ensuite] ... Actions effectuÚes : 1) MÚnage dans les registres. - insuffisant - 2) MÚnage dans les fichiers Windows/temp - insuffisant - Je m'apercois alors que des fichiers "Ó graver sur le DVD" trainent (datant de la premiÞre instal du logiciel) donc : 3) - desinstal de tout les logiciels fournis avec le scanner. - mÚnage dans les registres - reinstal des logiciels - branchement du scannner et pilote reconnu. le nouveau problÞme : - Scan d'un premier document avec le logiciel qui pilote ce scanner - ScanWizard 5 - : OK - tentative pour scaner un second document : le logiciel se bloque avec le message suivant dans l'observateur d'ÚvÚnements : "Application bloquÚe ScanWizard5.exe version 1.0.0.1 module bloquÚ hungapp version 0.0.0.0 adresse de blocage 0x00000000 ..." Je crois que je vais rendre ce scanner que mon fils a depuis un mois ! Merci de votre aide ... PHL

Modifié par PHL le 22/12/2005 10:47
D.B.F.O.E.
 Posté le 22/12/2005 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut phl, Content pour ton pilote. As-tu d'autres sources vidÚo (web-cam, carte TV etc...). Car ils utilisent des pilotes twain qui peuvent se gÛner. @+[papy]
PHL
 Posté le 22/12/2005 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re, Pour rÚpondre Ó la question : Seulement un appareil photo numÚrique de temps en temps ... Et depuis aujourd'hui (!) la possibilitÚ de basculer sur la TV je crois car : comme depuis quelques mois XP avait ÚtÚ rÚinstallÚ suite a un virus et que Ó l'affichage il y avait quelques soucis qui persistaient, Ce matin j'ai profitÚ que j'avais le PC pour installer le pilote le pus rÚcent et le SETUP.EXE a installÚ pas mal d'onglets "ATI" supplÚmentaires dans affichage/paramÚtres/avancÚ ... RÚsolvant mes pbs d'affichage ... MAIS DEPUIS : 1) - Une tache Svchost bouffe toute ma CPU (il semble que ce soit liÚ au scanner tjs mal reconnu - qd je l'Úteinds þa redevient normal !) 2) - plus gÚnant : le PC mets un temps fou (plusieurs longues minutes) Ó afficher (via explorer) les noms des unitÚs du "poste de travail" ! Si quelqu'un a une piste ... Je prends Úvidemment ! Merci PHL
D.B.F.O.E.
 Posté le 22/12/2005 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut phl, Tu parles de virus; comment t'en es tu dÚbarassÚ? Essais de faire un scan en ligne (symantec ou autre ...), il faudrait pas que quelque chose soit rester. @+[papy]
PHL
 Posté le 22/12/2005 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonsoir, OK : Analyse faite avec l'antivirus "AVG" : RAS. A l'occasion (qd je serai sur le site habituel de ce Portable avec connexion ADSL) je ferai un scan en ligne avec ... Compte-tenu de ce que j'ai vu sur PC ASTUCES concernant le symptome sous explorer du poste de travail j'ai restaurÚ la situation avant toutes mes manips. Puis j'ai effectuÚ mes mises Ó jour dans un ordre diffÚrent : tout est OK tant que je ne connecte pas le scanner ! Je confirme donc : je retourne le matos au fournisseur ! Il me reste un test (pour en avoir le coeur net) : - faire un pt de restauration sur un autre PC (le mien !) puis y connecter le scanner en question. Merci Ó tous ... PHL

Modifié par PHL le 22/12/2005 22:41
D.B.F.O.E.
 Posté le 23/12/2005 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut, Un eautre piste: as-tu testÚ tes barrettes mÚmoires? Sinon, essai avec memtest86. @+[papy]
nenuphar44
 Posté le 03/01/2006 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Bonjour sur les 2 questions : 1) - Une tache Svchost bouffe toute ma CPU (il semble que ce soit liÚ au scanner tjs mal reconnu - qd je l'Úteinds þa redevient normal !) 2) - plus gÚnant : le PC mets un temps fou (plusieurs longues minutes) Ó afficher (via explorer) les noms des unitÚs du "poste de travail j'ai eu un pb similaire que j'ai mis un bout de temps Ó rÚsoudre mÛme panne, mÛmes symptomes, mÛme blocage du pc mais chez moi c'Útait avec ma connexion imprimante il faut aller dans panneau de configuration, et inspecter les dosssier 'scanneurs et appareils photo" (si le pb vientde ce genre d'appareils, et regarder chaque icone. Win xp indique s'il y a un document en traitement ou en attente de traitement (inachevÚ) (un ou plusieurs) et donc si c'est le cas il faut suprimer le doc qui est restÚ en attente de faþon inappropriÚe, et automatiquement le "svchost" sera supprimÚ et le PC toutrnera comme Ó sa premiÞre jeunesse. (j'ai bien s¹r fait la manip dans mon dossier imprimantes dans mon cas) espÚrant avoir amenÚ un bonne contributions bonne annÚe Ó tous et Ó vos chevaux. NÚnuphar
Menthalo
 Posté le 24/01/2006 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Bonsoir. Je rencontre (exactement) les mÛmes problÞmes que dÚcrit ci-dessus, avec un scanner LT-90070 de chez LIFETEC, installation conforme au manuel (logiciels puis reboot puis mise en marche du scanner) qui Úchoue (Code 1 : le scanner est dÚtectÚ mais aucun pilote n'est installÚ, le "? jaune" en tÚmoigne dans le gestionnaire des pÚriphÚriques). Je suis sur un PC Athlon AMD XP 1700+ 1.47GHz, 384Mo de RAM, Windows XP Údition familiale v.2002 + Service Pack 2. Le patch tÚlÚchargeable depuis le site MEDION (fichier "MD90070.exe") ne fait rien. Je cherche un pilote qui fonctionne. Quelqu'un a-t-il une idÚe ? Nota : j'ai dÚjÓ fait 3 fois la manip' "dÚsinstallation-arrÛt+redÚmarrage". D'avance, M E R C I ! [smile]
Menthalo
 Posté le 18/02/2006 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Bonsoir. Je viens de pouvoir installer le scanner LT-90070 (ou MD-90070) de chez Lifetec. Voici la procÚdure utilisÚe (sous Windows XP SP2 ed. familiale). 0.0) installer le cd fourni et rebooter. 1.0) dans windows\inf, chercher le fichier "oem47.inf" 1.1) vÚrifier qu'il parle bien du bon produit (VID : 5D1 ; PID : 3022) 1.2) cliquer droit et choisir "installer". rebooter 2) lorsque l'on allume le scanner, appara¯t l'assistant "gÚnÚrique" windows pour l'installation d'un matÚriel. OpÚrer les choix successifs qui permettent de chercher directement le pilote Ó installer "ne pas chercher, je vais montrer o¨ est le pilote > "disque fourni ..." > pacourir) 3) pointer alors vers le fichier "oem47.inf" du rÚpertoire "c:\windows\inf" 4) l'assistant fait des manipulations puis finit par proposer "scanner 4800 dpi"; la procÚdure est finie : le scanner est opÚrationnel. Nota : j'ignore si les Útapes 1.1 et 1.2 sont indispensables. Bonne nuit. E.[clindoeil]

Modifié par Menthalo le 18/02/2006 20:02
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
PC portable 16 pouces Ninkear A16 Pro (2.5K 120 Hz, AMD Ryzen 7 8845HS, 32 Go RAM, SSD 1 To, Radeon 780M, Windows 11, Qwerty, stickers FR) à 779 €
779 € 900 € -13%
@Geekbuying
Carte Graphique Gigabyte GeForce RTX 4060 EAGLE OC 8G à 277,63 €
277,63 € 350 € -21%
@Geekbuying
Chargeur rapide VOLTME 35W GaN 2xUSB C à 14,99 €
14,99 € 30 € -50%
@Amazon
Carte TP-Link Archer AXE5400 PCIe WIFI 6E + Bluetooth 5.3 avec dissipateur à 35,99 €
35,99 € 75 € -52%
@Amazon
Aspirateur sans fil JIMMY PW11 (aspiration, serpillère, séchage, 400W) à 319 €
319 € 500 € -36%
@Geekbuying

Sujets relatifs
Pilote de mon scanner pour MP600 et W7 : oû le trouver ?
Cherche pilote pour mon scanner....!!
Pilote pour scanner Epson 1200 U photo
pilote pour scanner
pilote pour scanner canoscan lide 80 ss windows 7
pilote twain pour scanner canon sous win 98 SE
Pilote. mais qui sert pour quoi ?
Pilote pour clavier
Pilote pour contrôleur de bus SM ?
logiciel Silverfast pour scanner OpticFilm 7400
Plus de sujets relatifs à Pilote USB pour scanner non trouvé
 > Tous les forums > Forum Les mains dans le cambouis