> Tous les forums > Forum Windows 7
 pilotes ATI RADEON 9600/9700 non reconnus avec W 7
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
trebligue
  Posté le 05/10/2009 @ 23:20 
Aller en bas de la page 
Astucien

Bonjour,

Depuis que j'ai installé Windows 7 sur mon Toshiba P30-107, la définition de mon écran est passé de 1440 x900 à 1080x900!!!!

windows 7 R.C a t-il assez de pilotes pour les cartes graphiques? Avec mon 2ème PC portable ( Asus 9 S) qui est un 12 pouces, la résolution est de 1280x800 ce qui est largement suffisant vu la taille de l'écran!

Question : est-ce que dois réinstaller Vista Premium pour récupérer ces pilotes car avec cette définition basse de l'écran ( pour un écran de 17 pouces), la qualité de l'image est plus que moyenne et sur le site d'ATI, l'install des pilotes s'arrête avant la fin

Dans le Panneau de Config, il y a aussi un message d'erreur comme quoi le pilote actuel pose problème! Du coup je l'ai désinstallé en pensant qu'il serait réinstallé automatiquement mais rien ne se passe et je suis passé à 1024 x 768 ( pour un 17 pouces !!!!!!)



Modifié par trebligue le 05/10/2009 23:23
Publicité
Esclapion
 Posté le 05/10/2009 à 23:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Treblique,

Question : est-ce que dois réinstaller Vista Premium pour récupérer ces pilotes car avec cette définition basse de l'écran ( pour un écran de 17 pouces), la qualité de l'image est plus que moyenne et sur le site d'ATI, l'install des pilotes s'arrête avant la fin

Si tu peux pas trop difficilement, oui. C''est ce que j'avais fait au début. Tu exportes tous les drivers par DriverMax sous Vista, puis tu réimportes tous ceux dont tu as besoni, toujours par DriverMax, sous W7.

Ça marche très bien, je l'ai fait au début de W7.

trebligue
 Posté le 06/10/2009 à 01:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci beaucoup Esclapion : Réinstaller Vista, c'est un peu long mais j'ai un nouvel événement providentiel ( j'espère!) :Seven vient de m'installer suite à 475 MAJ un pilote VGA standardcar j'avais désinstaller le pilote ATI qui avait un signal d'erreur...... ( donc je pourrais peut-être comme ça réinstaller les pilotes ATI 9600 ou 9700 de ma carte ATI !??)



Modifié par trebligue le 06/10/2009 01:06
Esclapion
 Posté le 06/10/2009 à 01:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Là, tu n'as aucun pilote d'installé : le VGA standard, c'est celui du mode sans échec. Tu dois ramer un max, avec des espèces d'ondultations quand tu te sert de l'ascenseur pour faire défiler une page.

IL faut absolument que tu ailles sur le site d'ATI te trouver un pilote pour ta carte. Si celui pour W7 ne fonctionne pas, prends celui pour VIsta. Fais un nettoyage des tes caches logiciels et de ton registre avec CCLeaner avant ton nouvel essai.

compaq08
 Posté le 06/10/2009 à 01:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
trebligue
 Posté le 06/10/2009 à 01:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

merci Compaq 08, mais les pilotes que tu m(indiques ne s'installent pas bien ( c'est ce que j'ai essayé de faire cetaprès-midi )

La preuve:et la résolution est nulle (1024 x 768 ): Du coup, j'ai été chez tous les drivers.com< qui m'a scanné mon PC et m'a indiqué qu'il s'agissait du Radeon 9600 ( voir copie d'écran + bas!) J'essaie une dernière fois le driver 9600 et sinon j'installe Vista Premium pour mettre dessus Seven RC!!! La galère{#}.... Merci à tous !{#}



Modifié par trebligue le 06/10/2009 02:05
diekolonel
 Posté le 06/10/2009 à 02:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Avez vous tenté l'installation des drivers par le mode de compatibilité ?
Par exemple :

Pour un driver prévu pour le système Vista :

- Prendre le setup.exe et faire un clic droit dessus

- Se rendre sur l'onglet "Compatibilité"

- Cocher : "Executer ce programme en mode compatibilité"

- Dans la liste choisir : Windows Vista (service pack 1)

- Cocher : "Executer ce programme en tant qu'Administrateur"

Il suffit ensuite de lancer le setup et cela pourra peut-être fonctionner.

Une autre chose peut être important : Désactiver le contrôle de compte utilisateurs, qui est vraiment trop invasif.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pilotes AMD Radeon 6600M et 6700M series
Comment integrer les pilotes/drivers avec RT 7 lite
problèmes avec pilotes non Plug And Plays
Son se coupe avec ATI RADEON HD 5730
pilotes pour olivetti anyway photofax avec windows
Compatibilté 7 avec pilotes et programmes
Pb avec flash player version 18
problème avec Update
PC qui plante avec apparition de pixels
pilote ATI mobility radeon HD 4200 plante
Plus de sujets relatifs à pilotes ATI RADEON 9600/9700 non reconnus avec W 7
 > Tous les forums > Forum Windows 7