× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Pilotes Bus SM et Controleur Ethernet sur CompaqSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Byzoux
  Posté le 28/05/2010 @ 11:08 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous.

J'ai fouillé sur le forum et je n'ai pas trouvé de réponse à mon problème.

Je tourne sous XP pro (SP3) avec un compaq Presario

C'est l'ancien ordinateur de mon fils et il avait installé une carte Tunner, qu'il a desinstallé.

J'ai une carte réseau intégrée à la carte mère et cette dernière n'est pas fonctionnelle (je ne peux pas me connecté par cable avec ma NeufBox, car elle ne reconnais pas la liaison). Je suis donc contraint de tourner en Wi-Fi.

J'ai par ailleurs un problème d'instal du Bus PCM et du controleur ethernet. Lorsque je les désinstal, XP les reconnait bien lorsque je redémarre mon PC, mais après tentaive d'installation automatique, il me dit ne pas avoir pu installe ces deux drivers. Je crois qu'il s'agit d'un problème de base de registre, mais je n'ai rien trouvé de précis sur le site Microsoft. J'ai desinstallé ces deux drivers puis fait un RegClean, mais ça ne change rien. J'avais vu sur le site Microsoft qu'il fallait tenté de desinstaller l'ancienne carte réseau dans la base de registre, mais comme je n'ai pas la marque de l'ancienne carte Tunner, je ne trouve rien dans la base de registre à son sujet. J'ai vu aussi qu'il pouvait s'agir d'un problème de verrou PCI (qui empèche les drivers de reassigner les adresses IRQ, mais je ne vois pas comment le désactiver dans XP pour tester)

Auriez-vous connaissance d'une solution ou de points à controler ?

D'autre part, j'utilise un logiciel de MAO qui tournait très bien, mais depuis quelques temps, j'ai de gros problèmes de craquements. Je signale qu'il ne s'agit pas d'un problème de latence, car les sons cracquent dès l'ouverture de Windows (les premiers sons lors du démarrage). J'ai l'impression que ces conflits sont liés à ce problème de craquements qui se produisent avec n'importe quel lecteur (Exmplorer, Multimédia, et autres logiciel de musique). A noter que j'ai installé Asio4All, qui compense les latences et ça tournait très bien avant (que je l'active ou pas, le problème reste le même). J'ai tenté d'installer une carte son Hercules pour résoudre l e problème, mais, même en desactivant la carte son d'origine dans le setup, c'est idem.

A titre indicatif, j'ai désactivé l'ACPI car j'avais vu que ça pouvais améliorer, mais c'est idem.

Merci pour vos conseils (à noté que je suis capable d'aller dans la base de registre au cas où ...) et que j'ai entièrement nettoyé mo n PC avec Avira et un antimalvare à jour et qu'il est parfaitement propre.



Modifié par Byzoux le 28/05/2010 15:30
Publicité
Jumpty
 Posté le 28/05/2010 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello,

Tout d'abord, bienvenue sur les forums de PCA

-

les pilotes installés viennent du suite constructeur ?

tu peux donner Marque serie type du portable ..

=> exemple compaq présario 5100 FS



Modifié par Jumpty le 28/05/2010 11:17
Byzoux
 Posté le 28/05/2010 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et merci pour ta réponse.

Je n'ai pas trouvé de rubrique de présentation

Je ne connais pas l'origine des drivers (mon fils à sans doute beaucoup bidouillé), mais je pense que XP cherche dans un fichier .inf d'origine XP. Sur les sites Compaq (HP) et sur les sites d'XP, je ne trouve absolument aucun drivers concernant ces 2 éléments. J'avais pensé commandé le CD des drivers HP (Compaq), mais je pense que c'est payant et de toutes manières, je crois qu'il s'agit plutot d'anciennes inscriptions dans la base de registre à détruire, mais je ne sais pas trop où. L'ordi de mon beauf a exactement le même problème et en installant une carte réseau standard achetée chez auchan, il ne la reconnait pas et quand on cherche sur le site du constructeur (Hama), ils disent qu'il n''exist aucun drivers pour cette carte et qu'elle est en principe automatiquement reconnue par XP, ce qui n'est pas le cas non plus. (son PC était avant équipé d'un modem, que j'ai remplacé par une carte réseau)

Mon PC est un modèle de bureau Presario S4290FR et aucun des logiciels de recherche de drivers ne semble reconnaitre ce modèle.

Jumpty
 Posté le 28/05/2010 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c'est un XP pro ou familial ?

Byzoux
 Posté le 28/05/2010 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Chez moi, c'est un XP pro (chez mon beauf, c'est un XP famillial avec les memes sympthomes)

Voilà ce qui est inscrit sur mon poste de travail

Microsoft Windows XP

Professionnel 2002

Service pack 3

AMD Athlon XP 2600+

Jumpty
 Posté le 28/05/2010 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok, Compaq Presario S4290FR

via le site compaq, à priori... en effet, pas de pilote dispo


Il existe une procédure qui permet de relancer une procédure de détection de pilotes

(un peu comme si on installait XP) ...... perso, déjà fait pour changer hd de machines

cela marche parfois, parfois pas ...

voir ici : http://dark.merlin.free.fr/blog/index.php?2006/04/30/31-comment-changer-de-carte-mere-sans-reinstaller-windows

en fait suffit de remplacer 4 fichiers :

Copier/remplacer les 4 fichiers qui sont sur le pc par les originaux de windows :

  • atapi.sys
  • intelide.sys
  • pciide.sys
  • pciidex.sys


dans le dossier c:\windows\system32\drivers

et lancer mergeide.reg pour fusionner la bdr

eteindre aussitot le pc ...

le réallumer .... la détection est alors relancée ..

-

mais evidemment aucune certitude de garantie ..

la détection peut être longue..

parfois cela m'a permis de faire un changement de hd sans réinstaller xp

parfois, cela ne l'a pas permis..

dans ton cas c'est 1 peu particulier puisque le pc marche ..

je ne garantie pas cette astuce ..mais je te la donne car elle a déjà fonctionné pour moi ..

si tu la testes, veille à sauvegarder la bdr et les 4 fichiers (atapi.sys, intelide.sys, pciide.sys, pciidex.sys)



Modifié par Jumpty le 28/05/2010 13:08
Byzoux
 Posté le 28/05/2010 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci

Je suis allé sur le rep Drivers de et j'ai renomé les fichiers et question (mais je n e trouve pas Intel etc) peut-être parceque j'ai un AMD ?

C'est bizard, puisque j'ai fermé ensuite l'explorer et je m e suis aperçu qu'il avait automatiquement recréer les même ficheir, mais comportant des dates postérieure ...

Je tente le coup. au cas où, je démarrerais en mode sans achec et restaurerais si besoin.

Jumpty
 Posté le 28/05/2010 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

du fait que tu les as renommés, il me semble que windows soit obligé de les recréer...

en effet, ce sont des fichiers systèmes tres sensibles de windows qui "pointent" la configuration des chipset (nortbridge et southbridge)

c'est pour cela qu'il faut faire un copier coller ...(remplacer)

je te joins les fichiers au cas ou ...

ici : http://www.mediafire.com/?ytnwknekyyt

les 4 fichiers (atapi.sys, intelide.sys, pciide.sys, pciidex.sys) et le fichier mergeide.reg



Modifié par Jumpty le 28/05/2010 14:01
Byzoux
 Posté le 28/05/2010 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok, un grand merci.

Par contre, je n'ai pas très bien compris : je dois remplacer ceux du répertoire Drivers dans system32 ou ceux d'un autre répertoire de windows ?

C'est marant, après ma nip, 3 4 minutes après démarrage, il m'a réinstallé ATI control center ... c'est normal ?

Dans tous les cas, je réalise ta manip complète pour voir



Modifié par Byzoux le 28/05/2010 14:07
Publicité
Just-Friends
 Posté le 28/05/2010 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Byzoux

Après quelques petites recherches il semblerait que ton PC soit équipé d'une CM Asus A7N8X-LA

http://forum.touslesdrivers.com/reponses.php?v_code=1&v_message=478297&v_pr=1

dont tu pourras trouver les pilotes ici

http://www.clubic.com/telecharger-pilote-23822-0-asus-a7n8x.html

prendre Pilotes Asus A7N8X 1.16 Windows XP


Jumpty
 Posté le 28/05/2010 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Byzoux a écrit :

Ok, un grand merci.

Par contre, je n'ai pas très bien compris : je dois remplacer ceux du répertoire Drivers dans system32 ou ceux d'un autre répertoire de windows ?

C'est marant, après ma nip, 3 4 minutes après démarrage, il m'a réinstallé ATI control center ... c'est normal ?

Dans tous les cas, je réalise ta manip complète pour voir

faire un copier coller des 4 fichiers directement dans le dossier c:\windows\system32\drivers

et ensuite , clic droit sur "mergeide.reg" fusionner....

il relance alors la prodédure de détection des pilotes au prochain lancement de windows

-

Pour ATI controleur pilote vidéo sur carte pci sans doute ... en rapport sans doute avec "pciide.sys ou pciidex.sys" (slot pci) ou autre ....

je se sais point ..., mais ...

comme tu peux le voir cela oblige la réinitialisation de la procédure de détection de pilotes au lancement de windows..

espérons que cela résoudra ton pb ..



Modifié par Jumpty le 28/05/2010 15:05
Byzoux
 Posté le 28/05/2010 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bon, j'ai tout fait comme tu as proposé, j'ai même desisntallé Le bus SM et le controleur Ethernet, mais la manip c'est bien passée, mais sans aucun succès. Je te remercie toutefois pour ta solution que je garde dans un coin de tête au cas ou

Je vais tenter avec l'autre procédure proposée.

Byzoux
 Posté le 28/05/2010 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Just-Friends a écrit :

Byzoux

Après quelques petites recherches il semblerait que ton PC soit équipé d'une CM Asus A7N8X-LA

http://forum.touslesdrivers.com/reponses.php?v_code=1&v_message=478297&v_pr=1

dont tu pourras trouver les pilotes ici

http://www.clubic.com/telecharger-pilote-23822-0-asus-a7n8x.html

prendre Pilotes Asus A7N8X 1.16 Windows XP

Ah ba là, bravo j'avais pourtant cherché sur le site de NVDIA, sans succès. 9 fait des mois que je cherche une solution. De plus, je ne savais pas que tous ces drivers étaient liés (Ethernet, audio, etc)

Là, je t'écris en liaison filaire RJ45, j'ai débranché mon Doogle Wi-Fi. Je n'ai plus de message de pilote abscent pour le BUs SM, ni pour la carte réseau. Par contre, au niveau son, j'ai toujours certains cracquements que je n'avais pas d'habitude. Je vais controler tous les réglages. En fait, mon fils avait certainement du desinstallé les pilots d'origine pour installé sa carte réseau tuner et comme je n'ai pas les CD d'install d'origine ... pas facil de trouver les bons drivers.

En tous cas, je vous fait un gros "Byzoux" à tous les deux et conseil votre forum autour de moi. Je reste présent, si un jour j'ai la possibilité de renseigner un débutant en informatique, je n'y manquerais pas.

Cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,99 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,99 €
Valable jusqu'au 13 Août

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre
21,85 €Clé USB 3.1 SanDisk Extreme Go 64 Go (200 Mo/s) à 21,85 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur la clé USB 3.1 Sandisk Extreme Go 64 Go qui passe à 21,85 €.  On la trouve ailleurs à partir de 35 €. Cette clé USB 3.1 (compatible usb 3.0) est rapide puisqu'elle offre des débits jusqu'à 200 Mo/s en lecture et 150 Mo/s en écriture. Pratique, son connecteur rétractable vous évitera d'avoir à manipuler (et perdre ?) un bouchon.


> Voir l'offre
9,94 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 32 Go à 9,94 €
Valable jusqu'au 12 Août

Un vendeur sur Amazon fait une vente flash sur la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 32 Go qui passe à 11,13 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
contrôleur ethernet
pas de péripherique controleur ethernet
Cherche controleur Ethernet tablet PC
point? devant controleur ethernet, bus sm et audio
controleur ethernet non reconnu
pilotes ethernet
Où se trouvent le contrôleur éthernet et modem PCI
controleur de bus sm/ethernet et video
contrôleur audio multimedia - pilotes non installé
Controleur Ethernet
Plus de sujets relatifs à Pilotes Bus SM et Controleur Ethernet sur Compaq
 > Tous les forums > Forum Windows XP