> Tous les forums > Forum Windows XP
 Pilotes pour Easynote Packard BellSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dan29
  Posté le 18/10/2011 @ 12:29 
Aller en bas de la page 
Astucien

Le portable d'un ami a subi un clash il y a une semaine: Packard Bell EasyNote E2363 (année 2005)

Après plusieurs réparations de windows (SP-SP3) et des applications, certains périphériques ne fonctionnent plus correctement:

j'ai tenté de les chercher sur le site du fabricant mais la référence EasyNote E2363 ne s'y trouve pas

--------------------

Par ailleurs le fonctionnement du CD est aléatoire: il ne démarre pas automatiquement lorsqu'on y insère un CD, le PC ne boote pas dessus lorsque le CD est bootable, par contre il arrive à lire tous les CD mais quand il veut bien......

le rapport Speecy dit ceci:

Disques optiques
Slimtype DVDRW SOSW-852S
Type de média CD-ROM
Nom Slimtype DVDRW SOSW-852S
Disponibilité En cours/Pleine puissance
Capacités Accès aléatoire, Supporte les périphériques amovibles
Code d'erreur du gestionnaire de configurations Le périphérique ne fonctionne pas correctement
Configuration utilisateur du gestionnaire de configurations FALSE
Disque D:
Média chargé FALSE
Bus SCSI 0
Unité logique SCSI 0
Port SCSI 1
ID cible SCSI 0
Statut OK

Pourtant Le Gestionnaire de périférique indique: "Ce périphérique fonctionne correctement"

--------------------

Merci de m'aider svp



Modifié par dan29 le 18/10/2011 12:48
Publicité
qmike549
 Posté le 18/10/2011 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

curieux que le site du fabricant ne te le propose plus

As tu essayé sur un site comme www.touslesdrivers.com

chaseur57150
 Posté le 18/10/2011 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

10flopas10x
 Posté le 18/10/2011 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

pour la carte réseau 3dpnet (exe à mettre sur USB et à executer sur le packard bell)

http://www.megaupload.com/?d=JLHA01IQ

dan29
 Posté le 18/10/2011 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci à vous trois de vos réponses rapides

je vais bientôt scanner le pc de mon pote sur TouslesDrivers.com, mais pour le moment je suis toujours sur le mien

10flopas10x a écrit :

pour la carte réseau 3dpnet (exe à mettre sur USB et à executer sur le packard bell)

http://www.megaupload.com/?d=JLHA01IQ

J'ai téléchargé le fichier 3DP_Net_v1105.exe mais je ne sais pas à quoi correspond la carte réseau 3dpnet dont tu parles

désolé, je suis surement un peu parano, mais j'aimerais être certain que ça correspond bien au PC sur lequel je travaille

merci de m'en dire un peu plus stp

10flopas10x
 Posté le 18/10/2011 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

3 dp net identifie ta carte réseau et installe le driver correspondant

dan29
 Posté le 18/10/2011 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai installé le fichier 3DP_Net_v1105.ex sur le portable (j'y suis en ce moment)

l'installation s'est effectuée dans C:\3DP\Net\1105

j'ai testé plusieurs des exécutables qui s'y trouvent

ce qui a eu pour effet d'ouvrir l'Assistant d'installation de Pilotes de Périphériques

lequel a installé Intel (w29n51) - périphérique mis à jour

Par contre le gestionnaire de périphérique dit toujours le contraire: la carte VIA VT6105 Rhine III Fast Ethernet Adapter est toujours en défaut, la recherche avec 3DPNET dit: impossible de trouver les fichiers inf !

Je ne vois aucun changement dans le comportement du PC

Peut-être que je me trompe dans le mode d'emploi

je vais regarder du côté Tous lesDrivers en attendant........

10flopas10x
 Posté le 18/10/2011 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

dan29
 Posté le 18/10/2011 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désolé, j'ai bien eu ce genre d'interface, mais ce qui a été installé n'a pas résolu le problème

----------------

Le pilote Audio est guéri

je l'ai installé via Tous les Drivers.com

----------------

j'ai fais une première tentative avec TLD pour VIA VT6105 Rhine III Fast Ethernet Adapter sans succès

je vais réessayer



Modifié par dan29 le 18/10/2011 16:20
Publicité
10flopas10x
 Posté le 18/10/2011 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

on dirait que ra carte reseau n est pas pris en compte par 3dp net ...

(tu peux le desinstaller ) ca n arrive pas souvent ...

pattt
 Posté le 18/10/2011 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

pourtant ton pilote existe ICI

dan29
 Posté le 18/10/2011 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
10flopas10x a écrit :

on dirait que ra carte reseau n est pas pris en compte par 3dp net ...

(tu peux le desinstaller ) ca n arrive pas souvent ...

peux-tu m'en dire plus stp?

je suis loin d'être un expert, je ne sais pas comment désinstaller une carte réseau

je ne suis pas emballé de désinstaller cette carte non plus: pour le moment le seul accès réseau de ce PC est le Wifi

si possible je voudrais éviter de prendre trop de risque, et perdre le wifi aussi

dan29
 Posté le 18/10/2011 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pattt a écrit :

pourtant ton pilote existe ICI

Cest bien celui-là que j'ai téléchargé via TLD,

j'ai peut-être fait une mauvaise manip pendant l'installation

je vais refaire un essai

---------------------------

Cette fois-ci ça marche

la première fois j'avais doublecliqué l'exécutable winsetup.exe sous \Rhine_WinXP_387a\x86

Cette fois-cu j'ai utilisé la solution plus logique: Mettre à jour le pilote avec clic droit de la souris sur la carte VIA VT6105 Rhine III Fast Ethernet Adapter en indiquant le bon chemin

J'ai testé l'accès internet en désactivant la wifi et en me connectant par le cable éthernet, c'est tout bon

---------------------------

Il resterait quand même à mettre à jour le pilote de WAN Miniport (ATW) mais je ne sais pas à quoi ça correspond



Modifié par dan29 le 18/10/2011 16:49
pattt
 Posté le 18/10/2011 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

ICI

dan29
 Posté le 18/10/2011 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pattt a écrit :

ICI

J'y suis allé, mais il me ramène Rhine_WinXP_387a.zip, le même que tout à l'heure

j'ai essayé de mettre à jour le pilite WAN avec cet outil, mais ça ne marche pas

depuis je crois avoir compris qu'il s'agit du pilote de webcam (?)

dan29
 Posté le 18/10/2011 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En attendant de résoudre le problème du pilote WAN Miniport, je crois préférable d'ouvrir un sujet spécial pour les fichiers du pilote du CD

ça sera plus simple pour la suite je pense

Merci beaucoup à vous tous

pattt
 Posté le 18/10/2011 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

dan29 a écrit :
pattt a écrit :

ICI

J'y suis allé, mais il me ramène Rhine_WinXP_387a.zip, le même que tout à l'heure

j'ai essayé de mettre à jour le pilite WAN avec cet outil, mais ça ne marche pas

depuis je crois avoir compris qu'il s'agit du pilote de webcam (?)

tu en as une???

Publicité
dan29
 Posté le 18/10/2011 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je n'en sais rien ce n'est pas mon PC, en fait, en regardant bien je crois qu'il n'y en a pas

j'ai parlé de webcam pacre que quelque part dans les pages que j'ai visitées, il y avait un commentaire en rapport avec les webcam mais je me suis peut-être trompé

pattt
 Posté le 18/10/2011 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je pense plutot a un ancien modem pas sur j'ai lu aussi CECI



Modifié par pattt le 18/10/2011 19:02
dan29
 Posté le 18/10/2011 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai parlé trop vite, tu as certainement raison

dans ce cas, l'importance du WAN miniport est à relativiser parce que mon ami utilise une LiveBox

j'ai ouvert un sujet séparé pour mon pilote de CD, je ne sais pas si j'ai bien fait, en tout cas il est ici

Je l'ai ouvert parce que je craignais que trop d'éléments se mélangent dans le sujet actuel

j'ai un peu mieux détaillé les symptômes sur ce nouveau sujet

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pas de CD de Boot pour packard Bell netbook Dot S
recherche pilotes packard bell
easynote packard bell comportement erratique....
XP sur Packard Bell Easynote
Drivers pour Packard Bell
windows xp sur packard bell easynote QUA-NR1
problème pour formater mon Packard bell
un XP que pour un pc packard bell ?
Boot pour Packard Bell
drivers pour packard bell
Plus de sujets relatifs à Pilotes pour Easynote Packard Bell
 > Tous les forums > Forum Windows XP