> Tous les forums > Forum Windows 7
 Plantage bizarre du son (?)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Vildenis
  Posté le 26/12/2014 @ 09:13 
Aller en bas de la page 
Petit astucien

Bonjour,

Un truc bizarre m'arrive de temps en temps ...
Grosso modo 1 ou 2 fois par semaine et aléatoirement.

Au démarrage du PC, je n'ai plus de son. Mais, cela s'accompagne toujours des mêmes phénomènes : l’icône de ma connexion internet semble indiquer que la connexion n'existe pas (cercle bleu clair par dessus les 5 barres blanches) alors que tout fonctionne parfaitement. Pour regarder ce qui merdouille, j'ouvre le panneau de config pour aller voir le gestionnaire de périphériques mais alors pas moyen de l'ouvrir !

Pour récupérer le son, je suis obligé de redémarrer l'ordi.
Au redémarrage, le bios m'indique qu'il ne trouve pas de ... clavier ! Dès le lancement de Windows, par contre, le clavier est trouvé et alors TOUT fonctionne normalement : le clavier donc, mais aussi le son et la connexion internet. Plus aucune "panne" ni anomalie quelconque. Je précise que j'ai une carte wifi directement branchée sur ma carte-mère et que le son aussi est en interne avec la carte-mère.

Qu'est-ce qui déconne et comment arranger ça ?

Merci d'avance.

Publicité
CHATENAYJMJ
 Posté le 26/12/2014 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Fais-tu toutes les MAJ proposées quotidiennement par Windows ?!...

Si ton clavier est en "usb", regardes bien si tu l'as inséré dans un BON port "usb" (Une connexion "usb2" ne marchera pas si on la fait sur un port "usb3", et inversement !)...

Idem pour le son, si tu as des enceintes "extérieures" connectées en "usb" !...

A mon avis, si tes clavier et son merdent au "démarrage", c'est peut-être à cause de cela !!...

Vildenis
 Posté le 26/12/2014 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Tout est vérifié. Les drivers de tous les périphériques sont à jour, les màj de Windows sont faites automatiquement, le clavier est bien connecté et les enceintes aussi (connectées via un jack et non en usb, d'ailleurs le son via mon casque ne fonctionne pas non plus quand cette panne bizarre survient et j'utilise un autre jack).
Quant au clavier, il ne merde pas, il est juste indiqué par le bios qu'il n'est pas présent mais il est immédiatement reconnu au lancement de Windows. Ce clavier est neuf et le précédent faisait la même chose. Je n'ai pas de panne de clavier, c'était juste une piste de réflexion, au cas où.

perry86
 Posté le 26/12/2014 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

C'est peut être un problème dans le Bios.

Avez-vous tenté de changer la pile qui sauvegarde les paramètres ?

Sinon, essayez de faire une mise à jour dudit Bios en prenant toutes les précautions d'usage.

Vildenis
 Posté le 26/12/2014 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je veux bien flasher le bios mais à la condition de savoir s'il en a besoin ...

brr69210
 Posté le 27/12/2014 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je me demande si ce problème ne provient pas justement des mises à jour Windows.

J'ai un dysfonctionnement assez proches:

Le son fonctionne mais d'une façon aléatoire, perte de l'icone son dans la zone de notification (mais pas dans la barre des charmes!). Le champs "Comportement" du son, dans la rubrique "Icones de la zone de notification" du panneau de configuration est grisé.

Non reconnaissance aléatoire de ma souris USB à la mise sous tension (le pointeur apparaît à l'écran mais reste immobile).

En faisant appel à un point de restauration tout rentre dans l'ordre.

capitaine63
 Posté le 30/12/2014 à 07:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous.

Cela fait tres longtemps que je ne fais plus de mises à jour, et depuis je n'ai eu aucun probleme, alors qu'avant et bien souvent c'était la galere apres un mise a jour.

Voila encore une preuve que les mise à jour sont une source de problemes et n'ont d'utilité que quand il s'agit d'un nouveau Os, on appelle ça ses rustines. (ou des correcteurs de malfaçons)

Quand un Os fonctionne bien il faut en rester là. Les mises à jour c'est un peu comme si vous prenez des antibiotiques alors que vous êtes en bonne santé.

@+++++++ et bonnes fêtes de fin d'année à vous tous.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
renseignements Microsoft bizarre
dossier bizarre
Bizarre
plantage de shockwave :-(
PORTABLE ACER ASPIRE 7739G plantage
Comportement logiciel bizarre de la souris
plantage lecteur video PC
Comportement logiciel bizarre de la souris
plantage pc
Blocage bizarre
Plus de sujets relatifs à Plantage bizarre du son (?)
 > Tous les forums > Forum Windows 7