> Tous les forums > Forum Jeux
 Plantage sous les jeux
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Nicolas91700
  Posté le 20/12/2003 @ 13:38 
Aller en bas de la page 
Nouvel astucien
Bonjour a tous, Voila j'ai des plantages sous mes jeux, (notamment unreal tournament), je m'explique : le jeu plante plus ou moins aléatoirement, ainsi l'écran se fige et le son tourne en boucle ... très agaçant je dois dire. De plus lorsque le jeu fonctionne les images ne sont pas très fluides, ma config est très bien, mais le jeu semble comme saccadé. Enfin j'ai les derniers pilotes pour ma radeon 8500, même direct x 9.0 mais bon cela ne change pas grand chose. Pourriez vous m'apporter un peu de lumière dans cette ténébreuse affaire ??? Merci d'avance.
Publicité
pitchoun
 Posté le 20/12/2003 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as certainement un soucis avec la Ram, teste la.. @+
Nicolas91700
 Posté le 20/12/2003 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
bonne réponse !!! et oui c'était bien la ram je te remercie... mais mon ordi plante depuis longtemps, et dans le passé je suis allé voir mon assembleur (il y a quelques mois) pour voir si ma barette n'était pas défaillante et c'était bien le cas.. du coup je l'ai changé ... mais ô miracle sur WIN xp ca plante toujours... donc je viens de remettre ME et là ca a l'air de fonctionner pas trop mal sans trop de plantages ... enfin voila je ne vais plus vous importuner avec mes problèmes (pseudo résolus) mais je ne sais pas pkoi sur XP ca plante plus que sur les os antérieurs Quelqu'un a une réponse ??? PS : merci quand même...
pitchoun
 Posté le 20/12/2003 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as les bons pilotes vidéo, pour XP.. Je veux dire, tu n'utiliserais pas ceux de Milly sous XP, par hasard..??
clbugnot
 Posté le 20/12/2003 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Bonjour Nicolas et pitchoun J'ai lu dans plusieurs endroits que XP était plus exigeant en matière de mémoire ; c'est ce que semble montrer l'expérience de Nicolas. Confirmes-tu, pitchoun ? A+
pitchoun
 Posté le 20/12/2003 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bien oui, claude, dans la mesure où sous Milly, on est largement à laisse avec seulement 128Mo de Ram à la différence de XP, qui lui demande par contre un min. de 256Mo pour l'être, je ne peux que constater la gourmandise de ce dernier et donc, c'est logiquement que les soucis de jeux soit plus rare sous Milly que sous XP.. pour la même quantité de Ram, bien sûr (256Mo) qui plus est, si elle est tant soit peut défaillante.. [clindoeil]
zabor
 Posté le 21/12/2003 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut, Moi aussi j'ai le même souci mon jeu Baldur plante aléatoirement et je sais que c'est pas un probleme physique ou autre c'est tout simplement XP qui déconne. J'ai fait les mises à jour dont une concernant les problemes relatifs au jeu et ca ne change rien! J'avais joué à ce même jeu sous win 98 et 2000 pro j'ai rarement eu des plantages. C'est bien XP qui est en cause. Du coup je vais installer mon jeu sur 2000 Pro.
Nicolas91700
 Posté le 21/12/2003 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
resalut tout le monde, Bien, premièrement, pour répondre à la question de pitchoun, j'ai de bons pilotes vidéos, en fait j'en ai essayé plusieurs : celui d'origine (sur le cd de ma carte graphique), puis 2 ou 3 sur le site d'ati (les plus récents cette fois ci) ... mais bon la pluspart du temps ces pilotes corrigent de petits bugs graphique sans plus, moi ca ne m'a pas donné une machine plus stable ... et je ne n'utilise pas les pilotes de ME ou d'autres os que ceux créer exclusivement pour XP (MIlly c'est synonyme de Millenium non ???) Sinon je sais que ce n'est pas ma ram qui est en défaut puisque je viens de la changer, et je sais également que XP est plus gourmand en méméoire, mais, pour mon jeu Unreal tournament 128mo suffise alors 256...Enfin bref comme je l'ai dit précédement j'eu dans le passé un prob de ram et je l'ai faite changer chez mon assembleur (en la testant cette fois ci) et donc ma machine devint plus stable ... ce qui ne l'empêche pas de planter beaucoup plus sous Xp que sous les autres versions de windows ... Bah en attendant j'ai remit Millenium et ca a l'air de fonctionner ... Petite remarque, dans unreal tournament, lors d'un chargement le jeu utilise la mémoire cache provisoirement, et cela plantait une fois sur deux lors de cette mise en mémoire ... donc suivant certains conseils que j'ai lu sur d'autres sujets (de ce même forum) j'ai désactivé, dans le bios, le copiage du bios de la carte graphique dans la mémoir cache du cpu ... et là le chargement ne plantait plus ... Enfin vous savez depuis que je l'ai( 3ans) mon ordi n'a pas cessez de planter plus ou moins méchament alors si on ne trouve pas la source de la panne ce n'est pas grave avec le temps je mit suit fait, mais je vous remerci beaucoup de l'interet que vous portez à mon prob. Nico.
pitchoun
 Posté le 21/12/2003 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Nicolas91700 bonjour,
je l'ai( 3ans) mon ordi n'a pas cessez de planter plus ou moins méchament alors si on ne trouve pas la source de la panne ce n'est pas grave avec le temps je mit suit fait..
Pas normal, ceci.. Aussi bien Sous Milly (Me) que sous XP.. Il y as pas mal d'astuces et soluces pour optimiser le système de Milly et d'XP, je pourrais te donner des adresses pour.. Mais déjà : As tu installé les VIAHyperion4in1? [url="http://www.viaarena.com/?PageID=300"]ICI[/url] pour XP : [url="http://www.pcastuces.com/pratique/windows/services/page1.htm"]ICI[/url] @+
Nicolas91700
 Posté le 21/12/2003 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
bonjour pitchoun (sympa comme pseudo) Ben oui les drivers Via je les avaient installés, sous XP j'ai mit la version fournit avec ma carte mère (4.39) puis comme cela planté toujours j'ai mit la verison 4.54 trouvés sur internet ... et c'est devenus un poil plus stable ... Enfin moi je penserais plus a problème matérielle quand pensez vous ???
pitchoun
 Posté le 21/12/2003 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci pour le compliment!! ([rougir]) Tu dis : 4.54?? installes plutôt les 4.51, sur le lien dans mon mess. + haut.. je pense que tu rencontre un soucis avec le système.. @+
Nicolas91700
 Posté le 24/12/2003 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Heeeeelllllllllllllllllppppppppp!!!!!!!!!! Je viens d'installer il y a quelques jours le pilote 4.51 pour ma carte mère et pas de problèmes jusque là or ... il y a 30 min a peine j'étais tranquillement en train de surfer sur le web lorsque un vieux bruit retenti de ma tour et là .. pof! redémarrage. En redémarrant j'ai eu le message d'erreur suivant : (sous écran tout bleu) Erreur de protection windows : Erreur lors du chargement du périphérique ConfigGMG redémarrez votre ordinateur. Bien je redémarre et là même message d'erreur=>je fus obligé de redémarrer en mode sans échec et laisser scandisk tout réparer. Donc j'ai pu redémarrer tranquillement mais lorsque je regarde dans le gestionnaire de périphériques il y 2 points d'exlamations (signe d'un conflit quelconque entre mes périphériques?) au niveau de: - Pont Via Tech VT82C686 PCI vers ISA (fichiers isapnp.vxd incorrect lors du chargement du pilote) - Prise en charge du processeur (chargeur de périphériques NtKern.vxd n'a pas pu charger le pilote de ce périphérique) Sinon le "vieux" bruit de ma tour qui a tout fait planter vient, je le crois (j'en suis presque sur) de mon lecteur disquette ... que j'ai virer on ne sais jamais ... si l'ordi devient plus stable avec ca ... Vous en pensez quoi ??? Merci de votre soutien là je commence un peu a desespéré. Nico.
pitchoun
 Posté le 24/12/2003 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Slt nico, essaies en un 1 er temps comme celà : rends toi à cette adresse ; http://micronews.online.fr/astuces/comments7.htm puis télécharges et installes "Opti2"
pitchoun
 Posté le 24/12/2003 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Opti2 => [url="http://www.zebulon.fr/telechargements/pafiledb.php?action=file&id=14"]ICI[/url]
gastms
 Posté le 27/12/2003 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut! je sais je suis à la bourre pour apporter ma contribution mais je reconnais le genre de prob que j'ai eu pdt plusieurs mois. j'etais sous win98se pdt lgtps, pas de prob. je passe sous W XP, pdt 1 semaine pas de prob, ensuite j'installe un modem ADSL ECI USB et ca été le début de la fin. Plantage à répétition. Bref, apres des mois de lutte avec l'ordinateur je découvre qu'une barette de ram a grillé et un port IDE. Je change la barette et deplace mon dd sur un autre port IDE et repasse sous w 98. Ca marche mieux. Mais plus question d'utiliser l'ordi plus d'1h d'affilé. Les dvd plantent au moins 4 fois pdt le film. Les jeux 3d pareil, word, excel... Finalement apres 6 mois je commence à en avoir marre de bidouiller le bios, les drivers, les systèmes d'exploitation, patcher de partout (VIA surtout), et nettoyer le ventilo (peur de la chauffe)... Je désactive finalement dans le bios tout ce qui permet d'avoir des performances corrects du procs, ram, périf, etc. Et ca marche maintenant!!!! Donc je peux te conseiller de mettre ta ram au minimum de fréquence, et abaisser les autres parametres bios qui te disent en general: enhanced, normal, low. Apres meme en ommetant de mettre le VIA tout marchait impeccable. voila. Gaston ps: il semble que Xp soit tres sensible aux amperages USB, de plus si tu as un chipset Via sur ta carte mère qui est elle meme un peu obsolete.
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
404,05 €Processeur AMD Ryzen 9 5900X (12 coeurs, 24 threads, 3.7 GHz/4.8 GHz, AM4) à 404,05 €
Valable jusqu'au 24 Mai

Amazon fait une promotion sur le processeur AMD Ryzen 9 5900X qui passe à 404,05 € au lieu de 524,99 €. Le processeur pour PC de bureau AMD Ryzen 9 5900X propose 12 coeurs natifs et 24 coeurs logiques pour un traitement multitâche agréablement fluide. Grâce à sa fréquence native élevée et à son mode Turbo Core ajustant la puissance en fonction des besoins, le CPU AMD Ryzen de nouvelle génération délivre des performances exceptionnelles dans tous les domaines : Jeux vidéo, multitâche intensif, édition vidéo, streaming, modélisation 3D et bien plus encore. Le cache L3 de 64 Mo permet en outre le traitement ultrarapide d'un grand nombre d'instructions grâce à des latences réduites.


> Voir l'offre
49,99 €Terminal de paiement SumUp 3G+Wifi à 49,99 €
Valable jusqu'au 24 Mai

RueDuCommerce fait une belle promotion sur le terminal de paiement autonome SumUp 3G+Wifi ans fil qui passe à 49,99 € au lieu de 99,99 €. Contrairement à la version Air, il est autonome et ne nécessite pas de smartphone. Il intègre une puce et un abonnement gratuit Internet 3G et peut également se raccord à n'importe quel réseau WiFi. 

Avec lui, vous allez pouvoir accepter simplement des paiements par cartes bancaires. Oubliez les frais mensuels et les obligations contractuelles : Vous ne payez qu'une commission de 1,75% par transaction. Pas de frais supplémentaires. Les fonds sont directement transférés sur votre compte bancaire.

Avec ce terminal, vous pourrez accepter tous les types de paiement par carte : sans contact, insertion + validation PIN, Google Pay / Apple Pay.

Pratique pour les petits commerçants, les marchés, les vides greniers, etc.


> Voir l'offre
24,90 €Caméra de surveillance TP-Link Tapo C200 à 24,90 €
Valable jusqu'au 24 Mai

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 24,90 €. On la trouve ailleurs autour d'une quarantaine d'euros. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre

Sujets relatifs
Plantage de jeux sous ati 8500
Plantage des vidéos sous les jeux
Ou trouver des jeux gratuits pour une tablette Screentech sous Android ? ?
plus de jeux sous windows Vista
Plantage PC Jeux
les jeux sous format iso
Jeux cachés sous Vista(64)
Problème de plantage dans les jeux
Jeux anciens sous XP : petite astuce ...
Plantage pc chaque jeux
Plus de sujets relatifs à Plantage sous les jeux
 > Tous les forums > Forum Jeux