> Tous les forums > Forum Linux
 Plex media server sous Linux Suse, problèmeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pomelos
  Posté le 21/10/2014 @ 00:50 
Aller en bas de la page 
Petit astucien

Bonjour

j'ai installer Plex media server sous Opensuse sous Linux , mais je n'arrive pas a le faire fonctionner,

pour accéder à l'interface, je tape http://127.0.0.1:32400/web dans mon navigateur Chromium et comme résultat, j'ai (page introuvable), idem pour Firefox

y a t-il quelque chose en supplément à installer sous Linux, une manipulation spéciale à faire ?

Merci.

Publicité
reivillo
 Posté le 21/10/2014 à 06:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Pomelos.

Regarde peut-être vers là!

Reivillo.



Modifié par reivillo le 21/10/2014 06:58
beezapa
 Posté le 22/10/2014 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut a vous,


Pour ma part après avoir testé pas mal de systèmes les plus faciles (disent-ils) au plus complexe

et Rygel est parfais, installation cliqué pour le configurer et voila c’est parti.


Mon HDD qui contient ma vidéothèque est un externe destiné au média qui m’a toujours compliqué

la vie a l’ouverture de Mint 17 Mate ou il est partitionné en quatre parties dont une de 1Go en

NTFS, c’est mis ajours automatiquement rien a faire ça roule tout seul.


http://software.opensuse.org/package/rygel



Pomelos
 Posté le 24/10/2014 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour Plex

Rygel, je l'ai installé, il reste introuvable, meme dans le terminal je peux pas le lancer

beezapa
 Posté le 24/10/2014 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pomelos salut,

cher moi il est dans préférence,une boite s'ouvre en haut a droite l'activer

puis sélectionner le media ou ce trouve les vidéos et autres zic et c'est partis.

Pomelos
 Posté le 27/10/2014 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je suis sous linux kde, j'ai pas de péférence

beezapa
 Posté le 27/10/2014 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut j'ai testé ta distribution sur Virtualbox Rigel existe dans YAST installation, mais tu dois

activer les dépôts des contributeurs externes.


Action 1 ouvrir Yast et choisir Dépôts logiciels (software repositories) coche l’est suivant

(Next) le premier juste au-dessus de hardware

Image 1

image 2 accepter la sélection

Image 3 sélection des autres composants

Image 4 sélection de rygel est des autres composant y compris les codec.

Image 5 tout les composant sont sélectionnés installé.

Le système Rygel doit ce trouver dans Applications



Modifié par beezapa le 29/10/2014 14:20
Pomelos
 Posté le 29/10/2014 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci beaucoup beezapa.

beezapa
 Posté le 29/10/2014 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien


Mais de rien je suis a votre disposition pour plus d’info même pour d’autre

distribution, toujours dans la limite de mes compétences.


N’oublie pas de mettre en résolus si t’ont problème est solutionné.






Modifié par beezapa le 29/10/2014 14:19
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de restauration de partition avec Seagate Diskizard sous LINUX
Problême de clavier sous Linux
Probleme virtual box sous linux mint
Problème installation GRUB Suse Linux
Problème WIFI sous Linux et Livebox
netbook sous SUSE linux, impossible de démarrer
svp gros probleme sous linux aidez moi !!!
Aide pour linux sous suse
Probleme de mémoire ou de process sous Linux ??
problème configuration de scanner sous linux
Plus de sujets relatifs à Plex media server sous Linux Suse, problème
 > Tous les forums > Forum Linux