> Tous les forums > Forum Windows 9x et Me
 Plus de clef USB dans Explorateur WindowsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fgondard
  Posté le 30/04/2009 @ 17:42 
Aller en bas de la page 
Grand Maître astucien

Bonjour,

J'ai comme d'habitude installé le classique pilote universel que j'ai indiqué jadis ici et je n'avais pas de problème d'accès si ce n'est que l'icône dans la zone de notification ne partait pas toute seule.

Comme il y avait pas mal d'autres petits problèmes, notamment avec le module son intégré, j'ai fini par ré-installer Windows "par dessus" (Win 98 SE).

Tous ces problèmes ont disparu mais l'affichage de ma clef dans l'Explorateur Windows aussi. Je la vois bien dans le gestionnaire de périphérqiues (pas d'anomalie), l'icône de présence dans la zone de notification apparaît et disparaît normalement, mais rien dans l'Explorateur Windows ni en passant par Poste de travail.

J'ai tenté de mettre un autre pilote universel mais c'est tout pareil. Tiens au fait, j'ai constaté que la désinstallation de ce pilote (celui cité pau début) ne supprime pas la notification d'insertion. L'autre ne l'a pas.

Dans un cas comme dans l'autre tout semble indiquer que ma clef est bien reconnue mais je n'ai rien pour y accéder. Et je n'en ai pas d'autre pour essayer. Et avant de ré-installer ça marchait !

Quelqu'un a une idée ?

Merci d'avance.

FG

Publicité
Esclapion
 Posté le 30/04/2009 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

en quel format est-elle, ta clé ?

fgondard
 Posté le 30/04/2009 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Esclapion a écrit :

en quel format est-elle, ta clé ?

Fat32 mais ce n'est pas là le problème et la clef fonctionne sur ma machine perso. J'y accédais au départ et j'ai même fait de la vélo-transmission avec. C'est le même pilote, dix fois désinstallé et réinstallé mais je ne la vois plus ni dans l'Explorateur ni en mode commande.

FG

jigé18
 Posté le 30/04/2009 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut fgondard

et avec FreeCommander ? tu peux la voir ?

- oups ! je reprends mon post - j'ai loupé

... ni en mode commande.



Modifié par jigé18 le 30/04/2009 22:57
fgondard
 Posté le 01/05/2009 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Après vérification que j'avais bien accès à cette clé en DOS natif et donc que les ports USB n'étaient pas subitement tombés en panne : 2m30" pour recharger la partition avec une image Ghost (et un peu plus de temps pour brancher le matos ad hoc et pour que Windows retrouve ses pilotes) et ça roule.

Pourquoi ça ne marchait plus, sais pas. Tant pis, je mourrai idiot mais pour une machine qui va être vend 20€ demain, ça suffit comme prise de tête.

Merci d'avoir essayer de m'aider.

FG

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Mes dossiers dans explorateur windows
"Thumbnails" dans Explorateur Windows ? (Résolu)
L'explorateur Windows en mode détails
récupération fichier photo kodak dans windows 98
effacer utilitaire dans windows 98
clic droit dans l'explorateur
Comment installer Windows 98 dans Returnil?
windows ME : volet central de l'explorateur
plus de dossier a gauche d explorateur windows??
JPG dans Windows 95 .
Plus de sujets relatifs à Plus de clef USB dans Explorateur Windows
 > Tous les forums > Forum Windows 9x et Me