× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Plus de connexion internet, mais en wifi, si !Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 5 [Fin]
pexitron
  Posté le 25/02/2011 @ 18:06 
Aller en bas de la page 
Petit astucien

Bonjour chers internautes.

Alors voici mon problème: je n'ai plus de connexion internet sur mon PC fixe, et pourtant ma connexion wifi fonctionne a merveille (pratique pour envoyer ce post).

D'où cela peut-il bien venir?

Ma config:

PC ACER Aspire M5610

Carte réseau Generic Marvell Yukon 88E8056 based Ethernet Controller (mise à jour des pilotes effectuées, mais pas de résultat sur la connexion)

Windows Vista Edition Familiale Premium Service Pack 2 (pas de mise à jour effectuée récemment et qui pourrait expliquer ceci)

Livebox Sagem branchée en ethernet: symbole @ allumé, diode du câble ethernet allumé en vert constamment (il clignote parfois)

Sur la livebox sont connectés: un PC portable et une PS3.

Dans outils -> options internet -> connexions -> parametres réseau: "détecter automatiquement les parametres de connexion" est coché, le reste non.

J'ai deja cherché sur le forum d'autres sujets, mais sans résultat.

Merci d'avance aux bonnes volontés qui me répondront.

Slts

Pexitron

Publicité
kleretnet
 Posté le 25/02/2011 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

t'as essayé un autre cable ? une autre prise réseau sur la live ? et pour finir essaye de brancher ton portable en cable sur celui que tu veux utiliser, tu vas vite savoir ce qui cloche si ton portable se connecte en cable avec le même matériel que pour le fixe, ta carte réseau a un souci

filipo29
 Posté le 25/02/2011 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

assures toi en regardant dans le gestionnaire périphériques avec un clic droit dessus que ta carte réseau ne soit pas désactivée, elle peut être à jour mais non activée.

pexitron
 Posté le 25/02/2011 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de désactiver et réactiver la carte réseau: même problème;

Ai-je essayé un autre cable ? oui, même problème.

Une autre prise réseau sur la live ? oui, même problème (la prise jaune)

"Brancher mon portable en cable sur celui que je veux utiliser": tu veux dire relier mon fixe et mon portable entre eux par un câble ethernet ?

kleretnet
 Posté le 25/02/2011 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

nan je veux dire brancher le bout du cable qui est actuellement sur ton fixe et le mettant sur le portable, inverser les pc si tu préfères

pexitron
 Posté le 25/02/2011 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est fait, mon portable est branché sur la livebox. Et maintenant ?

kleretnet
 Posté le 25/02/2011 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

il se connecte en cable ou pas ? désactive ta carte wifi en faisant un clic droit dessus et désactiver juste le temps de l'essai.

pexitron
 Posté le 25/02/2011 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui il se connecte en ethernet !

kleretnet
 Posté le 25/02/2011 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

cherche pas plus longtemps ta carte réseau du fixe est hs.

je résume :

avec un autre cable ça marche pas

sur une autre prise de la live ça marche pas.

le même cable sur la même prise marche sur un portable

Publicité
pexitron
 Posté le 25/02/2011 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, et ça ne peut pas être un disfonctionnement de la carte réseau ? ça ne se ré-installe pas ça?

Si elle est réellement HS, est-ce qu'elle peut se remplacer facilement ?

kleretnet
 Posté le 25/02/2011 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

en électricité ça marche ou pas..... pour la remplacer facile, tu débranches ton pc du courant et tu ouvre le capot celui de gauche quand tu le regard en face, tu vas voir ta carte réseau

pexitron
 Posté le 25/02/2011 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon c'est bien ce que je craignais: la carte réseau est intégrée à la carte mère.

Donc si je comprends bien c'est changement complet de la carte mère ?

kleretnet
 Posté le 25/02/2011 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

non, il existe d'autres solutions heureusement, si tu as un slot de libre sur ta carte mère, tu peux mettre une carte réseau neuve dessus. Si t'en as pas, il te reste la solution de la clé usb wifi, ton fixe se connectera en wifi, hercules, netgear en font et c'est pas très cher

filipo29
 Posté le 25/02/2011 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

je trouve étonnant de voir généric pour ton pilote de carte réseau.

http://www.acer.fr/ac/fr/FR/content/drivers

tu télécharges le pilote lan et le décompresses et installes le pour voir(nom du fabricant marvell).



Modifié par filipo29 le 25/02/2011 18:58
pexitron
 Posté le 25/02/2011 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai en effet 2 slots de libres.

Est-ce que tu peux répondre encore à ces questions et après je te laisse tranquille :

La carte réseau se monte sur les slots blancs en bas de la carte mère, c'est ça ?

Il n'y a pas de risques de conflit avec le module HS quand je vais en remettre une neuve ?

Est-ce que je peux mettre la carte réseau récupérée sur mon vieux PC qui date de 2002 ?

pexitron
 Posté le 25/02/2011 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fait. Mais la mise a jour du pilote m'indique que le dernier pilote est deja installé et ne veut rien installer d'autre.

pexitron
 Posté le 25/02/2011 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de désinstaller complètement la carte réseau, ré-installé, avec les pilotes conseillés par Filipo29.

Même résultat.

Publicité
filipo29
 Posté le 25/02/2011 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, en effet, après tout ça je pense aussi qu'elle est HS, oui tu installes ton autre carte sur un port pci de libre, normalement windows devrait te proposer d'installer le pilote mais, et il y a un mais, c'est bien possible que le pilote n'existe pas pour cette carte de 2002 avec vista.

PS: As tu essayé en désactivant ton pare feu avec ta carte actuelle?



Modifié par filipo29 le 25/02/2011 19:43
pexitron
 Posté le 25/02/2011 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, mais même punition.

Je vais donc changer de carte réseau ce week-end.

Merci à tous les deux de m'avoir consacré du temps.

Je marque ce message comme résolu.

Cordiales salutations.

pexitron
 Posté le 26/02/2011 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, me revoici avec mon problème de connexion.

Je viens à l'instant d'installer une belle carte PCI flambant neuve, da marque ASUS.

Pilotes installés. La lumière de la carte clignote bien.

Cependant: toujours pas de connexion sur le PC fixe.

Ce qui me laisse croire que ce serait plutôt un problème logiciel.

J'ai désactivé le pare-feu, et Avast.

Qui aurait une idée ?

Je précise que contrairement à d'autres posts que j'ai lu, je n'ai aucune connexion (outlook, etc...), ce qui éliminerait la défaillance d'IE.

Slts.

filipo29
 Posté le 26/02/2011 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

quand tu es branché en éthernet, as tu accès à la configuration de la livebox via le navigateur?



Modifié par filipo29 le 26/02/2011 16:35
pexitron
 Posté le 26/02/2011 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, visiblement pour y accéder il faut justement une connexion.

filipo29
 Posté le 26/02/2011 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je viens d'y penser, quand j'étais chez orange j'avais rebranché sans faire attention le cable ethernet sur la prise réservé à la télé sur la livebox, le signal passait, ça s'allumait mais, pas d'internet, ferais tu partie du club?

pexitron
 Posté le 26/02/2011 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne pense pas. Je viens de retester quand même, mais ça ne change rien.

D'autant que mon câble tel que branché fonctionne bien sur un autre PC.

filipo29
 Posté le 26/02/2011 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Quand tu dis pas de connexion, ça te met dans la zone de notification connexion inexistante ou tu te bases simplement sur le navigateur?

As tu essayé avec un autre navigateur que IE?

pexitron
 Posté le 26/02/2011 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, je viens d'installer FIREFOX et c'est pareil.

Je dois avoir un problème dans windows.

Je cherche... je cherche ....

Publicité
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 5 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
69,99 €Enceinte connectée Amazon Echo avec assistant Alexa à 69,99 €
Valable jusqu'au 27 Mai

Amazon propose l'enceinte Echo de 3ème génération à 69,99 € (au lieu de 99,99 €). L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design. L'enceinte est équipée du son Dolby qui remplira la pièce d'un son immersif et omnidirectionnel, avec des voix nettes, des basses profondes et des aigus clairs à volume élevé. Grâce à ses sept microphones, ses technologies de beamforming et de réduction du bruit, Amazon Echo vous entend où que vous soyez dans la pièce, même lorsqu'il y a de la musique. 


> Voir l'offre
46,74 €RAVPower FileHub à 46,74 €
Valable jusqu'au 26 Mai

Amazon fait une vente flash sur le RAVPower FileHub qui passe à 46,74 € livré gratuitement au lieu de 59,99 €. Cet appareil multifonction va vous permettre de créer un réseau sans fil et de transférer les photos, les films, la musique et les fichiers entre vos différents appareils via le WiFi et sur un disque dur externe ou une clé USB via le port USB présent. Un lecteur de carte mémoire est même intégré, ce qui peut être pratique pour décharger vos photos de manière autonome sur un disque dur. La batterie de 6700 mAh intégrée vous permettra de réaliser vos transferts sans ordinateur et sans alimentation. Elle vous permettra également si besoin de recharger un appareil mobile. Très utile en vacances !


> Voir l'offre
63,71 €Disque dur Seagate BarraCuda 2 To à 63,71 € livré
Valable jusqu'au 26 Mai

Amazon Espagne propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 58,50 €Comptez 5,21 € pour la livraison en France soit un total de 63,71 € livré. On le trouve ailleurs autour de 79 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 256 Mo de cache. Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de frais de douane. 


> Voir l'offre

Sujets relatifs
connexion wifi ok mais pas internet
connexion wifi mais pas de page internet
Connexion internet wifi d'un PC de bureau
partage connexion internet via routeur wifi
Impossible d'activer une connexion internet en WiFi
Plus de connexion internet en wifi
Connexion internet wifi et clé 3G+ en même temps
Connexion internet en WiFi
connexion internet établie mais inopérante
Connexion internet a PC depuis mobile en WIFI, sans 3G
Plus de sujets relatifs à Plus de connexion internet, mais en wifi, si !
 > Tous les forums > Forum Internet et Réseaux