> Tous les forums > Forum Internet et Réseaux
 Plus de connexion internet sous windows 10Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
lorlina12
  Posté le 14/08/2017 @ 15:13 
Aller en bas de la page 
Petite astucienne

Bonjour à tous,



Je rencontre un soucis qui dépasse mes compétences...

Vendredi dernier, le 11 août, j’éteins mon ordi principal (je précise que ce n'est pas celui que j'utilise actuellement pour vous écrire) comme d'habitude. Tout fonctionnait alors parfaitement.

Samedi matin, je le rallume et là, plus de connexion internet. J'essaie l'aide windows, rien...je vérifie ma box (sfr) tout fonctionne nickel...je vérifie mes autres appareils, ils ont tous internet en wifi... Mon PC défaillant est en connexion Ethernet avec ma box depuis un problème similaire, ily a deux ans, après une mise à jour Windows 10... Je branche et débranche mon cable...je change mon cable...toujours rien!!!!

Depuis, avec mon mari, nous allons de forum en forum, d'astuces en astuces et rien ne fonctionne...nous reussissons à rétablir la connexion de temps en temps en faisant des manip sur le cmd mais c'est pas pour autant que nous arrivons à nous connecter sur internet...

Nous avons désactivé notre antivirus (Bitdefender 2017) et désactivé le pare-feu de windows car nous avons vu que ça pouvait être lié...

Nous avons fait les procédures suivantes dans le cmd : netsh winsock reset

netsh winhttp reset proxy

netsh winhttp reset tracing

netsh winsock reset catalog

netsh int ipv4 reset catalog

netsh int ipv6 reset catalog

Ca ne change rien si ce n'est établir une connexion ethernet qui ne nous permet pas d'aller sur internet...

Autre procédure testée : netsh winsock reset

netsh int ip reset

ipconfig /release

ipconfig /renew

ipconfig /flushdns

Là, à la ligne ipconfig /renew,un message d'erreur apparait et me dit que cela a échoué car impossible de contacter DHCP...

Dans les propriétées, mon DHCP est marqué comme activé pourtant...

Du coup, nous séchons complet et avons besoin de votre aide, svp!!!

Ce soucis concerne un PC de bureau

Edition : Windows 10 Famille (il était en Windows 7 famille à l'achat)

Version : 1607

Version du système d'exploitation : 14393.1480

ID du produit : 00326-10000-00000-AA808

Processeur :Intel(R) Core(TM) i5 CPU 3.20 GHz

Mémoire RAM intallée 4.00Go (3.87 Go utilisable)

Type du Système : Système d'exploitation 64 bits, processeur x64

Voilà, voilà...par avance merci beaucoup du temps que vous nous accorderez...





[Configuration automatique à compléter]
Windows 10
Firefox 54.0

Publicité
lorlina12
 Posté le 14/08/2017 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Tilde,

Je comprends pour le démarrage rapide, je vais le faire...mais comment mettre à jour mes pilotes sans internet???

Merci

lorlina12
 Posté le 14/08/2017 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon alors, on a enlevé le démarrage rapide et on a mis à jour les pilotes mais malheureusement toujours pas de connexion internet rétablit!!!

Une autre idée?

Svp...par avance MERCI!!!

Jean_Aymard
 Posté le 14/08/2017 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Une idée à tout hasard

J'ai eu ce problème un jour j'ai acheté depuis une clé USB Wifi qui a réglé le problème.

http://www.cdiscount.com/informatique/materiel-reseau-wifi-internet-bluetooth/d-link-cle-wifi-usb-nano-300mbps-dwa-131/f-107151213-dwa131.html

On en trouve dans toutes les grandes surfaces (Géant, Leclerc, etc....)

De temps en temps la connexion revient sans que je ne sache pourquoi, et j'enlève la clé,

Quand elle repart sans que je sache pourquoi non plus je reconnecte la clé

Je la garde précieusement

Tu peux essayer

Daneel Olivaw
 Posté le 14/08/2017 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il y a 2 ou 3 leds sur la carte ethernet sur le connecteur ou près de celui-ci.

Il y a une led qui doit s'allumer en vert ou orange pour indiquer la vitesse et unje led rouge qui doit être allumée si la connecxion est établie.

Si la led rouge est éteinte (et la verte aussi forcément), c'st que soit le câble est défectueux, soit la carte ethernet HS.

Il y a les mêmes leds sur le PC et sur la box et elles doivent être allumées des 2 côtés.

lorlina12
 Posté le 14/08/2017 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Jean_Aymard,

Pourquoi pas...

Je garde cette idée précieusement de côté, au cas où...merci!!!

lorlina12
 Posté le 14/08/2017 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Daneel Olivaw,

Je regarde ça...merci!

lorlina12
 Posté le 14/08/2017 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Daneel Olivaw,

Alors les leds vertes et oranges car oui, lol, j'ai un led vert et un orange à chaque fois, sont bien allumés sur le PC et la box, par contre aucune trace de led rouge, ni de led éteint...

Normal ou pas?

Merci

Daneel Olivaw
 Posté le 14/08/2017 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Les leds vert et orange sont du même côté de la prise ethernet ou bien une à gauche et une à droite ?

Publicité
Daneel Olivaw
 Posté le 14/08/2017 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Là, à la ligne ipconfig /renew,un message d'erreur apparait et me dit que cela a échoué car impossible de contacter DHCP...

Peux-tu faire une capture des détails de la connexion :

et y a-t-il un x (ou un autre signe) sur l'icône de la connexion ?



Modifié par Daneel Olivaw le 14/08/2017 17:16
lorlina12
 Posté le 14/08/2017 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Daneel Olivaw de nous aider...

Voilà mes captures d'écran :

Concernant l'icone de connexion, cela varie...si je viens de manipuler le cmd, il ni a plus aucun signe et cela me met réseau connecté et pourtant pas de connexion internet possible puis ça l'icone reprend parfois le signe "attention" comme sur la photo...

lorlina12
 Posté le 14/08/2017 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci à toi aussi Tilde...

Voici une capture de mon gestionnaire de périphérique :

lorlina12
 Posté le 14/08/2017 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Daneel Olivaw,

Excuse moi j'ai oublié de te répondre concernant les leds...lol...c'est une à gauche et une à droite!!!

Daneel Olivaw
 Posté le 14/08/2017 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il y a un problème avec la carte.

169.254.254.7 n'est pas une adresse valide pour un réseau.

La carte prend cette adresse quand elle n'arrive pas à contacter un DHCP et ne peut avoir une adresse valide.

Peux-tu faire une capture du Protocol IPV4 ?

Est-ce bien sur Automatique les deux ?

Et tu n'as pas répondu à cette question :

Les leds vert et orange sont du même côté de la prise ethernet ou bien une à gauche et une à droite ?

Quand tu passes la souris sur l'icône réseau dans la barre des tâches, quel est le message affiché ?

Il est probable que la carte soit HS. Y a-t-il eu un orage ?



Modifié par Daneel Olivaw le 14/08/2017 18:04
lorlina12
 Posté le 14/08/2017 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà pour la capture...

Et si je t'ai répondu pour les leds mais dans un autre post car j'avais effectivement oublié, excuse-moi... Donc je te le redis là au cas où mon post n'apparaisse pas sur ton écran, les leds c'est une de chaque côté!

Daneel Olivaw
 Posté le 14/08/2017 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Quand tu passes la souris (survol) sur l'icône réseau dans la barre des tâches, quel est le message affiché ?

lorlina12
 Posté le 14/08/2017 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oh et j'ai encore oublié...désolée, pas d'orage à ma connaissance!!!

Publicité
lorlina12
 Posté le 14/08/2017 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Quand je passe la souris ça me dit : "Réseau non identifié Pas d'accès internet"

Daneel Olivaw
 Posté le 14/08/2017 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaye de brancher le PC sur un autre port de la box et redémarre le PC.

Si toujours pas de connexion, il faut tenter de redémarrer la box.

As-tu un autre PC en ethernet branché (ou que l'on pourrait brancher) sur la box ?

lorlina12
 Posté le 14/08/2017 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok, je fais chaque étape...

lorlina12
 Posté le 14/08/2017 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Essaie de brancher le PC sur un autre Port de la box et redémarre le PC = ça ne change rien, toujours réseau non identifié et pas d'accès internet!

Si rien, redémarre la box = idem...réseau non identifié et pas d'accès internet!

Autre PC branché en Ethernet = voilà je t'écris avec mon PC portable que je viens de brancher en Ethernet et ça fonctionne nickel!

Daneel Olivaw
 Posté le 14/08/2017 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lorlina12 a écrit :

Autre PC branché en Ethernet = voilà je t'écris avec mon PC portable que je viens de brancher en Ethernet et ça fonctionne nickel!

Donc le plus probable carte ethernet HS.

fgondard
 Posté le 14/08/2017 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il est probable que la carte soit HS

Ou encore une turpitude créée pas une MàJ de W10 lesquelles semblent être un véritable fléau si l'on en juge par le nombre de questions suscitées.

Je commencerais par rechercher sur le site du constructeur de la carte le dernier pilote proposé pour Windows 10 et je l'installerais.

lorlina12
 Posté le 14/08/2017 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Mince!!!

Aurais-tu un conseil a me donner pour la changer? Et même, comment faire?? Lol

Ou penses-tu que l'on puisse résoudre le soucis avec une clé usb wifi???

lorlina12
 Posté le 14/08/2017 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

fgondart, merci de ta réponse, je vais essayer...

Pourrais-tu me dire comment trouver le nom de ma carte Ethernet pour faire ma recherche sur site constructeur? stp...

lorlina12
 Posté le 14/08/2017 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Realtek PCle GBE Family Controller ??? Ce serait ça?

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Star Wars Battlefront II gratuit
Valable jusqu'au 21 Janvier

Epic Game Store offre actuellement le jeu PC Star Wars Battlefront II. Mettez votre maîtrise du blaster, du sabre laser et de la Force à l'épreuve dans des batailles en ligne ou hors ligne dans STAR WARS™ Battlefront™ II: Celebration Edition. PEGI 16. Jeu en français.

Pour télécharger le jeu, connectez-vous sur votre compte Epic Game Store (créez-en un gratuitement si vous n'en n'avez pas) et cliquez sur le bouton Obtenir sur la fiche du jeu. Le jeu sera ajouté définitivement à votre bibliothèque et vous pourrez le télécharger ensuite quand vous voudrez. 


> Voir l'offre
349,99 €Casque réalité virtuelle Oculus Rift S à 349,99 €
Valable jusqu'au 19 Janvier

Amazon fait une promotion sur le casque de réalité virtuelle Oculus Rift S avec ses 2 manettes Oculus Touch à 349,99 € alors qu'on le trouve ailleurs à partir de 449 €. La livraison est gratuite. L'Oculus Rift S est un casque de Réalité Virtuelle pour PC qui vous permettra de tirer parti du meilleur de votre machine en matière de VR. Ce casque VR pour PC est le plus perfectionné conçu par Oculus. Plus ergonomique et plus performant, il est aussi plus confortable et plus efficace que ses prédécesseurs. L'immersion est parfaite, le rendu spectaculaire, les images éclatantes et bluffantes de réalisme. Sensations fortes garanties !


> Voir l'offre
399,99 €Ecran incurvé Lenovo 34 pouces G34w-10 (WQHD, 144 Hz, 1 ms, FreeSync) à 399,99 €
Valable jusqu'au 17 Janvier

Fnac propose actuellement l'écran incruvé 34 pouces G34w-10 à 399,99 € alors qu'on le trouve ailleurs à plus de 500 €. Cet écran dispose d'une dalle incurvé WQHD (3440x1440) à bords fins, avec un temps de réponse de 1 ms et un rafraichissement de 144 Hz. Il possède des entrées DP et HDMI. Il est compatible Freesync.  Avec le code promo FNAC10, vous pourrez également récupérer 30 € en chèque cadeau utilisable pour de prochains achats.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux