> Tous les forums > Forum Les mains dans le cambouis
 Plus de démarrage PC ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
learjet
  Posté le 24/11/2018 @ 20:01 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Mon PC de bureau ne démarre plus. Rien de rien !....

Comme il est très agé (comme son maître d'ailleurs, lol...) je l'avais monté de toute pièce il y a près de 15 ans !!...

mais la carte mère a été changée il y a 8 ans. J'ai vérifié toutes les connections electriques, dépousiéré l'intérieur de l'alimentation.

Le témoin led de ma carte mère reste éteint. Bref, je pense a priori que mon alim a rendu l'âme ...à moins que vous voyiez

d'autres possibilités de pannes ?.

Merci d'avance pour vos conseils

Publicité
baupierre
 Posté le 24/11/2018 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, pour incriminer l'alim la tester déja avec un voltmètre pour voir si les tensions sont présentes.

C'est vrai que si le voyant de mise sous tension reste éteint on peut avoir un doute. Y-a-il du courant sur la prise.

Quid du fusible?

txuku
 Posté le 25/11/2018 à 10:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

J ai un logis un peu humide ( un siecle d infiltration dans mes murs = une eponge ! ) et j ai pris l habitude d utiliser une bombe pour les contacts electriques capricieux.........

learjet
 Posté le 26/11/2018 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci pour ta réponse Baupierre,

Je possède un voltmètre mais je ne sais pas sur quelles bornes effectuer le contrôle (couleurs des files) ?

Tu me parle d'un fusible, dans l'alim ou sur la carte mère ? (j'en ai pas vu ou j'ai mal regardé !?...)

Merci pour tes précisions.

baupierre
 Posté le 26/11/2018 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, regarder là

http://www.adnpc.net/articles/54-demarrer-une-alimentation-atx-sans-carte-mere/1-la-jonction-des-2-pins.html

Ceci étant si on laisse l'alim branchée et s'il sagit d'un PC de bureau on peut aller tester sur une prise mollex

les fils noir correspondent à la masse, le fil jaune au 12V et le fil rouge au 5V

Si ces tensions sont bien présentent et que le PC ne s'allume pas regarder l'article précédent

learjet
 Posté le 28/11/2018 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Baupierre pour ces précisions.

Je vais tester la bidouille et reviendrais .

Tu ne me répond pas concernant le "fusible"....?

baupierre
 Posté le 28/11/2018 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, oui effectivement je mets ceci par habitude lorsque l'on teste un appareil électrique.

Parfois il y en a visibles sur le boiteir d'alim mais il est vrai pas souvent sur les PC pour lesquels le fusible est planqué à l'intérieur

et donc réservé aux spécialistes

learjet
 Posté le 04/12/2018 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Sur la prise molex de mon PC bureau je n'ai RIEN.

J'avais, au paravent, débranché une prise à 2X 12 plots de ma carte mère (l'alim principale je suppose?) au cas ou....

Je suppose donc que c'est bien mon alim générale qui est morte .

boubou38
 Posté le 04/12/2018 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

donne nous la marque et la puissance en watts de cette alim stp

a+

Publicité
learjet
 Posté le 05/12/2018 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voili :

S'il faut la changer je crois que je prendrais la même pour éviter de me planter dans les connexions !....



Modifié par learjet le 05/12/2018 18:25
boubou38
 Posté le 05/12/2018 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

c'est loin d'ètre une alim au top

perso si 'avais ton pc c'est la première chose que je changerais,mais par une de qualités

a+

learjet
 Posté le 07/12/2018 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah bon !...

Et laquelle me conseillerais-tu ?

Merci

fgondard
 Posté le 07/12/2018 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'avais, au paravent, débranché une prise à 2X 12 plots de ma carte mère (l'alim principale je suppose?) au cas ou....

Mais avais-tu bien démarré l'alim en courcircuitant le fil vert avec n'importe quel noir comme indiqué ? Son ventilateur doit alors tourner.

boubou38
 Posté le 07/12/2018 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

je pense a priori que mon alim a rendu l'âme

je confirme ce que tu pense

les alim advance comme heden et pas mal d'autres noname ne sont d'une qualité redoutable

rassure nous c'est quoi ces 2 fils noir sur la photo

si ont suis l’étiquette ça ne veux rien dire

je ne suis sur de rien mais c'est la première chose que je changerais

en norme 80+ ou 80 bronze au vu de ta machine 350/400watts c'est suffisant sauf si tu veux l'utiliser un jour sur un autre pc plus puissant

https://www.ldlc.com/informatique/pieces-informatique/alimentation-pc/c4289/+fi8-h550+fv1911-10770+fv1004-6409,5687.html

perso j'ai deja monté celle ci sans aucun soucis

https://www.ldlc.com/fiche/PB00226783.html

dans une alim y a un fusible pas toujours bien "visible "il faut la démonter et trouver le fusible qui va bien en remplacement

attention y a des condos dedans fais gaffe ou tu met les doigts

a+

learjet
 Posté le 08/12/2018 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Bonjour,

J'avais, au paravent, débranché une prise à 2X 12 plots de ma carte mère (l'alim principale je suppose?) au cas ou....

Mais avais-tu bien démarré l'alim en courcircuitant le fil vert avec n'importe quel noir comme indiqué ? Son ventilateur doit alors tourner.

Non, j'ai testé directement avec mon contrôleur sur une prise molex libre.

De quel fil vert parles-tu ?

learjet
 Posté le 08/12/2018 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Boubou,

Les deux fils en question sont une sonde thermique reliée à ma centrale, j'ai d'autres sondes (5 au total) pour les ventilos...

Pour un fusible éventuel je vais essayer de trouver de la doc internet sur mon alim avant de la redémonter.

Merci pour tes liens.

boubou38
 Posté le 08/12/2018 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

sur celle ci on vois le fusible parfois il est soudé ou non visible (pas standard )

mais si elle a grillée faut aussi savoir pourquoi !!

une alim qui grille peut faire des dégâts collatéraux en aval .

a+

Publicité
fgondard
 Posté le 08/12/2018 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Non, j'ai testé directement avec mon contrôleur sur une prise molex libre.

Si ton alim, même branchée sur le secteur n'est pas démarrée la seule tension présente est le 5v de veille.

De quel fil vert parles-tu ?

Sur l'article dont le lien t'a été communiqué par baupierre on dit, connecteur débranché, que pour démarrer l'amim ill faut relier la broche PS_ON (fil vert) à n'importe quelle broche COM (fil noir). Si tu n'as pas fait çette laison c'est comme si tu n'avais rien fait.

Pour un fusible éventuel je vais essayer de trouver de la doc internet sur mon alim avant de la redémonter.

Il serait surprenant que tu trouves quelque choser. Il suffit d'ouvrir l'alim et les yeux. Quand il y en a un le fusible est un modèle classique en verre mais qui peut être soudé directement sur le circuit imprimé et même sous souplisso. Mais quand un fusible a fondu c'est bien souvent qu'il avait une raison de le faire et, les mêmes causes reproduisant les même effets, le problème est susceptible de se reproduire.

baupierre
 Posté le 09/12/2018 à 08:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, par expérience lorsque le fusible saute c'est que l'alim est en cause. On peut essayer de voir si un composant est gonflé ou grillé mais

je ne suis pas optimiste. Il est préférable de chnager l'alim.

learjet
 Posté le 09/12/2018 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

D'accord, merci à tous pour vos conseils.

Je vais aller revoir le lien de baupierre pour refaire la mesure correcte.

learjet
 Posté le 11/12/2018 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai effectué le test fil noir + fil vert, contact alim, mais toujours rien, le ventilo de l'alim ne tourne pas.

Je me demande si je ne vais pas carrément me payer un autre portable aussi performant, voir plus, que mon PC tour actuel (j'aurais déjà un crédit de 65€, le prix de l'alim a remplacer!...)

Merci à tous pour votre aide.

beagles
 Posté le 12/12/2018 à 01:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

Vois ce sujet d'alimentation vieille panne...

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Démarrage pc portable impossible
PC bruit au démarrage
souci de démarrage d'un portable
ecran zebre au demarrage
windows 7 se bloque pendant le démarrage
Démarrage PC sur SSD externe
message d'alerte C Cleaner au demarrage
Problème démarrage
Ouverture de Windows 10 après démarrage de mon PC par 2 fois
ShadowPlay lancé au démarrage
Plus de sujets relatifs à Plus de démarrage PC ?
 > Tous les forums > Forum Les mains dans le cambouis