> Tous les forums > Forum Les mains dans le cambouis
 Plus de signal vidéoSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ecrasor
  Posté le 09/06/2018 @ 09:33 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je viens de changer ma carte graphique. Je suis passé d'une 970 à une 1080 Ti.

Je viens de recevoir le précieux composant et je l'installe sur mon ordinateur.

Une fois que j'allume l'ordinateur, aucune son particulier ni d'éventuel BIP d'erreur de la carte mère. Tout ronronne comme il faut.

Le problème est qu'au niveau de l'écran, il ne se passe rien du tout. Il ne parvient à recevoir aucun signal vidéo.

Là où ca me pose vraiment problème c'est qu'en remettant l'ancienne carte vidéo (qui marche depuis plus de deux ans), j'ai le même problème !

Savez-vous d'où ça peut provenir ?

Merci d'avance de vos réponses.

Ma config :

Ancienne CG : KKA2 GTX 970 EXOC Black Edition 4GO

Nouvelle CG : KFA2 GTX 1080Ti EXOC Black Edition 11GO

Alim : CoolerMaster G650M, 650W

Carte Mère : Asus Z170-A

Processeur : INTEL I5-6600K

RAM : DDR4 HYPERX Fury, 12Go, 2133MHz, CAS 14

Publicité
boubou38
 Posté le 09/06/2018 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

dans le menue de l'écran tu sélectionnes bien la bonne source vga dvi ou hdmi selon la connectique

a+

ecrasor
 Posté le 09/06/2018 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse.

J'ai résolu le problème qui venait d'une barrette de RAM qui devait s'être décalé lorsque j'ai manipulé l'ordinateur pour changer la carte graphique.

boubou38
 Posté le 09/06/2018 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok !!tu aurais du avoir des bips d'erreurs !!

content pour toi

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ecran perd signal vidéo après démarrage PC
no input video - no signal
Pas de signal vidéo
0 bip au demarage et aucun signal video
plus de signal vidéo (par moment)
pas de signal vidéo
absence de signal video donc écran noir au dem.
Signal video trops eleve
pas de signal video (resolu)
pas de signal video
Plus de sujets relatifs à Plus de signal vidéo
 > Tous les forums > Forum Les mains dans le cambouis