> Tous les forums > Forum Windows 7
 Plus de sonSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Liberado
  Posté le 17/01/2022 @ 05:25 
Aller en bas de la page 
Petit astucien

Bonjour,

Je travaillais sur mon ordi, tout allait bien puis, soudainement, plus de son. Je traitais des vidéos et, à l'ouverture de la suivante, pas d'audio.

J'ai vérifié et j'ai les sons système, de l'audio sur Youtube et autres mais pas sur mes lecteurs (VLC et SPlayer).

Une idée de ce qui peut bien se passer ?

Merci pour vos conseils et orientations.

Cordialement

Liberado

[Configuration automatique à compléter]
Windows 7
Firefox 96.0

Publicité
poussebois
 Posté le 17/01/2022 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Plusieurs causes peuvent être à l'origine de l'absence de son sur VLC.

Regarde si l'une des actions proposées résoud ton problème.

@ +

beorcs
 Posté le 17/01/2022 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et en redémarrant l'ordi, tu as essayé ?

Liberado
 Posté le 17/01/2022 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

poussebois : ce n'est pas que sur VLC mais aussi sur mes autres lecteurs multimédia.

beorcs : c'est une de mes premières réactions face à une bizarrerie de ce genre. Fait mais sans effet.

Merci à vous deux. Je vais continuer à toucher partout, on ne sait jamais. Un clic opportun sur un truc improbable... !!!

Merci et bonne journée

beorcs
 Posté le 17/01/2022 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as suivi les recommandations du lien fourni par Poussebois () ?

y compris celle-ci :

"Ouvrez le menu Outils, puis cliquez sur Préférences. Sélectionnez la vignette Audio. Dans la section Sortie, testez toutes les sorties disponibles dans la liste déroulante pour tenter de résoudre votre problème." (Ça m'était arrivé une fois et je l'avais résolu comme ça.)

skale
 Posté le 17/01/2022 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Liberado

Je travaillais sur mon ordi, tout allait bien puis, soudainement, plus de son. Je traitais des vidéos et, à l'ouverture de la suivante, pas d'audio.

Si ça se trouve ton périphérique audio est encore occupé par ton logiciel pour traiter les vidéos provoquant des conflits avec les autres lecteurs.

Quel est ce logiciel ?

En désactivant le control exclusive tu peux peut-être retrouver du son sur tes lecteurs.

  • Clique droit sur l'icône audio (haut-parleur).
  • Puis clique gauche sur périphériques audio (Playback devices)

  • Double clique gauche sur l'icône du périph audio.

  • Clique gauche sur l'icône Avancé.

  • Et décoche la case de la partie Exclusive Mode

Et redémarre pour tester.



Modifié par skale le 17/01/2022 15:24
enigma7
 Posté le 17/01/2022 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Les paramètres son j'y crois pas car il a du son par ailleurs. Voir les codecs. Avec Vlc il y a moyen de déboguer plus ou moins en profondeur.

Déjà, avec le menu outils, ligne "information sur les codecs", poste la capture relative au son

skale
 Posté le 17/01/2022 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enigma7

J'ai eu ce cas où le son pour windows était ok mais pas pour les lecteurs audio.

Et je l'ai résolu comme plus haut.

Alors je ne dis pas que cela va résoudre le hic, mais c'est à voir.



Modifié par skale le 17/01/2022 18:50
Liberado
 Posté le 17/01/2022 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et pardon pour avoir tardé dans ma réponse. J'ai été un peu occupé ailleurs.

C'est fait, j'ai de nouveau du son.

Je suis allé dans "résolution des problèmes" et, en vérifiant ceux éventuels du son, un dialogue me dit en avoir trouvé un avec le périphérique.

Clic sur "suivant" et cela m'emmène vers ce que skale détaille dans son post de 15h22. J'ai suivi le reste et j'ai retrouvé le son partout.

Merci à vous tous pour vos interventions et vos conseils.

Bonne continuation à tous et bonne soirée.

Cordialement

Liberado

skale
 Posté le 17/01/2022 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Clique sur Résolu pour finaliser et merci pour le retour.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
69,99 €Pack de 4 adaptateurs CPL Netgear 1000 Mbps à 69,99 €
Valable jusqu'au 26 Mai

Cdiscount fait une vente flash sur pack de 4 adaptateurs CPL Netgear 1000 Mbps qui passe à 69,99 € alors qu'on le trouve à partir de 110 € ailleurs. Ces adaptateurs disposent d'une prise électrique femelle intégrée, d'une prise ethernet Gigabit et offrent une vitesse jusqu'à 1000 Mbps.


> Voir l'offre
179,00 €Processeur AMD Ryzen 5 5600G à 179 €
Valable jusqu'au 26 Mai

Amazon fait une promotion sur le processeur AMD Ryzen 5 5600G qui passe à 179 € alors qu'on le trouve ailleurs à partir de 240 €. 

Le processeur pour PC de bureau AMD Ryzen 5 5600G intègre de puissants coeurs graphiques Radeon pour vous permettre de jouer en 1080p sans carte graphique dédiée. Avec 6 coeurs et 12 threads, des fréquences de fonctionnement jusqu'à 4.4 GHz et 16 Mo de cache L3, il vous permettra de jouer dans les meilleures conditions en Full HD. 


> Voir l'offre
155,90 €SSD Corsair Force MP600 Pro XT 1 To (NVMe M.2 Gen4, 7100/5800 Mo/s) à 155,90 €
Valable jusqu'au 26 Mai

RueDuCommerce fait une promotion sur le SSD Corsair Force MP600 Pro XT 1 To (NMVe M.2 Gen4) qui passe à 155,90 € alors qu'on le trouve ailleurs à partir de 190 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7100 Mo/s en lecture séquentielle et jusqu’à 5800 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Il n'y a pas mieux comme SSD NVMe à l'heure actuelle !


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 7