> Tous les forums > Forum Windows 10
 Plusieurs Lecteurs USB dans l'explorateur
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Hyportatif
  Posté le 09/05/2019 @ 17:30 
Aller en bas de la page 
Grand Maître astucien

à tous

Voilà, j'ai fait une mise à niveau de W7 à W10 avec l’outil création de média, donc maintenant dans l'explorateur"CE PC", j'ai 4 Lecteurs USB, auriez vous une idée du problème. Merci d'avance

PS: À y être j'ai une partition de 450 Mo qui a été créer aussi, je peux la supprimer ?

Publicité
Daneel Olivaw
 Posté le 09/05/2019 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as un lecteur de cartes ?

Hyportatif
 Posté le 09/05/2019 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, j'ai un lecteur de carte sur le boitier , mais sous W7, je n'avais pas ces 4 Lecteurs, je les ai désinstallé dans le gestionnaire de périphérique, mais au reboot, ils sont revenu



Modifié par Hyportatif le 09/05/2019 17:54
Daneel Olivaw
 Posté le 09/05/2019 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Coche la case :

Hyportatif
 Posté le 09/05/2019 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK, j'essaye et je redémarre pour voir, et je te tiens au courant

Hyportatif
 Posté le 09/05/2019 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Toujours pareil, rien n'a changé

~~~~~~
 Posté le 09/05/2019 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut tlm,

Il faut faire la Maj ?

Driverbooster

Hyportatif
 Posté le 09/05/2019 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La MAJ de quoi ?

~~~~~~
 Posté le 09/05/2019 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut tlm,

Maj de ton contrôleurs

Publicité
Hyportatif
 Posté le 09/05/2019 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK, je vais essayer un peu plus tard, car je dois m'absenter un moment. Je vous tiens au courant.

PS: Est-ce qu'éventuellement cette solution marcherait , ICI

Christian-S
 Posté le 09/05/2019 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hyportatif a écrit :

Re

Toujours pareil, rien n'a changé

Hello

La manip de Daneel Olivaw est la bonne

Question

as-tu bien valider par " Appliquer " puis ok , et non juste ok..Tu le sais peut-être mais des fois on l'oublie

Hyportatif
 Posté le 09/05/2019 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, j'ai fait Appliquer, OK, puis redémarrage du PC, et c'est pareil

Daneel Olivaw
 Posté le 09/05/2019 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il semble qu'il y ait un bug sous Windows 10 et que le seul moyen de ne pas afficher les lecteur vides soit de décocher cette case :

Hyportatif
 Posté le 09/05/2019 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai regardé, les 4 cases sont décochées, donc ça viens pas de là

clopa
 Posté le 09/05/2019 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Hyportatif a écrit :

Oui, j'ai un lecteur de carte sur le boitier , mais sous W7, je n'avais pas ces 4 Lecteurs, je les ai désinstallé dans le gestionnaire de périphérique, mais au reboot, ils sont revenu

Bonjour,

De façon générale, un périphérique qu'on désinstalle se réinstalle au démarrage.

Si tu ne t'en sers que rarement, tu les désactives, quitte à les réactiver si tu en as besoin. Et si tu ne t'en sers jamais, tu débranches le câble usb dans la tour. Tu peux même l'enlever s'il te reste un cache de façade, et ça te fera de la place pour autre chose !

Daneel Olivaw
 Posté le 09/05/2019 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaye en décochant la dernière option :

Toujours afficher l'état de disponibilité.

Hyportatif
 Posté le 09/05/2019 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est bon j'ai trouvé, donc dans périphérique imprimante, j'avais ceci

Donc clic droit dessus, puis supprimer, et maintenant, les lecteurs ont disparu. Merci quand même à tous de votre aide

Publicité
Hyportatif
 Posté le 09/05/2019 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai crié victoire un peu trop tôt, au redémarrage du PC, les lecteurs sont revenu

PS: Daneel, comme je l'ai dit au dessus du post de clopa, les 4 cases sont décochées, et c'est pareil

Daneel Olivaw
 Posté le 09/05/2019 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben oui. Tu as supprimé le lecteur (identique à supprimer dans le gestionnaire de périphérique). Et il est revenu au redémarrage.

Duskley
 Posté le 09/05/2019 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Le seul moyen que j'ai trouvé c'est supprimer les lettres dans la gestion des disques.
L'inconvénient c'est qu'il faut attribuer une lettre quand on met une carte.

Hyportatif
 Posté le 09/05/2019 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans le gestionnaire de périphérique, les 4 lecteurs correspondent à ceci

PS: Je m'absente un moment, au plaisir de vous relire



Modifié par Hyportatif le 09/05/2019 19:50
Duskley
 Posté le 09/05/2019 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ou :

Sélectionner l'option Ne pas afficher les fichiers, dossiers et lecteurs cachés en plus de Masquer les lecteurs vides.

Hyportatif
 Posté le 09/05/2019 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est pareil

clopa
 Posté le 09/05/2019 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as essayé ce que j'ai proposé ? Les désactiver (pas désinstaller) ; et tu réactives si tu en as besoin ?

Ou bien comme le propose Duskley, supprimer les lettres ? Dans les 2 cas, ça oblige à une petite manip pour les utiliser.

Ou bien tu laisses comme ça et tu t'habitues, ce n'est pas bien gênant à moins que tu ne manques de lettres pour les multiples lecteurs/partitions de ton ordi, ce qui n'a pas l'air d'être le cas.

Duskley
 Posté le 10/05/2019 à 06:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hyportatif a écrit :

C'est pareil

Je t'ai donné deux solutions, tu les as essayées les deux ?

* Toutes les deux fonctionnent sur mon PC.

Hyportatif
 Posté le 10/05/2019 à 07:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

à Tous

Clopa, je les ai désactivé, mais ça change rien

Duskey, supprimer les lettre, j'ai pas essayer, pour l'autre solution, les cases sont déjà décochées

PS: C'est un truc de malade, car avant la mise à niveau de W7 à W10, j'avais pas ce souci, donc je vais chercher encore comment résoudre ce problème, si je trouve pas, je vais débrancher le lecteur de carte, car je l'utilise pas. Merci en attendant

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
disques externes apparaissent en double dans l'explorateur Windows
Disparition de la lettre (D:) dans l’explorateur.
reglage dans l'explorateur
Lecteurs USB dans lexplorateur
Devoir faire Actialiser pour voir fichier dans Explorateur
Affichage incompréhensible dans l'explorateur ?
W10 1809 couleur de fond dans l'explorateur ?
croix rouge dans explorateur
DDE non reconnu dans l'explorateur
HDD existe mais non visible dans l'explorateur ?
Plus de sujets relatifs à Plusieurs Lecteurs USB dans l''explorateur
 > Tous les forums > Forum Windows 10