× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Point d'accès OK mais réseau Internet non détectéSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pititgenie
  Posté le 03/10/2007 @ 17:05 
Aller en bas de la page 
Petit astucien

Bonjour à tous! (et à toutes!)

Mon problème est résumé dans le titre... Je possède depuis 6 mois un routeur Linksys WRT54GC-FR relié à

- une Neufbox Trio 3C

- un PC

Je possède également un PC portable sur lequel j'ai branché une clef wifi (linksys, WUSB54GC-FR) qui marchait d'ailleurs parfaitement (pendant 6 mois également) jusqu'à ce que, pendant que j'étais entrain de surfer, d'un coup je vois "Serveur introuvable".

Après plusieurs actualisations, je décide qui de faire "réparer" (clic droit sur l'icone du wifi dans la barre dez taches) et là il se connecte au réseau, mais bloque à l'étape "Renouvellement de l'adresse IP". Et effectivement quadn ej vais voir l'état" de la connexion, je m'aperçois que qu'aucune adresse IP n'est attribué..: "Adresse IP non valide"

Dans le logiciel fourni par linksys effectivement il est écrit "Vous êtes connecté au point d'accès, mais le réseau Internet n'est pas détecté." Pourtant sur le routeur, la DEL est bien allumées en face de "Internet".

Et le PC relié au routeur parvient également à se connecter à Internet....

Que faire ??

Merci d'avance pour vos réponses !



Modifié par pititgenie le 03/10/2007 17:09
Publicité
Loup blanc
 Posté le 03/10/2007 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir Petitgenie,

Redémarre ton Routeur puis relance la réparation de la connexion.

pititgenie
 Posté le 24/10/2007 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réinstaller mon routeur puis ma neufbox et effectivement le problème était résolu... momentanément. 2 semaine après, me revoilà avec le même problème, tantot on me dit que ma connexion est "limité ou inexistante" avec le triangle jaune et le "!" sur l'icone, tantot on me dit que je suis "connecté au point d'accès mais que le réseau internet n'est pas détecté" ou bien encore, bien que rien ne puisse laisser penser que je ne suis pas connecté je n'arrive pas à naviguer ou à me connecter à msn.

Mais plus interessant, il y a eu une fois où j'ai eu ce message d'erreur lorsque j'ai essayé de "réparer" ma connexion:

"Access violation at address 7C928FEA in module "ntdll.dll". Write of address 0000001"

Malhereusement je n'ai rien trouvé sur Google, ce qui me laisse penser que ce type d'erreur est assez rare .

Mais tout ceci est d'autant plus bizarre qu'en ce moment par exemple je peux accéder à internet (naviguer etc.) alors qu'il m'indique que je suis "connecté au point d'accès mais que le réseau internet n'est pas détecté" alors que dans 10 min il est fort probable que je ne pourrai pas me connecter à msn ou naviguer alors qu'il me dira que je suis connecté au point d'accès et à internet.

Etant donné que je n'ai pas une folle envie de réinstaller mon routeur et ma neufbox à chaque fois que je rencontre ce problème je reviens vous demander un peu de votre aide et de votre temps..

Merci d'avance



Modifié par pititgenie le 24/10/2007 17:03
Loup blanc
 Posté le 24/10/2007 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour Pitigenie,

Fait un essai en passant les paramètres TCP/IP de ton routeur en manuel.

Par exemple tu lui mets :

IP 192.168.1.2

Masque 255.255.255.0

Passerelle : 192.168.1.1 (normalement ça devrait être l'adresse de ta 9box)

DNS : 192.168.1.1

pititgenie
 Posté le 24/10/2007 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tu veux dire que j'entre les infos (adresse IP, Masque de sous réseau, Passerelle par défaut, Serveur DNS) sur le PC relié au routeur (hôte?) ou sur celui relié à la clef wi-fi (client?) ?
Loup blanc
 Posté le 24/10/2007 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

J'avais oublié que tu avais deux PC et que l'autre fonctionne.

Oublie ce que j'ai dit précédement, passe les paramètres IP de ta clé Wifi en manuel

Pour l'adresse IP tu lui mets une adresse dans le même réseau que le routeur Linksys (192.168.1.2 ou 192.168.0.2 etc.)

Pour la passerelle et le DNS préféré tu mets l'adresse du Linksys.

pititgenie
 Posté le 24/10/2007 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pas bien compris ce que entends par "adresse dans le même résau que le routeur Linksys"

Lorsque je vais voir les config du routeur voilà ce que j'obtiens, et l'adresse IP noté n'est pas du genre "192.168.x.x"

http://img266.imageshack.us/img266/3089/inforouteurqz9.jpg



Modifié par pititgenie le 24/10/2007 23:30
Loup blanc
 Posté le 25/10/2007 à 04:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Ca c'est l'adresse WAN du routeur, il faut regarder dans la section "reseau local", l'adressse du Linksys devrait être 192.168.0.1 ou 192.168.1.1.

Pour avoir une adresse dans le même réseau IP il suffit de changer le dernier groupe de chiffre, par exemple si le routeur a l'adresse IP 192.168.0.1 tu peux donner l'adresse 192.168.0.2 à ton PC (ou une valeur comprise entre 2 et 254).

pititgenie
 Posté le 25/10/2007 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, voilà ce que j'ai entré comme données (adresse IP du routeur 192.168.1.1)

http://img509.imageshack.us/img509/2062/infoclefwifibk6.jpg

Mais je remarque encore de temps en temps des déconnexions, lorsque par exemple sur un logiciel P2P, tout mes fichiers en dl perdent leur vitesse jusqu'à ne plus avancer, ou même plus simplement comme d'habitue une page web se charge pendant 2 minutes...

Je me demande si ce n'est pas tout simplement ma clef wi-fi qui est "cassé".. Mais après 6 mois d'utilisations ça parait plutôt bizarre

En tout cas merci pour ton aide



Modifié par pititgenie le 25/10/2007 18:24
Publicité
Loup blanc
 Posté le 25/10/2007 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Si c'est juste des pages qui mettent du temps à se charger, ce n'est probablement pas des déconnexions (à moins que tu ne vois un changement sur l'icône Wifi qui te signal cette deconnexion) , ça a plus de chance de venir d'encombrements sur Internet ou d'une surcharge du serveur du site que tu parcoures.

Par contre la connexion à 18 Mb/s montre qu'il doit y avoir des perturbations dans ton environement, avec la force de signal que tu as, le débit devrait être meilleur.

Fais un essais en changeant de cannal sur le Linksys.

pititgenie
 Posté le 25/10/2007 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Depuis un reboot, tout à l'air de fonctionner

Pour ce qui est du débit, il y a un étage qui sépare la clef de routeur (+ des murs épais) donc ça explique peut-être cela, même si c'est vrai qu'il y a une différence importante entre le taux de transmission et le taux de réception:

http://img141.imageshack.us/img141/7093/linksysxn8.jpg

Mais je vais quand même voire en changeant de canal, merci du conseil

EDIT

Canal 2: 54 Mbit/s en transmission et réception

Je reviens dans une quinzaine de jours pour mettre en résolu si tout est nikel jusque la, merci en tout cas



Modifié par pititgenie le 25/10/2007 23:54
Loup blanc
 Posté le 26/10/2007 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Pas de quoi
pititgenie
 Posté le 06/11/2007 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aucun problème depuis 1 semaine et demi

Je pense que je peut mettre en résolu, merci !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
299,99 €Xbox Series S en précommande à 299,99 €
Valable jusqu'au 31 Octobre

La nouvelle console Xbox Series S de Microsoft sort le 10/11 et vous pouvez d'ores et déjà la précommander à 299,99 €. Cette version plus compacte embarque une puce graphique de 4 teraflops et est compatible avec 4 générations de jeux. Elle intègre un SSD de 512 Go. Elle n'a pas de lecteur optique. Sur AmazonCdiscountFnac, ...


> Voir l'offre
38,99 €Ensemble clavier et souris sans fil Logitech MK540 Advanced à 38,99 €
Valable jusqu'au 30 Octobre

Amazon fait une promotion sur l'ensemble Logitech MK540 Advanced qui passe à 38,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 55 €. Ce pack comporte un clavier et une souris sans fil d'une portée de 10 mètres. Conçu pour être précis, confortable et fiable, l'ensemble Logitech MK540 Advanced se compose d'un clavier de taille standard avec repose-poignets et pieds d'inclinaison réglables et d'une souris profilée et ambidextre. Les touches du clavier ont été optimisées pour améliorer la précision et réduire le bruit alors que vos doigts se sentiront immédiatement à l'aise grâce à la disposition familière des touches. 


> Voir l'offre
62,66 €Outil 3 en 1 Coupe-bordure/Tondeuse/Dresse-bordure 550 W 30 cm Black + Decker à 62,66 €
Valable jusqu'au 30 Octobre

Amazon fait une promotion sur l'outil 3 en 1 Black + Decker ST5530CM qui passe à 62,66 € livré gratuitement alors qu'on le trouve ailleurs à partir de 80 €. Cet outil de 550W pour le jardin regroupe un coupe-bordure, une tondeuse 30 cm et un dresse-bordure.


> Voir l'offre

Sujets relatifs
réseau détecté mais connection internet impossible
réseau fonctionne mais accès internet pas partagé
reseau local ok mais plus acces internet !!!!!
Tv connectée au reseau mais pas a internet ?
Couper l'accès internet d'un PC tout en lui laissant accès au Réseau
acces internet impossible malgres acces reseau
Point d'accès internet par CPL
Acces reseau ET internet impossible sans passerelle
câble détecté mais pas internet
Problème avec la carte réseau sans fil ou le point d’accès
Plus de sujets relatifs à Point d''accès OK mais réseau Internet non détecté
 > Tous les forums > Forum Internet et Réseaux