> Tous les forums > Forum Windows Vista
 Pointeur souris active un lien tout seul !!!
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ALAIDE-MERCI
  Posté le 09/11/2010 @ 02:38 
Aller en bas de la page 
Petit astucien

Bonsoir

Sous vista le pointeur de la souris USB à fil est sans doute mal réglé. En effet, si je passe le pointeur sur un lien ou une commande et que le pointeur reste quelques secondes dessus, l'action est validée alors que je n'ai pas cliqué !

Sous XP (l'ordi avec lequel je post dans le forum) : Dans Panneau de configuration / souris je n'ai pas trouvé de réglage à ce niveau

Sous VISTA (ordi portable avec cet OS que j'ai ce soucis) : après avoir regardé dans Panneau de config/souris, je n'ai pas trouvé ce réglage non plus. Qui pourrait me signaler le chemin pour faire cesser cet automatisme très génant ?

D'avance merci et à vous lire d'ici 4 à 5 heures, car là, je vais au dodo.



Modifié par ALAIDE-MERCI le 09/11/2010 02:53
Publicité
qmike549
 Posté le 09/11/2010 à 06:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

Démarrer -> Panneau de configuration --> Icone Souris

Si diffuculté a trouver : cliquez sur Affichage classique situé dans la colonne de gauche de cette même fenêtre.

ALAIDE-MERCI
 Posté le 09/11/2010 à 08:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Merci de ta réponse. Je savais où trouver la souris, mais la fenêtre avec 6 onglets ne n'indique jamais une case à cocher du genre :

"si le pointeur reste immobile plus de trois secondes sur un nom de fichier, un lien Web ou autre, cela équivaudra à faire un clic gauche" >>> Décocher.

Voilà mon soucis.

Je reste branché duarnt deux heures ce matin (mais je n'ai pas le flux RSS, donc je regarderaai assez souvent.

Merci et à te lire.

Roger

ferrand
 Posté le 09/11/2010 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Quelques idées en vrac ! D'abord est-ce que le même phénomène se produit avec la même souris sur un autre ordinateur ? Et est-ce qu'une autre souris présente le même problème sur l'ordinateur concerné ? Il s'agit d'essayer de cerner l'origine.

Nettoyage (approfondi). Cela résoud souvent pas mal de problèmes de souris.

Dans les options, le cas échéant décocher Améliorer la précision du pointeur. Le cas échéant encore, décocher Activer le verrouilage du clic.

Dans les options des dossiers, s'il y a lieu, décocher l'option Ouvrir les éléments par simple clic.

Bonne journée.

ALAIDE-MERCI
 Posté le 09/11/2010 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ferrand de ta réponse

Comme je dois m'absenter, je regarderai cela ce soir. Et je vais commencer par brancher une autre souris, je vérifierai aussi à décocher (si cela est déjà coché) "améliorer la précision du pointeur" et "Ouvrir les éléments par simple clic". Pour les reste je suis à peu près certain que les réglages sont déjà comme tu dis de vérifier.

Je te tiendrai au courant

Bonne journée

ALAIDE-MERCI
 Posté le 10/11/2010 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Essai de rempalcement de souris : non effectué à ce jour

Options de la souris actuelle : Améliorer la précision : ne change rien au problème

Ouvrir les éléments par un clic : ce choix n'est pas proposé dans Panneau de config/Souris ....

Donc, ce réglage "ouvrir les éléments ou documents" doit donc être rangé à un autre endroit, et ça je ne sais où ? avec un choix :1 clic, 2 clics ou automatique après un temps de latence de x sec.

Je vais chercher ailleurs et te tiendrais au courant. Dans les options de fichiers, je n'ai rien trouvé. Par ailleurs, sur d'autres forums, point de sujet identique résolu.

A plus

ferrand
 Posté le 10/11/2010 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ouvrir les éléments par un clic : ce choix n'est pas proposé dans Panneau de config/Souris ....

Explorateur > menu Outils > Options des dossiers > onglet Général

L'option par défaut est le double-clic. Vérifier que ce soit bien elle qui est retenue.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
dossier se creer tout seul sur le bureau
pc qui redemare tout seul de plus en plus vite
mon pc vista rame,surchauffe et s'éteint tout seul
Skype 6.1 se ferme tout seul
curseur avance tout seul.
fenêtre de publicité ouvre tout seul
pointeur souris
Ordi sort de veille tout seul
Mon PC s'éteint tout seul!
mon ordinateur redémarre tout seul
Plus de sujets relatifs à Pointeur souris active un lien tout seul !!!
 > Tous les forums > Forum Windows Vista