× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Sécurité
 Portable Acer windows 7 - fonctionnement anormalSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
eredridan
  Posté le 25/11/2011 @ 19:28 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Je bloque complètement face au comportement de mon ordinateur depuis quelques semaines c'est pourquoi je vous écris

C'est un ACER 7745G équipé de Windows 7 en édition familiale prémium (SP1 installé à priori quand je vais voir les propriétés de l'ordinateur).

Ce qui ne va pas : depuis quelques semaines, le comportement d'IE s'est dégradé ... boutons dans les pages internet qui ne s'affichaient plus ou de façon aléatoire, certains affichages facebook impossible, ralentissement du chargement de certaines pages etc... bref beaucoup de symptomes mais aucun vraiment franc. J'ai pensé au bout d'un moment que c'était l'antivirus (mcafee) qui empechait un bon fonctionnement de la connexion et de l'échange de données sur internet. En effet, les symptomes avaient tous un rapport avec le surf sur internet. Les jeux fonctionnaient parfaitement par ex (sous steam ou hors steam d'ailleurs).

N'arrivant pas à bloquer la partie active de mon antivirus sur le surf, j'ai décidé de le désinstaller puis de le réinstaller.... Quel erreur. Impossible de le réinstaller. L'install se bloque au bout de quelques secondes avec le message "Vérifiez que Javascript est installé sur votre ordinateur et qu'il fonctionne correctement". J'ai pensé à un défaut de javascript et j'ai tenté un peu tout de ce côté là. La situation n'a fait qu'empirer.

Ayant firefox aussi, je suis passé sous ce navigateur pour lancer des antivirus online (bitedefender par ex). En effet sous IE, le bouton de lancement des différents antivirus que je trouvais n'était pas actif. Rien de ce côté malgré des scans complets.

Je me suis alors décidé à revenir à une restauration précédente. J'ai été en arrière de quelques jours/semaines et... cela a planté. J'ai réussi à redémarrer quand même. Mais je n'ai pas vu de différence notable.

Voyant que Firefox fonctionnait bien, j'ai laissé tomber quelques jours/semaines (vraiment autre chose à faire malheureusement).

Voulant m'y remettre dernièrement, j'ai relancé l'installation de Mcafee en commencant d'abord par un nettoyeur fourni par Mcafee pour remettre à propre. Quelle erreur encore une fois.. Firefox s'est mis à avoir le même pb que IE, c'est à dire, de nombreux sites ne fonctionnant plus ou ne s'affichant pas correctement, des boutons inactifs etc...

J'ai alors décidé de nettoyer la base de registre (ccleaner). Très bon résultat puisque Firefox s'est remis à fonctionner correctement (pas IE). J'ai essayé d'installer Mcafee, toujours le même problème.

Ayant une vidéo à réaliser dans le même temps, j'ai voulu installer Corel VideoStudio pro en version essai mais là encore, installation impossible (pb connu pour ce logiciel mais la correction proposée (création d'un nouveau compte admin ou suppression d'un registre bien précis dans la base de registre) n'a pas fonctionné.

Voilà grosso modo où j'en suis.

Je fais régulièrement les mises à jour Windows (je viens de le refaire d'ailleurs).

Je viens de passer un scan de Spybot, rien à signaler.

J'ai installé Windows Security essentials, rien à signaler non plus.

Bref, je ne sais plus quoi faire...

Si vous avez des idées... ou si vous avez besoin d'info en plus, je suis preneur/dispo.

Ere

Publicité
Le Fêlé
 Posté le 25/11/2011 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Consulte ce lien : https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Et vois plutôt avec Malwarebytes ...

eredridan
 Posté le 25/11/2011 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Le Fêlé a écrit :

Bonsoir,

Consulte ce lien : https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Et vois plutôt avec Malwarebytes ...

Merci,

Je viens de faire la première partie. En revanche je ne vois pas comment insérer un rapport sur le forum (dans le tuto, il est montré un lien en bas du message intitulé "insérer un rapport" mais je n'ai pas ce lien en bas du message.

J'ai lancé Malwarebyte en parallèle !

eredridan
 Posté le 26/11/2011 à 06:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Edit : voici le lien vers le fichier ZHPDiag (à noter que je n'ai pas le fameux lien "ajout d'un rapport sur ce message alors que je l'ai sur d'autres...) http://cjoint.com/?AKAg7YSTeCL

Et voici le résultat pour malwarebyte :

Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org

Version de la base de données: 8240

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

25/11/2011 22:15:02
mbam-log-2011-11-25 (22-15-02).txt

Type d'examen: Examen complet (C:\|D:\|)
Elément(s) analysé(s): 506119
Temps écoulé: 1 heure(s), 16 minute(s), 39 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Ere



Modifié par eredridan le 26/11/2011 07:00
Le Fêlé
 Posté le 26/11/2011 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Demande le transfert, en cliquant sur le p'tit triangle jaune, sur le forum Sécurité afin que le GS interprète ton rapport.

eredridan
 Posté le 26/11/2011 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Le Fêlé a écrit :

Bonjour,

Demande le transfert, en cliquant sur le p'tit triangle jaune, sur le forum Sécurité afin que le GS interprète ton rapport.

Merci la demande a été faite.

J'avais hésité à le poster là bas à l'origine mais je ne pensais pas à un problème de sécurité mais plutot de paramètre javascript sous windows 7

Le Fêlé
 Posté le 26/11/2011 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

eredridan a écrit :

je ne pensais pas à un problème de sécurité

Il est, p'têt, préférable de s'en assurer ...

pcastuces
 Posté le 26/11/2011 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
eredridan
 Posté le 26/11/2011 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci !

J'attends vos idées si vous en avez maintenant :)

Ere

Publicité
philae
 Posté le 26/11/2011 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

bonsoir,

aucune infection dans les rapports

mais aucune idée pour ton problème



Modifié par philae le 26/11/2011 21:22
Anonyme
 Posté le 26/11/2011 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
eredridan a écrit :

Merci !

J'attends vos idées si vous en avez maintenant :)

Ere

A tous.

En effet, les symptomes avaient tous un rapport avec le surf sur internet.

un conflit éventuel avec Spybot (la vaccination) ???

cela ne coute rien d'essayer de creuser cette piste, d'autant plus que Philae confirme la "propreté" du pc.

Désactivez la vaccination, supprimez son fichier hosts et désinstallez le programme.

Supprimer proprement Spybot S&D (Jesses)

@+



Modifié par Anonyme le 26/11/2011 22:03
eredridan
 Posté le 27/11/2011 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Denim a écrit :A tous.

En effet, les symptomes avaient tous un rapport avec le surf sur internet.

un conflit éventuel avec Spybot (la vaccination) ???

cela ne coute rien d'essayer de creuser cette piste, d'autant plus que Philae confirme la "propreté" du pc.

Désactivez la vaccination, supprimez son fichier hosts et désinstallez le programme.

Supprimer proprement Spybot S&D (Jesses)

@+

Merci pour les infos. J'ai désinstallé Spybot et toujours le même problème d'install pour Mcafee et Corel VideoStudio :(

Anonyme
 Posté le 27/11/2011 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
eredridan a écrit :
Denim a écrit :A tous.

En effet, les symptomes avaient tous un rapport avec le surf sur internet.

un conflit éventuel avec Spybot (la vaccination) ???

cela ne coute rien d'essayer de creuser cette piste, d'autant plus que Philae confirme la "propreté" du pc.

Désactivez la vaccination, supprimez son fichier hosts et désinstallez le programme.

Supprimer proprement Spybot S&D (Jesses)

@+

Merci pour les infos. J'ai désinstallé Spybot et toujours le même problème d'install pour Mcafee et Corel VideoStudio :(

Bonjour

la piste fournie etait pour

En effet, les symptomes avaient tous un rapport avec le surf sur internet.

quand est il de ces symptomes ?

Pour Mcafee,

si j'ai bien vu il reste encore des traces de votre précedente désinstallation et de plus vous avez actuellement MSE qui est en place, il faut d'abord faire le ménage.....des traces et de MSE

[HKCU\Software\McAfee]
[HKLM\Software\McAfee.com]
[HKLM\Software\McAfeeInstaller]
[HKLM\Software\McAfee]
O43 - CFD: 28/09/2011 - 20:43:08 - [10512] ----D- C:\ProgramData\McAfee
O23 - Service: McAfee Validation Trust Protection Service (mfevtp) . (...) - C:\Windows\system32\mfevtps.exe (.not file.)
O44 - LFC:[MD5.BFCDF65F8513E396889A62DC1397273F] - 10/11/2011 - 22:20:25 ---A- . (.McAfee, Inc. - McAfee Process Validation Service.) -- C:\Windows\SysNative\mfevtps.exe.9eac.deleteme [158832]
O44 - LFC:[MD5.BFCDF65F8513E396889A62DC1397273F] - 10/11/2011 - 22:20:25 RSHAD . (.McAfee, Inc. - McAfee Process Validation Service.) -- C:\Windows\system32\mfevtps.exe.9eac.deleteme
O64 - Services: CurCS - ??/??/???? - C:\Windows\system32\drivers\mfeapfk.sys (.not file.) - No object (No service) .(...) - LEGACY_MFEAPFK
O64 - Services: CurCS - ??/??/???? - C:\Windows\system32\drivers\mfehidk.sys (.not file.) - No object (No service) .(...) - LEGACY_MFEHIDK

@+



Modifié par Anonyme le 27/11/2011 14:59
eredridan
 Posté le 27/11/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Denim et merci pour la réponse,

Alors oui pour moi, les symptomes ont toujours tourné autour du surf sur internet mais depuis quelques jours je m'aperçois que je ne peux plus installer Mcafee (que j'avais désinstallé suite aux symptomes détectés en surfant sur internet), et Corel Videostudio que j'essaie d'installer depuis 5 à 6 jours. J'ai donc pensé à une dégradation de mes problèmes autour d'IE et Firefox.

Mais je peux tout à fait me tromper et il est possible que les 3 problèmes ne soient pas liés.

Je ne sais comment supprimer les traces de Mcafee, mais je vais faire une recherche pour ça. Ccleaner a été effectué très récemment et n'a rien changé à ces traces. Et je n'ose utiliser l'outil de nettoyage de mcafee car il m'a rendu mon PC encore plus instable.

Néanmoins, je vais regarder de ce côté là !

Merci encore

ere

Anonyme
 Posté le 27/11/2011 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
eredridan a écrit :

Bonjour Denim et merci pour la réponse,

Alors oui pour moi, les symptomes ont toujours tourné autour du surf sur internet mais depuis quelques jours je m'aperçois que je ne peux plus installer Mcafee (que j'avais désinstallé suite aux symptomes détectés en surfant sur internet), et Corel Videostudio que j'essaie d'installer depuis 5 à 6 jours. J'ai donc pensé à une dégradation de mes problèmes autour d'IE et Firefox.

Mais je peux tout à fait me tromper et il est possible que les 3 problèmes ne soient pas liés.

Je ne sais comment supprimer les traces de Mcafee, mais je vais faire une recherche pour ça. Ccleaner a été effectué très récemment et n'a rien changé à ces traces. Et je n'ose utiliser l'outil de nettoyage de mcafee car il m'a rendu mon PC encore plus instable.

Néanmoins, je vais regarder de ce côté là !

Merci encore

ere

Bonjour

OK

il est aussi possible de faire un script de suppression ZHPFix (outil incorporé dans ZHPDiag que vous avez téléchargé), mais les seules personnes habilitées sur le forum sont les membres du Groupe Sécurité *. ZHPFix sert avant tout dans une désinfection, mais sait être utile dans d'autres cas.

*il vous faut donc leur aide...

@+



Modifié par Anonyme le 27/11/2011 18:33
eredridan
 Posté le 29/11/2011 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et merci pour l'ensemble de votre aide.

Pour résoudre mon problème, j'ai tout simplement réinstallé Windows 7. Evidemment tout refonctionne normalement ;)

J'ai juste encore 2 ou 3 soirées d'install à faire maintenant !

Encore merci à tous

Ere

Le Fêlé
 Posté le 29/11/2011 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

C'est parfois la meilleure des solutions ...

Pour l'avenir, consulte ce lien, le point 3 notamment.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
91,01 €SSD Kingston A400 960Go à 91,01 €
Valable jusqu'au 25 Septembre

Amazon fait une promotion sur le SSD Kingston A400 960 Go qui passe à 91,01 € livré gratuitement alors qu'on le trouve autour de 110 € ailleurs. Il offre des débits de 450 Mo/s en écriture et 500 Mo/s en lecture. 


> Voir l'offre
15,99 €Lot de 50 masques chirurgicaux à 15,99 €
Valable jusqu'au 26 Septembre

Amazon propose le lot de 50 masques chirurgicaux à 15,99 €. La livraison est gratuite pour les membres Prime et gratuite à partir de 25 € pour les autres (si vous prenez 2 lots donc). Pour les moins pressés, vous pouvez les faire venir directement de Chine à 3,17 € le lot de 50 masques. Dans ce cas cela peut prendre plusieurs semaines à arriver.


> Voir l'offre
94,75 €SSD externe portable USB 3.1 SanDisk Extreme PRO 500 Go (1050 Mo/s) à 94,75 € livré
Valable jusqu'au 26 Septembre

Amazon Allemagne fait une promotion sur le SSD externe portable USB 3.1 SanDisk Extreme PRO 500 Go qui passe à 89,99 €. Comptez 4,76 € pour la livraison en France soit un total de 94,75 € livré alors qu'on trouve le SSD à 160 € ailleurs. Le disque SSD SanDisk Extreme Pro Portable 500 Go permet, grâce à sa connectique USB 3.1, des haute vitesse de transfert pouvant aller jusqu'à 1050 Mo/s grâce au disque NVMe qu'il contient. Sa coque robuste et certifiée IP55 (eau et poussière) protège vos données partout où vous allez. Vous ne craindrez pas de l'emporter partout avec vous grâce à sa conception robuste et résistante avec un coeur de SSD résistant aux chocs. Le logiciel SanDisk inclu SecureAccess peut crypter vos fichiers personnels. Garantie 3 ans. Interface : USB 3.1 Type A et C.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
portable acer neuf sous windows 7 et fenetre de p
PC portable qui rame (windows explorer)
Portable windows 8 infecté
CCleaner different d'un PC XP à un portable Windows 7 ?
installation avast avortée windows 8 portable Asus
ordi portable windows 7 infecté
pc portable acer lent et infecté
Acer portable 7720Z Très lent
plus de son sur mon PC portable windows XP
Virus sur portable Acer
Plus de sujets relatifs à Portable Acer windows 7 - fonctionnement anormal
 > Tous les forums > Forum Sécurité