> Tous les forums > Forum Les mains dans le cambouis
 portable capricieux au démarrage
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
armor
  Posté le 06/01/2007 @ 10:08 
Aller en bas de la page 
Petite astucienne

Bonjour ,

J'ai un souci depuis quelques temps avec mon portable Dell latitude C400 :

Quand je veux le mettre sous tension il émet deux bips courts et sur l'écran j'ai :

"primary hard disk drive 0 failure

no boot device available

no bootable device"

Mais cela ne vient pourtant pas du disque dur puisque de temps en temps il veut bien s'allumer et là aucun souci pour s'en servir !!!

Je me demande s'il n'y a pas un rapport avec l'installation d'une carte pcmcia wifi trendnet car lorsque le portable ne veut pas démarrer le fait d'enlever la carte .... ou de la remettre suivant les cas , fait qu'il démarre ...! je ne suis pas sûre du rapport et surtout ne le comprend pas mais peut-être que quelqu'un peut me donner la clé du mystère et de mon problème .

J'ajoute que le portable est allé en réparation chez un commerçant qui me la rendu comme réparé en me disant qu'il avait fait des modifications dans le bios .J'ai vérifié: il a juste inversé disquette et disque dur comme ordre de boot , j'ai donc payé 30 euros pour quelque chose que j'avais déjà fait et le problème reste !

Merci d'avance

Publicité
GéGé130
 Posté le 06/01/2007 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, armor, non non ce n'est pas la faute de la carte PCMCIA, elle n'entre en service que lors du chargement de windows, et toi c'est le disque dur qui ne démarre même pas. Bon alors une chose comment tu éteint ton ordi, tu le met en veille ordinaire, veille prolongée, ou tu l'arrête complètement. C'est très important de savoir ça, mais je pense plutôt, que le disque dûr à de sérieux problèmes, il a quel âge cet ordi ? J'ai cru comprendre qu'il avait un lecteur de disquette, si oui, il y a des utilitaires de disque dur, justement sur disquettes pour en savoir plus sur la santé du disque dur. On trouve ces utilitaires sur le site de la marque du disque...Bye... A+

Modifié par GéGé130 le 06/01/2007 11:38
faux-rhum
 Posté le 06/01/2007 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avé,

Sans avoir la solution, je lis cela :"il a juste inversé disquette et disque dur comme ordre de boot" et biensur l'odre des cavaliers avec ???

Tu veux pas lui ramener

@+

armor
 Posté le 06/01/2007 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GéGé130 a écrit :

Bonjour, armor, non non ce n'est pas la faute de la carte PCMCIA, elle n'entre en service que lors du chargement de windows, et toi c'est le disque dur qui ne démarre même pas. Bon alors une chose comment tu éteint ton ordi, tu le met en veille ordinaire, veille prolongée, ou tu l'arrête complètement. C'est très important de savoir ça, mais je pense plutôt, que le disque dûr à de sérieux problèmes, il a quel âge cet ordi ? J'ai cru comprendre qu'il avait un lecteur de disquette, si oui, il y a des utilitaires de disque dur, justement sur disquettes pour en savoir plus sur la santé du disque dur. On trouve ces utilitaires sur le site de la marque du disque...Bye... A+

Bonjour Gégé130 , d'après le réparateur (mais est ce que je peux avoir confiance?) il a testé le disque dur et il n'a pas de problème . c'est vrai que l'ordi n'est pas de toute première jeunesse mais je ne m'en sers qu'ocasionnellement et à chaque fois je l'éteins complétement .

Je vais faire le test dont tu me parles , dès que j'ai un moment , le DD est un Hitachi et je posterai le résultat .

Bonne journée et merci à tous ceux qui s'intéresse à mon problème .

armor
 Posté le 06/01/2007 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
faux-rhum a écrit :

Avé,

Sans avoir la solution, je lis cela :"il a juste inversé disquette et disque dur comme ordre de boot" et biensur l'odre des cavaliers avec ???

Tu veux pas lui ramener

@+


Bonjour faux-rhum

Quelque soit l'ordre de boot , le DD est toujours en master , je ne crois pas qu'il faut toucher aux cavaliers .

Je vais sûrement repasser chez le réparateur lui dire ce que je pense de lui mais je n'ai plus trop confiance pour le lui laisser à nouveau

K2Death
 Posté le 06/01/2007 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Si vous parlait bien d'un ordi portable, alors il n'y a pas de cavalier sur le disque car il n'est possible d'avoir plus de 1 seul disque dur sur ce modele (si je ne me trompe pas).

Je pencherais plus a un probleme materiel comme un choc qu'a subi le disque dur. je te conseille de retourner voir le réparateur pour lui dire que son intervention n'a rien changé et lui rapellé que si il te l'as rendu c'est qu'il avait constaté que l'ordi avait démarré, donc demande lui gentiment de te montrer la marche a suivre pour que ton ordi démarre corectement.

Bonne journée et bonne année

armor
 Posté le 06/01/2007 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai télécharger l'utilitaire drive fitness test et je l'ai installé sur une disquette mais je n'arrive pas à booter dessus au redémarrage bien que j'ai changé l'ordre de boot avec disquette en premier . Je suis sous windows 2000 .

J'oubliais : le lecteur de disquette est externe



Modifié par armor le 06/01/2007 20:07
GéGé130
 Posté le 06/01/2007 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dommage, les lecteurs externes, ne peuvent démarrer, ils sont sur le port usb et celui-ci n'est reconnu ,qu'au démarrage de windows, sauf pour les nouveaux bios à partir de l'an 2005 et encore pas pour tous les portables, il existe encore, aujourd'hui des modèles bas de gamme qui ne peuvent encore le faire. Bon alors là je sèche, désolé, attendons de voir si un astucien à une bonne idée... Bye..A+
armor
 Posté le 06/01/2007 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GéGé130 a écrit :

Dommage, les lecteurs externes, ne peuvent démarrer, ils sont sur le port usb et celui-ci n'est reconnu ,qu'au démarrage de windows, sauf pour les nouveaux bios à partir de l'an 2005 et encore pas pour tous les portables, il existe encore, aujourd'hui des modèles bas de gamme qui ne peuvent encore le faire. Bon alors là je sèche, désolé, attendons de voir si un astucien à une bonne idée... Bye..A+

Je ne sais pas si c'est un port USB en tous les cas ça n'y ressemble pas , c'est un peu comme les anciens ports paralleles en plus fin .

Merci quand même

Publicité
armor
 Posté le 07/01/2007 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour ,

Je me demande malgré tout s'il n'y a pas un conflit avec la carte pcmcia car ce matin j'ai fait l'essai de la retirer par la fonction éjecter les périphériques , avant d'éteindre le portable et deux fois j'ai pu le rallumer sans problème . ... Mais c'est peut-être un hasard , je vais refaire d'autres essais avant de retourner chez le réparateur .

Bon dimanche

GéGé130
 Posté le 07/01/2007 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, bon dimanche aussi, je crois que tu as mis la main sur ton problème, de quelle marque est cette carte ? Tu vois il faut toujours dire ce que comporte comme extensions un pc, des fois c'est souvent une imprimante ou un scanner, ou une webCam... Enfin le principal est que tu te rapproche de la fin de tes soucis... Bye..A+
armor
 Posté le 07/01/2007 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GéGé130 a écrit :

Bonjour, bon dimanche aussi, je crois que tu as mis la main sur ton problème, de quelle marque est cette carte ? Tu vois il faut toujours dire ce que comporte comme extensions un pc, des fois c'est souvent une imprimante ou un scanner, ou une webCam... Enfin le principal est que tu te rapproche de la fin de tes soucis... Bye..A+

La carte est une trendnet tew-421pc ,elle fonctionne parfaitement , je capte le signal de ma livebox 100 fois mieux qu'avec le dongle usb fourni par wanadoo .

J'espère que tu as raison et que j'ai enfin trouvé le problème ...

L'informatique et ses mystères ... comment expliquer qu'une carte pcmcia bloque le démarrage d'un portable (même quand elle n'est pas dedans !)

Bye

GéGé130
 Posté le 07/01/2007 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Facile, les drivers ou pilotes de la carte sont toujours dedans et chargés au démarrage, et comme la carte n'est plus là... Crac, Boum, Hue... Mais là la faute aux pilotes mal écris, on n'y peut rien... Laisse toujours ta carte dedans pour voir... Bye A+ Encore Merci de me tenir au courant Même le dimanche...
GéGé130
 Posté le 07/01/2007 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A fait, j'espère que tu as bien désinstallé les pilotes du dongle USB de Orange, ça peut coincer aussi de ce côté là, car il n'y a plus la clef wi-fi
armor
 Posté le 24/01/2007 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour ,

me revoilà avec mon problème démarrage . Après de nombreux essais je n'ai toujours pas résolu le problème , mon portable est toujours capricieux mais je suis quasi sure qu'il y a une intéraction avc la carte pcmcia wifi . Seulement ça ne marche pas à tous les coups , je dois parfois la remettre ou l'enlever plusieurs fois avant que l'ordi daigne se mettre en route . Dès fois il démarre quand elle est dedans , d'autre fois quand elle n'y est pas . Ce qui est sûr c'est que si je ne fais rien avec la carte wifi , impossible de démarrer quelquesoit le nombre de tentatives . Je n'y comprends rien !

J'ai aussi voulu faire l'essai de désintaller le driver de la carte mais à chaque essai l'ordi me dit : "impossible de désinstaller le périphérique . Le périphérique peut être requis pour le démarrage de l'ordinateur" ...?

Dans le gestionnaire de périphérique , j'ai au niveau de cartes réseaux :

- 3com 3c920 integrate fast ethernet controller (3c905c-tx compatible) #2

- 3com 3c920 integrate fast ethernet controller (3c905c-tx compatible) #2 - miniport d'ordonnancement de paquets

- IEE 802.11g wireless cardbus/PCI adapter - miniport d'ordonnancement de paquets

- miniport réseau étendu (IP) - miniport d'ordonnancement de paquets

Une idée ?

patrice41
 Posté le 29/01/2007 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai exactement le meme problème avec un portable Dell Latitude C800. Au début il avait du mal à démarrer et maintenant il ne veux plus démarrer du tout.Il n'y a eu aucune modif de faite avant d'avoir ce problème.

armor
 Posté le 01/02/2007 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
patrice41 a écrit :

Bonjour

J'ai exactement le meme problème avec un portable Dell Latitude C800. Au début il avait du mal à démarrer et maintenant il ne veux plus démarrer du tout.Il n'y a eu aucune modif de faite avant d'avoir ce problème.


Bonjour , cela donne l'impression d'un mauvais contact finalement , est ce que vous l'avez envoyez en réparation ?

Est ce que l'on peut ouvrir un portable sans risque particulier ? j'irais bien voir un peu ce qu'il a dans le ventre et lui faire un petit nettoyage .

Publicité
patrice41
 Posté le 01/02/2007 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai essayé plusieurs fois de l'enlever et de nettoyer les contacts mais pas mieux. Ayant la possibilité de l'intervertir avec un autre portable j'ai vu que mon pc était ok par contre mon DD est HS.

armor
 Posté le 01/02/2007 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
patrice41 a écrit :

Bonjour

J'ai essayé plusieurs fois de l'enlever et de nettoyer les contacts mais pas mieux. Ayant la possibilité de l'intervertir avec un autre portable j'ai vu que mon pc était ok par contre mon DD est HS.


Donc c'est le dd qui est hs , le portable démarre avec un nouveau dd ?

Le réparateur m'a certifié que mon dd est ok et je n'en ai pas d'autre sous la main pour faire l'essai .

patrice41
 Posté le 01/02/2007 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Depuis que j'ai un autre DD , tout est redevenu normal ( sauf que j'ai perdu ce qui était sur l'autre DD)
patrice41
 Posté le 01/02/2007 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oups j'ai oublié de signaler que j'ai également une carte pcmia wifi ( netgear) et qu'elle ne m'a jamais pausé de problèmes ( elle est installée depuis environ 6mois).
armor
 Posté le 01/02/2007 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
patrice41 a écrit :

Oups j'ai oublié de signaler que j'ai également une carte pcmia wifi ( netgear) et qu'elle ne m'a jamais pausé de problèmes ( elle est installée depuis environ 6mois).

Il ne me reste plus qu'à acheter un autre dd et essayer ! heureusement j'ai fait une sauvegarde de l'actuel .

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Poblème au démarrage pc portable Lenovo
PC Portable lent, démarrage difficile et écran qui "saute"
Erreur 0xc000000f au démarrage d'un ordi portable
message bios au démarrage du portable
démarrage ordi portable MSI
Démarrage ordinateur portable HP G62-a41SF
Problème de démarrage ordinateur portable Toshiba
1 Bip au démarrage, répété, portable Asus
PC portable Acer qui plante au démarrage
démarrage pc portable
Plus de sujets relatifs à portable capricieux au démarrage
 > Tous les forums > Forum Les mains dans le cambouis